or Connect
AVS › AVS Forum › HDTV › HDTV Recorders › Scientific Atlanta HD PVR's / HD STB MASTER THREAD: General Posts/Links Here Only !
New Posts  All Forums:Forum Nav:

Scientific Atlanta HD PVR's / HD STB MASTER THREAD: General Posts/Links Here Only ! - Page 15

post #421 of 441
There are at least 2 threads devoted to that topic and you should check both of them. The link for at least one is in the first post in this thread.
post #422 of 441
Can't seem to find the remote code for Oppo dvd players,any help appreciated,Thanks.SA 8300 HD
post #423 of 441
Is anyone having sync issues with the SA4250HDC with HDMI? On SD channels, after 10-15 mins, the video lags the audio. As more time passes, the delay becomes greater. It doesn't happen on HD channels. And switching from the SD channel to a HD one and back again restores sync. This is the second 4259HDC we've had and both had the problem.

The other STBs in our house are 8300HD, but we do not need DVR at this location. The 8300HD does not have the sync problem. Comcast is coming this weekend to swap the 4250HDC for an 8300HD. Since we do not need - nor want to pay for - the DVR, they will not activate that function. They told me that they are standardizing on having only one box and activating or not activating features/functions as customers need them.

- Jeff
post #424 of 441
I had something weird happen while watching TWC NY through a SA8300HD using HDMI with Passport software the other night: The screen went to bright orange on all channels but the audio was unaffected. All menus on my Plasma worked normally and OTA channels were all normal, as was DVD through the other HDMI input. The only fix was a soft reboot of the STB. Has anyone seen this before? Thanks.
post #425 of 441
i had the same problem with twc explorer 8300hdc box would get a red screen with just audio , so i had too reboot to get back to normal..
post #426 of 441
the 8300hdc has things not as good as the 8300hd which i use to have , like when im watching a recording i cant fast forward by 15 mins , by pressing the right arrow key on the remote like i use too on the 8300hd, also when doing a series recording you cant put it by a time and day of the week..
post #427 of 441
Quote:
Originally Posted by JeffMoney View Post

the 8300hdc has things not as good as the 8300hd which i use to have , like when im watching a recording i cant fast forward by 15 mins , by pressing the right arrow key on the remote like i use too on the 8300hd, also when doing a series recording you cant put it by a time and day of the week..

That has nothing to do with the hardware of the HD vs HDC models, which are, technically, the same thing (HDC has more memory though). It has to do with the SOFTWARE AND OPERATING SYSTEM VERSIONS USED BY YOUR CABLE CO!
Much like how on a typical Dell PC your desktop and navigation will be different depending on wether you are using Win2000, WinXP Home or Vista. It's the same machine, just different OS for a different look and feel.

vegggas
post #428 of 441
Quote:
Originally Posted by JeffMoney View Post

the 8300hdc has things not as good as the 8300hd which i use to have , like when im watching a recording i cant fast forward by 15 mins , by pressing the right arrow key on the remote like i use too on the 8300hd, also when doing a series recording you cant put it by a time and day of the week..

It sounds like your old 8300hd used Passport, while your new 8300hdc uses Navigator.

Is this correct?

Click on the appropriate link in my signature for more information about each Operating System.
post #429 of 441
Quote:
Originally Posted by JeffMoney View Post

i had the same problem with twc explorer 8300hdc box would get a red screen with just audio , so i had too reboot to get back to normal..

Good to know I am not alone with this weird behavior.
post #430 of 441
yes you are correct the 8300hdc users Navigator , dont think i like it as much as the passport
post #431 of 441
How is the 8240HDC different from the 8300HDC?
post #432 of 441
Quote:
Originally Posted by scuderia uno View Post

How is the 8240HDC different from the 8300HDC?

It doesn't have an analog tuner, digital only.
post #433 of 441
I had a weird experience with my 8300HDC. Last night the box froze to all commands. I hit the off on both the remote and the box and the power light(that little circle thingy on the box) went out yet the box remained on. Had to do a power cord pull to re-set it.

anyone else seen anything like that before?
post #434 of 441
Quote:
Originally Posted by zetachi View Post

I had a weird experience with my 8300HDC. Last night the box froze to all commands. I hit the off on both the remote and the box and the power light(that little circle thingy on the box) went out yet the box remained on. Had to do a power cord pull to re-set it.

anyone else seen anything like that before?

Yup, many times. Both with 8300HD(&C) and 4250HDC.
post #435 of 441
Has anyone had the Blue or Green screen problem, where all you get is sound and no picture and all you can do to fix it is to reboot the box
i have the 8300hdc with TWC and when i had the 8300hd i never had this problem..
post #436 of 441
Yes I have had this problem several times with my SA8300HD box through TWC necessitating a reboot for correction . I am using HDMI connection if that has anything to do with it. The problem is very intermittent.
post #437 of 441
Quote:
Originally Posted by Digiti View Post

Yes I have had this problem several times with my SA8300HD box through TWC necessitating a reboot for correction . I am using HDMI connection if that has anything to do with it. The problem is very intermittent.

well it would nice if twc can do a update to fix this problem, as well as some of others software problems like what happen to manual recording and choose by day of week and time to record a certain program , like it was in 8300hd (passport i think)
post #438 of 441
I have the Scientific Atlanta 8240HDC. I connected a sata-drive to it and the drive works fine.

Recording is done to the external drive.

This one:

Fantom GD500EU 500GB USB 2.0 / eSATA Silver GreenDrive

After a few recordings I unpluged the drive from the dvr and connected it to my laptop pc. The drive is recognized, but windows xp does cannot see the files on the drive.

What is the file system the dvr uses ? Is there a driver or something so I can see the files on the ext. hard drive in windows ?

Thank you !
post #439 of 441
Quote:
Originally Posted by mrradar View Post

What is the file system the dvr uses ? Is there a driver or something so I can see the files on the ext. hard drive in windows ?

No, there isn't and even if there were, the recordings are encoded to only playback on the DVR they are recorded on. That means that if you have to replace your DVR, you lose everything you have recorded. If you check the FIrst Post, you will see that there is threads dedicated to SATA and to recording to a PC using Firewire.
post #440 of 441
I had a DVB-S card with a ci - module in my pc before I had to switch to digital cable. That was pretty simple. I could record whatever I wanted and burn it to dvd with simply pressing some buttons on the remote.

Firewire on the dvr does not work, the mpeg - files have 0 byte.

How can I build a dvr like the one I had with satellite ? What pc-card would work ?

Thank you .
post #441 of 441
Quote:
Originally Posted by mrradar View Post

How can I build a dvr like the one I had with satellite ? What pc-card would work ?

I have no idea, but you really need to take this question to the Recording To A PC thread if you want to get some answers. Very few folks read this thread because it is just for getting directions to a more appropriate thread.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HDTV Recorders
AVS › AVS Forum › HDTV › HDTV Recorders › Scientific Atlanta HD PVR's / HD STB MASTER THREAD: General Posts/Links Here Only !