or Connect
AVS › AVS Forum › HDTV › Local HDTV Info and Reception › Hartford, CT - Comcast
New Posts  All Forums:Forum Nav:

Hartford, CT - Comcast - Page 12

post #331 of 3290
Thanks for the confirmation that the audio dropouts are not my 6412 (and that I'm not alone ) I wonder if it's not something on Comcast's end and not a CBS problem, similar to the Delaware problem I linked to above. I don't think power cycling the DVR would help but then that is probably the stock customer service response to everything...

I'm not sure it's only CBS. For me it was obvious in CBS with all the NCAA basketball and CSI this past 10 days or so but I recorded 24 to my PC and checked it for errors with mpeg2repair and there are some regularly spaced audio errors. I haven't watched it yet though so I don't know yet if it's the same thing. Can anyone who has the dropouts on CBS confirm that they watched 24 (or something else on Fox) and it was OK?
post #332 of 3290
FYI:

Just called Comcast about the Mets games for Clinton area.

Still no go. Hope to resolve soon. What that means you got me.

They say its live in Branford, New Haven, Lakeview.

So if its in those areas they must have worked out the contract issues.

Maybe its a technical holdup now.
post #333 of 3290
Quote:
Originally Posted by DonDougan View Post

Thanks for the confirmation that the audio dropouts are not my 6412 (and that I'm not alone ) I wonder if it's not something on Comcast's end and not a CBS problem, similar to the Delaware problem I linked to above. I don't think power cycling the DVR would help but then that is probably the stock customer service response to everything...

I'm not sure it's only CBS. For me it was obvious in CBS with all the NCAA basketball and CSI this past 10 days or so but I recorded 24 to my PC and checked it for errors with mpeg2repair and there are some regularly spaced audio errors. I haven't watched it yet though so I don't know yet if it's the same thing. Can anyone who has the dropouts on CBS confirm that they watched 24 (or something else on Fox) and it was OK?

24 has been fine for me this season. No dropouts that I recall.
post #334 of 3290
After doing the initial scan to pick up the digital subchannels I was able to get the channels with no problem when all of a sudden the audio on these channels is no longer there. Regular analog channels are coming in fine. Also, from HD Cable box through HDMI is no problem. I have Comcast in Marlborough. I'm new to the digital sub channels so I'm not sure if this is normal.

Any help out there?

Thanks
post #335 of 3290
Hi! Do you have the motorola box connected via the HDMI output only or DVI. the reason why I ask is that when I first got the HD DVR from Comcast (I live in Marlborough also I might add not that it migh matter) and the unit was faulty. I initially got the sound through both, then the HDMI cr@pped out and subsequently the DVI connection as well. They replaced the unit and it worked since. Also, you should not have any analog channels with Comcast in Marlborough, they all changed to digital about a month ago or so...

Now I noticed that you are not using and HD DVR. Could be the same issue with a faulty box. Is it happening right now?
post #336 of 3290
Hi mnylen,

I have the cable split, one side going directly into TV and the other going to cable box then using DVI to HDMI on TV. My scan was done on the "direct to TV" split, so I'm not using the cable box to locate the subchannels. To be clearer, when I view the direct to TV input my channels 2,4,6, work fine but the subchannels eg..82-1 90-4 have no audio. No cable box involved. It is happening right now. As I was flipping through the stations when I first scanned, the audio was there, then about 10 minutes later - no audio.
post #337 of 3290
Unfortunately that is beyond my knowledge. Hopefully someone else in the forum will have a solution for you. Looks to me the split has to do something with that, but way over my head. Sorry
post #338 of 3290
Thread Starter 
I was holding out hope that we'd see TNT HD before the NBA playoffs this year, but unless we see it added in the next day or two, I guess we SOL once again. I'm not a huge NBA fan, but I'd probably watch a few more of the early round games if they were available in HD. I guess we have to wait for the conference finals. I wonder if there would have been a push to add it in CT if the Celtics had made the playoffs.
post #339 of 3290
Can anyone on the Middletown system confirm if Universal HD has been permanently added? The Comcast web site has UHD listed on 208. I'm asking because I don't get digital cable and I'm just curious.
post #340 of 3290
There was someone having trouble with the Scientific Atlanta cable card used by Comcast in the East Hampton, CT area. I am in East Hampton and am having the same problem... just had the second card installed today and HD channels still do not work. Has anyone had this problem and, if so, did you get it resolved? How? I'm hoping daveME will read this and let me know what his/her resolution was.

Cable company first stated that it was a problem with the TV, so I sent it to a repair shop, they tried a Motorolla card and it worked fine, so the repair shop said it was the Scientific Atlanta cable card. Even the cable tech stated that the SA cards don't always work with Sony and Toshiba.

Cable tech said it may take a day to get full programming. I don't believe it. I think the cards made by SA are inferior, and he just wanted to get on to his next job, so he could get home on time on a Saturday.

I have a Sony XBR 34" tube TV. I bought it because the cable company told me that I could get HD programming with their cable card...they never told me that they didn't work with certain types of TVs. I specifically wanted a card becasue I already have a box on another TV, I didn't want to have to pay for two boxes.

Any guidance or assistance is appreciated.
post #341 of 3290
NYR vs NJ hockey now on INHD. The guide says baseball, but the OLN feed of the hockey game is on.
post #342 of 3290
I have a new Samsung 50" DLP. I've connected Comcast cable directly into the TV. I can get many of the digital channels, however they aren't where they are supposed to be.

As an example, WCBS HD channel is supposed to be 233, but it's showing up as "94-4". In fact, only three of the digital channels appear with the correct numbers.

Anyone know what's going on?

Thanks
Timothy
post #343 of 3290
OK finally my HD is working. This is the third cable card that Comcast has installed on my TV.

If anyone has a Sony that has issues with a cable card, just keep calling Comcast and let them know. Seems to be an issue with the card technology. I don't think Scientific Atlanta has been able to produce consistently reliable cards.
post #344 of 3290
Quote:
Originally Posted by musicmajor View Post

Anyone know what's going on?

You built-in tuner is picking up what's known as QAM or "in-the-clear" digital channels (including some hi-def)-- those sent unscrambled down the pipe with your basic cable -- and basically assigning the channels ad-hoc. If you're paying for a digital or high definition package, your cable company should be providing you with a cable box or cable card that will unscramble and pick up the proper (and considerably larger) set of channels. If you're not, consider it a nice bonus
post #345 of 3290
anyone else having problems with ABC HD's Pearl Harbor? I'm not getting any sound from their HD channel....killing me to watch it in SD.
post #346 of 3290
Had the same problem with Pearl Harbor. Was able to get channel 40 HD and watch there instead - but signal is not as reliable and had some dropouts.
post #347 of 3290
In the Hartford, CT area, COMCAST just upgraded the 6412 p3 firmware from 12.18 to 12.31.
post #348 of 3290
What are the benefits of the recent firmware upgrade? Or, where is that info available? Thanks.

BGM
post #349 of 3290
My channel lineup showed the Sox game in HD yesterday on 202, but everytime I changed to that channel nothing happened, whatever I was viewwing just froze but I could change to another channel afterwards. Anyone got 202 in yesterday in HD?
post #350 of 3290
The Red Sox on ESPN was blacked out. Of course, for some bizarre reason, and as usual, Comcast showed the Yankees on InHD instead of the Red Sox. They were on NESN (SD) though.
post #351 of 3290
Did anyone have a problem with the audio on Gray's Anatomy on Sunday on Comcast HD? The last 20 minutes or so had no audio at all on my DVR, and I couldn't tell if it was my machine or the feed. Everything else seemed fine.
post #352 of 3290
Quote:
Originally Posted by wmccullough View Post

The Red Sox on ESPN was blacked out. Of course, for some bizarre reason, and as usual, Comcast showed the Yankees on InHD instead of the Red Sox. They were on NESN (SD) though.

Thanks. Yes, I caught them on NESN. Lately all games on 207 have been Yankess HD, except one last week when they switched to NESN HD in the middle of the game?!?
post #353 of 3290
Quote:
Originally Posted by wmccullough View Post

Did anyone have a problem with the audio on Gray's Anatomy on Sunday on Comcast HD? The last 20 minutes or so had no audio at all on my DVR, and I couldn't tell if it was my machine or the feed. Everything else seemed fine.

Yeah, I noticed that as well. Luckily I was watching it at the same time and finally ended up just watching the SD version. The audio seemed to kick back in just in time for the Monday preview...

I don't know about you, but I have seemed to experience the most issues with ABC HD, be it audio drops or nasty pixelation at times. I'm thinking it is an ABC issue since it happens to me occasionally on ESPN HD as well, although not as often as ABC.

PMJ
post #354 of 3290
Thread Starter 
Quote:
Originally Posted by mnylen View Post

Thanks. Yes, I caught them on NESN. Lately all games on 207 have been Yankess HD, except one last week when they switched to NESN HD in the middle of the game?!?

They have the schedule of games in HD on:

http://www.comcast.net/cthd

The reason for all the Yankees games is because they are showing the home team's broadcast for Sox/Yankees games. On of the Sox games that should have been on over the weekend was rained out. Theres a long stretch coming up of just Sox games because the Yanks are going on the road and only select Yankees games are being broadcast in HD this year by YES.
post #355 of 3290
Thread Starter 
Quote:
Originally Posted by PMJohnson9 View Post

Yeah, I noticed that as well. Luckily I was watching it at the same time and finally ended up just watching the SD version. The audio seemed to kick back in just in time for the Monday preview...

I don't know about you, but I have seemed to experience the most issues with ABC HD, be it audio drops or nasty pixelation at times. I'm thinking it is an ABC issue since it happens to me occasionally on ESPN HD as well, although not as often as ABC.

PMJ

We had a problem with Desperate Housewives last Sunday where all we got was the video and background music. No voice track. Ended up having to buy the episode on iTunes in order to watch it. Hopefully this past Sunday's episode doesn't have the same problem. Anybody have the same problem that watched it live?

I've noticed long audio drop outs on all the ABC shows that I watch. The dropouts could go on for 10 seconds or more at a time.
post #356 of 3290
Quote:
Originally Posted by Addicted2HD4Now View Post

They have the schedule of games in HD on:

http://www.comcast.net/cthd

The reason for all the Yankees games is because they are showing the home team's broadcast for Sox/Yankees games. On of the Sox games that should have been on over the weekend was rained out. Theres a long stretch coming up of just Sox games because the Yanks are going on the road and only select Yankees games are being broadcast in HD this year by YES.

Thanks. I hadn't discerned a pattern. What happens when they both are home?
post #357 of 3290
Thread Starter 
Quote:
Originally Posted by wmccullough View Post

Thanks. I hadn't discerned a pattern. What happens when they both are home?

Did you look at the link in my previous post? It's a link to the schedule of NESN HD/YES HD broadcasts on CT systems.

When they're both home they alternate broadcasts. If there's a day game for one and a night game for the other (mostly on Saturdays) then both are shown that day at their respective times but there are only a couple of doubleheaders listed. One was washed out this past Saturday.
post #358 of 3290
Quote:
Originally Posted by Addicted2HD4Now View Post

Did you look at the link in my previous post? It's a link to the schedule of NESN HD/YES HD broadcasts on CT systems.

When they're both home they alternate broadcasts. If there's a day game for one and a night game for the other (mostly on Saturdays) then both are shown that day at their respective times but there are only a couple of doubleheaders listed. One was washed out this past Saturday.

Thanks. I'm at work and the link did not work but I suspect it is my problem, not the link.
post #359 of 3290
Its not you, its the link.

The link should be:

http://www.comcast.com/cthd

No big deal there, just .com instead of .net.

I think the schedule is pretty much how it is because YES doesn't have the amount of equipment that NESN does. NESN is doing all Red Sox games in HD this year, and have their own truck/equipment to do so. I'm pretty sure - though not totally positive - that the YES Network can only do HD when they are away and the place they are visiting has HD. Then they just rebroadcast their feed with YES commentary and logos and whatnot. Obviously, when they are home, they have their own HD equipment.
post #360 of 3290
Thread Starter 
Quote:
Originally Posted by Agnt86 View Post

Its not you, its the link.

The link should be:

http://www.comcast.com/cthd


Ahh crap, thanks for catching that.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Local HDTV Info and Reception
AVS › AVS Forum › HDTV › Local HDTV Info and Reception › Hartford, CT - Comcast