or Connect
AVS › AVS Forum › HDTV › Local HDTV Info and Reception › Hartford, CT - Cox
New Posts  All Forums:Forum Nav:

Hartford, CT - Cox - Page 9

post #241 of 2320
Thread Starter 
Thanks, man. Lineup is updated.
post #242 of 2320
Do we know what the frequency for WB is?

Thanks,
Chris
post #243 of 2320
Quote:
Originally Posted by Schlotkins View Post

Do we know what the frequency for WB is?

Thanks,
Chris

110-2
post #244 of 2320
I know this is no big deal, but the LL WS is on ABC, againn we get screwed!
Anyone know if the Superbowl is scheduled this yr for ABC again?, i sure hope not!
And who has the rights to this yr's world series, it's prob time to climb a ladder and install that antenna
post #245 of 2320
Quote:
Originally Posted by Bud-man View Post

I know this is no big deal, but the LL WS is on ABC, againn we get screwed!
Anyone know if the Superbowl is scheduled this yr for ABC again?, i sure hope not!
And who has the rights to this yr's world series, it's prob time to climb a ladder and install that antenna

FYI - The Superbowl is on CBS this year. The SuperBowl will not be on ABC anytime soon.

The World Series will be shown on Fox this year and for several years.
post #246 of 2320
Think COX will give us YES HD since we have NESN HD?

We're right in the middle of New York and Boston, so I think having both stations that primarliy show Red Sox and Yankees games should be addressed.
post #247 of 2320
is anyone having problems with the audio cutting out on the Moto HD box? I've been having an issue over the past few weeks where the audio cuts out for a second or two on any channel (HD or not). I'm thinking I may have to exchange it for yet another box (that will make my 3rd one!) I'm using the digital coax out.
post #248 of 2320
Quote:
Originally Posted by Cardiff Giant View Post

is anyone having problems with the audio cutting out on the Moto HD box? I've been having an issue over the past few weeks where the audio cuts out for a second or two on any channel (HD or not). I'm thinking I may have to exchange it for yet another box (that will make my 3rd one!) I'm using the digital coax out.

I haven't had any noticeable audio problems lately. If there were anything, it was limited to one channel and a short duration ... nothing that would make me believe we are having system problems. I use the optical out into my AVR for all audio and watch mostly the HD channels.
post #249 of 2320
Some recievers/TVs don't handle the switch from dolby digital to pro logic surround sound well, causing a brief audio drop out. Could this be what you are seeing?
post #250 of 2320
I have some quick audio dropouts on occasion, seems less frequent since i traded in for a 6416.
I see more skips and stutters, esp beggining of MTV music awards, also more so if you recording a HD show at the same time.
post #251 of 2320
I don't think it's digital to pro logic drop outs, I actually turned my digital output to PCM to test that. It's only for like a second but it's almost like the box stops putting out sound for a second. Like I said, HD or not, seemingly any channel. I honestly think it's the box but I can't be certain.
post #252 of 2320
I notice that I lose audio for a couple of seconds when a program either starts or stops recording. Could this be it?
post #253 of 2320
Quote:
Originally Posted by schmitter View Post

I notice that I lose audio for a couple of seconds when a program either starts or stops recording. Could this be it?

Yeah I get that too but this is really random. There doesn't seem to be any rhyme or reason to it. Knowing how bad Cox is too they'll make me wait for an appointment weeks in the future instead of swapping it out in person for me (the woman gave me a hard time about doing that despite the guy on the phone saying it was ok).
post #254 of 2320
Anyone else notice during Pat's and now Giants game jerky playback?
All other HD channels work fine.
post #255 of 2320
well I'm doing some experimenting with my audio issue. I connected the analog outputs to the TV itself and I've temporarily unplugged my Airport Express and am using my receivers optical input for the cable box. We'll see if i still get the dropouts. I'm thinking the coax output of the box is damaged. This will tell me one way or another.
post #256 of 2320
Thread Starter 
"No data" on the guide for a couple of days now. What's up with that?
post #257 of 2320
Quote:
Originally Posted by Crescent View Post

"No data" on the guide for a couple of days now. What's up with that?

Have you called Cox and asked them?
post #258 of 2320
Just saw a Comcast ad on channel 3, there advertising Narnia on StarzHD, we dont have StarzHD!!!
It's Comcastic!!! they say!!!
We call ours Cox-suckastic!!
post #259 of 2320
Quote:
Originally Posted by Crescent View Post

"No data" on the guide for a couple of days now. What's up with that?

I had that problem with my first box. the guy tried to reset it remotely but he couldn't get a signal from it so I had to swap it out for a new one.
post #260 of 2320
Quote:
Originally Posted by Crescent View Post

"No data" on the guide for a couple of days now. What's up with that?

I had that too, and I wasn't able to access on-demand. I just unplugged my box, waited a minute, then plugged it back in. The reset seemed to have done the trick.

That's the first thing I do always before calling and wasting my time with Cox tech support.
post #261 of 2320
Quiet in here. I'm assuming there's nothing brewing.
post #262 of 2320
Quote:
Originally Posted by Boston Red Sox View Post

Quiet in here. I'm assuming there's nothing brewing.

Well it def aint the Sox!!!!.......can you say Next Year?
post #263 of 2320
In the Omaha thread.. someone posted that Cox called them and said they'll be getting ESPN2 HD and ESPNU by the end of the year..

Could Cox have finally come to an agreement with ESPN? I hope.

I haven't been able to find any other information besides that post.. so if anyone can find anything from Cox please post it.
post #264 of 2320
Anyone experiencing more video/audio break-ups than usual? I was watching Smallville last night and the video stopped at least 6 times. It was like I was getting a poor signal OTA.
post #265 of 2320
OK what is going on? Cox appears to have CBS HD blacked out during the Patriots @ Cincinatti game but the regular CBS station works fine. There's no reason it should be blacked out so I don't know if it's WFSB's screw up or cox's!
post #266 of 2320
It is also blacked out on Comcast in the Hartford area, so it looks like it is a WFSB problem. Hopefully they will fix it shortly.
post #267 of 2320
I dont think it's black'd out. I cant pick up WFSB OTA either.
post #268 of 2320
FYI - I hit 106.1 by accident today and it picked up ESPN-HD. This was news to me.
post #269 of 2320
Quote:
Originally Posted by Cardiff Giant View Post

OK what is going on? Cox appears to have CBS HD blacked out during the Patriots @ Cincinatti game but the regular CBS station works fine. There's no reason it should be blacked out so I don't know if it's WFSB's screw up or cox's!

Same here in South Windsor. Someone over at WFSB isn't a Pats fan.
post #270 of 2320
Anyone have WFSB's number handy? Let's flood them.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Local HDTV Info and Reception
AVS › AVS Forum › HDTV › Local HDTV Info and Reception › Hartford, CT - Cox