or Connect
AVS › AVS Forum › Audio › CD Players & Dedicated Music Transports › Question about stereo mode
New Posts  All Forums:Forum Nav:

Question about stereo mode  

post #1 of 5
Thread Starter 
I use my panasonic dvd f-87k for cd playing.....When I play a cd and use my hk 135 reciever to play it in setreo mode, (f,l and sub) I hear no bass from the sub, although when I play it in anything else bescides stereo mode I hear bass from the sub. When I play a song on my ipod that is connected through the red and white terminals under video 3, I hear bass from the sub in stereo mode. The dvd player is connected to the reciever only though the coaxil cable. I guess the question is, do I need to connect my dvd player with both digital and analog (red&white) cables to be able to hear the sub when the reciever is in stereo mode?
post #2 of 5
Connecting the analog cables shouldn't matter. I think you need to check the base management settings on the receiver and the dvd player.
post #3 of 5
Quote:
Originally Posted by fastbike
Connecting the analog cables shouldn't matter. I think you need to check the base management settings on the receiver and the dvd player.
The bass management settings in the player shouldn't matter with a digi connection.

What are your front speakers sizes set to in your receiver?
post #4 of 5
They should be on "small" (just so the guy knows).
post #5 of 5
Thread Starter 
Yep, they were set to large for some reason....thanks alot for the help guys......bass in the face!
New Posts  All Forums:Forum Nav:
  Return Home
This thread is locked  
AVS › AVS Forum › Audio › CD Players & Dedicated Music Transports › Question about stereo mode