or Connect
AVS › AVS Forum › A/V Control & Automation › Remote Control Area › Harmony 880 Official Thread. For all info and FAQs
New Posts  All Forums:Forum Nav:

Harmony 880 Official Thread. For all info and FAQs - Page 8

post #211 of 6264
Hey everyone

I've read through this thread, but didn't see anything to help.

I'm trying to get my Harmony 880 to turn the lights off when I run the 'play a dvd' activity.

I have the Lutron lighting as one of my devices, and it will turn them off from the device menu just fine. I've added the command 'turn of all lights' to the activity, but it doesn't do it. I've checked the delay as well.

One thing I've noticed when looking at the list of commands read when the activity is run. There is a line that says 'light controller on' that I have not added. I think it is getting added by default when I add the 'turn lights off' command. I'm wondering if this is causing the problem? Does anyone have any ideas?

Thanks for the help!

Blake
post #212 of 6264
I am finally getting around to uploading my pictures. My wife thought I was crazy for taking pictures of my remote! I told her it was for the greater cause.

Sorry for the large sizes, but I didn't want to lose any detail.

You can see in this one how the left remote has some white streaks on the right and bottom of the screen (it actually looks worse in person). Also, the top bar is a darker blue on the new remote.

Remote (old washed out one on left vs. new one on right)

These are some shots of the charging base. The base on the left is the one that came with my new remote. It looks like it is the "improved" design with the smaller charging contacts. However, I am keeping the older base (on the right) because it works A LOT better than the new one.

Charging Base (new on left vs. old on right)

Another Charging Base (new on left vs. old on right)



Bryan
post #213 of 6264
Quote:
Originally Posted by retiredmxer View Post

Hey everyone

I've read through this thread, but didn't see anything to help.

I'm trying to get my Harmony 880 to turn the lights off when I run the 'play a dvd' activity.

I have the Lutron lighting as one of my devices, and it will turn them off from the device menu just fine. I've added the command 'turn of all lights' to the activity, but it doesn't do it. I've checked the delay as well.

One thing I've noticed when looking at the list of commands read when the activity is run. There is a line that says 'light controller on' that I have not added. I think it is getting added by default when I add the 'turn lights off' command. I'm wondering if this is causing the problem? Does anyone have any ideas?

Thanks for the help!

Blake


First of all, go to "Power settings" for the Lutron device and tell it "This device has no power buttons"

You can just add the "Lights off" command to the "Play DVD" activity start sequence by re-running the activity setup wizard, and when it finishes select "These settings are correct but I want to add more control" Run through the questions again and you will get a screen where you can add IR commands to the start sequence.

A possibly more elegant way would be to go to "Change button behaviour" for the "Play DVD" activity. For the "Play" button, select "Lights OFF" from the drop down for the Lutron device, and for the "Stop" button, select "Lights ON"(Leave the DVD player device commands as is).
This way, the lights will turn off when you press play, and come back on when you press stop.
post #214 of 6264
Thanks czzer

Changing to 'no power button' did the trick.

I appreciate the help.

Blake
post #215 of 6264
Quote:
Originally Posted by chrishicks View Post

can anyone point out any place that has a deal on this remote currently? thanks

$153.40 today at http://www.ehqonline.com/ProductInfo...uctid=108-0001. Very new company - fewer than 20 ratings in the last 6 months on resellerratings.com. Hopefully there will be better deals for Father's Day. I'm still holding out.
post #216 of 6264
Has anyone found the 880 to be slower when scrolling quickly up and down guides and menu screens? On every component I have I will press the direction keys either up or down several times quickly and then I'll have to wait for the remote to "catch up" to what I've done. I have talked to customer support both tier 1 and tier 2 and we adjusted the inter-key delay down to 0 and the inter-device delay down and it did improve the problem but did not solve it. With the original remote as well as another universal remote I am demoing they both send the commands as fast as I can push the buttons. Anyone else experience this sluggish behaviour from the 880 and if so how did you fix the problem?
post #217 of 6264
Quote:
Originally Posted by Lee Lang View Post

With the original remote as well as another universal remote I am demoing they both send the commands as fast as I can push the buttons. Anyone else experience this sluggish behaviour from the 880 and if so how did you fix the problem?

- There's a sticky post labeled "Harmony Slow Response?" that has tips on how to fix your problem. It most likely is due to the number of repeats you are sending.

BTW, it would help to list what devices you are having issues with.
post #218 of 6264
Hi I looked at this on the Logitec site & Im curious - how does the remote learn the codes? Is it the point old to new & learn or are the codes downloaded from theri site? I kinda thought they were downloaded via USB but I didnt see a list of supported devices which would be nice to view. Thanks:-)
post #219 of 6264
Quote:
Originally Posted by ALRUI View Post

Hi I looked at this on the Logitec site & Im curious - how does the remote learn the codes? Is it the point old to new & learn or are the codes downloaded from theri site? I kinda thought they were downloaded via USB but I didnt see a list of supported devices which would be nice to view. Thanks:-)

I don't think there are any unsupported devices, if there are, you can make the 880 learn from any ir device remote. You should go to Logitech site and run the demo, I was able to sign up for an account and set up most all my devices, even though I didn't have the remote at the time, when I got my remote I went to my account, signed in and was able to hook up the usb cable and with a few more tweaks I downloaded the progamming. If your interested in doing this you must download and install the 880 software client.
post #220 of 6264
Quote:
Originally Posted by HTcoveter View Post

$153.40 today at http://www.ehqonline.com/ProductInfo...uctid=108-0001. Very new company - fewer than 20 ratings in the last 6 months on resellerratings.com. Hopefully there will be better deals for Father's Day. I'm still holding out.

Electronics HQ deal is history. Best deal today (5/31/2006) seems to be the AVS Forums Power Buy. http://www.avsforum.com/avs-vb/showt...39#post7718439
post #221 of 6264
Quote:
Originally Posted by dirtydan View Post

I don't think there are any unsupported devices, if there are, you can make the 880 learn from any ir device remote. You should go to Logitech site and run the demo, I was able to sign up for an account and set up most all my devices, even though I didn't have the remote at the time, when I got my remote I went to my account, signed in and was able to hook up the usb cable and with a few more tweaks I downloaded the progamming. If your interested in doing this you must download and install the 880 software client.

Thanks Dan - Sounds like they dont provide a "supported" list until you sign-up then - no problem but it seems they should list the devices in a PDF or something. Anyway Thanks for the input:-)
post #222 of 6264
Like I said, you can go to web site and do the demo and it will list all your componets complete with model #s
post #223 of 6264
The 880's buttons dont light up but the 890's does?
post #224 of 6264
my 880's light up just fine.
post #225 of 6264
Quote:
Originally Posted by ALRUI View Post

Thanks Dan - Sounds like they dont provide a "supported" list until you sign-up then - no problem but it seems they should list the devices in a PDF or something. Anyway Thanks for the input:-)

- I doubt they would have the time to keep an updated PDF since new devices are probably added all the time.
post #226 of 6264
nice, just pulled the trigger on the 880 from dell with the coupon KKQ33MTM5RH$W7, which makes the price very nice with free shipping.

sale ends today or tomorrow or after 3500 users which ever comes first.

i love the test ride on the logitech site, found all my components in no time !!!! very very good idea and im hoping the product works out as well as the concept!
post #227 of 6264
Quote:
Originally Posted by dirtydan View Post

Like I said, you can go to web site and do the demo and it will list all your componets complete with model #s


everything is there, and i mean everthing...
post #228 of 6264
Quote:
Originally Posted by ALRUI View Post

Thanks Dan - Sounds like they dont provide a "supported" list until you sign-up then - no problem but it seems they should list the devices in a PDF or something. Anyway Thanks for the input:-)


go to 880 test drive, this sold it for me, well i can always send it back
post #229 of 6264
The dell deal was a good one. That is what got me to buy. But it is also availible from a number of AVS su[pporters at an equaly competitive price. Also there was a forum power buy. And if none of that works ecost.com had it also.

I would not pay more than $170 for it though.
post #230 of 6264
yeah, 75$ after rebate was nice!
post #231 of 6264
What? you paid $70 for an 880. no way
post #232 of 6264
no,
I paid 75$ after rebate, that was the dell deal when this whole 880 craze started back in Feb.
post #233 of 6264
Actually, my Harmony 880 is working great with all my components (except one). That component is a Sony 5 Disk CD changer (model # CDP-C601ES).

The problem is that the remote for that Sony doesn't have a power on/off button. This is the only component I have like this. So, I can have the 'remote' learn like I did with the others?

Any ideas how I can get the Harmony to recognize a device that have no power on/off on the remote? Thanks.... !!

This is not a huge problem for me...just a nagging one? Anyone else have such a problem? Wives not included
post #234 of 6264
I think that the sony cd changer doesn't have any IR power commands, so there is nothing that the Harmony can learn. I have a Sony CDP-CD335, and it has the same shortcoming.
post #235 of 6264
I have that same CD Player & the power button on the player is the only way to turn it on, I don't know why Sony did it like that but that's the way it is.

My Sony RM-AX4000 recognized the remote so all the functions work but just no power.
post #236 of 6264
I had a lot of problems when I first used the usb interface with the Harmony site. The remote would update fine and then would not. I thought it was my browser (Firefox then- Sea monkey now) but it was not.

It was the USB hub. It seems that the remote and site need a dedicated USB port. Since I hooked it up to a port on my computer, have had zero problems with downloads. I tagged the USB cable so I know it is just for the remote.

So if you are having problems with downloads or with the site, it may be your USB hookup.
post #237 of 6264
Quote:
Originally Posted by beekeeper View Post

It was the USB hub. It seems that the remote and site need a dedicated USB port. Since I hooked it up to a port on my computer, have had zero problems with downloads. I tagged the USB cable so I know it is just for the remote.

Good to know. Was your hub a powered hub (did it have it's own power supply)? I know some devices are picky about that sort of thing. I just got a notice that my Harmony 880 shipped and should be here tomorrow, so I'll keep an eye out for this issue. Thanks.
post #238 of 6264
The frequency that a USB plug on a router does not work and you have to plug directly in is obscene. I hate that too.
post #239 of 6264
Quote:
Originally Posted by beekeeper View Post

I had a lot of problems when I first used the usb interface with the Harmony site. The remote would update fine and then would not. I thought it was my browser (Firefox then- Sea monkey now) but it was not.

It was the USB hub. It seems that the remote and site need a dedicated USB port. Since I hooked it up to a port on my computer, have had zero problems with downloads. I tagged the USB cable so I know it is just for the remote.

So if you are having problems with downloads or with the site, it may be your USB hookup.

I use a hub (powered) and never had any problem with the 880 (I've had a lot of problems with other devices such as game controllers until I plugged them in directly but never the 880 and I must have changed my configuration a hundred times). Guess it might depend on the hub or the computer implementation of USB...
post #240 of 6264
First, my equipment...
Pioneer 59txi Receiver, Monoprice 5in/1 out HDMI switcher, Dish 622 HD receiver (HDMI), Pioneer 79avi DVD player (HDMI video to HDMI switcher, i-Link audio through receiver), Sony XBR 960 TV (HDMI input used)

I can't for the life of me figure out how to do these two things:

1) I want to add a PVR selection on the activity "Watch PVR" so that I can directly access PVR recorded shows from the main screen without scrolling through 3 or 4 screens to get to it. I had it on the setup for my 721 (now retired to another room), but I can't get it on this. Right now on that screen are "aspect" (TV) and Effects (or something like that dealing with receiver sound field - doesn't seem to work), and A and B -- I have no idea what those are for... On the 721 I successfully added a PVR item to that initial screen, but I can't find how to do it...

2) I have the 79AVI DVD player playing video on HDMI and audio on i-Link on the receiver, and it won't switch right away. The receiver stays on the SAT input. It flashes "Check Link" but won't make the link until I hit the Help button on the 880. The first thing it tries usualy makes the i-Link connection on the receiver, but I have to go through the help screen every time.

I'm wondering if the order is wrong (receiver first then DVD player) or if there are timing or repeat issues with i-Link? Any suggestions?

Thanks!

Larry
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Remote Control Area
AVS › AVS Forum › A/V Control & Automation › Remote Control Area › Harmony 880 Official Thread. For all info and FAQs