or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Anthem D2/D2v/AVM50/AVM50v/ARC1 tweaking guide
New Posts  All Forums:Forum Nav:

Anthem D2/D2v/AVM50/AVM50v/ARC1 tweaking guide - Page 1077

post #32281 of 42668
Quote:
Originally Posted by slots1 View Post

Please comment on my latest run with the new D2v and Seaton Submersive HP with sub balanced separately.
Bob if you could.
Thanks
Gerry

Gerry:

With all the great advice you've been given, the only other thing I've noticed that your reference levels are at about 70dB and not the required 75dB. A quick check with your SPL meter should verify whether your levels are correct. If not, then you can re-adjust the test level to produce the correct reference level and re-measure.
post #32282 of 42668
Quote:
Originally Posted by dmusoke View Post

Gerry:

With all the great advice you've been given, the only other thing I've noticed that your reference levels are at about 70dB and not the required 75dB. A quick check with your SPL meter should verify whether your levels are correct. If not, then you can re-adjust the test level to produce the correct reference level and re-measure.

Wouldn't that wreak the EQ that Mark did on his sub?
post #32283 of 42668
Yes, I think it would change Mark's adjustments, and I am leaving everything alone. We will see in the future.
post #32284 of 42668
Quote:
Originally Posted by studlygoorite View Post

Speaking of Quick Measure, I asked this before, upon opening Quick Measure my graph table defaults to -150dbs to something like -80dbs making my graphs nothing like the final graph that ARC creates. Support has told me that I should adjust it myself to read what ARC calculates by I think it's 80dbs to 0dbs but I find this difficult as when I use my laptop to try and change it from -150dbs X -80dbs to 80dbs to 0dbs my hz also change as I try to adjust so instead of the hz going from 20hz to 2000 mine change to sometimes 20hz to 500hz. Is everyone with me? Why wouldn't the graph in Quick Measure read the same as the graph that ARC creates by default, is anyone else having trouble adjusting the Quick Measure graph?

John

QM is probably picking the scale based on the first, transient measurement. Nothing for it but to rescale as you are doing. I forget, but if there is an AutoScale button on the QM display, that will do it for you.
--Bob
post #32285 of 42668
Just finished setting up my D2V, using the SVS-EQ1 and ARC. I never heard better sound. Makes my FIOS sound like a true DVD, with my old ROtel RSP-1068, sounded flat.. however, not more. I love this machine..........................

BTW, I have to give a shout out to Craig Shumer of THEATERMAX LLC of New Jersey. He really was unbelievable to work with during the purchasing process. Always answered the phone, always responded to my many questions without frustration. Best home theater guy I have ever purchased from. Recommended to anyone in the PA and NJ area.

Now back to tweaking my D2V. This machine rocks....!!!!

thanks for all the information you guys have posted. Really helped me out when tweaking this thing.....
post #32286 of 42668
Quote:
Originally Posted by Bob Pariseau View Post

QM is probably picking the scale based on the first, transient measurement. Nothing for it but to rescale as you are doing. I forget, but if there is an AutoScale button on the QM display, that will do it for you.
--Bob

The Y Axis(dbs) has a reading of -180 to -80dbs before I start and hitting Auto Scale will put it back to that if I change it. Maybe I should try downloading the latest ARC again as maybe something got funky when I origionally downloaded it? If this is not the same for everyone else I can't think of another step to try. If someone could tell me what their Auto Scale defaults to on the Y axis it might help.


Thanks, John

John
post #32287 of 42668
Quote:
Originally Posted by thestewman View Post

I wonder what those issues could be ?
I have found no issues since changing to 1.47f.

I'll bet ONE big issue is making it safe for those of us with BOTH the wrong video board AND the wrong transformer to install it. I hope.
post #32288 of 42668
hm...last night i try to make tree measureings, and there where all differnte.
nr one X-overs fr 90 ctr 110 ss115 sub 80
nr two x-overs fr 115 ctr 115 ss1xx sub 120
nr tree x-overs fr 100 ctr 110 ss115 sub 105

is becurse that the microfone is very sensetiv ?
i will post my graphs to night
post #32289 of 42668
Quote:
Originally Posted by frank robison View Post

Just finished setting up my D2V, using the SVS-EQ1 and ARC. I never heard better sound. Makes my FIOS sound like a true DVD, with my old ROtel RSP-1068, sounded flat.. however, not more. I love this machine..........................

BTW, I have to give a shout out to Craig Shuman of Theatermaxx. He really was unbelievable to work with during the purchasing process. Always answered the phone, always responded to my many questions without frustration. Best home theater guy I have ever purchased from. Recommended to anyone in the PA and NJ area.

Now back to tweaking my D2V. This machine rocks....!!!!

thanks for all the information you guys have posted. Really helped me out when tweaking this thing.....

Yay Craig. You do us all proud brotha!
Brian
post #32290 of 42668
Quote:
Originally Posted by p.las View Post

hm...last night i try to make tree measureings, and there where all differnte.
nr one X-overs fr 90 ctr 110 ss115 sub 80
nr two x-overs fr 115 ctr 115 ss1xx sub 120
nr tree x-overs fr 100 ctr 110 ss115 sub 105

is becurse that the microfone is very sensetiv ?
i will post my graphs to night

as promised. any thords?
regards Peter
LL
LL
LL
post #32291 of 42668
Quote:
Originally Posted by p.las View Post

i finale made it.
i'am not sure that the room gain is correct, becurse i also use a SVS a1 EQ, so ACR can't see the peaks, and this will cheat the mesured roomgain
but i must say that the bass is very presice, witt a lot of texture.
any comment will be nice.
regards Peter Denmark
edit: i'ts a mistake in the mowie setup......the front is set to 90hz by ACR, and it works great.


thid is my old and the latest measure, beside the one above

edit......the old one are on page 1073
http://www.avsforum.com/avs-vb/showt...8260&page=1073

ther are more bass on the new graphs. if you arelook on big floor speakers , its not uncommen that the cross over is above 200-400hz, so maby its not that bad
LL
LL
LL
post #32292 of 42668
Quote:
Originally Posted by p.las View Post


thid is my old and the latest measure, beside the one above

edit......the old one are on page 1073
http://www.avsforum.com/avs-vb/showt...8260&page=1073

ther are more bass on the new graphs. if you arelook on big floor speakers , its not uncommen that the cross over is above 200-400hz, so maby its not that bad

Try switching to flat in advanced settings for sub high pass and then recalculate.
John
post #32293 of 42668
Quote:
Originally Posted by jayray View Post

Try switching to flat in advanced settings for sub high pass and then recalculate.
John

I havr tried that, but i think the lov frekvenz are getting to dominated.
post #32294 of 42668
Quote:
Originally Posted by p.las View Post


I havr tried that, but i think the lov frekvenz are getting to dominated.

Post the chart for your sub.
John
post #32295 of 42668
John, you just want him to post it, so you can show off how good yours is!!!

Quote:
Originally Posted by jayray View Post

Post the chart for your sub.
John
post #32296 of 42668
Quote:
Originally Posted by FredericG View Post
Hello,

I plan to change my Yamaha Z11 used as processor with a Sherbourn power amplifier 7/200 exclusively for home theater.

My current choice for a processor is limited to Anthem D2V or AVM 50V.

However, I have not been in a position to compare these two processor with the Yamaha Z11.

Then I do not know if I should choose the D2V or the AVM 50V to benefit from a significant improvement of the audio restitution when playing BR and Dvds. (I will not use the processor for HIFI since I have a dedicated system)

What would be your comments and recommendations ?

Kind regards

Frederic
up
post #32297 of 42668
Quote:
Originally Posted by Texas steve
John, you just want him to post it, so you can show off how good yours is!!!
post #32298 of 42668
Quote:
Originally Posted by jayray View Post

It's because of yours that I have been working on mine so long, I am now trying stacked 15" Servos this weekend and we will see what kind of graphs I get. Still wish someone could tell me what their Quick Measure Y axis defaults to.

John
post #32299 of 42668
Quote:
Originally Posted by studlygoorite View Post


It's because of yours that I have been working on mine so long, I am now trying stacked 15" Servos this weekend and we will see what kind of graphs I get. Still wish someone could tell me what their Quick Measure Y axis defaults to.

John

I'm proud to have raised the bar
John
post #32300 of 42668
Hey Guys

I`m trying to run my first quick measure but my computer [win 7] is telling me there`s a problem with my device driver for the mic. One part says it`s up to date, the other part says to contact the manufacturer. Any suggestions or ideas of how to correct or fix this.

Thanks Gary
post #32301 of 42668
Quote:
Originally Posted by Texas steve View Post

John, you just want him to post it, so you can show off how good yours is!!!

Quote:
Originally Posted by studlygoorite View Post

It's because of yours that I have been working on mine so long, I am now trying stacked 15" Servos this weekend and we will see what kind of graphs I get. Still wish someone could tell me what their Quick Measure Y axis defaults to.

John

Quote:
Originally Posted by jayray View Post

I'm proud to have raised the bar
John

Well, there's an old saying. "If you got it then flaunt it". Yes, I will admit that it's because of jayray raising the bar that I worked on my sub. It's not as good as jayray; but, I am pretty satisfied with it. So now, I'm just sitting back and enjoying the fruits of my labor. My wife now ask me "are you going down in your man cave and look like the Joker". My response is "why of course honey". Thanks again jayray for raising the bar and providing the ongoing tweaking tips.
post #32302 of 42668
Quote:
Originally Posted by ninja12 View Post


Well, there's an old saying. "If you got it then flaunt it". Yes, I will admit that it's because of jayray raising the bar that I worked on my sub. It's not as good as jayray; but, I am pretty satisfied with it. So now, I'm just sitting back and enjoying the fruits of my labor. My wife now ask me "are you going down in your man cave and look like the Joker". My response is "why of course honey". Thanks again jayray for raising the bar and providing the ongoing tweaking tips.

I am delighted you guys are enjoying your subs and happy I could, in a small way, help you to reach the Holy Grail
John
post #32303 of 42668
Quote:
Originally Posted by Heybrook View Post

Hey Guys

I`m trying to run my first quick measure but my computer [win 7] is telling me there`s a problem with my device driver for the mic. One part says it`s up to date, the other part says to contact the manufacturer. Any suggestions or ideas of how to correct or fix this.

Thanks Gary

I can't help you sorry but when you do open Quick Measure please document what the readings are on the y axis (dbs) of the graph that QM uses before you make any changes to it if you have to.

Thanks, John
post #32304 of 42668
Quote:
Originally Posted by jayray View Post

I am delighted you guys are enjoying your subs and happy I could, in a small way, help you to reach the Holy Grail
John

Holy Grail ?

There is no Holy Grail in the quest for better sound.
If your satisfied you have lost the spirit that keeps us going.
post #32305 of 42668
half mode.....shout it bee on ore off. i don't want any compresion etc
/Peter
post #32306 of 42668
Quote:
Originally Posted by thestewman View Post


Holy Grail ?

There is no Holy Grail in the quest for better sound.
If your satisfied you have lost the spirit that keeps us going.

Then I fear I've lost the spirit
John
post #32307 of 42668
Quote:
Originally Posted by jayray View Post

I'm proud to have raised the bar
John

Don't forget my chart that is as good as yours.
LL
post #32308 of 42668
Quote:
Originally Posted by usxplong View Post

Don't forget my chart that is as good as yours.

It looks outstanding. I trust it sounds the same
John
post #32309 of 42668
Quote:
Originally Posted by usxplong View Post
Don't forget my chart that is as good as yours.
If I'm not mistaken, don't we both have sub 25s?
John
post #32310 of 42668
Quote:
Originally Posted by p.las View Post
half mode.....shout it bee on ore off. i don't want any compresion etc
/Peter
Half mode is for Dolby Volume and if you don't want anything fiddling with your sound I would turn it off, Dolby Volume that is, then the half mode will not be an option.

John
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Anthem D2/D2v/AVM50/AVM50v/ARC1 tweaking guide