or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Anthem D2/D2v/AVM50/AVM50v/ARC1 tweaking guide
New Posts  All Forums:Forum Nav:

Anthem D2/D2v/AVM50/AVM50v/ARC1 tweaking guide - Page 1242

post #37231 of 42681
Ninja12, tngilogy, dmusoke, AVfile, etc etc. (not bothering quoting everything)

I'm in the restaurant business so just catching up, our Fridays and Saturdays are not our own!

I will start moving the sub around and take some readings. I have some flexibility with an in-wall sub line run on both sides of room back to the cabinet and can extend externally from there. With that said, sub size is a concern and limits where I can put it. I have an SVS PB12-Ultra/2, so 26"x19"x29" can be a daunting presence in the room. It should have NO problem with 20hz! What may be an issue is the room size, hence the sub choice. I have a full basement bar/game/HT room. The HT side of the room is open to the bar & gathering side of room. (see pics from my sig line, old but accurate)

I am getting better at reading the graphs. Thanks for the comparative posts, that helps a lot.

Randy
post #37232 of 42681
Quote:
Originally Posted by dmusoke View Post

BTW, do you have a separate music config from the movie? If so, is the sub still set to 120Hz and the mains lower? I have my music config set as 2.1 with sub at 80Hz and mains at 60Hz and it sounds great so far. It seems my sub, as expected, does a better job producing the lows than my mains even tho they are rated down to 29Hz.

No, I don't have a separate Music Config. I used to have a separate Music Config, and ARC set my mains and sub the same as it did for Movie because nothing in my room changes from Music to Movie, and I took the measurements in the exact same place. For Movie and Music, ARC set my mains to 60Hz and my sub to 120Hz.
post #37233 of 42681
I setup my HTPC to HDMI 6 (configured DVD as the source). I get picture but not sound whatsoever. I am using W7 64 bit with the latest drivers in everything. It's a fresh install of OS and app's. I get picture but no sound. I have a Radeon 7850 with the latest catalyst drivers connected to the D2v via HDMI from video card to HDMI6 of D2v. Windows 7 shows the AVM50 as the defaul audio device (strange that it's not D2v). Do I need drivers for the D2v to work with sound. I thought just the HDMI cable with a modern GPU would give me the video and audio together.

Also, I have a Samsung 23 inch LCD connected to the PC via DVI so that I can work from there if/when I need to do some setup/configuration of the OS or app's. What's the best way to setup resolution for the D2v. Currently, it does not fit the screen totally when the OS desktop is display or when I start a movie from Windows Media player. Any help would be most appreciated.

Thanks.
post #37234 of 42681
Quote:
Originally Posted by jayray View Post

Sub 12 and up.

Actually they all do according to their needs. Smaller ones have more aggressive low-end shaping than the bigger ones. Sub 2 has hardly any filtering at 15 Hz, full output, whereas entry level PDR models play almost nothing below 40-50 Hz, all filtered at the input and shifting up at higher output (there's a 32x price difference).

The rest are of course somewhere between. Note that lately there's a Monitor Sub 12 as well as the Studio Sub 12 (300W vs 1700W max sustained output).
post #37235 of 42681
Quote:
Originally Posted by MStanic View Post

I setup my HTPC to HDMI 6 (configured DVD as the source). I get picture but not sound whatsoever. I am using W7 64 bit with the latest drivers in everything. It's a fresh install of OS and app's. I get picture but no sound. I have a Radeon 7850 with the latest catalyst drivers connected to the D2v via HDMI from video card to HDMI6 of D2v. Windows 7 shows the AVM50 as the defaul audio device (strange that it's not D2v). Do I need drivers for the D2v to work with sound. I thought just the HDMI cable with a modern GPU would give me the video and audio together.

Also, I have a Samsung 23 inch LCD connected to the PC via DVI so that I can work from there if/when I need to do some setup/configuration of the OS or app's. What's the best way to setup resolution for the D2v. Currently, it does not fit the screen totally when the OS desktop is display or when I start a movie from Windows Media player. Any help would be most appreciated.

Thanks.

Mine shows up as an AVM50 as well. Try going to Control Panel -> Sound, select AVM50 from the list and click Configure. Do a Test and see if you get any sound. I had to play with it before I got any sound from my Intel HD 3000 based board.
post #37236 of 42681
Quote:
Originally Posted by facke02 View Post

Mine shows up as an AVM50 as well. Try going to Control Panel -> Sound, select AVM50 from the list and click Configure. Do a Test and see if you get any sound. I had to play with it before I got any sound from my Intel HD 3000 based board.

Thanks, I had tried that already but no sound. Also, what display setting should my video card be set to so that I get an optimal movie display from the GPU. I have a 6010 projector with a 90 inch diagonal Stewart film screen.
post #37237 of 42681
Quote:
Originally Posted by MStanic View Post

Thanks, I had tried that already but no sound. Also, what display setting should my video card be set to so that I get an optimal movie display from the GPU. I have a 6010 projector with a 90 inch diagonal Stewart film screen.

Could it be that I'm using a very cheap HDMI cable. I spent $15 bucks for a High Speed Ethernet HDMI cable at Walmart. It's giving me the picture but not the sound at all. Worth changing the cable for a better one?
post #37238 of 42681
Quote:
Originally Posted by MStanic View Post


Could it be that I'm using a very cheap HDMI cable. I spent $15 bucks for a High Speed Ethernet HDMI cable at Walmart. It's giving me the picture but not the sound at all. Worth changing the cable for a better one?

Worth a try.
John
post #37239 of 42681
Hi,

I have my AVM 50 set to handle all of the upconversion and I have my monitor (JVC RS15) resolution set at 1080P 60 in the Anthem. I have my Oppo BDP-93 set for pass through. Question: When I play a Bluray at 1080P24, will the output always upconvert to 1080P60? If so, how can I have it play at 24 fps without having to manual change it each time?

Thanks,
ejn1
post #37240 of 42681
Quote:
Originally Posted by ejn1 View Post

Hi,

I have my AVM 50 set to handle all of the upconversion and I have my monitor (JVC RS15) resolution set at 1080P 60 in the Anthem. I have my Oppo BDP-93 set for pass through. Question: When I play a Bluray at 1080P24, will the output always upconvert to 1080P60? If so, how can I have it play at 24 fps without having to manual change it each time?

Thanks,
ejn1

EJ:

The way you have it now, a BD playing at 24p will be converted to 60p in the Anthem. With the 93 in passthrough mode, the Anthem will convert all input stream rates (24p,60i, 60p) to 60p.

I would have the Oppo do the conversion instead as it has a new Marvell processor than the Anthem VXP which is excellent as well not as as new (But decide for yourself which produces a better visual image for you as far as upconversion is concerned).

With Oppo set to output at 1080p60, the Anthem will always receive a 60p stream from the Oppo regardless of the original frame rate of the DVD/BD so no switching is required on your part.
post #37241 of 42681
why dosent frame to frame work in the AVM 50V?
post #37242 of 42681
They are predicting 12-18 hours to accomplish the Big AVS Move.

It's my understanding that at least 9 hours of that will be for copying this thread.

See all you kids on the flip side!
--Bob
post #37243 of 42681
Quote:
Originally Posted by MStanic View Post

Thanks, I had tried that already but no sound. Also, what display setting should my video card be set to so that I get an optimal movie display from the GPU. I have a 6010 projector with a 90 inch diagonal Stewart film screen.

So you're not getting any sound when doing the Test in Control Panel? I don't have any experience with your card so I couldn't say what it needs to be set at. Try over in the HTPC forum and see if any of those guys know.

I use a Tartan HDMI cable from Blue Jeans. Cheap but works great.
post #37244 of 42681
Welcome back!!!biggrin.gif
post #37245 of 42681
Hi,

when you select in Dolby Volume the "Cinema Reference" mode the sound is great!! With Dolby Volume on "OFF" the sound is thin.

When you change from Dolby Volume OFF to Cinema Reference due you must re-run ARC again??

Thanks
Edited by martin@! - 6/6/12 at 12:06pm
post #37246 of 42681
Quote:
Originally Posted by dmusoke View Post


EJ:


The way you have it now, a BD playing at 24p will be converted to 60p in the Anthem. With the 93 in passthrough mode, the Anthem will convert all input stream rates (24p,60i, 60p) to 60p.


I would have the Oppo do the conversion instead as it has a new Marvell processor than the Anthem VXP which is excellent as well not as as new (But decide for yourself which produces a better visual image for you as far as upconversion is concerned).


With Oppo set to output at 1080p60, the Anthem will always receive a 60p stream from the Oppo regardless of the original frame rate of the DVD/BD so no switching is required on your part.

Why wouldn't you send 1080p24 to the JVC RS15? Does it not support 72Hz?
post #37247 of 42681
Quote:
Originally Posted by ejn1 View Post

Hi,


I have my AVM 50 set to handle all of the upconversion and I have my monitor (JVC RS15) resolution set at 1080P 60 in the Anthem. I have my Oppo BDP-93 set for pass through. Question: When I play a Bluray at 1080P24, will the output always upconvert to 1080P60? If so, how can I have it play at 24 fps without having to manual change it each time?


Thanks,

ejn1

You have to setup two VIDEO OUTPUT configurations for your BD player (say DVD1 1080p24, DVD2 1080p60) and manually switch by pressing the DVD button on the remote when the content drops from 1080p24 to something else (not that often if you're mostly watching blu-ray movies).
post #37248 of 42681
Unless i missed it, its manual didn't say anything about 72Hz support.
post #37249 of 42681
It looks like the AVS migration team have done something clever.

The tutorial post links in the first post of this thread automatically get translated into links to where those posts NOW reside here in the new forum.
--Bob
post #37250 of 42681
I guess the new site has screwed up the iPad App for AVS.
John
post #37251 of 42681
Discard the old iOS app. A different app is "coming soon".
--Bob
post #37252 of 42681
Quote:
Originally Posted by Bob Pariseau View Post

Discard the old iOS app. A different app is "coming soon".
--Bob

Already done.
John
post #37253 of 42681
I have finally decided to upgrade the firmware on my D2v from 2.11 to 2.14d and I must say the switch from 60 fps to 24 and visa versa is much much quicker, same with the menu for the D2v, going in and out is much quicker, thank you for that. I still do get an all purple picture switching from satellite dish to satellite dish and to and from the PC too many times for my liking though. I have my projector set to YCbCr and same with the D2v. My satellite dishes do not have an option for color space, is there anything else I can try to help reduce these occurrences?

I should mention that forcing a handshake always fixes it.

John
Edited by studlygoorite - 6/6/12 at 7:30pm
post #37254 of 42681
I now have my new 174" scope, AT, curved screen that I will install on Saturday, this means I will have to place my Paradigm S8s and C5 up against the wall or very close to it, should I place some bass traps or accoustic panels directly behind the speakers or might there be any other suggestions that will aid ARC?

John
post #37255 of 42681
Quote:
Originally Posted by studlygoorite View Post

I now have my new 174" scope, AT, curved screen that I will install on Saturday, this means I will have to place my Paradigm S8s and C5 up against the wall or very close to it, should I place some bass traps or accoustic panels directly behind the speakers or might there be any other suggestions that will aid ARC?
John

Explain a bit further John

You say you have an AT scope curved screen.
Do you not have to wall mount a scope screen ?
And if yes, why is it AT when the speakers are not behind the screen ?
post #37256 of 42681
Quote:
Originally Posted by AVfile View Post

Why wouldn't you send 1080p24 to the JVC RS15? Does it not support 72Hz?

The RS15 will definately play 1080P24 but I was trying to use the video upconversion from the Anthem as it's every bit the equal if not more than the Oppo plus I like what it does with my other sources (Directv, Roku)... Seems like this is not an easy fix without always manually switching.
post #37257 of 42681
Quote:
Originally Posted by ejn1 View Post

The RS15 will definately play 1080P24 but I was trying to use the video upconversion from the Anthem as it's every bit the equal if not more than the Oppo plus I like what it does with my other sources (Directv, Roku)... Seems like this is not an easy fix without always manually switching.

EJ:

Why not set the Oppo and all other sources to output at 60Hz? In this way, no switching is needed on your part. Oppo's conversion to 60p is excellent.
post #37258 of 42681
Quote:
Originally Posted by studlygoorite View Post

I have finally decided to upgrade the firmware on my D2v from 2.11 to 2.14d and I must say the switch from 60 fps to 24 and visa versa is much much quicker, same with the menu for the D2v, going in and out is much quicker, thank you for that. I still do get an all purple picture switching from satellite dish to satellite dish and to and from the PC too many times for my liking though. I have my projector set to YCbCr and same with the D2v. My satellite dishes do not have an option for color space, is there anything else I can try to help reduce these occurrences?
I should mention that forcing a handshake always fixes it.
John

I've had this problem ever since 2.10c and the solution was the same...force an HDMI handshake. With 2.14d, i always get "Purple Haze" whenever i switch between a source whose video input setting is set to HDMI input (say cable dvr) and another whose video input setting is set to None (say FM radio or CD). I have e-mailed Anthem twice on this and told they still haven't had time to duplicate it, let alone work on it. Yet its smething easy to reproduce in my setup and obviously yours as well.

I've asked others here on this forum to try replicating it and have had no takers. Maybe if you also let Anthem know, it will help. I was told by one fo the Anthem folks that AVS members only represent about 3% of their clientell so they may not be as motivated to fix it as quickly as we'd like since there's a temporary workaround.


David
post #37259 of 42681
Quote:
Originally Posted by thestewman View Post

Explain a bit further John
You say you have an AT scope curved screen.
Do you not have to wall mount a scope screen ?
And if yes, why is it AT when the speakers are not behind the screen ?

Hi Stu,

You do not have to wall mount it, I will have it moved out from the wall approximately 3 to 4' so that I can get my speakers behind it. The screen itself will be hung from the ceiling and fastened to the floor.
post #37260 of 42681
Quote:
Originally Posted by dmusoke View Post

I've had this problem ever since 2.10c and the solution was the same...force an HDMI handshake. With 2.14d, i always get "Purple Haze" whenever i switch between a source whose video input setting is set to HDMI input (say cable dvr) and another whose video input setting is set to None (say FM radio or CD). I have e-mailed Anthem twice on this and told they still haven't had time to duplicate it, let alone work on it. Yet its smething easy to reproduce in my setup and obviously yours as well.
I've asked others here on this forum to try replicating it and have had no takers. Maybe if you also let Anthem know, it will help. I was told by one fo the Anthem folks that AVS members only represent about 3% of their clientell so they may not be as motivated to fix it as quickly as we'd like since there's a temporary workaround.
David

Hi David,

I have gone to support, maybe a year ago now, I was just instructed on what settings I should have everything on and I have done that. Hoping maybe that the new 3D upgrade might do something if it involves 4 new HDMI inputs.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Anthem D2/D2v/AVM50/AVM50v/ARC1 tweaking guide