or Connect
AVS › AVS Forum › A/V Control & Automation › Remote Control Area › Harmony 720 Official Thread. For all info and FAQs
New Posts  All Forums:Forum Nav:

Harmony 720 Official Thread. For all info and FAQs - Page 36

post #1051 of 1732
yeah def activites or device twice i think its one or the other.
LOL i did the hand covering thing for a while. and yes the 720 rocks
post #1052 of 1732
Does anyone know where I can find this remote at any Costco in or around Los Angeles? I can't find it anywhere and Amazon has it for $160. I want it for the $120 price everyone keeps talking about.
post #1053 of 1732
Quote:
Originally Posted by mo24 View Post

Does anyone know where I can find this remote at any Costco in or around Los Angeles? ...

Mo, I saw it the Los Feliz Costco (exit off the 5, south of where it intersects the 134 ... it's just east of Griffith Park and Hollywood) this weekend. They have had them in stock regularly, on & off, for a while now). I don't know if you can check stock by calling the store before you go there or not. Good luck!
post #1054 of 1732
Quote:
Originally Posted by Kex View Post

Mo, I saw it the Los Feliz Costco (exit off the 5, south of where it intersects the 134 ... it's just east of Griffith Park and Hollywood) this weekend. They have had them in stock regularly, on & off, for a while now). I don't know if you can check stock by calling the store before you go there or not. Good luck!

I called, there out and they don't know when or if they'll get it back in stock.

Thanks Though
post #1055 of 1732
Can someone help me with something I'm obviously missing?

Ok, I have a Pioneer 5071 plasma and a DirecTV HD DVR (H20-100s). I have an activity which is "Watch TV" and it turns on the TV, changes it to the correct input, but doesn't turn on the HD-DVR. I have to hit the "Help" button, and when I tell it that the DVR isn't on, THEN it fixes it. This happens every time. What I am doing wrong?

More importantly, after this operation is completed, in the LCD screen, the only things I see are "Aspect", "List" and "Effect". I don't see any other DVR or TV function options. If I want, say, to use the TV's PIP function, I have to hit "Devices", then "TV" and find the right function. But if I want to change the channel on the DVR, I have to go back to "Watch TV", etc.

Is there a way to customize which device options you can control in the LCD screen when doing an ACTIVITY?

Thanks.
post #1056 of 1732
Quote:
Originally Posted by Harden View Post

Is there a way to customize which device options you can control in the LCD screen when doing an ACTIVITY?

If you're using the web interface, click Customize next to the activity you want to change, then click "Change the behavior of buttons" then "Additional Buttons."
post #1057 of 1732
Quote:
Originally Posted by Harden View Post

Can someone help me with something I'm obviously missing?

Ok, I have a Pioneer 5071 plasma and a DirecTV HD DVR (H20-100s). I have an activity which is "Watch TV" and it turns on the TV, changes it to the correct input, but doesn't turn on the HD-DVR. I have to hit the "Help" button, and when I tell it that the DVR isn't on, THEN it fixes it. This happens every time. What I am doing wrong?

More importantly, after this operation is completed, in the LCD screen, the only things I see are "Aspect", "List" and "Effect". I don't see any other DVR or TV function options. If I want, say, to use the TV's PIP function, I have to hit "Devices", then "TV" and find the right function. But if I want to change the channel on the DVR, I have to go back to "Watch TV", etc.

Is there a way to customize which device options you can control in the LCD screen when doing an ACTIVITY?

Thanks.

And for your first issue, try increasing the Inter Device Delay for the DVR.
post #1058 of 1732
I thought the interkey delay would solve this but no dice. My problem is that it takes a long time to complete the signal. For example, on my projector, I open the Menu then press Down, say, 4 times. It eventually gets there, but it's like Menu --> pause --> Down --> pause --> Down --> pause --> Down --> pause --> Down. I finish my part of the key presses in probably less than a second. It's like it's sending a 500ms signal for each key or something. I've got the inter-key set to 0ms, but no improvement. Options?
post #1059 of 1732
Quote:
Originally Posted by DevonS View Post

I thought the interkey delay would solve this but no dice. My problem is that it takes a long time to complete the signal. For example, on my projector, I open the Menu then press Down, say, 4 times. It eventually gets there, but it's like Menu --> pause --> Down --> pause --> Down --> pause --> Down --> pause --> Down. I finish my part of the key presses in probably less than a second. It's like it's sending a 500ms signal for each key or something. I've got the inter-key set to 0ms, but no improvement. Options?

You need to reduce the Inter-Device Delay also. They are added together in some circumstances. Reducing the number of repeats might also improve responsiveness
post #1060 of 1732
I just bought a 720. Have a Mac. When I hook up the 720 and try to logon (for the 1st time) the software unexpectedly quits.
Any suggestions would be appreciated.
Thanks
tim
post #1061 of 1732
Quote:
Originally Posted by czzer View Post

You need to reduce the Inter-Device Delay also. They are added together in some circumstances. Reducing the number of repeats might also improve responsiveness

Still not very responsive. I'll keep trying tho. It may just be the directional buttons... I recall having to manually learn the IR for both my projector and receiver for some reason... everything else worked. I may set them back to default and get the IR's from the database.

Update: Got it fixed. Re-learned some IR's and adjusted the inter-key and inter-device settings to 100ms. All good!
post #1062 of 1732
what's the going rate for the 720 now? most places i've seen are $150+
post #1063 of 1732
Quote:
Originally Posted by CHolleman View Post

what's the going rate for the 720 now? most places i've seen are $150+

The only place I've seen it cheaper is at Costco, $120, if you can find a store that has stock. The price includes a $50 instant sotre rebate, so the tax will be calculated on the full price.
post #1064 of 1732
Quote:
Originally Posted by Kex View Post

The only place I've seen it cheaper is at Costco, $120, if you can find a store that has stock. The price includes a $50 instant sotre rebate, so the tax will be calculated on the full price.

They can be had on Ebay for less. If you're willing to bid & hope.

I got mine for around $100 delivered.
post #1065 of 1732
Thread Starter 
Quote:
Originally Posted by stevec325 View Post

They can be had on Ebay for less. If you're willing to bid & hope.

I got mine for around $100 delivered.

Same here -- I paid a few dollars over $100 delivered for a new one, still sealed in the blister-pack.
post #1066 of 1732
$119.95 here. Plus tax.
post #1067 of 1732
MOVING or KEEPING Favorites on the FIRST page of the LCD screen

I have my Tivo Activity setup. I had only what I will call 4 LCD-buttons and the last item was my TV Channel Favorites.

I decided to add the ThumbsUp/Down buttons along with the dedicated Tivo button into the lcd-buttons. That pushed my Favorite Channels to the 2nd Page. Since Favorites are added by the software in their own module, they were not visible in the Additional Buttons screen.

Is there a way to move or keep them on that FIRST LCD screen?
post #1068 of 1732
Quote:
Originally Posted by fred2 View Post

MOVING or KEEPING Favorites on the FIRST page of the LCD screen

I have my Tivo Activity setup. I had only what I will call 4 LCD-buttons and the last item was my TV Channel Favorites.

I decided to add the ThumbsUp/Down buttons along with the dedicated Tivo button into the lcd-buttons. That pushed my Favorite Channels to the 2nd Page. Since Favorites are added by the software in their own module, they were not visible in the Additional Buttons screen.

Is there a way to move or keep them on that FIRST LCD screen?

I had similar issue... I ended up calling level-2 support. They had to go edit the XML file on their server to make them "stick" on page one. Not a problem, other than the wait time to get level-2 on the phone. They told me that is the only way to get this feature enabled.
post #1069 of 1732
Quote:
Originally Posted by stevec325 View Post

I had similar issue... I ended up calling level-2 support. They had to go edit the XML file on their server to make them "stick" on page one. Not a problem, other than the wait time to get level-2 on the phone. They told me that is the only way to get this feature enabled.

how long ago did they fix your favorite channel thing? because i have the same issue and both times i called level 2 in the past (at least a month or two ago) they said they couldn't fix it yet but were going to release an update that would fix that and another problem. but there hasn't been one yet
post #1070 of 1732
Quote:
Originally Posted by hikouka View Post

how long ago did they fix your favorite channel thing? because i have the same issue and both times i called level 2 in the past (at least a month or two ago) they said they couldn't fix it yet but were going to release an update that would fix that and another problem. but there hasn't been one yet

It was back in late April (early May?) shortly after I got the 720.

What other issues are you seeing?
post #1071 of 1732
Quote:
Originally Posted by stevec325 View Post

It was back in late April (early May?) shortly after I got the 720.

What other issues are you seeing?


my favorites pushed back to the last page, and they said they couldn't fix it yet but it was a known problem and was hopefully supposed to be addressed in the next update (july) this was in late may early june, and i'm also having a sync issue, lots of 'null' something or other errors, its documented farther back in this thread
post #1072 of 1732
Quote:
Originally Posted by hikouka View Post

my favorites pushed back to the last page, and they said they couldn't fix it yet but it was a known problem and was hopefully supposed to be addressed in the next update (july) this was in late may early june, and i'm also having a sync issue, lots of 'null' something or other errors, its documented farther back in this thread

Hmmm... I guess there must have been some kind of software change since I called and had them get mine on page 1. Dunno. I've made a few modifications to commands since then, and nothing changed with the favorites, when I updated my remote. So, I'm guessing the hard-coding they did for me is still "stuck". I hope it doesn't break when the fix gets released.
post #1073 of 1732
Thanks for the response.

Can "Second level support" be contacted through email rather than waiting on the phone endlessly?

I'd like it fixed if possible.

I really do wish that I can store these files on my local computer and be able to save backups before playing with settings (and messing things up). Editing something like a file would be nice, too. I guess that I knew you went to a website for settings/setup but did not realize that you were perpetually TRAPPED there!
post #1074 of 1732
Quote:
Originally Posted by fred2 View Post

Thanks for the response.

Can "Second level support" be contacted through email rather than waiting on the phone endlessly?

I'd like it fixed if possible.

I really do wish that I can store these files on my local computer and be able to save backups before playing with settings (and messing things up). Editing something like a file would be nice, too. I guess that I knew you went to a website for settings/setup but did not realize that you were perpetually TRAPPED there!

I've always had to call them.
post #1075 of 1732
In reading the last few posts...my 720 got an update 2 weeks ago that seems to have given it added functionality that I didn't have before. Or at least I never noticed! Sort of like adding macros?? Anyone else notice this?

-t
post #1076 of 1732
Quote:
Originally Posted by teknoguy View Post

Anyone else notice this?

Yep.
post #1077 of 1732
If you call support for "programming" help - what do they need to identify you or your account? I'm thinking handsfree from work while on hold but won't have the remote with me. The user id or email address or????

Thanks....
post #1078 of 1732
Quote:
Originally Posted by fred2 View Post

If you call support for "programming" help - what do they need to identify you or your account? I'm thinking handsfree from work while on hold but won't have the remote with me. The user id or email address or????

Thanks....

they need the s/n under the battery.
post #1079 of 1732
Quote:
Originally Posted by teknoguy View Post

In reading the last few posts...my 720 got an update 2 weeks ago that seems to have given it added functionality that I didn't have before. Or at least I never noticed! Sort of like adding macros?? Anyone else notice this?

-t

Such as... details????
post #1080 of 1732
anyone know if the update fixes the issue with Favorite channels being shown last in the list of soft buttons?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Remote Control Area
AVS › AVS Forum › A/V Control & Automation › Remote Control Area › Harmony 720 Official Thread. For all info and FAQs