or Connect
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › Eureka LX350 HD High Definition Wireless Media Center with DVI?
New Posts  All Forums:Forum Nav:

Eureka LX350 HD High Definition Wireless Media Center with DVI? - Page 3

post #61 of 239
I may also have seen version 1.30 and 1.31 on the European versions (though I couldn't find where to download).

A
post #62 of 239
Hi All,

A slightly off topic question, hopefully you guys can answer it. Did the Eureka LX350 System that any of you guys bought have a removable protective film on the black plastic bezel ?.

The reason i'm asking is i have bought the euro version IAMM NTD36HD and the bezel is scratched on mine and looks used, there was no protective peel off film on mine.

Many Thanks.
post #63 of 239
Quote:
Originally Posted by cemist View Post

Hi All,

A slightly off topic question, hopefully you guys can answer it. Did the Eureka LX350 System that any of you guys bought have a removable protective film on the black plastic bezel ?.

The reason i'm asking is i have bought the euro version IAMM NTD36HD and the bezel is scratched on mine and looks used, there was no protective peel off film on mine.

Many Thanks.

I don't recall it having a protective film, but there were no scratches for suer.
post #64 of 239
Quote:
Originally Posted by analli View Post

NEW! Version 1.1.1.1.29 firmware has been released. Found at http://www.ziocanada.ca/download.html

No readme to tell what the changes are. If anyone makes any discoveries please try to post here.

Anthony

I updated and fired up the unit this morning. I was hoping to see some feature to access the internal hard disk from the network ... but alas that is not to be!

I looked around at all the settings ... there is not one single new feature that I could see (the new firmware shows up correctly at the bottom of the screen). I also checked to see if they'd updated the codec list. A couple of the mp4 movie files that would not play before did not play with this revision either.

So I suspect that this is just a set of minor bug fixes to existing features/capabilities.
post #65 of 239
Thanks for the reply Sankar, in my opinion the surface scratches look like it's been cleaned with any old cloth and been marked in the process. This may seem slightly trivial but i am supposed to be getting a brand new product.


Thanks :-).
post #66 of 239
Well I like this unit so much I'm going to be getting a second one to place in my media room. It's not a done deal yet though. I'd really like to see some of these promised features come through before I reward them with another purchase.

Anthony
post #67 of 239
Quote:
Originally Posted by analli View Post

Well I like this unit so much I'm going to be getting a second one to place in my media room. It's not a done deal yet though. I'd really like to see some of these promised features come through before I reward them with another purchase.

Anthony

My biggest peeve now is that I am unable to use the remote on this one since it interferes with my Outlaw PrePro ... if the promised features do not show up soon, I'll probably sell it ...
post #68 of 239
Hi!

Did you get a chance to play with this yet?

Quote:
Originally Posted by analli View Post

NEW! Version 1.1.1.1.29 firmware has been released. Found at http://www.ziocanada.ca/download.html

No readme to tell what the changes are. If anyone makes any discoveries please try to post here.

Anthony
post #69 of 239
Looks like a bug fix release. I think someone else posted some observations. Maybe the next release will feature something new. In the meantime my basement theater is being worked on so shopping I go.

Anthony
post #70 of 239
Since upgrading the firmware to 1.29 I have been experiencing video freezing when trying to FF or RW. In some cases FF 4x is okay but 8x is not. In other cases any FF or RW results in the video freezing for as long as 5 minutes then resuming looking like a slideshow or still images rather than video.

I am on the hunt for the european versions of 1.30 or 1.31. Failing that I may roll back to 1.24.

Anthony
post #71 of 239
The chatter (and therefore the enthusiasm) for the Eureka has certainly died down. Zio's promised frequent firmware updates... aren't. And the one they HAVE released is unremarkable. I am a couple of weeks from purchasing my second media device. If Zio wants to keep me they better step up.

Anthony
post #72 of 239
Hello!

I have recently purchased the Eureka LX350HD from Zio Canada. Up to now I have been completely satisfied with my purchase. It plays almost everything I throw at it and it is just so convenient not be burning disks. In short I love it.

The only complaint I have with it is that when I set the display to 1080i resolution over DVI, the picture is shifted about 2 inches to the right. Anyone see this issue?

On another note I have been reading through here for a while and found the link to the Iamm NTD36HD firmware download page. It is apparently on version 140 and the page on the Iamm website says that this version gives it the ability to playback original DVDs through USB connected drives.

This download can be found under the Downloads section on the Korean country domain for Iamm. I would write the link here but I cannot post it; PM me if you need it.

Anuj
post #73 of 239
Mine has that shifting problem too. I was told by support that they will resolve it.

Anthony
post #74 of 239
I've PM'd you for the link.

A
post #75 of 239
How do you play bin/cue files on the Eureka?
post #76 of 239
I have been renaming .mds, .img and .bin files directly to .iso and it seems to recognize and play these files without any issues at all. I don't understand why this would be but it works anyhow.

I had found this tip in a Korean forum (translated via google) and for now it is working.

Maybe this will fix your problem. Otherwise, if you are on windows then you can always just fire up Nero and convert these images to .iso as well.

Anuj
post #77 of 239
i don't know much about the chipset until i saw your post. however, i bought mine last week from Logic Computer House in Mississauga for $329.99 plus taxes. Originally i got the Inoi from TigerDirect online, and the units was crappy, didn't come with mounting screws, fan bearing noise, and now they want me to courier it back minus 15% retocking. really annoyed me.

This unit i researched a bit, and found out it supports HD which is what i'm hooking it up to. The unit is really good in terms of built quality. started using it with direct connection to the TV using DVI adapter to HDMI, and sound to standard composite cable. I could of gotten the adapter at Walmart for $30 instead of at Future Shop for $50. I must be running bad luck streak. The movies play well, picture on most of my Divx works, but it must me the compression used in the Divx that when pictures have black color, i can see the pixel. it is a huge leap to the other unit i had.

Then this weekend i tried to play MP3, and it would not play, it just kept scrolling my list and the unit hangs. I found out on the forum, there is a firmware patch from ZioCanada (a 5mb file). Did that, it patched no problem via USB flash key, but the MP3 playing is still doing the same thing. Really annoying me. i'm to call the tech support today and find out what's going on. Have not tried the wireless yet and hope i don't have a bug with that, the 1 in 1,000 lemon. don't get me wrong, the unit has great feature, and i'm still putting faith on the unit and hoping customer support will help me out here, or anyone on this forum.

Today I found out at there is another patch like another member posted and when i clicked the file, it's different and it says LX351.
post #78 of 239
sorry for this message if it is posted twice, it's my first time registering to a forum, and when i tried to post his message, it kept giving me errors that i'm trying to post more than 1 web link.

i don't know much about the chipset until i saw your post. however, i bought mine last week from Logic Computer House in Mississauga for $329.99 plus taxes. Originally i got the Inoi from TigerDirect online, and the units was crappy, didn't come with mounting screws, fan bearing noise, and now they want me to courier it back minus 15% retocking. really annoyed me.

This unit i researched a bit, and found out it supports HD which is what i'm hooking it up to. The unit is really good in terms of built quality. started using it with direct connection to the TV using DVI adapter to HDMI, and sound to standard composite cable. I could of gotten the adapter at Walmart for $30 instead of at Future Shop for $50. I must be running bad luck streak. The movies play well, picture on most of my Divx works, but it must me the compression used in the Divx that when pictures have black color, i can see the pixel. it is a huge leap to the other unit i had.

Then this weekend i tried to play MP3, and it would not play, it just kept scrolling my list and the unit hangs. I found out on the forum, there is a firmware patch from ZioCanada (a 5mb file). Did that, it patched no problem via USB flash key, but the MP3 playing is still doing the same thing. Really annoying me. i'm to call the tech support today and find out what's going on. Have not tried the wireless yet and hope i don't have a bug with that, the 1 in 1,000 lemon. don't get me wrong, the unit has great feature, and i'm still putting faith on the unit and hoping customer support will help me out here, or anyone on this forum.

Today I found out at there is another patch like another member posted and when i clicked the file, it's different and it says LX351.
post #79 of 239
This happens with MP3s if they cannot be played on the box. I own the IAMM NDT36 which is the same product distributed in Germany. The box has a problem with MP3s that contain cover images and other information embedded into the file by iTunes. I had to convert all ID3 tags of my collection in order to get the files to play on the IAMM (which also means storing the collection in a seperate folder to prevent itunes form adding the information again).

Hope this helps. The support from the manufacturer is rather poor. And it is not the local distributer that is at fault, but the manufacturer who appears to have moved on to design the next generation of products (something I have seen much too often with Korean manufacturers).

Michael
post #80 of 239
Depending on your German language skills, you may want to check out the forum at hdd-player.de (go to the IAMM NDT36HD forum).

Can't post the link at this time (I am still limited in what I can post here as new member).

Regards,

Michael
post #81 of 239
Quote:
Originally Posted by clasami View Post

This happens with MP3s if they cannot be played on the box. I own the IAMM NDT36 which is the same product distributed in Germany. The box has a problem with MP3s that contain cover images and other information embedded into the file by iTunes. I had to convert all ID3 tags of my collection in order to get the files to play on the IAMM (which also means storing the collection in a seperate folder to prevent itunes form adding the information again).

Hope this helps. The support from the manufacturer is rather poor. And it is not the local distributer that is at fault, but the manufacturer who appears to have moved on to design the next generation of products (something I have seen much too often with Korean manufacturers).

Michael


Try ZIO CANADA. I heard that they have good customer services. It is ZIOCANADA.ca
post #82 of 239
Hello, I'm looking for a media center that I can choose the language of the movie, when I choose .iso or .ifo, is it possible to choose the language, or do I have to listen the first language like the D-Link DSM-520, thank you so much, because it is the only thing I'm waiting for bying this LX350HD, By,

Michel
post #83 of 239
Yes, you can.

Michael
post #84 of 239
There's little Zio can do as distributor other than urging the manufacturer (Novatron) in Korea to come up with a new firmware. The last update for the IAMM was a joke. And even the manufacturer may depend completely on Sigma since I suspect that Sigma provides a reference firmware.

Michael
post #85 of 239
In fact I just took a look at the Candian site and there is almost nothing there. Firmware is at 1.29 (version 1.40 in Europe). The site design looks a lot like the Novatron design at iamm.co.kr

Michael
post #86 of 239
On the bright side, the IAMM (Eureka) is the best device I know when it comes to playing movie files (DivX and DVD). ON CRT TV, brilliant picture quality and no problems at all with DiVX files. MP3 functionality leaves to be desired and JPEG quality is less than perfect. I have two IAMMs connected over a LAN network (cable). Instead of connecting HD to the IAMMs via USB, I have set up a little media server (NSLU2 and 4x250GB HD) that provides the content (Divx, mp4, slideshows made with Nero Vision as ISO files). It even plays mpg files captured with PC-SAT card without problems.

Here is a list of items that I would like to be addressed in a firmware update:

AUDIO:

MP3: Fix problem playing some mp3 files
MP3: Sort mp3 by Title, Artist, Album, Genre
MP3: Allow unlimited or at least larger number of files in Jukebox playlist (current limit 213)
MP3: Allow shuffel play in playlist and Jukebox
MP3: Use of iTunes database

INTERNET RADIO: Implement internet radio function (automatic shoutcast scan)

FUNCTIONS

FUNCTIONS: HD-Sleep function
FUNCTIONS: Restore firmware in case of corruption (as has happend to me)
FUNCTIONS: Protect access to drives or folders through password


PHOTO

PHOTO: Improve scaling/rezising of JPEGs (improve quality of image)
PHOTO: Provide fading/effect function for slideshow┬┤
PHOTO: Provide thumbnail preview for images

But I am afraid that this is in vain given the lack of responsiveness of the manufacturer (the German distribtor is very supportive but what can he do if the manufacturer is either slow or not interested). A mail from me to the manufacturer on an issue went unanswered. That is disappointing given the price of the device.

Regards,

Michael
post #87 of 239
Hi Guys,

Is anyone using windows vista with lx350 hd ? I have a wireless networking problem
post #88 of 239
gtulunay, why bother with Vista yet? I hear there are quite a few problems remaining to be resolved... Use well-tested and well-known XP for your wireless networking...
post #89 of 239
Does this baby can play Shoutcast Stations (Internet Radio)?

I ordered mine last sunday, I am expecting it today yuhu!!!!

I will be posting my own dumb review later
post #90 of 239
Hello, I could not upload more than 3 photos but they will be enough just for a quick pick.
I received it on a big box and I thought it was going to be just the size of a HardDisk. Inside the brown box, there it was my new best friend It comes with USB cable, Component (3 RCA) cable, AV (2RCA audio, 1RCA video) cable, AC adapter, CD, remote, batteries, the anthenna and the Eureka (hurrah).
First I connected all the cables, I used the DVI, and the analog 5.1 output to my Home Theater. I did not plan to install the HD right now, so I was just worried to connect it to my network.
First I configured the IP for Wireless, I left the DVI in [Auto mode] and the image came to my 32" LCD TV. At first none of the icons was enabled, then I realized it was to soon to scan my network so I inserted my USB memory and in 2sec one of the USB icons was enabled. I could browse some photos and 2 mp3 I had in that moment. Then I started to be less worry about something I could do wrong. when I got backward to the menu I saw my network icon enabled, I click it and I could not see a thing so I remembered one post from a pal here that recommended to disable the firewall. so I did in both computers I had. nothing . . . . I double checked my IP settings (static IP is not in conflict I thought, my router is x.x.x.x, it is OK, mmmhh....) when I got back from the setup screen (every time you change something in the IP settings it takes 30sec to re-boot) I clicked the network icon again and voila, my both computers were there . Then once you click on any of them, you are able to see all the shared folders you have. Just to test (I am very stubborn) I enabled my firewall back and the folders were still there so I thought, it doesn't matter about the Firewall because the [File sharing] is in the exception list of Windows Firewall tab.
I tried random MP3, all good with no problem, then I tried some of my divx, xvid avi's and all were good, tried subs (srt mostly) they worked!
When I tried an DVD in ISO, it played by 6sec and then started to des-sync all, mmhhh, I tried a DVD ripped (.TS .IFO), the same, squares and des-sync audio. Then I tried the WIRED network and then played well so I realized it is still to much to ask to stream DVDs by wireless.

Please fell free to ask anything. I have in mind to try a Winamp .pls Shoutcast file tonite.
LL
LL
LL
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › Eureka LX350 HD High Definition Wireless Media Center with DVI?