or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › 1080p... Westinghouse. What a disappointment !
New Posts  All Forums:Forum Nav:

1080p... Westinghouse. What a disappointment ! - Page 2  

post #31 of 35
Agreed -- HDMI is a disaster and should never have been implemented. The primary purpose of it was to force HDCP down people's throats.
post #32 of 35
Quote:
Originally Posted by flynbw01
...And, does a ferrite bead do anything for a digital cable? It filters out RF and EMI, but does that affect the 1's and 0's going through the cable?
Of course it does. There is no way to transmit 1's and 0's through a cable. You can have a 1 or 0 in a latch, but not on a cable. The signal on a cable is always a time-varying waveform, subject to inductance and capacitance and external magnetic and electric fields. The only difference between analog and digital is that we define some voltage values as 1, some as 0, and some as undefined. The problem comes when the length of the cable stretches out the waveform, or external interference changes the voltage values that were sent, so that the received value isn't happening at the right time, or is in the undefined area. In this case you have a bit error. On digital video, everything happens so fast that there is no mechanism to correct the bit errors. This is when you get sparklies.

The one kind of cable that a ferrite bead wouldn't do anything for is an optical cable.
post #33 of 35
Quote:
Originally Posted by JackLT
From Alberta Computer Cables, but I'm sure most dual link DVI cables would do.
Hmmm, I was using the DVI cables that came with my Dell LCD.
post #34 of 35
Quote:
Originally Posted by Wiz33
I have found that sparkle can be blamed on the videocard. When I had my lapotp with an ATI X700 connected to my Sceptre 42" over HDMI, I get sparkles when playing back 1080p WMV HD movies. At first I thought it may be signal lose over a long DVI to DHMI cable so I got a 24AWG one with Ferrites from Monoprice and the problem persist. I then got a hold of another laptop with a ATI X1600 and low and behold, no more sparkles at all on any kind of video playback.
Seems the plot thicken. I am almost half tempted to move my desktop next to the TV. Then hook up the old GeForce 4 Ti4200 to see if the sparkles persist.
post #35 of 35
Quote:
Originally Posted by Forever23
...Apparently the HDMI input on the Westinghouse is version 1.2... and this is not capable of running true 1080p.. only HDMI v1.3 can do that...
I really wish people would do a little research before they make such statements. :rolleyes: All it does is misinform people...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
This thread is locked  
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › 1080p... Westinghouse. What a disappointment !