or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › DC Pro 24/96 problem
New Posts  All Forums:Forum Nav:

DC Pro 24/96 problem  

post #1 of 5
Thread Starter 
Big trouble! I put in the new card and my system will not boot to Win 98 and will just hang.

I changed to different PCI slots, the result was the same. I removed the card and it was back to normal.

I did a clean reinstall, same problem with the card slotted.

I use a ASUS P2BF motherboard. PIII450 Intel and Geforce graphics card.
Please help.

CH Yeow

[This message has been edited by CH Yeow (edited May 31, 2000).]
post #2 of 5
"Big trouble! I put in the new card and my system will not boot to Win 98 and will just hang."

At what point in the boot-up does the computer hang?

Are you using the card with a second sound card installed in the PC?

Best Regards, Cliff
post #3 of 5
Thread Starter 
Cliff,

At the point when "updating DMI information" appears. Sometimes just before that point. No other sound card is installed.
My pc is strictly grpahics, sound and CPU.
CH Yeow
post #4 of 5
Try setting up the BIOS with the "Load Fail-Safe Defaults" settings and see if the fixes the problem.

If not we will need all the specs (MB, CPU, DVD drive, Memory, Graphis card, etc.) on your computer so we build the same system for testing.

Best Regards, Cliff
post #5 of 5
Thread Starter 
Cliff,
Tried on 2 computers, results were the same. Couldn't boot.

My computers:

MB: Asus P2BF
CPU: Intel PIII 450
SDRAM: Kingston PC133 Cas 3 64MbX2
Graphics: Creative Geforce 256 Annihilator

2nd set:

MB : Microstar 6163 Pro
CPU : 466Mhz Celeron
SDRAM: Kingston PC100 64 MhzX2
Graphics : Matrox G400 16Mb

Please chosse the Geforce system for testing.

CH Yeow
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
This thread is locked  
AVS › AVS Forum › Video Components › Home Theater Computers › DC Pro 24/96 problem