or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official Sony Bravia LCD Uneven Backlight/Cloudy Thread
New Posts  All Forums:Forum Nav:

Official Sony Bravia LCD Uneven Backlight/Cloudy Thread - Page 297

post #8881 of 9118
All,
I have greatly appreciated the information I received from this forum. With some qualms I purchased my 40" xbr4. On the first day there was very mild clouding in all 4 corners. After the first day, the display is perfectly even -- no clouding at all, and no flashlights, as far as I can tell. Sorry I can't tell you the manufacturing date -- can't get at the back of the unit just now. I believe it was November 2007.
I picked Amazon because of positive reviews of white glove delivery on their web site and this forum. Major disappointment. Their agent, Ceva/Eagle, made 4 separate appointments (4 hour slot, but essentially took up the whole day) over an 8 day period, and blew every one off. The only time they even called was the first missed appointment, 3 hours afterwards, to reschedule for the next day. I contacted both Ceva and Amazon each time, and was assured that they would honor the next appointment. After the 4th failure, I canceled the order, and then had to wait 3 more weeks for the unit to return to Amazon before they would post the $ back to my credit card. I was amazed that Ceva couldn't honor their delivery windows, and that Amazon had no control over them.
After I got my money back, I went down to Circuit City and picked up an XBR4 which has worked flawlessly.
post #8882 of 9118
Quote:
Originally Posted by pieters View Post

All,
I have greatly appreciated the information I received from this forum. With some qualms I purchased my 40" xbr4. On the first day there was very mild clouding in all 4 corners. After the first day, the display is perfectly even -- no clouding at all, and no flashlights, as far as I can tell. Sorry I can't tell you the manufacturing date -- can't get at the back of the unit just now. I believe it was November 2007.
I picked Amazon because of positive reviews of white glove delivery on their web site and this forum. Major disappointment. Their agent, Ceva/Eagle, made 4 separate appointments (4 hour slot, but essentially took up the whole day) over an 8 day period, and blew every one off. The only time they even called was the first missed appointment, 3 hours afterwards, to reschedule for the next day. I contacted both Ceva and Amazon each time, and was assured that they would honor the next appointment. After the 4th failure, I canceled the order, and then had to wait 3 more weeks for the unit to return to Amazon before they would post the $ back to my credit card. I was amazed that Ceva couldn't honor their delivery windows, and that Amazon had no control over them.
After I got my money back, I went down to Circuit City and picked up an XBR4 which has worked flawlessly.

Post like that make me think better about my lcd, Did I return or not?.
Your problem was like this picture or less.



Saludos.
post #8883 of 9118
hello all, i am new to this site. i just picked up my xbr4 friday, and notice minor clouding in the left corners. i really dont know what to do. it isnt a major problem, but will it become one? i just returned my samsung 71 because the xbr4 had a better picture. i have read so many different things and am not sure if clouding is normal, will get better with time, or worse with time? i have no way to get to the back to see the serial number so i dont know when it was manuactured. Please let me know what you guys think..thanks
post #8884 of 9118
I just got the 40V3000 with June 2007 build date. Yesterday while watching Superbowl (HD via qam cable input) I noticed the grass had lighter green shade on left and right sides of the screen than in the middle. The grass was green and saturated in the middle but was much lighter on both sides. I think this may due to un-even lighting issue. Is my TV defective ? Does anyone else has this problem ?
post #8885 of 9118
I got tired of staring at the usb drive and decided today was a good day to test it out.

It has been updating for a few minutes. I will report back with my findings. I did have very minor clouding once the set was fully warmed up, but while cold, the set had dime-sized flashlight effects in the bottom left/top right corners. 10 minutes of tv viewing would remove those though...I am mostly interested to see what this does to the clouds that are always there, despite how faint they are.

edit: okay so the update was successful. I fully expected it to nuke my settings but they were retained; yay!

I am going to watch Across the Universe tonight and will see how the clouds are affected, if at all.
post #8886 of 9118
Quote:
Originally Posted by seando View Post


edit: okay so the update was successful. I fully expected it to nuke my settings but they were retained; yay!

I am going to watch Across the Universe tonight and will see how the clouds are affected, if at all.

Any results? I'm taking pictures of my clouding now.... well at least trying.
I'll post soon enough
post #8887 of 9118
This is my set Manufactured October 2007

http://www.camaro327.com/000/XBR4/!.php

These pictures were taken in a totally dark room starting with -2 exposure on the camera and stepping to to +2. The clouding is NOT apparent to the naked eye. Except a little bit of it on the left center screen. The tv is almost 20 days old and it did start out with flashlight clouding from the upper corners pointed towards the center and WAS visible while watching DVDs on my PS3. However that type of flashlight clouding is NOT currently present.
post #8888 of 9118
Quote:
Originally Posted by vath View Post

Any results? I'm taking pictures of my clouding now.... well at least trying.
I'll post soon enough

There is no noticeable difference at all between pre/post update. The tiny flashlight dimes vanish after the set warms up as it did before and the little haze that I notice during completely dark scenes is still hazy.

I did notice, however, that across the universe is an amazingly well done movie! Even the std dvd is crisp and clear and beautiful. I can't wait to check that one out in blu-ray.
post #8889 of 9118
ok i have to take back the whole "my tv isn't as bad as my pictures"
http://www.camaro327.com/000/XBR4/!.php

cause now I notice the clouding very clearly and the flashlighting is back...

now i'm thinking of exchanging it... am i supposed to hope for a newer one since mine was made in Oct 07?
post #8890 of 9118
Hello All :

I wanted to let people in this thread know that those 46" XBR 2+3s Sony Bravia LCD displays are still being sold refurbished at the Sony outlet stores.
The first refurbished set (46"XBR 2) went up in smoke after 3 days of viewing, no clouds in the picture when it was working though!
The second refurbished set (46"XBR 2) had more clouds than any of the pictures I have seen on this thread, this set was also was returned to the Sony store for replacement.
After showing the manager of the Sony outlet store this uneven backlight/cloudy thread on my computer,complaining about how many trips I had to make to pickup and return the sets, he wheeled out a brand new Sony 46"XBR 3 and gave it to me for the price of a refurbished 46"XBR 2 for my troubles.
Now thats what I call customer service !
I have calibrated the set using many of the settings the good people of this thread and calibration thread have sent in and now enjoy a beautiful picture .
Many thanks to all of you for your posts.
post #8891 of 9118
Hi all,
I'm new here but just got a 46" V2500 tv a couple of days ago. I tried switching inputs with the lights off and didn't see ANY clouding or uneven light. Is my TV cloud free or do I need to change the settings to look for it?

I'd be happy to post the Mfr date if necessary.

Thanks!
post #8892 of 9118
Quote:
Originally Posted by imerson View Post

Hi all,
I'm new here but just got a 46" V2500 tv a couple of days ago. I tried switching inputs with the lights off and didn't see ANY clouding or uneven light. Is my TV cloud free or do I need to change the settings to look for it?

I'd be happy to post the Mfr date if necessary.

Thanks!

Why look for it if you don't have it? You could tell right out of the box settings.

cheezz
post #8893 of 9118
Quote:
Originally Posted by cheezz View Post

Why look for it if you don't have it? You could tell right out of the box settings.

cheezz

Actually that was my point in posting... to ask if it is something immediately noticeable when changing inputs in a dark room. I guess it is. Thanks!
post #8894 of 9118
Post header says it all, has clouding been fixed for good on the new XBR4 and XBR5 models or not?
post #8895 of 9118
First, I hope I am posting in the correct place, if not let me know & I will gladly change it.

I have a Sony XBR2 and do have the clouding issues everyone has been describing. They are not really noticeable to me unless you are on a blank input screen as shown in the first 2 pictures.

My main concern are the lines that just started appearing on the right side of the screen as shown below. They are not always present but they are present entirely too often to be acceptable. I can not pin it down to one specific problem. Whether I am watching HDTV, playing the PS3, viewing 1080i, 1080p, an upscaled format, still scenes or fast action.

The pics below of the various scenarios. Does anyone know what causes this, what it is called? If so I would greatly appreciate any information. I thought it might be a problem with the AV board?

It is a KDL-46XBR2, Manufactured date: October 2006


Clouding - Blank Input Mode



Clouding - PS3 Setup Screen



Clouding - HDTV - One of the few times I have seen it in a HDTV scene



Lines - CNN HDTV



Lines - PS3 720p - Motor Storm - Moving Scene



Lines - PS3 720p - Motor Storm - On pause and screen moving



Lines - PS3 720p - Motor Storm - On pause and while I manually control the screen the lines disappear


Lines - C.O.D. 4 - 1080p - Moving Scene
post #8896 of 9118
Alright, I looked at the back of my TV and it was manufactured in January 2008. It seems to be completely free of noticable uneven lighting.
post #8897 of 9118
My goodness I didn't realize how bad the clouding could actually look until the screenshots in this thread. Knowing of the clouds and flashlights, I went ahead and bought a 32" S 3000, have had it for a month now, no clouds in straight on viewing that I can see even with the back light all the way up in a dark room, I get the flashlight in the corners after the set has been off for hours in my cold living room, but they disappear after the set is on for 20 some odd minutes.
post #8898 of 9118
I'm planning on buying a 32S3000. Whats the build date on yours? I'm trying to see if they fixed the clouding issue on the S3000 or not. Thanks
post #8899 of 9118
OK,

I took my oct2007 40" XBR4 apart to attempt the viper modification and I had no luck because the LCD panel is mounted differently and I did not have access to any screws that made a difference:

http://www.camaro327.com/000/XBR4/OPEN/!.php

sorry but all the images are LARGE. I did take the speakers off to access one screw that I though might help but it really just sandwiches sheetmetal to the plastic frame so it couldn't over stress the LCD panel at all. Looks like it's going back to the store for an exchange.
post #8900 of 9118
Quote:
Originally Posted by Maverick22587 View Post

I'm planning on buying a 32S3000. Whats the build date on yours? I'm trying to see if they fixed the clouding issue on the S3000 or not. Thanks

Do you know where that info is, is it on the back of the tv? I looked back behind my tv and saw some numbers but nothing looked like a date of any sort unless I'm just overlooking it.
post #8901 of 9118
Quote:
Originally Posted by Raptor Red View Post

Do you know where that info is, is it on the back of the tv? I looked back behind my tv and saw some numbers but nothing looked like a date of any sort unless I'm just overlooking it.

On both my Sony's build date is on a sticker on the back
post #8902 of 9118
My 46xbr4 and 46xbr5 have clouds, however my 52xbr4 has NO clouds and NO smearing. This set, for the lack of a better word, is PERFECT!
post #8903 of 9118
Quote:
Originally Posted by raven69david View Post

My 46xbr4 and 46xbr5 have clouds, however my 52xbr4 has NO clouds and NO smearing. This set, for the lack of a better word, is PERFECT!

Can you please tell us when you got them and what the manufacture dates are? There is a sticker on the back of the TV that has the info.
post #8904 of 9118
Quote:
Originally Posted by vath View Post

Can you please tell us when you got them and what the manufacture dates are? There is a sticker on the back of the TV that has the info.

Both 46" were purchased in January. The XBR4 is an October 2007 build and the XBR5 is a January 2008 build. The 52XBR4 is a December 2007 build.
post #8905 of 9118
Every 52" xbr I have seen has been perfect. It's almost as if sony opted to use the scraps for the smaller models after perfecting the larger ones.
post #8906 of 9118
Later builds may make a difference? My January '08-build XBR4 was hooked up today and there is no evidence of clouding, flashlighting, dead/stuck pixels or any other problem.

Thank goodness.
post #8907 of 9118
52XBR4
My October build was assembled in Mexico , January 2008 replacement build assembled in U.S.A.
post #8908 of 9118
just got back from a safe trip home from Best Buy... exchanged my Oct 07 build for a Dec 07. I'll wait about an hour before i fire it up. That should get it to room temp. I'll post back if i see or dont see anything
post #8909 of 9118
i think every single sony 40 inch set or above has the clouding screen. Its the technology and it is what it is. Anyone who says they have no clouding is either not looking for it as intense as we are, or the auto dim is in effect and they can't see it. I have seen hundreds of sony sets the past 2 years from best buy, circuit city, sony style stores and friends, and EVERY SINGLE ONE OF THEM has some type of clouding effect. You can think of it as a default, or you can say it's there because that's what makes the HD pic quality so good. I think people are torturing themselves over this.
post #8910 of 9118
ok my dec07 xbr40 is MUCH better that the Oct07 one... it was perfectly clear of the first hour. then 2 flashlights in the top corners appeared. I guess it happens when the set heats up a little.... we'll have to wait and see what happens in the coming days.

So far i'm very happy with the replacement. No center clouding and no side flashlighting... just the top corners.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official Sony Bravia LCD Uneven Backlight/Cloudy Thread