or Connect
AVS › AVS Forum › Gaming & Content Streaming › Home Theater Gaming › PlayStation Area › PS3 problems and setup issues thread!
New Posts  All Forums:Forum Nav:

PS3 problems and setup issues thread! - Page 9

post #241 of 2911
Quote:
Originally Posted by Gregster17 View Post

Xbox 360 cannot output 1080p. You absolutly cannot output 1080p on component cables. That is their big issue right now. Just watch, they will end up throwing an HDMI output on Xbox 360.

Actually, gregster, just to be clear - the xbox360 absoultely can output 1080p over both component and vga. It has been able to do so since the November patch and it works fine and has been confirmed.

Component outputs are perfectly capable of 1080p, it just isn't used a lot. That's because not all 1080p TVs accept 1080p signals over component. Samsungs and Sharps are able to, but not Sony, for example. If you don't believe me, check the specs for Samsung's newest LCDs - they list 1080p as an acceptable resolution over component.

I do agree that MS need to add HDMI somehow.
post #242 of 2911
Just got my PS3 and it has locked up twice when entering text into a form field in the browser. I read others in this thread had the same problem. Using the latest firmware, 1080p through HDMI to a Sony 2500 LCD. *sigh*

Had one video dropout while watching Underworld Evolution. Other than that, it played fine. Seems to be no worse than my HD DVD player...so far.
post #243 of 2911
Quote:
Originally Posted by tbone4690 View Post

So it's upscaling the game to 1080p. the native is 720p. Your doing the same thing the 360 would do.

Actually, NBA 2K7 for the PS3, unlike its 360 counterpart, was designed with 1080p in mind and runs at a native 1080p on capable tvs. Along with some other stuff that I don't feel like mentioning right now.
post #244 of 2911
Yes PS2 composite cables DO in fact work on the PS3 - mine is doing just that. Not need reinvest in cabling if you don't want to.

My question is if the upscaling issue was resolved by 1.30 patch? If so, how exactly does it work? Anyone??
post #245 of 2911
Quote:
Originally Posted by Hetz View Post

Ok, well I just rebooted the console and now it all works fine!


Indeed! I had the same issue, and now all my games work in DD
post #246 of 2911
Please help!
I have a Sony TV, model KV-32SF13, which has component input (YPbPr). I tried to hook up the PS3 through component and I get purple and green hazy horizontal bars that go up the screen? Is the PS3 not capable of doing 480i through component?
post #247 of 2911
Try the new setting with the 1.30 patch that allows you to switch your component out from RGB to YPbPr. It's in the display settings of the XMB.
post #248 of 2911
I upgraded to 1.3 tonight, threw in Superman Returns, and all of a sudden it starts randomly fast forwarding as I watch the movie. I have to keep hitting the "x" button to get it to stop. I hope this isn't a sign of things to come
post #249 of 2911
You guys are thinking about NBA 07 k is something different. It is 720p native. NBA 07 was the one built for 1080p. It is made by Sony. Read a few articles and you will see.
post #250 of 2911
Quote:
Originally Posted by bobthetree View Post

I have a hitachi HD CRT 480p/i 720p 1080i and for some reason whenever I set the resolution at 720p or 1080i it seems to kind of produce a wierd thing that shows up noticibly in the background that takes the background color and a shade similar too it and creates diagonal stripes with these two colors that kind of slide to the right slowly. It doesn't seem to have this problem when set to 480p and this problem is there no matter when playing a game BD disk, or just the system menu. It is hooked up through component the wires going from the reciever to the tv are nothing more than red white yellow RCA cables I had lying around that i used until my nice ones come in from monoprice. Any idea if HDMI cable would help or is it something else? If its HDMI I can borrow a friends cable and test it out. Plus I will get the oportunity to try it out on my parents Toshiba CRT this weekend to see if maybe its my TV. Any thoughts?


That right there is your issue, I mean who the hell connects a console via component on one end, then on the end scramble it with some CHEAP RCA cables? Imo if I were you, I would connect COMPONENT directly to the TV, or use a pure DIGITAL Connection like DVI or HDMI.
post #251 of 2911
Quote:
Originally Posted by MDhaliwal View Post

Folks,

Ok, so I just got my PS3 a few hours ago. My setup is as follows:

PS -> HDMI to Pioneer vsx-74txvi
Pioneer vsx-74txvi -> HDMI to DVI connection to Samsung 56" DLP

Not too bad, eh? Well, no go. I can see the setup menus fine, but I get no sound at all. I have gone through the audio setup manually and automatically without results. I got Sony CS on the phone, who said someone else had called in with Belkin PureAV HDMI cables and had the same issue. I ran out and bought two new HDMI cables. Opened up one, a Philips IIRC, same issue. No sound to begin with and when loading a BluRay movie or DVD, the HDMI light on the front of the receiver just goes off and the TV displays "No Signal".

I have tried the analog cables that were included through the receiver and they do work, so, according to Sony, the unit is A-OK. Anyone have any ideas? I haven't tried HDMI->DVI right to the TV yet, as it is a bit of a pain to get in back there.

Any and all advice is more than welcome and appreciated! The cables obviously work, since I'm on the Sony support site via my PS3 right now! (though still without sound......and I'll lose video again the second I load media.....perfectly fine besides for that! :P).

Thanks!

Mike

Try rebooting that console first. I had a simillar issue where there was no DOLBY DIGITAL when turned on. Only worked with stereo in games and movies, but when I restarted everything was ok.
post #252 of 2911
Quote:
Originally Posted by gt9450 View Post

i downloaded nba07 demo it won't play so i when i got the disc verison of the game put the disc in the same thing it won't play.

Before you can play any game, you have to make sure that you downloaded the latest system update; since no game will launch unless you update your system out of the box.
post #253 of 2911
Quote:
Originally Posted by zmarko View Post

Anyone else having issues with normal DVD playback? It seems as if it's playing in letterbox format, yet there are still the black bars on the side (as it would in 4:3 ratio). It's cutting off the left and right side of the title credits even. Basically covering up the L/R side during play. I checked the options on the PS3 and they're all set correctly (from what I could find). Blu-Ray DVD's play fine.

For the record, I'm running PS3 > HDMI > Westinghouse LVM-42w2, and (not that it matters, but to be thorough), Optical > Receiver (sound is fine though).

You have to hit the FILL or STANDARD SCREEN. This only applys to content that is low res. Aka 480p ( since the dvd is so small, the screen displays it very small, hittin gthat Strech/Fill - wil lfix the issues ) at least it does on my 37w3. BTW, no issues with other content, except the flashing HDMI authentication issue which is fixed by jumping the imput.
post #254 of 2911
Quote:
Originally Posted by JackLT View Post

Anyone else?

Noticed the same here, widescreen DVDs are cut off on the sides on a Westy 47" set.

Press the Fill/Zoom button. (only applys for DVD's make sure to switch it back to standard once you go back to PS3 games, and Blu Rays.
post #255 of 2911
Quote:
Originally Posted by criz View Post

Try the new setting with the 1.30 patch that allows you to switch your component out from RGB to YPbPr. It's in the display settings of the XMB.

Wait. For me, it only did it under HDMI settings. I still switched it, but I'm running Component Video.

-Pie
post #256 of 2911
I am glad im not the only being bitten by the blinking retangle of death on the PS3.......
Playstation replacing the units or are they asking it to go back to the store purchased from .... there helpdesk is closed...
post #257 of 2911
I got my PS3 and connected it to my computer LCD display (SDM-HS75P/) thru a HDMI - DVI cable.

It doesn't work at all !!!!

My new LCD is capable of 1280 X 1024 so I was expecting a nice 720P. display.

I connected the PS3 on my sister new LCD TV thru a DVI - DVI cable and everything just work fine.

Does anybody have a PS3 working on computer display thru a DVI connector ???
Should try a HDMI - DVI - VGA cable ?

Please help !!!
post #258 of 2911
Quote:
Originally Posted by a7las View Post

Can get 1080p through HDMI on 42 inch Westinghouse (LVM 42W2). However, image contains moving white sparkles around much of the text and practically anything in motion on the screen. Bumping the resolution down to 720p solves the problem, but does not make me happy!

I've been thinking about buying the same set (with the PS3 in mind) and found the below message board about older models experiencing the issues you explained. I guess newer models have completely fixed their HDMI & DVI 1080p problems and if you have an older model it sounds like they will replace it for you. Try calling Westinghouse and see if you can swap models.



Posted from someone at the above message board url:
"You will want to check out the firmware version # first before purchasing. I currently own this same TV but here is the deal. There is a sparkling problem with the HDMI and DVI 1 ports in 1080p mode with the PS3 and some other 1080p output devices. This is present in all of the early production models with firmware version #1.16 or #1.19. Westinghouse actually changed to different hardware a couple of months ago and now the newest firmware is #1.00. I know this sounds odd because the firmware # is older, but that is because the physical hardware inside changed and so they reverted back to #1.00. Anyways, I just called Westinghouse tech support again this morning and I am sending in my TV to have it replaced with the newer model under warranty. If you want to call their tech support about this, the phone number is (866) 287-5555. Just make sure you have the newest hardware model before purchasing and it will save you some time in the long run. I have owned this TV for 5 months now and it is great other than the 1080p sparkling problem which should soon be resolved."
post #259 of 2911
I downloaded the newest patch...

Have a problem with my controller. X and O buttons do not respond from time to time. Also, when playing Ridge Racer my NOS turns on as soon as it fills. Not sure if this is a controller problem or what. Everything was fine till yesterday nad then controller started not wot work well. I charged it and everything.
post #260 of 2911
Quote:
Originally Posted by GW-SMOkeY View Post

Before you can play any game, you have to make sure that you downloaded the latest system update; since no game will launch unless you update your system out of the box.

I had the latest download at the time which was 1.2 that is the first thing you have to do when you hook the ps3 up is download the up date i have played other games on it just wont play nba 07. It really dont matter i just got it to play blu-ray movies anyway i do all of my gaming on my 360.
post #261 of 2911
Out of the box the 1.1 worked very well on wi fi. The after I did the update to 1.3 my wifi connections to my router is hit or miss...on and off...I am not able to register now. Any fix to this?
post #262 of 2911
First post

Hey guys, I've just picked up a PS3 and have been noticing a problem with my display. The screen will sometimes "shift" slightly to the right or left while playing Resistance. It doesn't happen very often but it's still annoying nonetheless. The picture has also gone blank on me a couple of times - once in the dashboard and once during gameplay (I could still hear the audio and the game was apparently still running). This doesn't seem to me like it would be a hardware problem - I've had problems with my 360 before and it always was pretty obvious when it was a hardware issue (artifacting on the screen). Perhaps it has something to do with my settings on my TV? Since you guys know much more than your average 1-800 customer support line, I thought I'd try here first.

I picked up the unit yesterday along with a MadCatz brand HDMI cable from EB. My set is a Hitachi 51F59 and I have my Virtual HD settings configured to 1080i. Does this sound like a console issue, the settings I have on my TV or could it be as simple as a faulty HDMI cable???

Thanks in advance for any thoughts.
post #263 of 2911
PS3: Sound issue, when watching Blu-Ray Movies sounds seems very quite and I need to crank up the volume to even hear anything decent. Using a Pioneer Elite 84Tsxi receiver, it is connected via HDMI and also digital toslink... Other devices work fine, I am wondering if I need to do some Blu-Ray tweeking on the settings.. Thanks.... Fricking picture and games look amazing.
post #264 of 2911
Quote:
Originally Posted by Garman View Post

PS3: Sound issue, when watching Blu-Ray Movies sounds seems very quite and I need to crank up the volume to even hear anything decent. Using a Pioneer Elite 84Tsxi receiver, it is connected via HDMI and also digital toslink... Other devices work fine, I am wondering if I need to do some Blu-Ray tweeking on the settings.. Thanks.... Fricking picture and games look amazing.

I've had the same problem with the sound. Also, I've had movies lock up on me several times.
post #265 of 2911
Got the PS3 as a xmas present ya me. anyhow it plays BluRay, CDs and PS3 games no problems at all. Regular DVD and Ps2 games are not being recognized. I slide it in and the icon in the top right corner pulses a few times (30 sec or so ) goes away but nothing else ever happens. Ran some Cat-5 across the room and updated to 1.3. no difference.

I am just running standard composite cables to my junky little AV unit to the standard TV.

My wife says the vein in my forehead is pulsing like mad. Any help would be greatly appreciated
post #266 of 2911
Quote:
Originally Posted by Denbar68 View Post

Regular DVD and Ps2 games are not being recognized. I slide it in and the icon in the top right corner pulses a few times (30 sec or so ) goes away but nothing else ever happens.

Denbar...

Did you navigate in the XMB to the games or movies sections and see if a disk icon appeared? I don't think these formats auto-launch.
post #267 of 2911
Yes, nothing new ever shows up under either icon. I have tried 4 different PS2 games just incase one was a copy that didn't work. NFS:MW, Midnight club, are two that are listed as working. Same with movies.
post #268 of 2911
Just got one last night. I've played some games at a friends but last night was the first time I have "used" most of the features of a PS3 and the word that comes to mind is CLUNKY.
post #269 of 2911
FrankJ.Cone: I think it is very easy to navigate.... Setup just like the PSP, which is very easy to use. Put an Xbox 360 in your system, I have one, the menu looks way too cartoonish for me, and there fan noise is horrible.

jlatham: I haven't had anything lock up yet, sound I took care of, needed to set the output to bitstream because I am using the optical out right now. No lockups and picture is still smokin!
post #270 of 2911
Anyone have an idea what the new firmware 1.31 was all about? Waiting to see if Sony will allow upscaling or allow you to set the PS3 to the native resolution of your TV.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PlayStation Area
AVS › AVS Forum › Gaming & Content Streaming › Home Theater Gaming › PlayStation Area › PS3 problems and setup issues thread!