or Connect
AVS › AVS Forum › Gaming & Content Streaming › Home Theater Gaming › PlayStation Area › PS3 problems and setup issues thread!
New Posts  All Forums:Forum Nav:

PS3 problems and setup issues thread! - Page 97

post #2881 of 2911
Quote:
Originally Posted by Yrd View Post

It's a 400 laser, I just opened it up and put it back together.
All the years ive been doing this there is only one place to get a brand new 400. They are hard to find. What you see out there is used pulled or rebuilt. Ive tried all the cheap routes. They are garbage. Brand new assembly here http://store.richspsxparts.com/
post #2882 of 2911
Quote:
Originally Posted by Yrd View Post

It's a 400 laser, I just opened it up and put it back together.
Here http://store.richspsxparts.com/pl3laaskeke.html. Select contact message him. Tell him Jamie sent you. He may give you a discount. They are $99 on site and they are for a reason. They last!!! These are the best you will find anywhere.
post #2883 of 2911
I was not sure where to post this so I figured I would start here. Can someone let me know how to not have Sony auto renew my PSN+ sub? I just got an email that they auto re-newed my sub even though I was going to hold out for another month or so before getting a year long sub and I am pretty pissed that they took the funds from my wallet (that I was saving for some next gen psn store purchases) and would like to set it up so this does not happen in the future.
post #2884 of 2911

Hello.

I just got home with a Sony KDL-55W802A.  Modem->EthernetCable->PS3->HDMI->TV (HDMI 1 + ARC)

Slapped in Ghosts and the video lag is brutal, which it wasn't on my Trinitron.

Contacted Sony support about television settings.  They gave me optimal PS3 set-up.

Lag still brutal.

This is my first HDMI PS3 set-up, so could anyone help out with optimal PS3 settings?

Thank you in advance.

post #2885 of 2911
Quote:
Originally Posted by HuoYou View Post

Hello.
I just got home with a Sony KDL-55W802A.  Modem->EthernetCable->PS3->HDMI->TV (HDMI 1 + ARC)
Slapped in Ghosts and the video lag is brutal, which it wasn't on my Trinitron.
Contacted Sony support about television settings.  They gave me optimal PS3 set-up.
Lag still brutal.
This is my first HDMI PS3 set-up, so could anyone help out with optimal PS3 settings?
Thank you in advance.
Everything I read about the KDL-55W802A says it's excellent as far as input lag is concerned. I did see this:
http://www.blurbusters.com/sony-motionflow-impulse-mode-reduces-motion-blur-without-interpolation/
Which says that the Motionflow Impulse setting adds "a very small amount of input lag."

I would check out this thread over in the display section:
http://www.avsforum.com/t/1462912/official-2013-sony-w802a-series-led-tvs-kdl-xxw802a-47-and-55-owners-thread/900
post #2886 of 2911
Quote:
Originally Posted by HuoYou View Post

Hello.
I just got home with a Sony KDL-55W802A.  Modem->EthernetCable->PS3->HDMI->TV (HDMI 1 + ARC)
Slapped in Ghosts and the video lag is brutal, which it wasn't on my Trinitron.
Contacted Sony support about television settings.  They gave me optimal PS3 set-up.
Lag still brutal.
This is my first HDMI PS3 set-up, so could anyone help out with optimal PS3 settings?
Thank you in advance.

Most of the time it's the TV settings, do you have your TV in it's "game mode"?
post #2887 of 2911
small problem. my old blu ray player died so i decided to use my ps3 slim to watch movies on and not just for games.

problem is when i was watching sunshine, there is a special features with commentary that i cant get it to turn off. no matter how many times i go to the menu to turn it off. it wont allow me to select that option. i am using the game remote,does this mean i need to order one of those ps3 remotes?
Edited by Luisfc1972 - 11/12/13 at 5:08pm
post #2888 of 2911
I'm trying to setup my PS3 on my Mitsubishi WS-55411 Rear Projection TV using PS3 to Component cable to play blu-ray movies.

The TV has three inputs for accepting 480p, 480i, and 1080i connections.

DirectTV (HD Channels) and the PS3 (Menu Screens/settings) will display in 1080i with no problems.

As soon as you put in a Blu-Ray Movie it drops it to 480p. No matter what i reconfigure the PS3..i can't get it to 1080i.

Anybody know why that's happening?

Thanks
post #2889 of 2911
Quote:
Originally Posted by Urlryn View Post

I'm trying to setup my PS3 on my Mitsubishi WS-55411 Rear Projection TV using PS3 to Component cable to play blu-ray movies.

The TV has three inputs for accepting 480p, 480i, and 1080i connections.

DirectTV (HD Channels) and the PS3 (Menu Screens/settings) will display in 1080i with no problems.

As soon as you put in a Blu-Ray Movie it drops it to 480p. No matter what i reconfigure the PS3..i can't get it to 1080i.

Anybody know why that's happening?

Thanks
I'm not sure but it sounds like a copy-protection issue. You may only be able to get 1080i with movies through HDMI.
post #2890 of 2911
I just tested on my TV (it's similar) and it played bluray movies at 1080i over component. Do you have the latest firmware for the PS3?
post #2891 of 2911
I'm still running like 4.46 on the PS3. I almost updated it last night to 4.5 but i read that it has a lot of major issues.
post #2892 of 2911
OK. Found this. Apparently it was dropped from later model PS3s.

http://www.shacknews.com/article/69271/new-ps3-sku-drops-hd
Quote:
The new PS3s must comply to the Advanced Access Content System, a standard for DRM which states HD video playback must be restricted to HDCP-compliant HDMI and DVI cables. So what does that mean? New PS3 systems being shipped to stores will not be able to play Blu-ray discs in HD over component cables.
post #2893 of 2911
I believe that article is talking about the new standard for the newer models. They will only allow 1080p over HDMI. Component should still work up to 1080i. They believe, from what I've read, this will help with preventing pirating.

My PS3 is a couple years old at least....just never really hooked it up to this TV. So i don't think it should be affected.
post #2894 of 2911
Quote:
Originally Posted by Urlryn View Post

I'm still running like 4.46 on the PS3. I almost updated it last night to 4.5 but i read that it has a lot of major issues.
I updated to ver. 4.53 and am now exhibiting problems with freeze ups, anyone else having this issue? Can you reset the machine to an earlier firmware? I have had my unit(fat 40 gig) for several years without any issues.
post #2895 of 2911
Unfortunately you can't...not unless you install custom firmware on it instead.
I've thought about that route but have held off for now.....waiting to see if Sony fixes the issues or not.
post #2896 of 2911
Yesterday i had a couple of issues with my PS3 that i hope you can help me with. When my brother was on it the console froze while playing his new game & none of the controls except for the power button would work so we turned it off & back on which fixed that issue (We Hope). When i was on it playing my new game the left d pad froze for a couple of minutes then it returned to normal. 5 minutes later it happened again for at least a minute or 2. Could the console have froze because it was on most of the day yesterday & we normally use it for 2-3 hours a day when we have time to play games on it. I only have the one PS3 controller so is their something i can do to stop the left d pad from freezing on me again or should i get a new one.
post #2897 of 2911
What game was he playing when your PS3 froze? I wouldn't worry about it unless it keeps happening.

As for the controller, there could be something nearby causing interference; like a microwave or cordless phone. You can try using it while plugged into the PS3 for a while. If it still doesn't work right even when plugged in then it may be broken.
post #2898 of 2911
My brother was playing Splinter Cell Blacklist when it froze. He told me it was in the middle of saving when it froze. He played it again this afternoon & had no problems. I don't think anything was interfering with my PS3 controller because i've never had a problem with my controller until now. I also know all of the wireless devices in my home except for my wi-fi which my game was using was turned off.
Edited by MPNASCAR24 - 12/26/13 at 6:27pm
post #2899 of 2911
Quote:
Originally Posted by Urlryn View Post

Unfortunately you can't...not unless you install custom firmware on it instead.
I've thought about that route but have held off for now.....waiting to see if Sony fixes the issues or not.
What happens if I hit the "Restore PS3 System" on the settings menu?
post #2900 of 2911
Quote:
Originally Posted by erick granato View Post

What happens if I hit the "Restore PS3 System" on the settings menu?

I believe it will delete everything on your PS3's Hard Drive then restart like you're turning on the console for the very first time.
post #2901 of 2911
I think that is what I will do, I don't have anything important stored on there, I just play the occasional games. Thanks mpnascar24.
post #2902 of 2911
Well My PS3 froze again. This is the second time it froze in a week's time. I was playing Need for Speed Rivals this afternoon & the controller started to get slow so i decided to turn off the system & it froze just before i clicked the ps button so i could exit the game. I pushed the power button & it made one beep before turning off. I turned it back on & everything was back to normal. Should i start to worry because i read some ps3 consoles do this before they die.
post #2903 of 2911
I tried to do a full system restore, it started and went for a few minutes at froze up. Re-started by shutting off, tried again and it froze again. I couldn't even shut off with controller, I had to shut off with the power switch in the back of the unit. Unplugged it and tried a hard re-start, did the same thing. I guess the unit is pooched. Does anyone have any suggestions on what I can do to revive this machine?
post #2904 of 2911
Quote:
Originally Posted by erick granato View Post

I tried to do a full system restore, it started and went for a few minutes at froze up. Re-started by shutting off, tried again and it froze again. I couldn't even shut off with controller, I had to shut off with the power switch in the back of the unit. Unplugged it and tried a hard re-start, did the same thing. I guess the unit is pooched. Does anyone have any suggestions on what I can do to revive this machine?

Throw in another hard drive & try again.
It's worth a shot & its easy to do.
post #2905 of 2911
Quote:
Originally Posted by tenguru View Post

Throw in another hard drive & try again.
It's worth a shot & its easy to do.
Where would I get a new hard drive? Is it a generic item or do I have to buy a special unit from Sony?
post #2906 of 2911
Quote:
Originally Posted by erick granato View Post

Where would I get a new hard drive? Is it a generic item or do I have to buy a special unit from Sony?

Just a 2.5 sata 2 hard drive 9.5 mm
laptop type, new egg cheap
Amazon prime, returnable if no work
post #2907 of 2911
Earlier today when my brother was playing Splinter Cell Blacklist the game froze on our PS3 AGAIN UGH mad.gif, but this time we could push the ps button & bring up the XMB Menu so we could safely exit the game & everything was back to normal. The last 2 times the console froze nothing would work except for the power button. I read on other sites i could go into the safe menu & the Restore File System should fix my freezing problem without deleting anything on the Hard Drive & i was wondering if anybody on here could tell me if that will hopefully fix my consoles problem or are my new games somehow causing the console to freeze because i also read elsewhere that can also happen & my console never froze until me & my brother got for christmas Need for Speed Rivals & Splinter Cell Blacklist for PS3.

Update 1/2/2014: I tried the restore file system this morning & it didn't delete anything on my hard drive but it did reset the video settings so i had to do the HDMI Setup again. The whole process only took a couple of minutes & when it was done my console was loading everything a lot faster than before. Now lets hope the freezing issue is gone for good.
Edited by MPNASCAR24 - 1/2/14 at 8:08am
post #2908 of 2911
I've had the problem of my slim wouldn't play blu ray movies for a long time now. I decided to open up the unit and give the lens a clean. This didn't solve the problem. So I decided to buy a new laser. Yesterday I found out something that amazed me. The fault is the ps3 will not play dual layer discs. I double checked that as I have single layer and double layer blu rays. The single layer discs play (the game discs too).

So the work around. Put the ps3 on its back. Meaning point the disc slot facing the ceiling. Sounds odd but it does work. Pop the disc in and like magic the dual layer disc reads!! Gravity must move something so the ps3 reads the discs again. The only way to see what's happening is to open the unit and see what moves when the ps3 is tipped up.

Shame I had to spend money on a new laser before I found this out.
post #2909 of 2911
I hope someone can help me. I've posted on other forums here and not getting anywhere.

I am on my 2nd PS3 slim in 3 weeks and each have the same issue. Blu-Ray dialogue is incredibly soft. I am connected via HDMI to my tv's 2 speakers. I did 'automatic setup' via HDMI and the setup detected two possible output settings: 2-channel Linear PCM 44.1 and 2-channel Linear PCM 48.

HOWEVER, when playing Blu-Rays, I push SELECT on the PS3 controller and it says it's playing 5.1 sound. This despite the fact that only 2-channel is selected in the PS3 settings.

What gives?? Why is it outputting 5.1 when that's not even selected in the audio settings? Hearing Blu-Ray dialogue is pretty much impossible.
post #2910 of 2911
Not sure, but have you emailed Sony? They may be able to help you out.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PlayStation Area
AVS › AVS Forum › Gaming & Content Streaming › Home Theater Gaming › PlayStation Area › PS3 problems and setup issues thread!