or Connect
AVS › AVS Forum › Gaming & Content Streaming › Home Theater Gaming › PlayStation Area › PS3 problems and setup issues thread!
New Posts  All Forums:Forum Nav:

PS3 problems and setup issues thread! - Page 11

post #301 of 2911
i have my ps3 hooked up to my Pioneer VSX-82TSX via hdmi. when i try and play fall of man i dont have all the sound (i hear the people talking but no gun/explosion/any thing else)

when i play GTHD/Motostorm demos it seems to work fine

i selected hdmi audio/video when i first setup the system

TIA
post #302 of 2911
Quote:
Originally Posted by laxcat View Post

i have my ps3 hooked up to my Pioneer VSX-82TSX via hdmi. when i try and play fall of man i dont have all the sound (i hear the people talking but no gun/explosion/any thing else)

when i play GTHD/Motostorm demos it seems to work fine

i selected hdmi audio/video when i first setup the system

TIA

i take it you have the ps3 hooked up to your receiver with the digital out on the ps3 correct? if so make sure you have the ps3 sound settings set to bitstream for both audio setting ( i am pretty sure there are 2) if you already have done this then i would give sony a call. hope this helps
post #303 of 2911
So today I got a HDMI cable and I went to connect it to my TV. I plug it in and change the settings to output video thru HDMI. I click accapt and change my TV to the HDMI input (from the component that my PS3 was running on) and I get fuzz and Green fuzz, all this crazy stuff. I then go back to componant (it auto goes back to previous setting since HDMI wasnt working) and it works fine. Anyone know what the hell is going on?

(I have a 32 ich LCD, with native resolution of 720p and have had no problams with my PS3 until now)

P.S. I have already tried this:
Quote:


* Turn on TV and set input to HDMI port being used.
* Make sure PS3 is connected via HDMI.
* Power on PS3 via power button and HOLD IT for 5 seconds (release after the second beep). It should automatically configure your PS3 to the TV's native resolution for all settings.

And it still doesnt work.
post #304 of 2911
I have a Westing house lvm37-w3 and my PS3 hooked up through HDMI. 1080p games look outstanding. However, games that run in 720p like RFOM look really bad.






What could be causing the image quality to look so horrible. I know the monitor is downscaling from 1080p to 720p but I wouldnt think it would look this bad. Other people with the same lcd say theirs look just fine. My Lcd has bios version 1.6 if that helps. Anyone have any ideas?
post #305 of 2911
Has anyone else experienced a snowy screen when going from the dashboard screen to a game? Sometimes I get snow 1-2 times for about 1 second. Anyone else?
post #306 of 2911
Quote:
Originally Posted by mgr_stl View Post

Has anyone else experienced a snowy screen when going from the dashboard screen to a game? Sometimes I get snow 1-2 times for about 1 second. Anyone else?


I had that, too. But the bigger issue was the cycling on and off of the video while in the dashboard. I hope a new cable will fix my issues, but I'm not optomistic.
post #307 of 2911
Quote:
Originally Posted by reyalP View Post

I have a Westing house lvm37-w3 and my PS3 hooked up through HDMI. 1080p games look outstanding. However, games that run in 720p like RFOM look really bad.

The first thing that comes to mind is that 720P games may be getting downscaled to 480 because you do not have the 720P checkbox enabled in the PS3 video settings.

Go to the PS3 system settings and run the automatic video mode detection and see if it lists 720P as checked once the test completes. If it does not and you are sure your TV supports 720P input you can go to System Settings->Video->HDMI->Custom and make sure you have all of your TVs supported input modes checked.
post #308 of 2911
Quote:
Originally Posted by spsobole View Post

The first thing that comes to mind is that 720P games may be getting downscaled to 480 because you do not have the 720P checkbox enabled in the PS3 video settings.

Go to the PS3 system settings and run the automatic video mode detection and see if it lists 720P as checked once the test completes. If it does not and you are sure your TV supports 720P input you can go to System Settings->Video->HDMI->Custom and make sure you have all of your TVs supported input modes checked.


I have checked the settings while in the game and it is 720p. I went into the ps3 settings and I can uncheck everything but 480p. For some reason it is locked and will not let me uncheck it. When I uncheck everything except 1080p and the locked 480p it then downscales to 480p. I can tell because it goes to 4x3 ratio and the system info on my westinghouse says its at 480p.

I have done the automatic detection and the manual detection and still RFOM looks like horse poop. The monitor and PS3 are both downscaling the game to 720p but something is causing it to look horrible. Even motorstorm demo which is 720p looks better while not not as good as it would on a native 720p screen it still looks decent. Any other ideas?
post #309 of 2911
Hey guys,

My PS3 is currently hooked up to my Sony XBR 960 CRT with component cables. Up until recently I have noticed something strange going on with my PS3 and my Xbox 360. During random times of the day (seemingly when my washer and dryer are running) I will lose video from both systems. A few minutes ago I had the dryer running and my PS3 blanked out: total loss of video signal. The strange thing is, I seem to remember this happening at other times of the day, when the washer and dryer weren't running. This makes the source of the problem very difficult to pin down, and it also seems like the PS3 is a bit more sensitive than the 360 when other appliances are running. Inititally, I thought my UPS line conditioner was the source of the problem, so I unplugged that, but that doesn't seem to be the case since I'm still losing the signal. To get the video back I have to reboot the system and things are back to normal. Has anyone else run into something similar?
post #310 of 2911
JUST BUY A GEEK SQUAD Battery Back-Up System AND YOU'LL BE FIND.
post #311 of 2911
Quote:
Originally Posted by fher View Post

JUST BUY A GEEK SQUAD Battery Back-Up System AND YOU'LL BE FIND.

WHAT
post #312 of 2911
Battery Back-Up System

do you know what that is?
post #313 of 2911
Also known as a "UPS"
or uninterrupted power supply
post #314 of 2911
I would like the PS3 tp pass through the native resolution of any game, demo, etc. to mt Tv and let the Tv scale it to the panels native resolution (1366 X 768). What resolutions should I check/uncheck to make this happen?
post #315 of 2911
Quote:
Originally Posted by gamelover360 View Post

I would like the PS3 tp pass through the native resolution of any game, demo, etc. to mt Tv and let the Tv scale it to the panels native resolution (1366 X 768). What resolutions should I check/uncheck to make this happen?

Find out what inputs your TV accepts and make sure all available ones are checked. If you set it for automatic it I will probably do it for you.
post #316 of 2911
Quote:
Originally Posted by DaverJ View Post

Find out what inputs your TV accepts and make sure all available ones are checked. If you set it for automatic it I will probably do it for you.


My TV accepts 480p/720p/1080i. But if a game (like Resistance) is 720p native, and I check all the res's my Tv accepts, I believe the PS3 will take native 720p on disc----PS3 upscales---->1080i (because it ranks 1080i as a higher res than 720p and converts to highest possible res supported by your TV)------my TV upscales------>1366 X 768 (native res of my TV.)

If I uncheck 1080i I think it will take native 720p on disc--send it directly to my Tv without scaling--->then my TV will scale to 1366 X 768 (native res of my TV.)


Wouldn't I be saving the signal being scaled one time (from 720p to 1080i) by the PS3 when it would only then be scaled again by my TV to fit the TV's native res.

Although some games may be 1080i, then I would want 1080i checked so the PS3 sent the pure unscaled 1080i directly to my TV.
post #317 of 2911
Quote:
Originally Posted by fher View Post

Battery Back-Up System

do you know what that is?

How would the battery back-up system be a better solution than my Belkin UPS? I don't know much about them.
post #318 of 2911
Quote:
Originally Posted by gamelover360 View Post

My TV accepts 480p/720p/1080i. But if a game (like Resistance) is 720p native, and I check all the res's my Tv accepts, I believe the PS3 will take native 720p on disc----PS3 upscales---->1080i (because it ranks 1080i as a higher res than 720p and converts to highest possible res supported by your TV)------my TV upscales------>1366 X 768 (native res of my TV.)

If I uncheck 1080i I think it will take native 720p on disc--send it directly to my Tv without scaling--->then my TV will scale to 1366 X 768 (native res of my TV.)


Wouldn't I be saving the signal being scaled one time (from 720p to 1080i) by the PS3 when it would only then be scaled again by my TV to fit the TV's native res.

Although some games may be 1080i, then I would want 1080i checked so the PS3 sent the pure unscaled 1080i directly to my TV.

I have experimented and learned that the PS3 will not scale any native resolutions if your Tv accepts them and you have them checked. So the best thing really is just to check all resolutions that your TV accepts (Duh...what they tell you to do!), and if your TV accepts the resolution of the game it passes it to your TV, and then your Tv scales it if need be.

Motostorm and Resistance are being received by my TV as 720 p (there native res) and GT HD is being received by my TV as 1080i.

Good job Sony!
post #319 of 2911
Hello all,

I have the PS3 hooked up to my Denon receiver via HDMI and then out to my sony display. I just downloaded the demo of Grand Tourismo HD(awsome graphics!) and something really odd happened. The normal screen color upon intial startup(menu screen)has changed from a very pale light purple to what appears now to be black and white . My icon is still in color and everything else seems normal. It's just that the wave and the background has changed. Thinking it was the receiver I connected directly to the display and same thing...
Has anyone experienced anything similar? It did take a while for the game to download. I wonder if that had anything to do with it.

Appreciate any input.

Taka
post #320 of 2911
Quote:
Originally Posted by okinawan View Post

Hello all,

I have the PS3 hooked up to my Denon receiver via HDMI and then out to my sony display. I just downloaded the demo of Grand Tourismo HD(awsome graphics!) and something really odd happened. The normal screen color upon intial startup(menu screen)has changed from a very pale light purple to what appears now to be black and white . My icon is still in color and everything else seems normal. It's just that the wave and the background has changed. Thinking it was the receiver I connected directly to the display and same thing...
Has anyone experienced anything similar? It did take a while for the game to download. I wonder if that had anything to do with it.

Appreciate any input.

Taka

That is normal. If you read the online doc/tips, it says that the background will change monthly (or something along that time frame).
post #321 of 2911
That's a relief...Thanks Boss_Hogg
post #322 of 2911
I think it's my receiver that's losing the signal. I think there's external interference (such as my washer and dryer) that's causing my receiver to lock up and lose the signal.
post #323 of 2911
I connected my ps3 to a pioneer PDP 4361 HD using an HDMI cable and I'm getting a screen that reads "no sigal found", what am I doing wrong. However, The ps3 works fine w/o HD with the A/v cables.
post #324 of 2911
Quote:
Originally Posted by Kysersose View Post

Please post any and all PS3 problems/setup issues here.

Thanks,

Kyser

I connected my PS3 to a PDP 4361 HDTV using an HDMI cables and I'm getting a screen that reads "NO signal found", what am I doing wrong. However, I can play the PS3 using the regular A/V cables it came with.
post #325 of 2911
Hi,
Anyone have the Sony XBR970 paired with the PS3?

I'm having some weird issues but don't know if I should open this can of worms in here if nobody else has this combo.

Thanks
post #326 of 2911
Quote:
Originally Posted by Reeltrooper View Post

Hi,
Anyone have the Sony XBR970 paired with the PS3?

I'm having some weird issues but don't know if I should open this can of worms in here if nobody else has this combo.

Thanks

I have an XBR 960 - what are the weird issues?
post #327 of 2911
Quote:
Originally Posted by mgr_stl View Post

Has anyone else experienced a snowy screen when going from the dashboard screen to a game? Sometimes I get snow 1-2 times for about 1 second. Anyone else?

I have that problem too, but I just attributed it to my TV (Philips 42PF9630A) trying to figure out the proper resolution.
post #328 of 2911
Quote:
Originally Posted by anthjess10 View Post

I connected my PS3 to a PDP 4361 HDTV using an HDMI cables and I'm getting a screen that reads "NO signal found", what am I doing wrong. However, I can play the PS3 using the regular A/V cables it came with.

Tons of other people are having this problem
post #329 of 2911
Bluetooth Keyboard for use with PS3?
Ok i need some kind soul to give me some help.
I have a MICROSOFT MODEL 1002 BLUETOOTH WIRELESS KEYBOARD.
Im wanting to use this with my ps3 for webrowsing etc.
Here is my problem.
This Keyboard came in a pack with a wireless mouse.
Im using that wireless mouse with my laptop so i need the usb blootooth radio thing for my mouse.
The pack only came with one in the box.
I called Sony and asked them if the built in Bluetooth support for PS3 would allow me to get my Bluetooth Keyboard to work and having spoken with 2 PS3 support guys they couldnt figure out a way to get it to work or detect my keyboard.
So here are my questions.
Can you buy replacement usb bluetooth radio thing so i can set it up and on my laptop to link to that device then just put it right in my ps3 usb socket.
I know this worked because i tried it i just dont have a 2nd one.
Or should i be able to get this keyboard to work with the built in support for bluetooth?
When setting up other devices it only shows the bluetooth remote and then mouse and headphones no mention of keybboard support.
And yes i have the very latest firmware.
Any help would be amazing.
post #330 of 2911
Quote:
Originally Posted by boss_hogg View Post

That is normal. If you read the online doc/tips, it says that the background will change monthly (or something along that time frame).

The background color will change throughout the day according to the internal clock so thats why you'll see the different colors at different times. This freaked me out at first, but its interesting.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PlayStation Area
AVS › AVS Forum › Gaming & Content Streaming › Home Theater Gaming › PlayStation Area › PS3 problems and setup issues thread!