or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › OLEVIA 32" 2 Series LCD HDTV (232V)
New Posts  All Forums:Forum Nav:

OLEVIA 32" 2 Series LCD HDTV (232V)

post #1 of 1473
Thread Starter 
OLEVIA 32" 2 Series LCD HDTV (232V)

does the 232 version exist?
is that the model number?

its was being sold on cc on black friday.

when was this model made?
is it a good?
does anybody have one?
any info wll help.
post #2 of 1473
All I know is my local CC only had 5 of them for sale. They still had some really good deals on other TVs.
post #3 of 1473
Thread Starter 
I been search all over the web, trying to find the specs of course circuit city had the specs but no one else no review nothing. I want to also know when was the model made, why is there no info on it.
post #4 of 1473
There are several threads on this forum dealing with the Olevia HDTV sets.. seek and ye shall find... also, for specifications... go to www.olevia.com. again...Google is our friend.
post #5 of 1473
Thread Starter 
yeah i found it but ot with google but with yahoo
post #6 of 1473
I ordered mine from CC.com on thanksgiving day, and am expecting it around 12/1
post #7 of 1473
Quote:
Originally Posted by mattford11 View Post

I ordered mine from CC.com on thanksgiving day, and am expecting it around 12/1

I did the same. Where does CC ship from? Mine shipped out this morning, and on FedEx's site, it lists it as arriving tomorrow. I wasn't even aware that they'd deliver on Saturdays. I want to make sure to be home whenever it arrives, so I'd like to know if this info is correct.
post #8 of 1473
Quote:
Originally Posted by danforth View Post

I did the same. Where does CC ship from? Mine shipped out this morning, and on FedEx's site, it lists it as arriving tomorrow. I wasn't even aware that they'd deliver on Saturdays. I want to make sure to be home whenever it arrives, so I'd like to know if this info is correct.

FedEx does deliver on Saturdays and mine is listed as arriving tomorrow too...
post #9 of 1473
I went to CompUSA and they were sold out. Went to MicroCenter and they were out of them too. Said it was a screaming buy and they sold 50 today at $450.00 each. Tried to order online at Circut City and could not. Called the local store at 11:00am and they said they were all gone. Decided to see for myself as the Circut City online info said my local store had some. went to the customer service area of the store and showed them a copy of the info from the net. She put it in the computer and said it was in-stock. So I told her to ring it up. $500.00 for a bedroom tv is not a bad deal.

Should I have taken the extended warranty on the unit. I can still do it as I did not pick the unit up yet.

Any comments on buying the warranty is appreciated.
post #10 of 1473
Purchased this LCD from CC this morning. The demand was so high that they passed out vouchers. Of course we only got there at 4am and the vouchers were already gone. Walked around the store for awhile and my sister saw one of her friends. He had a vouchers but wasnt planning to use it. He gave us the voucher and I waited in a line to checkout for 2 hours and 45 minutes. This tv will be given to my mother in law this Christmas. I ended up getting the 3 year warranty since it covered the lamp.

Final damage was tired feet and $703 for everything (tax plus warranty)
post #11 of 1473
Try BJs wharehouse.
post #12 of 1473
Thread Starter 
ok so most of us got a 232v today, people please post some pictures of it. and if you have it hooked to the xbox 360 take pics of that as well.
Im asking for pics because im in south america, my dad bought the tv for me. Im paying it so im not that spoiled. Oh and please write what you think about it. I cant wait to play gears of wars in it.
O and Congrats to all of you 232v owners. Glad i got more respones.
post #13 of 1473
I was one of the crazies out there at 230 in the morning waiting for my lcd. I hooked it up the hd looked great but I couldnt get any audio using the hdmi input. Has anyone had problems with the Olevia 232v hdmi input. Im not getting any audio except through the rca input? Tested the cable and settings. Any clue?
post #14 of 1473
i got the 232 today from CC but the component is not working or I haven't got it figured out. I have not been able to get a picture using component (my cable box is DVI and component) maybe I have to adjust the cable box to use the component. When I hook it to component i get a "no signal". it works fine with the TV tuner and gets my HD CBS, FOX and NESN without any Charter cable box. The picture qulaity of teh NTSC tuner isn't great. Gotta use the cable box once i figure it out
post #15 of 1473
Thread Starter 
Quote:
Originally Posted by whohasdamos View Post

I was one of the crazies out there at 230 in the morning waiting for my lcd. I hooked it up the hd looked great but I couldnt get any audio using the hdmi input. Has anyone had problems with the Olevia 232v hdmi input. Im not getting any audio except through the rca input? Tested the cable and settings. Any clue?


ok your tv is hooked to what other equipment using the hdmi cable?
post #16 of 1473
I bought this TV yesterday.
DVD and any 480i/p image through component looks greeat(Cable, Xbox, DVD)!
As soon as I changed to HD cable, or HD xbox or HD dvd. (720p, 1080i signals) the screen took on a horrible green tint.
I returned the TV today and got a new one, havent had a chance to pull it out of the box though as I am alone and want help to lift it . Hopefully this one works out.
post #17 of 1473
Thread Starter 
Quote:
Originally Posted by EricSS View Post

I bought this TV yesterday.
DVD and any 480i/p image through component looks greeat(Cable, Xbox, DVD)!
As soon as I changed to HD cable, or HD xbox or HD dvd. (720p, 1080i signals) the screen took on a horrible green tint.
I returned the TV today and got a new one, havent had a chance to pull it out of the box though as I am alone and want help to lift it . Hopefully this one works out.

is the green tint really noticeable or not? i made my dad check mine and he said it was ok but maybe he missed it
post #18 of 1473
Quote:
Originally Posted by EricSS View Post

I bought this TV yesterday.
DVD and any 480i/p image through component looks greeat(Cable, Xbox, DVD)!
As soon as I changed to HD cable, or HD xbox or HD dvd. (720p, 1080i signals) the screen took on a horrible green tint.
I returned the TV today and got a new one, havent had a chance to pull it out of the box though as I am alone and want help to lift it . Hopefully this one works out.

Please update whether or not the new one does this. I'm having the EXACT same problem and if its just a few defective sets then I'll exchange mine for a new one.
post #19 of 1473
same problem here, with the 360. checked on the olevia site for a firmware upgrade, they never had one. hopefully this issue gets resolved
post #20 of 1473
Try reseating the connector in the back of 360. I had the same problem and that solved it.
post #21 of 1473
reseating, as in wiggling the cable at the end of the xbox 360, while its on? is that safe?
post #22 of 1473
does anyone know how to get the damn stand off to mount it on the wall? ive been trying for an hour now and cant figure it out i even tried to get the main cover off to see if theres screws behind the cover that hold the stand in but i cant get anything off its looseand wiggles but theres stil something holding it.. thx guys
post #23 of 1473
Would any of you mind takin a couple of pics of the lcd and posting them please. I have looked everywhere but i cant find any decent screenshots. Thanx in advance
post #24 of 1473
Thread Starter 
Quote:
Originally Posted by g9man2 View Post

Would any of you mind takin a couple of pics of the lcd and posting them please. I have looked everywhere but i cant find any decent screenshots. Thanx in advance

i have been saying that for 3 days, 3 f days.
post #25 of 1473
ive got the 32" olevia 232v. everything works/looks great except for the cable that i have hooked up to it. the PQ is horrible. my locals barely show up and the cable channels are really fuzzy. im not sure if its supposed to be like that or not. can someone with this tv thats running regular cable to it please let me know how theirs looks. thanks
post #26 of 1473
Quote:
Originally Posted by initialb View Post

i have been saying that for 3 days, 3 f days.

lol i was hoping to see them before i go to bed. I hope someone will do it
post #27 of 1473
Quote:
Originally Posted by g9man2 View Post

lol i was hoping to see them before i go to bed. I hope someone will do it

i would but it wont allow me until i have 5 posts
post #28 of 1473
Quote:
Originally Posted by Fluxcapacitor View Post

Please update whether or not the new one does this. I'm having the EXACT same problem and if its just a few defective sets then I'll exchange mine for a new one.

The new one I got doesnt do the green tint.

TO the other poster, yes it is very easy to notice. I noticed right away, it only does it with HD content though.
post #29 of 1473
Would a simple firmware upgrade take care of the green tint problem?
post #30 of 1473
i bet a firmware update could fix this green tint problem. exchanging this tv, for a new one is almost impossible. they are all sold out at every circuit city around my area. hopefully olevia can fix this problem.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › OLEVIA 32" 2 Series LCD HDTV (232V)