or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › OLEVIA 32" 2 Series LCD HDTV (232V)
New Posts  All Forums:Forum Nav:

OLEVIA 32" 2 Series LCD HDTV (232V) - Page 49

post #1441 of 1473
Also got the firmware from Yukon and the update was successful and seamless.
post #1442 of 1473
Hi I'm wondering if you can help me out with an Olevia 32" Mod # 232-t12 lcd tv that after being working for a while the picture freezes the speakers make a high pitch noise and then on the screen it says no signal,in order to make it work again either I have to change the channel or I have to turn it off then on again.It'll work again for a few more minutes then the same story repeats . Seems to me that it happens when the signal changes the resolution . I have replaced the main circuit board 2 times with no good results,same thing .I did a lot of research and I found out that you have the old firmwares 11L and 17L can I get those firmwares and will it solve my problem? Thank you very much. Martin
post #1443 of 1473
Hi I'm wondering if you can help me out with an Olevia 32" Mod # 232-t12 lcd tv that after being working for a while the picture freezes the speakers make a high pitch noise and then on the screen it says no signal,in order to make it work again either I have to change the channel or I have to turn it off then on again.It'll work again for a few more minutes then the same story repeats . Seems to me that it happens when the signal changes the resolution . I have replaced the main circuit board 2 times with no good results,same thing .I did a lot of research and I found out that you have the old firmwares 11L and 17L can I get those firmwares and will it solve my problem? Thank you very much. Martin
post #1444 of 1473
HI , I have olevia 232 s13, and my hdmi is not working and I need a firmware update or download. I tried some links from megaupload but the website was shut down by us gov. if anyone has the firmware pls post it or send it to me at amr88kamil@gmail.com
thanks alot
post #1445 of 1473
up
post #1446 of 1473
Can someone please reupload Yukon04s dead megaupload link?
Edited by King818 - 9/22/12 at 6:10pm
post #1447 of 1473
I need the firmware update to for the olevia 232 s13 - I am getting invalid format on LPL version. Please email to samx5@aol.com Thanks
post #1448 of 1473
I need the firmware update to for the olevia 232 s13 - I am getting invalid format when connecting the HDMI for the xbox.
Please email to ryimat@gmail.com Thanks
post #1449 of 1473
sup folks,

found this forum while looking for the last known firmware update for my Olevia TV. After poking around, I began to realize that I think I actually have the last update. Since others might find it helpful/useful I thought I would share it with you all.

For the record, my TV is an Olevia 232V LCD HDTV.

BEFORE YOU DOWNLOAD, BE FOREWARNED: I do not own these files nor claim responsibility for them. You download and flash at your own risk. I know nothing more than what is contained in these files, and what is available in this thread, so sorry but I cannot answer any questions. As an earlier uploader wrote: "The firmware upgrades are FM# specific... You are welcome to use this firmware, but there are no guarantees" Please be very careful if you decide to download and use these files.

The firmware file is A34-26L_232_LPL_ATI242 platform_pm25l.zip. Here is the link, which includes the firmware update, the TVs owners manual, and firmware update instructions.

http://www.sendspace.com/file/njnb94

I hope this might help folks. Also, if anyone knows of a later firmware update, please post a reply. Even though my TV is five years old, it works fine and I see no reason to buy a new one.

Thanks. Good luck!
post #1450 of 1473
I apologize bringing this thread back up. But I also have the 232v by Olevia, have had it for a couple years now, maybe going on 4. I got it refurbished for a really good price. Updated the firmware a long time ago and never have since. Unfortunately, although the picture is amazing the sound is about .5 of a second delayed, maybe less, but you can tell. For example, someone shooting a gun, you see the gun pop/smoke... but you hear the actual sound a little after, same with people singing and just talking, lips moving and the speech coming through a bit delayed. I have always used the TV's speakers, I imagine I will have to try an external stereo system to remedy this problem. I have tried several Comcast Cable Boxes, both HDMI and Component... and the same issue. I never have a problem with playing video games, PS3/360 through the HDMI 1080i, it just doesn't bother me. I stream many movies through the PS3 and as well through the HDMI out on my PC to the TV's HDMI. I purchased an HDMI 3 slot splitter about a month ago which works great, it gives me 2 extra HDMI slots and a control to select which port or device I want to use.

I currently have the following firmware flashed... "adb1_aq_232cl_a34-26l.a20.pm25l.adx.t30"

I have no idea if there is anything newer, besides what is listed above and one I found from 2009 on a webpage that just downloads as "updFS_5.bin".

I would love to try and fix this speaker issue on the TV, but if not it doesn't matter. I do not want to flash either of the 2 firmware versions I have on my PC currently and have them brick the TV or simple downgrade... I just figured I'd post and give it a shot, maybe someone knows if the firmware I currently have is newer than what is listed here.
post #1451 of 1473
Quote:
Originally Posted by chingondomino View Post

sup folks,
found this forum while looking for the last known firmware update for my Olevia TV. After poking around, I began to realize that I think I actually have the last update. Since others might find it helpful/useful I thought I would share it with you all.
For the record, my TV is an Olevia 232V LCD HDTV.
BEFORE YOU DOWNLOAD, BE FOREWARNED: I do not own these files nor claim responsibility for them. You download and flash at your own risk. I know nothing more than what is contained in these files, and what is available in this thread, so sorry but I cannot answer any questions. As an earlier uploader wrote: "The firmware upgrades are FM# specific... You are welcome to use this firmware, but there are no guarantees" Please be very careful if you decide to download and use these files.
The firmware file is A34-26L_232_LPL_ATI242 platform_pm25l.zip. Here is the link, which includes the firmware update, the TVs owners manual, and firmware update instructions.
http://www.sendspace.com/file/njnb94
I hope this might help folks. Also, if anyone knows of a later firmware update, please post a reply. Even though my TV is five years old, it works fine and I see no reason to buy a new one.
Thanks. Good luck!

Do you have any problems with the audio through HDMI?
post #1452 of 1473
I have an Olevia 232 S13.
I am looking for Firmaware as I have an older one:

ADB1-AQ-232CL-A34-8L.A20.Apx.Adx.T29
SN VCLK75072041


I need to find the update and I would like to get the updated firmware. Please PM me and let me know?
post #1453 of 1473
I have a Olevia 232-S13 and in need of a firmware upgrade. I have the original one still on when the tv first came out, and the HDMI port is not functioning. I connected my cable box to it, and it said invalid format. Please Help.
post #1454 of 1473
Sorry, the firmware that i have on there now is ADB1_AQ_232CL_A34_17L.A20.PM24L.Adx.T30
post #1455 of 1473
Here is both 19L and 26L I've yet to try 19L but I'm hoping it fixes the audio lag problems I have through HDMI. I am currently running A34-26L.A20.PM25L.Adx.T30 but I'm going to install A34-19L.A20.PM24L.Adx.T30 as soon as I get back to college.
Download this if you need instructions and TV manuel It also contains 26L(the latest firmware)
post #1456 of 1473
Okay so the 19L firmware fixed my problem. The audio lag is completely gone now, so I'm glad I spent 20 dollars on an HDMI audio extractor. Well it's about time I sell that audio extractor on ebay. I haven't experienced any problems with 19L so far.
post #1457 of 1473
I put the firmware update on a flash drive and put in the port on the tv - are there additional steps to take? Do I open the zip before inserting the flash? My tv isn't doing anything. My HDMI port isn't working - just shows blue when cord is plugged in.
post #1458 of 1473
Extract the zip file. Everything inside the extracted folder needs to go into the root of the zip file. Also the zip should be formatted beforehand in a FAT file system any other file system the TV wont recognize. You need to turn the tv off before inserting. Once you've inserted the flash drive you can then turn on the TV and the firmware update should load. I don't know if this would fix your HDMI not working, that sounds more like a hardware problem, not a software one.
post #1459 of 1473
Noob here. Thanks for the files Zilla, off to try....

Not good. Had half red and half blue line. Restarted TV, now a brick. It is on, a bit "brighter" than off with a small hum. Anyone know how to reset this firmware upgrade?

TV was working fine with a cable box, but would not work with XBOX360.

Any emails would be great, thanks in advance.
Edited by Haggis87 - 2/20/13 at 9:29am
post #1460 of 1473
Are you sure you had the right tv?
post #1461 of 1473
232-S13 Olevia
post #1462 of 1473
Try reformatting the flash drive and reinstalling it.
post #1463 of 1473
deshazilla--finally getting back to you. left the TV unplugged to totally drain capacitors. Plugged it in with different flash drive. Same outcome. Bricked. (
post #1464 of 1473
Hi, I have ADB1_AQ_232CL_A34-19C.A20.PM24C.Adx.T30.

Is the firmwares on these last links with 26L compatible with my TV? Thanks for any help
post #1465 of 1473
Damn that sucks. I'm sorry it didn't work out for you. It's so strange I have the exact same model tv and it work great for me and fixed my audio lag problems through hdmi.
post #1466 of 1473
I just checked and that firmware is the exact same as the 19L I provided above. I would not upgrade to 26L as it has an audio problem through HDMI. I downgraded mined to the 19L and I've had to problem with audio lag through HDMI with it. Just stick to what you have.
post #1467 of 1473
Quote:
Originally Posted by deshayzilla View Post

I just checked and that firmware is the exact same as the 19L I provided above. I would not upgrade to 26L as it has an audio problem through HDMI. I downgraded mined to the 19L and I've had to problem with audio lag through HDMI with it. Just stick to what you have.

Is 19C and 19L interchangable?
post #1468 of 1473
Does anyone have the CMO version of a firmware for this TV? Please let me know. I need at least 17C or 19C. Email me if needed at emmcorral (-AT-) gmail.com please!!
post #1469 of 1473
My "C" model Olevia 232-S13 has ADB1_AQ_232CL_A34-17C.A20.PM24C.Adx.T30SN installed from the factory. I guess that's a 17C you are looking for? If there is a way to download it from the TV I would be glad to email a copy to you. I am looking for a newer firmware update because this one shows "Invalid Format" when you connect a PC via HDMI.
post #1470 of 1473
Quote:
Originally Posted by Hate8 View Post

My "C" model Olevia 232-S13 has ADB1_AQ_232CL_A34-17C.A20.PM24C.Adx.T30SN installed from the factory. I guess that's a 17C you are looking for? If there is a way to download it from the TV I would be glad to email a copy to you. I am looking for a newer firmware update because this one shows "Invalid Format" when you connect a PC via HDMI.

That's probably because the screen resolution of your pc is set to a mode that the tv set can't handle. Set the pc to 800 x 600 resolution, and then reconnect it and see what happens.

If that works, perhaps you can go as high as 1024 x 768 and still get it to work.

PC screens nowadays can go much higher than the Olevia's are capable of handling.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › OLEVIA 32" 2 Series LCD HDTV (232V)