or Connect
New Posts  All Forums:Forum Nav:

PT-AX100 problem?

post #1 of 813
Thread Starter 
I appear to have a problem with my ax-100...

Been working great for a couple of months...I absolutely love it.

in the last week, however, this same problem has occured, and I can't identify the source....


It boots up fine.....doesn't quite get to full brightness, then shuts off....(standby light goes to red).

I have to phsically power it off and back on, or pull the plug in order to get the remote to work again...

I can't find any cause for this?? anyone else seen or heard of anything like this?

I apologize if this has been talked about before, it's hard to search on a problem like this....

Brandy
post #2 of 813
Thread Starter 
OK, so nobody else is having the issue...does anyone have any ideas as to what might cause this?
post #3 of 813
Quote:
Originally Posted by RTBrandy View Post

OK, so nobody else is having the issue...does anyone have any ideas as to what might cause this?

Have you cleaned the filter.If it is clog with dust.It could be heating up and shutting off.BUDDA
post #4 of 813
Thread Starter 
Well, happened again last night...3 times....

It's almost like theres an internal circuit break that's only getting reset when I power off....

I'll have to call Panny tonight....VERY frustrating,,, I LOVE this pj........
post #5 of 813
Thread Starter 
I was looking up some generic troubleshooting... and found this...

"Remove any extension cords, power strips and/or surge suppressors. Many current model projectors will not even try to ignite the lamp if they detect drops or fluctuation in voltage supplied to the unit. This is a safety feature to reduce stress on the lamp."


Does anyone know more about this? I've never heard of it.... I am using an extension cord, but I have been for 2+ months now....does it make to start happening all of the sudden?
post #6 of 813
Never had a problem like this with either my Panasonic AE900 or the AX100. However, my previous projector, a Mitsubishi HC900 did have a very similar problem. It would frequently try to start, spin up the fan like it wanted to start, and then shut itself down again before striking the lamp. Sometimes it would fire right up if I tried starting it again, other times it would repeat this behavior mulitple times before actually starting. They first mis-diagnosed this as a problem with the bulb, which was nice because I ended up getting a spare bulb under warranty. However, that didn't solve the problem. In the end the Main PCB had to be replaced, and that did the trick.

Based on the behavior you describe, this could be a problem with your bulb (drawing too much power, etc), but I would guess you probably have a problem with the internal electronics of the projector that will need to be addressed at a service center.

Good Luck!

--
Bryce
post #7 of 813
Thread Starter 
Well, this problem continued to get worse, so I called the store, who hooked me up with Heartland, and I had to send the pj off to them (for $50)....

hopefully they have a quick turnaroound, since I'm already Jonesing for it!!
post #8 of 813
How many hours did you have on the lamp and how many months did you have the PJ?
post #9 of 813
Thread Starter 
Quote:
Originally Posted by bqmeister View Post

How many hours did you have on the lamp and how many months did you have the PJ?


Not sure on the exact hour count (guessing around 300), but it was set up on September 29th. Started seeing the problem around 12/2 - 12/4.....
post #10 of 813
Thread Starter 
OK, just in case anyone is actually following this thread....

I just spoke to Heartland....

I actually had 500 hours on it...but anyway...

They were able to duplicate the problem.....that's good

however, they haven't seen this problem before...they've only had one other AX100 come in, and that was for something unrelated.

So they're waiting for some Panny techs to come out there and train them on repair of this model....

so basically, the good news is that they agree there's a problem and It's fully covered by warranty.

the bad news is that it'll take them a while to even figure out what the problem is...
post #11 of 813
Thread Starter 
Apparently this might be a real problem (not just isolated to me..

mommacux
REZANTOR

also have the exact same issue I did.....
post #12 of 813
Thread Starter 
I had 500 hours on my lamp...mommacux had 750...

anybody qualified to make a theory that lamp hours might have something to do with this?
post #13 of 813
Hey RTBRANDY any news from Heartland about the status of your PT-AX100U?
MOMMACUX
post #14 of 813
Thread Starter 
nothing yet...I figured this week would be a wash due to the holidays, and I'd check with them next week....

I will definitely keep you in the loop.
post #15 of 813
Mine have the same problem. First time it happend was after 32 hours.

First it says some strange loud noises, and then after a few mins it turns off.

But the funny thing is, if i place it upside down, this doesnt happen. Then after it has been run warm it doesnt turn off.
post #16 of 813
okay it stille does turn off, but not upside down
post #17 of 813
Thread Starter 
I got a call from heartland today. They [and panasonic] couldn't identify the problem, so they sent me a replacement.

The replace ment was actually a loner they had already sent me that was brand new...

so, I guess I'm very pleased with the outcome.

Brandy
post #18 of 813
RTBRANDY,how long was it after you sent your pj in did you recieve a loner?Did you ask for one,or did they offer you one?Where they difficult about it?etc.-MOMMACUX
post #19 of 813
Thread Starter 
Quote:
Originally Posted by mommacux View Post

RTBRANDY,how long was it after you sent your pj in did you recieve a loner?Did you ask for one,or did they offer you one?Where they difficult about it?etc.-MOMMACUX

They offered me one as soon as they realized it would take a while (maybe a day or 2 after they RECIEVED it). However, I only have DVI and component cables run to my pj shelf, so I declined, since the ones they had to offer didn't have digital capability...

they called me later and said they found one (AX100) they could send me as a loner...

That;'s the one I;m now keeping.
post #20 of 813
I have the same exact problem. Started with issues where the projector locked up right after turning on or off. Now it regularly shuts down when it is cold. Have to pull the plug, and after a couple of tries it stays on.

Shucks....
post #21 of 813
I also had this problem and called tech support and no help from them. They told me to return the unit back to the store and get a new one. I return the projector back to costco and got the epson 400. I had about 600hrs on the ax100.
post #22 of 813
Thread Starter 
I sent mine to heartland...(as seen above) They sent me the new one and I've had no problems since....
post #23 of 813
Well a couple of nights ago I had exactly same problem as RTBrandy. When I turned projector on last night, after about five minutes projector turned off. Hit the power switch in back and hit the power button on remote and projector stayed on rest of evening. Almost 300 hours on unit. After turning off projector last night I turned off the power switch on back of projector. I'll see tonight if that makes a difference. Would anyone have the phone number for Heartland?
post #24 of 813
Thread Starter 
Toll Free: 1-888-411-1996
Local: 913.685.8855
Fax: 913.685.8555


Heartland Numbers





Just an FYI...I called my retailer (projector people) first, then they hooked me up with Heartland...
post #25 of 813
Looks like they figured out the problem. I just shipped my projector to Heartland.

When I called two days ago, and explained my problem: The projector shuts down after a few minutes, and then stay on after three or four "hard" on/offs. I have about 450 hrs on the projector.

They had had a meeting with the engineers that morning that had apparently had determined it was a problem with the Iris (probably RTBrandy's). I was first told I could get a loaner, but then they backed off, and said the turn around was only 1 to 2 days. I pushed it because they had started by promising me the loaner, and that I was first told 14 days, but no luck. My gut feeling (completely unsubstantiated) is that they are expecting a flux of these, and do not want to set any presedence.

FYI, I very early on had problems with my projector, where it would not come on again if I turned it off after a short time. Had to pull the plug, and then I could start it up again. Not sure it was related.

Right now I am suffering from withdrawels...
post #26 of 813
Thread Starter 
I feel for your pain, man, but at least they think they have the problem identified....hopefully, it's a really easy fix!!

Best of luck on this
post #27 of 813
I just hit 650 hours on my AX100 and this weekend I've had the problem happen every single time I've tried to power the unit on. Usually it would come back and stay on after I flipped the hard power switch once, but just now it took me 4 times. One thing I noticed was that if I went into the service menu "self-check" immediately after I turned the unit on, the IRIS said OK but it was in red. Not sure if that means anything. Also, I had been running my unit almost always in normal mode, and about a week ago started using cinema1. Anyone think this could be related?

Thanks,
Dan
post #28 of 813
I have also just hit 650 hours and am seeing the same problem.
I wait till the fan turns off then its ok to swith on with the remote and it will work fine for the rest of the time.

I also have a bulb flicker in eco mode as well.

In australia we dont have such a good waranty deal, i have to send in for repair and wait a few weeks for it to come back.
I realy dont want to be without it for that long but have no choice.
post #29 of 813
Do you think we should deactivate the dynamic iris to be on the safe side?
Got a replacment a month ago with a brand new unit,and the iris is less noisey.
November manufacture date,firmware is 1.08,it would be ashame because picture has better contrast with it on.
Overall it seems like an improved model.
Has anybody heard anything new on this?
-MOMMACUX
post #30 of 813
Spoke to someone at heartland today.
He said that the new firmware 1.08 version should fix the problem of the pj shutting off
by itself.
Has anyone experienced this problem with the new firmware?
-MOMMACUX
New Posts  All Forums:Forum Nav:
  Return Home