or Connect
AVS › AVS Forum › Blu-ray & HD DVD › HD DVD Players › Tosh HD-A2 HD DVD - First End User Reports!
New Posts  All Forums:Forum Nav:

Tosh HD-A2 HD DVD - First End User Reports! - Page 171

post #5101 of 5306
Quote:
Originally Posted by hearrean View Post

When I load it into my player, the A2's read-out just continues blinking the words "Loading." But nothing ever happens & I have to re-set the player to get the disc ejected. Has anyone else had this problem?

Ken

Ken

I've also experienced this on my A2. I did what you did several times, burned a few "coasters" until one time I had to leave the room for a while while it was "loading". After about 5 minutes (I didn't time it, but it seemed like forever) the question to update came up on the screen, and went smoothly from that point.

I had to do the shutdown and eject manually a few times because the noise made it sound it was going to break the laser drive, but I found I should have let it run. Apparently it is reading the whole upload before it displays the update message.

Give it a try. There was no damage done, and the player works perfectly.
post #5102 of 5306
Quote:
Originally Posted by BobTennis View Post

Ken

I've also experienced this on my A2. I did what you did several times, burned a few "coasters" until one time I had to leave the room for a while while it was "loading". After about 5 minutes (I didn't time it, but it seemed like forever) the question to update came up on the screen, and went smoothly from that point.

I had to do the shutdown and eject manually a few times because the noise made it sound it was going to break the laser drive, but I found I should have let it run. Apparently it is reading the whole upload before it displays the update message.

Give it a try. There was no damage done, and the player works perfectly.

Well, very good point. I'll give it a try right now. I'll just let it run until I see smoke.

Update: Worked like a charm! It ran saying "Loading" for about 3 minutes & then finally caught & went thru the normal update routine.

Thanks,

Ken
post #5103 of 5306
Ken,

Glad to hear it worked. It seems to be that way on all the series 2 machines, but not on version 1 or 3. Go figure!

I guess sometimes we learn the hard way. By the way, the update is now posted on the Toshiba site for direct download.

By the way, I didn't see any difference in operation, no problems before or after, and it definitely (in my opinion) upconverts SD DVDs better than my 2 panasonic blu-rays and (bd-10A, bd-30) and Samsung 1500. The picture looks like it has more contrast, and sharper, defined edge detail, not "cloudy" soft looking.
post #5104 of 5306
Just "downgraded" my firmware back to 2.7 to resolve poor vid quality on sd dvd. When I updated my hda2 to v3.0 the pic got very dark and sd dvd's looked much worse. After finding out how to revert back to previous versions in these forums I am proud to say that the downgrade to v2.7 was a success! The overall darkness is gone and sd dvd looks good again!!! Also I tried v4.0 first but it was no better. Looks like v2.7 is the last good version in my case. I will not be upgrading firmware again. Thanks to all!!!
post #5105 of 5306
I could not find any reference to this, so I'm hoping someone can help. This has been going on with my A2 forever, and I'm not buying blu ray anytime soon, so I want to end this.

When I hit the power or eject button to turn on the A2, about 90 percent of the time, it never turns on. I get the "welcome" display, but the unit will not open/play. So I have to unplug it and plug it back in and hope it will open. The record number of times I've had to unplug and plug back in before the A2 would actually eject or play a disc was in the teens. Absolutely infuriating. I have installed all the firmware updates.

Has this happened to anyone else? Did you fix it? What do you recommend? I thought about keeping it on all the time when it works properly, but I'm afraid to do so because it might overheat and cause a fire. Thanks.
post #5106 of 5306
Quote:
Originally Posted by Robert_Lopez View Post

Has this happened to anyone else?

Sorry I can't be of any help on your question. I've been fortunate to have never had an operational issue with mine (as he knocks on wood), for nearly a year now.

I do have a question for the forum. For the first time yesterday I had a regular DVD that would not play, Leatherheads. I think it is this particular disc, as I could get it to play in two other DVD players, but it acted wonky in those machines. I had experienced some of the early problematic HD DVD discs that you had to wash, etc. and so tried those measures for the heck of it. I got the "mssg" "cannot play disc" indication, which is the first time I had seen this with a DVD. The HD-A2 continues to play other discs fine. Anybody else ever experience this?
post #5107 of 5306
Quote:
Originally Posted by DocCasualty View Post

Sorry I can't be of any help on your question. I've been fortunate to have never had an operational issue with mine (as he knocks on wood), for nearly a year now.

I do have a question for the forum. For the first time yesterday I had a regular DVD that would not play, Leatherheads. I think it is this particular disc, as I could get it to play in two other DVD players, but it acted wonky in those machines. I had experienced some of the early problematic HD DVD discs that you had to wash, etc. and so tried those measures for the heck of it. I got the "mssg" "cannot play disc" indication, which is the first time I had seen this with a DVD. The HD-A2 continues to play other discs fine. Anybody else ever experience this?

I had the exact same issue with Leatherheads on my XA2 (upgraded to 4.0). Good thing it was just a Netflix rental.
post #5108 of 5306
Quote:
Originally Posted by Robert_Lopez View Post

When I hit the power or eject button to turn on the A2, about 90 percent of the time, it never turns on. I get the "welcome" display, but the unit will not open/play. So I have to unplug it and plug it back in and hope it will open. The record number of times I've had to unplug and plug back in before the A2 would actually eject or play a disc was in the teens. Absolutely infuriating. I have installed all the firmware updates.

Has this happened to anyone else? Did you fix it? What do you recommend? I thought about keeping it on all the time when it works properly, but I'm afraid to do so because it might overheat and cause a fire. Thanks.

My HD-A2 works great, but I have an HD-A30 that does this only about 5-10% of the time. When it happens, I just press and hold the power button for about 10 seconds and the player resets and powers off. Then when I power it back on (either power or eject button), it usually works fine. Try that instead of unplugging the power cord. Good luck.
post #5109 of 5306
Quote:
Originally Posted by hearrean View Post

Well, very good point. I'll give it a try right now. I'll just let it run until I see smoke.

Update: Worked like a charm! It ran saying "Loading" for about 3 minutes & then finally caught & went thru the normal update routine.

Thanks,

Ken

+2. My XA2 updated quickly, but for my A2, I burned like 8 firmware discs until I just let one run, and it eventually kicked in.
post #5110 of 5306
My a2 is having major hdmi to dvi hand shaking problems, My benq 8700+ will not diplay a picture, but the benq works fine with my panisonic blueray and hd dvr. I just watched a movie two weeks ago and it worked fine. I hooked the A2 to my sons tv thru hdmi and it displays a picture. I was thinking of going back to a previous firmware does anyone thimk that might help.
post #5111 of 5306
Sometimes when I go to watch a movie on my A2 it says that it cannot upconvert the movie(when playing an SD DVD). Anyway, if I restart the A2, the message is not displayed. I have the 1026 firmaware for the Samsung 4695D(I had it upgraded by samsung, but don't remember the exact #) and the latest 3.0 firmware for the A2. I am connected to the Samsung directly by HDMI. Is the 4695D known to have handshaking issues over HDMI or could this be an A2 problem?
post #5112 of 5306
I had the same problem on mine when I first purchased the A2. It went away after I updated the firmware, not the most recent one but the one just before it(they send me discs with the update on it)
post #5113 of 5306
I have had this problem through a couple of the revisions of the firmware, and it still has not gone away(I also receive my firmware through the mail). It is pretty annoying that it does this as I have to resart the A2.
post #5114 of 5306
I called Toshiba about my issue and they told me that 4.0 is up here: http://www.tacp.toshiba.com/customer...&value=9&id=71

and to try that first. I will try it tonight to see if it fixes my problem.
post #5115 of 5306
I downloaded v4.0 and I still get no picture thru hdmi on my benq, WTF.
post #5116 of 5306
Quote:
Originally Posted by red71rum View Post

Sometimes when I go to watch a movie on my A2 it says that it cannot upconvert the movie(when playing an SD DVD). Anyway, if I restart the A2, the message is not displayed. I have the 1026 firmaware for the Samsung 4695D(I had it upgraded by samsung, but don't remember the exact #) and the latest 3.0 firmware for the A2. I am connected to the Samsung directly by HDMI. Is the 4695D known to have handshaking issues over HDMI or could this be an A2 problem?

Yes, this happens to me when I do not have the TV input set to the HDDVD player, so the HDMI cable is not sending the signal to the TV - or at least is not recognizing a TV or other monitor source. Anyway, when I do change the TV input to the right input, there is the message about 480p etc.

The solution is to make sure you have your TV/monitor set to the correct input before turning on your HDDVD.

As a side note, I am replacing my HDDVD as my primary DVD player with a PS3 this weekend. I can say goodbye to the 30-second wait times. I honestly will miss my HDDVD, but am glad to be able to play Call of Duty 4 against my best friend in VA.

Dwaine
post #5117 of 5306
Greetings all! I own three HD-A2 players, but the last one I picked up has an especially loud cooling fan. I know the question has come up a few times as to what would make a good replacement fan, but I'm not clear any answers were forthcoming!

Can anyone tell me what a good cooling fan upgrade might be for my somewhat loud A2 originally purchased around Black Friday 2007? Otherwise, I can only move it to the back of the queue, and hope to install a fan from a dead A2 !
post #5118 of 5306
What are you guys doing with your A2s and your HDDVD movies? I bought a PS3 (primarily for the blu-ray player and Call of Duty 4) and will get next-t0-nothing for my player and movies on ebay.

Anyone have any luck converting their HDDVDs to blu-ray?

Dwaine
post #5119 of 5306
Well, my A2 is not is use right now, because it is reserved as a back_up player. I have 3 other HD-DVD players that I use in various locations. 2 of them are combo players (the Samsung BD-UP5000) that plays both HD-DVD and Blu-ray... one in the living room and one in the family room. I also have seperate Blu-ray and HD-DVD players in the theater, with the Onkyo DV-HD805 doing the HD-DVD work in there.
I have no intentions of getting rid of, or selling my players or movies. I have something like 125 HD-DVDs that play, look, and sound fantastic on my set_ups.
Most of the hardware and software was purchased after Toshiba stoped production of HD-DVD. Most of the discs have an average price of $5-$7, and the players were had for 70-80% off retail. I will enjoy my HD-DVDs for a VERY long time to come.
post #5120 of 5306
Bought mine for $99 last year on Black Friday, and just sold it and my free HD DVDs on ebay for $70.

Quote:
Originally Posted by singitloud View Post

What are you guys doing with your A2s and your HDDVD movies? I bought a PS3 (primarily for the blu-ray player and Call of Duty 4) and will get next-t0-nothing for my player and movies on ebay.

Anyone have any luck converting their HDDVDs to blu-ray?

Dwaine
post #5121 of 5306
Quote:
Originally Posted by singitloud View Post

What are you guys doing with your A2s and your HDDVD movies?

Using them!

Quote:
Originally Posted by singitloud View Post

I bought a PS3 (primarily for the blu-ray player and Call of Duty 4) and will get next-t0-nothing for my player and movies on ebay.

Anyone have any luck converting their HDDVDs to blu-ray?

Dwaine

Why would I want to? They work at least as well as BD!
post #5122 of 5306
I still use my A2 for HD DVD and SD upconversion. I just bought another 4 HD DVDs last week at Fry's (The Sting, Superman Returns, Charlie and The Chocolate Factory and The Mummy). All play fine. At $99, I don't think I lost anything, and enjoy the picture. I also use ANYDVD HD to rip to HDD to ensure the movies are still available outside the player. The new WD HD Media Player looks like an inexpensive ($99) mechanism to keep playing the movies should the A2 fail. I also have a LG-GGC dual drive and XBOX add-on. Don't get me wrong, I am purple and have 3 Blu Ray discs.
post #5123 of 5306
just got the 4.0 firmware update in the mail from tosh. got to give them credit for supporting their very dead format for almost a year post-mortem.

anyone update their a2 to 4.0 yet? please report what is does and if it causes any problems as some of the other updates have done.
post #5124 of 5306
I got one too - given the problems with the last one I'll wait to install this one until I hear it's ok.
post #5125 of 5306
Quote:
Originally Posted by mr. wally View Post

just got the 4.0 firmware update in the mail from tosh. got to give them credit for supporting their very dead format for almost a year post-mortem.

anyone update their a2 to 4.0 yet? please report what is does and if it causes any problems as some of the other updates have done.

Wally, there have been numerous posts about 4.0 including a stickied one. Hard to believe you missed them...
post #5126 of 5306
I won't update my firmware until I run into a problem...I'm about 2 updates behind...so far no problems = no update.
post #5127 of 5306
Quote:
Originally Posted by jpeter1093 View Post

Wally, there have been numerous posts about 4.0 including a stickied one. Hard to believe you missed them...

i saw 2 stickies but i thought they didn't include the a2, the titles on those threads list only the a3, a30, a35, xa2, xf2 and the a20. which thread includes 4.0 for the a2?
post #5128 of 5306
its very good that they are still updating their players

I still have my A2 and I too just got my update disc in the mail yesterday

gonna run it today
post #5129 of 5306
Quote:
Originally Posted by qbbraveheart View Post

its very good that they are still updating their players

I still have my A2 and I too just got my update disc in the mail yesterday

gonna run it today

post the results of your update here along with any problems you encounter.
thanks
post #5130 of 5306
FYI:

I received the official email notice from Netflix today that effective 12/15/2008, they will no longer supply HD DVD movies. No surprise, at least we will always be able to use our HD DVD player to upconvert regular DVD's & to play the occasional HD DVD. The SD DVD upconversion is still a very good quality playback.

Jim
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HD DVD Players
AVS › AVS Forum › Blu-ray & HD DVD › HD DVD Players › Tosh HD-A2 HD DVD - First End User Reports!