or Connect
AVS › AVS Forum › Blu-ray & HD DVD › HD DVD Software › Who's having issues with Weinstein HD DVDs?
New Posts  All Forums:Forum Nav:

Who's having issues with Weinstein HD DVDs? - Page 2

post #31 of 47
Had a chance to watch the Matador today using the 360 add-on. Loaded pretty quick for me and played wonderfully.
post #32 of 47
I just watched The Matator. It glitched once where the picture paused, the sound cut out then then momentarily came back, but this isn't unusual for my HD-A1, I get this regularly on any disc I play.
post #33 of 47
I've watched The Matador, Scary Movie 4 and Derailed, all have played perfectly except for the long boot time.
post #34 of 47
Man, I'm bummed

The first disc I got of Matador from Amazon was defective. There's a thread on my frustrations trying to play this disc with no luck. I just got the replacement disc from Amazon today and it DOES NOT load either, but other discs that also came today play just fine.

Oh well. Amazon must have gotten a bad bunch of them. I am returning the 2nd one for refund and I'll try buying one from a local BB when they get them in. Is anyone using FW <2.0 and having no problems on a A1 or XA1?

ss9001
post #35 of 47
Had problem watching scary movie 4 and wolf creek.
post #36 of 47
I took forever to load then went to the deleted scene then quit working after that.
post #37 of 47
Trying to load Matador on 360 Add on and it loads real fast giving me a blue screen "This movie will not play due to the parental setting of the player"

Anyone get this?


EDIT: I attached my harddrive, xbox live prompted me for an update, installed, now it boots really fast, the blue screen about parental setting still comes up but then it goes away real quick and boots, really fast, like fastest hd boot i've had yet on the 360 addon. very werid!
post #38 of 47
wow! was this some sort of hd-dvd update? Figured the update does something, tried Chicago Earth Wind and Fire, which never gets to the menu on 360 addon, now boots to the menu!
post #39 of 47
I watched the Matador yesterday and it did take a little longer to load, but after that it ran perfectly on my XA1.
post #40 of 47
I just finished watching the Matador. On my A2, with latest fw, it only took about 30 seconds to start up. When it was on the menu, it would go for 30 seconds then the picture would freeze, the menu options still worked though. The movie played fine all the way through.

Then I tried it on my A1, with latest fw. It took a little over 2 minutes for the disc to start up. The menu plays fine and doesn't freeze. The movie plays fine also.

Don't have any of the other Weinstein discs yet.
post #41 of 47
just got done watching it, flawless playback, fast boot on 360 addon.
post #42 of 47
Hello good people.

I've just recieved my copy of Clerks II from axelmusic. Unfortunately my xbox+hddvd drive won't play it.

Im getting this error message: You wont be able to watch this movie because of your players Parental settings.....

These parental settings or family settings as they are called on my xbox, are not accessible or not active. They only show as 'grey' menu options.

Are any of You having the same experience or has anyone tried this release on one of the toshiba's?.
post #43 of 47
I watched Clerks II last night on my XA1 (w/ 2.0 fw). It took awhile to load but played well after that. I noticed about 3 hiccups close together, but never stopped or had audio outs. Funny movie I wonder if the problems have anything to do with being MPEG4AVC as opposed to VC1?
post #44 of 47
Matador was slow to start on my XA1, but had a OK startup time on my XA2. Played without error on both.
post #45 of 47
My copy of derailed plays flawlessly - bootimes are not longer than any other HD-DVD disc I have...
post #46 of 47
Quote:


Im getting this error message: You wont be able to watch this movie because of your players Parental settings.....

These parental settings or family settings as they are called on my xbox, are not accessible or not active. They only show as 'grey' menu options.

Are you logged on as an administrator?
post #47 of 47
I bought Wolf creek for my 360 add on. I had issues with audio skipping during the movie and all of the special features worked except for the making of which when I played I got an error code. Needless to say I took it back and got House of Wax instead(for my hd dvd horror fix).
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HD DVD Software
AVS › AVS Forum › Blu-ray & HD DVD › HD DVD Software › Who's having issues with Weinstein HD DVDs?