or Connect
AVS › AVS Forum › Display Devices › Digital Projectors - Under $3,000 USD MSRP › New HD70, "ringing" with SD DVD content?
New Posts  All Forums:Forum Nav:

New HD70, "ringing" with SD DVD content?

post #1 of 8
Thread Starter 
Hi all,

I've recently received an HD70, and have it set up, focused and calibrated to the best of my abilities using the standard def version of DVE from my local library. I have an Oppo 971 connected via the included DVI-to-HDMI cable. I have no other sources, although I will try my PC later tonight to see if it also exhibits this problem.

I have all sharpness settings off or on zero for both the projector and the dvd player. The oppo is set to scale to 720p, and the projector's scaler is set to "native", which should mean off. When viewning regular SD DVDs, I see what I think is ringing whenever there is a sharp color edge. Like the vertical line of a person's cheek against a dark background. It looks like a slight "halo" or "ghost" outlining the real image.

I don't see it in gradual color transitions - just hard edges.

What could be causing this?

Is this just a limitation of DVD's? Or a side effect of upconversion?

Again, I'm going to connect my PC later and feed the HD70 a true 1280x720 source to see if it does it as well.

Any thoughts?
Jay
post #2 of 8
Are you sure this isn't edge enhancement on the DVD?

http://www.videophile.info/Guide_EE/Page_01.htm
post #3 of 8
Here's another example, from Pirates of the Caribbean.

post #4 of 8
The problem with EE is that once you notice it, you always notice it I'm one of those who wishes I'd never read about it so I could have remained ignorant for as long as possible.
post #5 of 8
It sounds like edge enhancement, and it is only visible on some DVD's. You can try turning down the sharpness, but I don't think it will help.
post #6 of 8
Thread Starter 
Yes,

It looks like that "halo" around the shovel or rod or whatever he's holding.

I assume my projector is ok and this is encoded on the dvd's? Or is this a function of the oppo? On the oppo I have sharpness set to off, and on the HD70, sharpness at 0 - although (if I remember this right, I'm at work) the HD70 has a positive and negative sharpness range. Maybe I'll try setting it full negative.

Strangely, I saw this on the DVE calibration disk as well. In the sharpness and resolution tests. That's the last place I though I'd see it. I'm going to connect the PC and download some 720p patterns tonight.

Or is some level of EE present in all DVD's? And upscaling to a large screen just makes it worse?

Thanks,
Jay
post #7 of 8
Quote:
Originally Posted by Jay_S View Post

Yes,

It looks like that "halo" around the shovel or rod or whatever he's holding.

I assume my projector is ok and this is encoded on the dvd's? Or is this a function of the oppo? On the oppo I have sharpness set to off, and on the HD70, sharpness at 0 - although (if I remember this right, I'm at work) the HD70 has a positive and negative sharpness range. Maybe I'll try setting it full negative.

Strangely, I saw this on the DVE calibration disk as well. In the sharpness and resolution tests. That's the last place I though I'd see it. I'm going to connect the PC and download some 720p patterns tonight.

Or is some level of EE present in all DVD's? And upscaling to a large screen just makes it worse?

Thanks,
Jay

that picture looks very blurry and just lousy for dvd...I've seen poorly shielded cables cause those types of ghosted double images
post #8 of 8
Thread Starter 
Quote:
Originally Posted by augiedoggy View Post

I've seen poorly shielded cables cause those types of ghosted double images

I don't think it's the cables. I was using the DVI-HDMI 6-ft cable that came with the oppo, and am now using a 15-ft monoprice DVI-HDMI cable, and I see it with either cable.

Aside from that, I used the same 15-ft cable from my PC to the projector this afternoon, and no artifacts. Speaking of the PC - HOLY CRAP! I was just going to look at windows to verify that everything was clean and nothing was screwy with the cable and the projector, but I ended up playing around 4 hours of half life 2. It was gorgeous. No ghosts, no weirdness, just 7 feet of 720p post-apacolyptic goodness. This is our office computer, so now of course I have to build a HTPC.

So... video from the PC at 60hz to the projector is way smoother than the dvds with 3:2 pulldown. I almost regret the oppo, since the bravo D1 can do 48hz @ 720p for much less. Although I find watching animated films much smoother than filmed films.

This is also an argument for the HTPC, as I believe (from these forums) that the HD70's colorwheel can spin down and the proj can output at 48hz.

But back to a question that was kinda left hanging - is EE encoded onto the DVDs when they are mastered? Should I expect this from most DVDs? Moving forward, should I expect this from HD-DVD and/or blueray if/when I go down that road?

Thanks again and happy 2007,
Jay
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Display Devices › Digital Projectors - Under $3,000 USD MSRP › New HD70, "ringing" with SD DVD content?