or Connect
AVS › AVS Forum › Gaming & Content Streaming › Home Theater Gaming › PlayStation Area › Need Help With Connection Issue
New Posts  All Forums:Forum Nav:

Need Help With Connection Issue

post #1 of 4
Thread Starter 
I keep getting a message on my screen that says I have been disconnected from the access point. I'm operating the ps3 through a wireless router. I have a main computer and lap top computer that operates through the wireless connection. I'm not having any trouble with the laptop connection, but for some reason the PS3 keeps disconnecting (happens every 2 mins). I ran the connection test and both came back successful; when the connection isn't down. Any ideas on how to resolve this problem? Thanks.
post #2 of 4
Are you by any chance running your network through a wireless repeater? I have the same problem when i have it on..... If i turn it off i connect perfectly (though a bit slow) to my router 2 floors up (~45-60%) with no problems until someone starts using the phone... (that and i can't use my wireless PC in the basement, it can't locate the router signal from that far away. Yeah i know i need to move to Hard wires.) Back to track, try turning off the repeater, or look to see if there is any signal interference (like a 2.4 ghz cordless telephone)
post #3 of 4
Goldnchyld

I'm doing the rangerbooster/repeater thing too. I'm getting the multiple disconnects (5 times a minute) and the repeater is about 10 feet from the ps3. It can't recieve a signal from the access point so that's not an option. Maybe the powerline ethernet adapter is an option.

Tim Huey
post #4 of 4
Thread Starter 
Quote:
Originally Posted by Goldnchyld View Post

Are you by any chance running your network through a wireless repeater? I have the same problem when i have it on..... If i turn it off i connect perfectly (though a bit slow) to my router 2 floors up (~45-60%) with no problems until someone starts using the phone... (that and i can't use my wireless PC in the basement, it can't locate the router signal from that far away. Yeah i know i need to move to Hard wires.) Back to track, try turning off the repeater, or look to see if there is any signal interference (like a 2.4 ghz cordless telephone)

Goldnchyld,

Thanks for the response. I'm not familiar with the wireless repeater. I have a motorola modem and LinkSys Wireless-B Broadband router. I do have 5.8 ghz cordless phones, but I'm unsure how this would interfere with the wireless internet.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PlayStation Area
AVS › AVS Forum › Gaming & Content Streaming › Home Theater Gaming › PlayStation Area › Need Help With Connection Issue