or Connect
AVS › AVS Forum › Gaming & Content Streaming › Home Theater Gaming › Nintendo › Dead out of the box....
New Posts  All Forums:Forum Nav:

Dead out of the box....

post #1 of 2
Thread Starter 
I bought one for a friend back on the 19th because he went on vacation and asked me to get one if I discovered one. He just made it back into town last night so I went over to his house so we could test it out. We got it all hooked up and played around with the controller for a minute to get the feel of it. I popped in Mario Kart while he continued to play around in the menus. The game went in fine, but then everything went downhill after that. The thing sounded like a jackhammer after inserting the disc! I tried to eject it, but that ended up being an effort in futility. It makes the normal eject noise, but the disc is forever lodged inside. I can only imagine what the disc looks like. It sounds to me like the motor was defective. Whatever engineer is working at the plant needs to redo their statistics. :P I'm not mad about the whole situation, but it is irritating. I'm going to call the 800 number for Nintendo tomorrow to see about getting it replaced through them since they can't be found in stores. Has anyone else had this happen? What are the chances they'll replace the disc?
post #2 of 2
Did you try unplugging the power cable? Mine has gotten stuck 2 times. Both times, the machine responded to none of the buttons on the front. Only way to get it back to working order was to unplug it and plug it back in. Not ideal, and definately a problem, but it worked for me.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Nintendo
AVS › AVS Forum › Gaming & Content Streaming › Home Theater Gaming › Nintendo › Dead out of the box....