or Connect
AVS › AVS Forum › Display Devices › Direct View (single tube) CRT Displays › Overscan Problems- Mits and Panasonic
New Posts  All Forums:Forum Nav:

Overscan Problems- Mits and Panasonic

post #1 of 2
Thread Starter 
I've had my Mitsubishi 55" HDTV for a few years. I forgot the model, but it was a Best Buy Model. I purchased it in 2002, and at the beginning of 2005, I noticed that whether I watch Satellite or DVDs, my picture is off the screen. Network Logos in the bottom right corner are mostly off the screen. DVD menus are off the screen. I first thought I had my TV in ZOOM mode, but it's not. It's in Standard. I assume this is some sort of Overscan, but not sure what would have made it all of the sudden do this. How can one tell if the problem is due to Overscan or if there is a problem with the TV's Aspect Mode and even though it says Standard, it may be stuck in Zoom? If it's something that happened with the Overscan, is the only way to fix it is to find the Service Menu manual and correct it there? Any other options to correct it?

I'm asking this now because I rarely watch this TV anymore and have learned to live with it for as little as I watch it. However, my buddy owns a Panasonic that he purchased around 2004 (CRT) that is now doing the same thing. We are puzzled as to why it is fine one day, then this happens the next day.

Any help would be appreciated.
post #2 of 2
Thread Starter 
Oops...I posted in the wrong thread. This should be in the Rear Projection thread.
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Display Devices › Direct View (single tube) CRT Displays › Overscan Problems- Mits and Panasonic