or Connect
AVS › AVS Forum › Audio › Surround Music Formats › Has anyone done a firmware upgrade on a Pioneer DV-563A?
New Posts  All Forums:Forum Nav:

Has anyone done a firmware upgrade on a Pioneer DV-563A?

post #1 of 24
Thread Starter 
I have had a couple of disks that would noy play and I've read about doing a firmware upgrade to this player. I found a Pioneer .iso file on the web to do this but I'm hesitant to try it. Has anyone had success or failure doing this?
post #2 of 24
Quote:
Originally Posted by jcoin View Post

I have had a couple of disks that would noy play and I've read about doing a firmware upgrade to this player. I found a Pioneer .iso file on the web to do this but I'm hesitant to try it. Has anyone had success or failure doing this?

I did the firmware upgrade on my 563A without a hitch. Popped in the disk and followed the prompts. It fixed the problem that I had playing some, but not all disks.
post #3 of 24
I've done the firmware upgrade as well. Fixed all my problems. PM me with your e-mail if you want it.
post #4 of 24
Thread Starter 
Thanks for your help in solving my firmware problem. Finally got it to run and it worked like a charm. The Crosby disk is now playing loudly as I type.

Thanks Again
post #5 of 24
I've been looking for a firmware update for my Pioneer DV-563A for a while, can anyone help me out with a copy? What version do you have after the update? Thanks.
post #6 of 24
Quote:
Originally Posted by NeonShark View Post

I've been looking for a firmware update for my Pioneer DV-563A for a while, can anyone help me out with a copy? What version do you have after the update? Thanks.

Sent you a copy. It fixed the playback problem I was having with a few dvd-audio discs. Too bad Pioneer made it so difficult to get. They could have just posted on their website, but back when it came out they made you ship your player. I think I got it from someone at the quad forum a couple years ago, and have probably passed it along at least a dozen times here.
post #7 of 24
Thank you for the update, it worked just fine. Now I can watch everything.
post #8 of 24
I had problems playing a few disks way back when I first got my player, about 4 or 5 (?) years ago. I got the firmware updated by physically carrying my player into one of the local service centers.

Was there just the one update, or are there "recent" disks that are problematic that would be "cured" by a recent FW release? I'm curious whether I should check particular disks, since I still use it and haven't noticed any issues with anything I've thrown at it since that one update.

shinksma
post #9 of 24
Quote:
Originally Posted by shinksma View Post

I had problems playing a few disks way back when I first got my player, about 4 or 5 (?) years ago. I got the firmware updated by physically carrying my player into one of the local service centers.

Was there just the one update, or are there "recent" disks that are problematic that would be "cured" by a recent FW release? I'm curious whether I should check particular disks, since I still use it and haven't noticed any issues with anything I've thrown at it since that one update.

shinksma

I haven't seen any other updates, and haven't had any problems since the first firmware update.
post #10 of 24
Thread Starter 
Mine has also been great since the firmware upgrade. Have not had one problem since.
post #11 of 24
I bought mine several years ago Never heard of or done any firmware update and never have any issue. Played SACD, DVD-audio, CD, DVD,.. pretty fine. It still plays smoothly in my 2nd HT room now.
post #12 of 24
Ummm, does anyone have this firmware disc? I'd love a copy. I am not currently allowed to buy new stuff for a while.
post #13 of 24
Thread Starter 
Quote:
Originally Posted by Matty Red Sox View Post

Ummm, does anyone have this firmware disc? I'd love a copy. I am not currently allowed to buy new stuff for a while.

I still have the .iso file. PM me you email address and I'll send it to you.
post #14 of 24
post #15 of 24
Thread Starter 
I don't if that is the latest but the one I have is close to the same size. PM me and I'll send it to you.
post #16 of 24
Quote:
Originally Posted by jcoin View Post

I don't if that is the latest but the one I have is close to the same size. PM me and I'll send it to you.

It would be great if I could get a copy as well. Will PM.
post #17 of 24
Thread Starter 
iso sent
post #18 of 24
Quote:
Originally Posted by jcoin View Post

iso sent

Thanks very much.
post #19 of 24
Wondering if anyone has had a problem with the video on the Pio563a. I performed the firmware update back when it first popped up on the internet. Player performed great with no problem playing back disks that gave it hiccups before.

Now the video has gone wacky. There is an image but it is distorted and it scrolls like on the old tv's when the V Hold was out of adjustment.

Does anyone know of a quick fix for something like this? I don't care about the player for movies but being able to view the set up menu would be nice since I have a new sub and would like to calibrate it correctly for use with SACD and DVD-A.

Thanks.
post #20 of 24
Quote:
Originally Posted by flattie View Post

Wondering if anyone has had a problem with the video on the Pio563a. I performed the firmware update back when it first popped up on the internet. Player performed great with no problem playing back disks that gave it hiccups before.

Now the video has gone wacky. There is an image but it is distorted and it scrolls like on the old tv's when the V Hold was out of adjustment.

Does anyone know of a quick fix for something like this? I don't care about the player for movies but being able to view the set up menu would be nice since I have a new sub and would like to calibrate it correctly for use with SACD and DVD-A.

Thanks.

I don't own one anymore, but if I remember, not all outputs are on simultaneously, (at least not correctly).
Try the S-Video etc.
post #21 of 24
Quote:
Originally Posted by jcoin View Post

iso sent

I know this thread is dated but just picked up the Rush Moving Pictures DVD-Audio and I'm not getting any audio. Video is fine but no surround sound in DVD-Audio.

I was able to download the firmware from the quad forum but not sure if that is the latest version.
post #22 of 24
I am also unable to play this DVD-A. Were you able to play this after the Firmware upgrade? If so any advice on ow to get the upgrade cd would be appreciated.

Thank you,

Dmac
post #23 of 24
Thread Starter 
Quote:
Originally Posted by Dmac99 View Post

I am also unable to play this DVD-A. Were you able to play this after the Firmware upgrade? If so any advice on ow to get the upgrade cd would be appreciated.

Thank you,

Dmac

pm sent.
post #24 of 24
Quote:
Originally Posted by Dmac99 View Post

I am also unable to play this DVD-A. Were you able to play this after the Firmware upgrade? If so any advice on ow to get the upgrade cd would be appreciated.

Thank you,

Dmac

Hi all new to site. I just found out about this problem. My wife has a DVD-A version of Donald Fagen Morph the Cat that she had for a while. I thought it was a defective disc. I recently purchased Rush Moving Pictures and found it does the same thing, the timer counts and the TR rate shows but no sound. 1 bad disc maybe but 2? I've had this player since about 03 and never had a problem with it. Did the upgrade work? I've read this thread and some people had issues after doing this.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Surround Music Formats
AVS › AVS Forum › Audio › Surround Music Formats › Has anyone done a firmware upgrade on a Pioneer DV-563A?