or Connect
AVS › AVS Forum › Home Entertainment & Theater Builder › Theater Room Items & Accessories › Blender Projects and Studio Themed Intros
New Posts  All Forums:Forum Nav:

Blender Projects and Studio Themed Intros - Page 20

post #571 of 922
Wow!!!

As everyone knows, I am NOT a Blender fan. Probably more accurate to say that I am just too illiterate at 3D to learn Blender, but anyway, this video would ALMOST make me give Blender another try... Really good and was done almost 2 years ago???

Youtube video is Here
post #572 of 922
Issue with aspect ratio. I rendered the fox intro and everything looked fine but I have black bars on either side of the screen. I used 720x480. I rendered other intros with no problem. What setting should I use. ( I would rather not full HD either it will take way too long to render). Thanks for any help.
post #573 of 922
Quote:
Originally Posted by grod777 View Post

Issue with aspect ratio. I rendered the fox intro and everything looked fine but I have black bars on either side of the screen. I used 720x480. I rendered other intros with no problem. What setting should I use. ( I would rather not full HD either it will take way too long to render). Thanks for any help.

720 X 480 should fill a standard def screen. When you play the piece on your pc does it still have the bars as well? if yes, then it was probably rendered with the bars intact. If no then you may want to check your display to see if it has a setting that will stretch it to fill the screen. You should only need to do this if you have a HD (widescreen) display.

For example...

I rendered my Fox intro at 720 X 480.

When I play it on my HT screen, it fills the whole screen which is 7' wide. It does this because, on my projector I have it set to "normal" which will fill my entire screen. If I would set it to "native" it would only display it at the actual resolution leaving the black bars on the sides.

Hope this explains it a little.

In a nut shell, 720 X 480 will fill a standard screen. With HD, you will need to do something to make it fill your screen.

Otherwise, re-render at the higher resolution...
post #574 of 922
Wow...

Did everybody drop off the face of the planet? It's been really qiet around here...
post #575 of 922
I know, right! lol Anyways, I was really hoping on seeing some fun animations to do here at home...
post #576 of 922
Thread Starter 
Been extremely busy at work, even on weekends. Haven't had time to even think about my ongoing Dreamworks Animation project. I've been checking in here from time to time but it was so quiet and I had nothing worth posting about

On the bright side I'm planning out a DIY 2.4:1 projection screen build to be followed by a DIY anamorphic lens for the new year. Those should keep me busy and hopefully I'll be logging progress in the DIY 2.4:1 projection forum.
post #577 of 922
Oh, cool. So does that mean that this thread is sort of done? It was such a great thread. I've been trying to tell people to come here for info on how to use blender. Well, it was awesome. BTW, Magius, that's awesome!
post #578 of 922
Thread Starter 
Well hopefully this thread's not "done". It's been through slow times before and then someone new will stumble in with a great project or idea and suddenly everyone is clamoring again

I for one will eventually do more with Blender and AE at some point, but at this time in my life there are just too many other projects and I don't have the time. I hope that others will keep this thread alive with their own work, but it certainly has seemed quiet around here...
post #579 of 922
Yeah, you got that right... Anyways, I like the way you are really positive about this place. I really do hope that more projects are thrown in here for other members to play around with and stuff.
post #580 of 922
I've been working on a few things, I just bought the Andrew Kramer Pro-scores DVD and am working on an intro based upon that.

Also just preparing for Christmas we have a few people over and intend to use the theatre. I have made a simple intro to set the scene and turned it into a generic version which if anyone wants to use can be downloaded here

http://files.filefront.com/Christmas.../fileinfo.html

It is HD in M2TS format with a 5.1 surround sound mix, hopefully someone may find it useful

Steve
post #581 of 922
doesnt anyone know a place a can get the intros that we put into AE i mean the original ones
post #582 of 922
has anyone got a tutorial for dreamworks one and colombia one plz ty would be appreciated very much
post #583 of 922
also to the person who done the dreamworks one were do i ge the 2 images needed for tehm matioe would be a big help ty and greta work btw on ur intros eubank
post #584 of 922
is there a dreamworks logo file for blender available yet?
post #585 of 922
Hi, I'm new to Blender and would very much like to start learning some animation.

I've tried out the Disney intro and Fox intro (thanks to the contributors) and find them great for home videos. Am keen to try out Dreamworks intro and even MGM intro too.

Can I know if there are Blender templates for Dreamworks, MGM and Looney Tunes please? Thank you for all the help given.
post #586 of 922
thanks for that info!
could you make a custom pearl and dean logo file for after effects cs4?
sambb
post #587 of 922
Such amazing work on these intros, I finally decided to take the plunge and see if I could modify one with my theater name. So I downloaded Blender and grabbed a copy of the Disney3d animation. I've been able to change the text, but my problem seems to be changing the location so that i can recenter it. When I grab the text and slide it over, it looks fine. But for some reason, this only appears to be moving the text in this single frame. All of the other frames have the correct text, but still show it in it's old, uncentered posistion?

Any suggestions?
post #588 of 922
I remember having the same issue when I first played around with that intro. I was eventually able to find the fix but am currently drawing a blank. Will look into it this week and post it if someone else doesn't beat me to the punch.
post #589 of 922
Thread Starter 
Wow somebody posted in my thread! Let's see if I can help out vespaguy:

On the Disney intros, the text is keyframed to hang out off-screen until we need it, then it teleports into place underneath the bright halo on a particular frame and stays there for the rest of the animation. So basically there is a position key inserted for an off-camera position at frame 0, a 2nd position key for that same location at frame "n-1" (we don't want the location to interpolate between keyframes and "slide" towards the final position), and 3rd position key for the new location in front of the castle at frame "n".

Your problem is that you're moving the text around on some random frame in your viewer, but when you go to render the animation it's following the keyframe instructions for where to place the text on each frame (which you haven't modified), so it doesn't care where you might have moved it while playing around.

Here's what you need to do.
1.) First find out which frame number is actually frame "n". I can't remember as it's been a couple of years but if you really need help let me know and I'll look it up. To find it, just step through the frames one at a time until you see the Disney text teleport in front of the castle. That frame where it jumps is frame "n".
2.) Stay on frame "n" and reposition the text wherever you want it.
3.) Insert a new position key which will overwrite the existing key for this frame. This is done by pressing "i" to get the "Insert Key" menu, and choosing "Loc" for location from that menu.

That should do the trick and make your chosen position the new place for the text to show up when it renders. All of this stuff is crazy and exotic for someone just picking up the software and having no experience in animation (trust me I know first hand!) but once you get a handle on the basics it's amazing what you can do with basic keyframes. The Universal logo uses "Rot"ation keys to spin the earth around, and most of the other animations that I released are done with similar smoke and mirror techniques.

I hope you're enjoying your initial foray into Blender. Let me know if you need any further assistance.
post #590 of 922
Many thanks Magius!! Worked like a charm.

I don't know if I have the patience to do much with Blender on my own, but thanks again for the unbelievable work you've done. I'll be playing with more of them in the future for sure.
post #591 of 922
Quote:
Originally Posted by Eubank View Post

Hi Folks,

Magius> I'll post the AE file when I get back from work today, I created it in 528x384, I nicked the intro from an AVI of the movie 'Step Brothers' I downloaded.
It's really simple to do - just as the cameras finished zooming out I time froze the frame. I increased the layer size to 110% then slowly allowed it to come back to 100% giving it the effect of movement when it's really a static shot. I couldn't find the font ANYWHERE...I got something looking ok in Pro Animator but decided that AE would be better suited coz of the lighting in the scene. Finally I added Trapcode's 'shine' effect to the text and messed around with the colors.
The Flare is easy, create a black layer...then change the transfer mode to 'Add' - this makes it transparent to the layers below it. With the layer selected add the effect 'flare' ..i think it's under effect\\generate. With the effect selected in the layer you can drag the centre of the flare about the screen and key frame it to match the scene.

Your Dreamworks job is looking spectacular!! You've taken a MONSTER job on with that!
You could motion track each balloon but if you're looking for a faultless job then sadly you have to do it frame by frame. If you're having blending problems with the colors add a little (5%) fast blur to it to take your eyes away from the area - it's all smoke and mirrors

The attached file is my AE project, I've included the font and a version of 'Shine' to install. Missing is the avi source and 'knoll light factory' plugin - 500kb limit kills

Where can i get the avi for this???
post #592 of 922
Ok. I got the disney logo working and it looks fantastic. So, I thought I'd try my luck with the Fox animation.

Well, I've tried it twice now and so far I'm getting no luck. After the animation is fully rendered (which takes a loooooong time), I try to open the .avi file and get this message:

"Windows Media Player cannot play the file. The Player might not support the file type or might not support the codec that was used to compress the file."

It's happened twice now. Any suggestions on what I'm doing wrong?

Thanks.
post #593 of 922
Quote:
Originally Posted by vespaguy View Post

Ok. I got the disney logo working and it looks fantastic. So, I thought I'd try my luck with the Fox animation.

Well, I've tried it twice now and so far I'm getting no luck. After the animation is fully rendered (which takes a loooooong time), I try to open the .avi file and get this message:

"Windows Media Player cannot play the file. The Player might not support the file type or might not support the codec that was used to compress the file."

It's happened twice now. Any suggestions on what I'm doing wrong?

Thanks.

You're using the blender file "as is" when downloaded and just adjusting the text then compiling the video? What version of WMP are you using (and what OS)?
post #594 of 922
I believe you are trying to create an HD version. The way I achieved it was to render to JPG or TIF and then import into the stills into my video editing program. Elsewhere in this thread there were a couple of occassions where the same problem had occurred and IIRC there is an explanation of why. Steve
post #595 of 922
Quote:
Originally Posted by DevilDog1980 View Post

You're using the blender file "as is" when downloaded and just adjusting the text then compiling the video? What version of WMP are you using (and what OS)?

WMP is version 11.0. The OS is Vista. I also tried it on a different computer that is running XP. Same problem. Which leads me to believe that I'm doing something wrong.
post #596 of 922
Hello everyone!

What's up? What is everyone working on? I've been gone for a long time... Can you catch me up?
post #597 of 922
Anyone making columbia tristar, or paramount? in blender
post #598 of 922
I have been able to edit all of the files located here for my needs...THANKS, but I want to add the THX logo into my blender video. Does anyone already have this or an easy way to add it?


Thanks
post #599 of 922
I have tried the disney 2d and 3d and also the universal intros. I have sucessfully put my custom name on all of them and have made an animation of them to an avi raw format. The problem that I am getting is that the video looks very jittering when playback. I followed the steps and hit animation which made the video in about an hour (which doesnt seem right as I have read it takes hours and hours to render).

Do I need to render the files first (how do I do that) and the hit animation? I have it set to 1280 x 720 to avi raw output. Thanks
post #600 of 922
Quote:
Originally Posted by scottdw View Post

I have been able to edit all of the files located here for my needs...THANKS, but I want to add the THX logo into my blender video. Does anyone already have this or an easy way to add it?

You can always rip the THX logo from another DVD that has it (ie Star Wars and some Pixar ones readily come to mind).
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Home Entertainment & Theater Builder › Theater Room Items & Accessories › Blender Projects and Studio Themed Intros