or Connect
AVS › AVS Forum › Home Entertainment & Theater Builder › Theater Room Items & Accessories › Blender Projects and Studio Themed Intros
New Posts  All Forums:Forum Nav:

Blender Projects and Studio Themed Intros - Page 30

post #871 of 922
Quote:
Originally Posted by savan1221 View Post

can anybody give me the project files for
Warner Bros
and any of these or all if you have them
paramount, columbia, disney, touchstone, pixar, and metro goldwyn meyer.

i will i will give u my blender movie intro logos update v3 link
post #872 of 922
Ballyweg,

I followed your tutorial for the disney intro and everything went well until I opened the after effects file. I am using CS5 and opened the appropriate file but received a series of error messages:
"After Effects: this project must be converted from version 9.03 (Windows) and will open as an untitled project. The original file will be unchanged"
followed by two of these messages: After Effects error: zero denonimator converting ratio denominators.
(17::18)
I do get the Walt Disney production text but no images behind the text.
Any idea where I went wrong?
Thanks
post #873 of 922
Hi Ballyweg,
I trief your Pixar tutorial, but in After Effects I get an error message, that no flexlm license was found. Is this a problem of my computer?

Thx.
post #874 of 922
@everyone: My new Pixar tutorial has been uploaded together with the template files:
http://ballyweg.net/pixar.html

@No Clue: You might not have the right code installed. The conversion errors are normal, but you might need QuickTime. Also try the other alternative template I have uploaded on my site.

@wi5rinma That shouldn't have any influence on the Pixar tutorial. It's some license for a plugin on your computer.
post #875 of 922
Hey guys so hopefully this will show up, its my new intrest in blender... my stadium needs a lot of work and YES, it hasnt a stand that side of the goal, because i decided that its a non league stadium and they dont have many stands and also there is a stand behind the goal but the camera is situated by the stand, hence the blue at the bottom.
Enjoy and email me doctorhowg5@gmail.com if you want an exclusive blend before it goes up here and on Blendswap, in which my name is BlenderNOOB
post #876 of 922
SwindonTownUpdates.wordpress I THINK! email me
post #877 of 922
All: what the hell is this?

AE starts but stays stuck on this. Moving the mouse makes AE non-responsive. Every time I reopen the ballywegs' Disney file, the percentage varies. But stays at the same percentage. I even left one open over night and it stayed the same
post #878 of 922
@ everyone: New SportsCenter and many new intros are up. Check http://ballyweg.net/sportscenter.html and my YouTube channel.

@ cool Face: AE sometimes has problems with that avi. Try using the alternative MP4 template (same page, link further down). You might need QuickTime.
post #879 of 922
Quote:
Originally Posted by Ballyweg View Post

@ everyone: New SportsCenter and many new intros are up. Check http://ballyweg.net/sportscenter.html and my YouTube channel.

@ cool Face: AE sometimes has problems with that avi. Try using the alternative MP4 template (same page, link further down). You might need QuickTime.


hrm... its true i dont have quicktime on my machine (part of my anti-apple purge from 7 years ago), if you have a mp4 version though, i'll gladly try that one

thanks!
post #880 of 922
@Cool Face: Just use the link on the Disney Tutorial webpage called "Alternative CS4+ template for Mac users". You might need QuickTime for this one (or not).
post #881 of 922
got it! the file openned in after effects with no problem. i did encounter a weird error though when i hit render in AE though. it was something about frame size incorrect. instead of picking h.264, i picked h.264 blu-ray. its rendering right now! thanks Bally!

i have to ask... how'd you get so after effects studly? school? work? recreation?
post #882 of 922
Just a lot of try&fail. :-)
post #883 of 922
Hi!
I just downloaded the Star Wars intro blend files. Im not a big blender user and also not a big coputer genius so I dont really understand what do I have to do now.
Could anyone explain it to me?
I just want to know where should I write my text that I want to crawl (also the title?) and how to I render the effect and text together?

Thank you in advance
Justness
post #884 of 922
Is there no one who could help?
post #885 of 922
Well, I haven't tried that one yet. But basically you just select with right click and toggle edit mode with the Tab key.
post #886 of 922
Guys, I lost an awesome movie theater intro that someone in this forum made for me a couple of years ago (PS3 died). Help me identify it please?

it wasn't 'studio' specific. it was mostly black background with some words flying towards screen, boomy background music, ends with an explosion of the words, and then it continued with a Frog themed clip asking the audience to remain silent...

Anyone please?
post #887 of 922
@gnolivos Sorry can't help you.

@EVERYONE My new Battlefield 3 turorial including free template files for blender and adobe after effects is done. Watch and make your one battlefield 3 intro here: http://ballyweg.net/battlefield-3.html

ENJOY!
post #888 of 922
Found it nevermind!
Quote:
Originally Posted by gnolivos View Post

Guys, I lost an awesome movie theater intro that someone in this forum made for me a couple of years ago (PS3 died). Help me identify it please?
it wasn't 'studio' specific. it was mostly black background with some words flying towards screen, boomy background music, ends with an explosion of the words, and then it continued with a Frog themed clip asking the audience to remain silent...
Anyone please?
post #889 of 922
Wow...

What a long time it has been!!

Just read through the whole thread. Took me about 4 hours to do so. It was really nice remembering the times we were working together on our HT Intro projects. Brought back some things that I had forgotten and also jogged my memory as I was reading the dates of the posts, trying to remember what I was doing around the time of certain posts as I saw them creeping slowly into what has now been over 4 years ago. Simply amazing that time goes by and you lose touch with friends who you worked so very hard on projects with...

Magius, are you still around? I see it has been a bit since you last posted. What have you been up to my old friend? Fill in the gaps for me... I am eager to hear what you are up to!

w84no1, I see you are still hosting all the project files... I say thank you for being faithful while others of us have been away.

Theendisnye, DevilDog1980, Eubank, jrl2222 & willise How about you guys are you still around as well?

Magius, also, why is it that none of your links are showing up for me? I can't seem to see yours while I can see everyone elses..

I know it may seem lame now but I must apologize to everyone on this thread... It seems after reading through the thread that my working on the Terminator Intro lead to my falling away from the group here. In hindsight I am really sorry about that. I look back with fondness on that time with you all. I hope all or at least some of you are still on here. Maybe, if time allows, we can renew some of our collaborative work again and see where that takes us...

Well, it is almost 4 years late but after reading through this thread I realized that I never even posted the Terminator Intro that i was working on at that time. Again, it was 4 years ago... Lot's I would do differently now. It was a VERY work intensive project and I was glad when it was done. So, here is the last intro I worked on. I plan on sticking closer than I have in the past so if anyone has any questions or comments let me know.

Nice to be back!


http://s40.photobucket.com/albums/e208/sa91899/Intros/?action=view&current=TerminatorIntro.mp4
post #890 of 922
Wow...

A week with no response. Maybe this thread IS dead.

Too bad.

This being the most viewed thread in the the DIY section...

Again, too bad...
post #891 of 922
Quote:
Originally Posted by sa91899 View Post

Wow...
What a long time it has been!!
Just read through the whole thread. Took me about 4 hours to do so. It was really nice remembering the times we were working together on our HT Intro projects. Brought back some things that I had forgotten and also jogged my memory as I was reading the dates of the posts, trying to remember what I was doing around the time of certain posts as I saw them creeping slowly into what has now been over 4 years ago. Simply amazing that time goes by and you lose touch with friends who you worked so very hard on projects with...
Magius, are you still around? I see it has been a bit since you last posted. What have you been up to my old friend? Fill in the gaps for me... I am eager to hear what you are up to!
w84no1, I see you are still hosting all the project files... I say thank you for being faithful while others of us have been away.
Theendisnye, DevilDog1980, Eubank, jrl2222 & willise How about you guys are you still around as well?
Magius, also, why is it that none of your links are showing up for me? I can't seem to see yours while I can see everyone elses..
I know it may seem lame now but I must apologize to everyone on this thread... It seems after reading through the thread that my working on the Terminator Intro lead to my falling away from the group here. In hindsight I am really sorry about that. I look back with fondness on that time with you all. I hope all or at least some of you are still on here. Maybe, if time allows, we can renew some of our collaborative work again and see where that takes us...
Well, it is almost 4 years late but after reading through this thread I realized that I never even posted the Terminator Intro that i was working on at that time. Again, it was 4 years ago... Lot's I would do differently now. It was a VERY work intensive project and I was glad when it was done. So, here is the last intro I worked on. I plan on sticking closer than I have in the past so if anyone has any questions or comments let me know.
Nice to be back!http://s40.photobucket.com/albums/e208/sa91899/Intros/?action=view&current=TerminatorIntro.mp4

Wow!!!! That was a very nice intro. I don't know if it was this thread I was in, or another blender one, but I made the 20th centruy fox one years ago. I am getting ready to finish my basement, so looking into this more again, but you are right, it seems this thread has slowly died...

But congrats. Your Terminator intro is relaly nice.
post #892 of 922
Thread Starter 
Quote:
Originally Posted by sa91899 View Post

Wow...
Magius, are you still around? I see it has been a bit since you last posted. What have you been up to my old friend? Fill in the gaps for me... I am eager to hear what you are up to!
Magius, also, why is it that none of your links are showing up for me? I can't seem to see yours while I can see everyone elses..
It's great to hear from you again old friend! I don't come around here nearly as often any more, but I do drop in occasionally to see what Ballyweg's been up to. He's really the torchbearer now in my eyes. I'm thrilled to see at least one person (not that he's the only one) carrying on the thread and sharing great work with the community. Unfortunately due to life I had to pass the torch along long ago, and at the time it felt like I was leaving the thread to die. Over time though a few folks have came along and provided life support, keeping things plodding along.

In response to your question about my links. A moderator went through this thread and deleted everything I'd ever posted several years ago. I didn't catch it for several months because as I said I'm not around here as often anymore. When I did catch it I talked to the moderators and asked whether I had violated any ToS, whether there were any complaints, DCMA, etc. or else why the links and files had been removed. On the positive side, I was assured that there was no record of any complaints, and that I had not violated any ToS. Basically they had no idea why the files got removed. On the negative side, when they went to "re-enable" all my links and files for me they found that the archive only went back 60 or 90 days or something and unfortunately everything was permanently deleted at that point because I was too late. It was quite a disappointment seeing everything I'd ever made purged from the thread, but thanks to w84no1 the important files and tutorials are still being hosted for those who want them.

Well I'd say that's about it for now. I'll try to swing back through here a bit more regularly, particularly since I see Ballyweg is still at it. I think he's posted 5-6 new tutorials since I last checked his website, way to go man! Best wishes to everyone and thanks Steve for saying hello!
post #893 of 922
I agree, Ballyweg has a great site and great tutorials. Just wish I had more time to follow this thread more, but with 3 kids and one on the way, free time is a thing of the past smile.gif I will keep hosting the files and if anybody has more to add I will be glad to host them as well.
post #894 of 922
for those experts .. does anyone know how to get rid of flicker on a particular letter ? I did a render and only my T's flicker ??!!!!
post #895 of 922
Hello guys,
I have a problem with the Ballyweg Pixar tutorial. When I finish rendering in ae, there background is green instead of the pixar movie blue background. Other things are fine.
It looks like this:


What I am doing wrong? I followed the tutorial 100%.

Thx.
post #896 of 922
Quote:
Originally Posted by w84no1 
I agree, Ballyweg has a great site and great tutorials.
Quote:
Originally Posted by Magius 
Well I'd say that's about it for now. I'll try to swing back through here a bit more regularly, particularly since I see Ballyweg is still at it.

Thanks guys, I really appreciate it. Without you two, I wouldn't even have begun making these intros, so thank you very much! And I'm glad to see you still come back here from time to time. This is where it all started for me. smile.gif

@Slitman To fix the flickering watch and follow this tutorial: http://www.youtube.com/watch?v=8l1BkEqSp74

@wi5rinma What AE version are you using? Are you using the trial version? Because you need the Keylight plugin which isn't included in the trial version. Else, you'll need to get the keylight plugin.
post #897 of 922
Hi Ballyweg,
yes, the missing keylight plugin may the reason. I'll try it. Thanks!
post #898 of 922
Does anyone want to work on a new Pixar? I'm new to blender but have done a couple of simple tutorials on my website: www.jamesstudios8.x10.mx
Edited by AlenRusso1976 - 1/1/13 at 9:30am
post #899 of 922
Hi there,
Where could I find a nice tutorial for blender?
Thanks

Fred
post #900 of 922
@AlenRusso1976 I already have a Pixar intro done in Blender and After Effects. There even a tutorial for it.
https://www.youtube.com/watch?v=B6CRxeqBWLs

@fredbi I don't know about general blender tutorials (other than what can be found on youtube after a quick search), however, I've got some basic tutorials and free template files you could start with. http://ballyweg.net
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Home Entertainment & Theater Builder › Theater Room Items & Accessories › Blender Projects and Studio Themed Intros