or Connect
AVS › AVS Forum › HDTV › Local HDTV Info and Reception › St. Louis, MO - Charter
New Posts  All Forums:Forum Nav:

St. Louis, MO - Charter - Page 102

post #3031 of 3563
Could anyone give me an update on the latest with the Tivo roll-out for the St. Louis market? Seems like we should be close. Thanks.
post #3032 of 3563
Good morning Mookie11,

We still don't have a firm date on the launch. Please visit http://charter.com/tivo and click the Find Out More link to be notified when they do become available.
post #3033 of 3563
Mid-year, if we're lucky. They are still working out bugs in the Fort Worth market.
post #3034 of 3563
Quote:
Originally Posted by Umatter2Charter View Post

Good afternoon,

Just wanted to follow up to see if you still need assistance.

George

Checked with a couple other friends that have TA and they were all out that night. Things were back up and running the next day.
post #3035 of 3563
My MOXI clock has been about a minute slow the last couple of days, even after a reboot. Anyone else?
post #3036 of 3563
Quote:
Originally Posted by uozzim View Post

My MOXI clock has been about a minute slow the last couple of days, even after a reboot. Anyone else?

Good evening, this is an interesting scenario. Here are a few questions that would be helpful to ask:

1. How did you determine that the clock is about a minute slow?
2. Are you comparing the MOXI clock to another device? If so, what other device?
3. If the clock is slow, that would lead us to believe that recordings would miss the beginning of shows. Is this the case on all channels?

Thank you,
Abby
post #3037 of 3563
1&2. Compared to NIST-synched clock just now - about 50 seconds off.
3. Yes.

Quote:
Originally Posted by Umatter2Charter View Post

Good evening, this is an interesting scenario. Here are a few questions that would be helpful to ask:

1. How did you determine that the clock is about a minute slow?
2. Are you comparing the MOXI clock to another device? If so, what other device?
3. If the clock is slow, that would lead us to believe that recordings would miss the beginning of shows. Is this the case on all channels?

Thank you,
Abby
post #3038 of 3563
Quote:
Originally Posted by uozzim View Post

1&2. Compared to NIST-synched clock just now - about 50 seconds off.
3. Yes.

Thanks so much. I will try sending a series of hits that should correct this. Please allow 3-5 minutes for them to go through. If you're still noticing a delay, what days/times would you be available for a tech visit?

-Abby
post #3039 of 3563
Hi George, Seems the issues have mostly stopped.
Tried to copy the dialog box & send it to you [about the internet seems to have stopped working] but it wouldn't allow me to copy it to clipboard.

1 issue that has popped up; the satelitte on our multi-room Moto has frozen in pause mode if i hit the stop button on remote after the show has run it's length. & the only way to recover control of unit is to unplug the power to it, for a reset..
Any ideas on this ????
Now if i just let all the end of show commercials run out naturally it will usually return to either live TV or the recording LIST....
Hope i didn't confuse you too much with this..

......
post #3040 of 3563
Quote:
Originally Posted by Old Ram Fan View Post

Hi George, Seems the issues have mostly stopped.
Tried to copy the dialog box & send it to you [about the internet seems to have stopped working] but it wouldn't allow me to copy it to clipboard.

1 issue that has popped up; the satelitte on our multi-room Moto has frozen in pause mode if i hit the stop button on remote after the show has run it's length. & the only way to recover control of unit is to unplug the power to it, for a reset..
Any ideas on this ????
Now if i just let all the end of show commercials run out naturally it will usually return to either live TV or the recording LIST....
Hope i didn't confuse you too much with this..

......

Hello Old Ram Fan,

Sorry to see that you are still having some trouble. Your modem signals are good, but if you could write down what's in the dialog box we can help investigate further. In regards to the Satellite Box, make sure that the Primary DVR is connected and powered ON and then turn the Satellite Box OFF and then ON again to resolve the issue. Freezing may occur if the Primary DVR loses power while the Satellite Box is playing a recording. If you continue to have these issues please let us know. We may need to have a technician out to take a closer look.

Thank you,
Abby
post #3041 of 3563
I have an unusual issue that just started recently. When I power off my DCX3501, the standby light goes dark after about 20 seconds. When it's in this deep sleep state (or whatever it is), my timed recording don't get recorded because it never wakes up to record them. Is there a setting for this? Charter suggested a new box but I just swapped out in January because the audio stopped working. Anyone have any ideas?
post #3042 of 3563
Quote:
Originally Posted by CraigM1956 View Post

I have an unusual issue that just started recently. When I power off my DCX3501, the standby light goes dark after about 20 seconds. When it's in this deep sleep state (or whatever it is), my timed recording don't get recorded because it never wakes up to record them. Is there a setting for this? Charter suggested a new box but I just swapped out in January because the audio stopped working. Anyone have any ideas?

Good afternoon,

That feature should be standard. Was it working prior to the swap last month?

George
post #3043 of 3563
I rebooted the box and it's waking up now for timed recordings. Upon closer examination, the light that was going off was the message light. Is it normal for no light to be displayed when the box is in standby?
post #3044 of 3563
Quote:
Originally Posted by CraigM1956 View Post

I rebooted the box and it's waking up now for timed recordings. Upon closer examination, the light that was going off was the message light. Is it normal for no light to be displayed when the box is in standby?

That is normal on that device. Glad to hear that it's working again If you ever have any other issues feel free to hit us up and we'll be happy to assist!

Thanks,

Dylan
post #3045 of 3563
Quote:
Originally Posted by Umatter2Charter View Post

Hello Old Ram Fan,

Sorry to see that you are still having some trouble. Your modem signals are good, but if you could write down what's in the dialog box we can help investigate further. In regards to the Satellite Box, make sure that the Primary DVR is connected and powered ON and then turn the Satellite Box OFF and then ON again to resolve the issue. Freezing may occur if the Primary DVR loses power while the Satellite Box is playing a recording. If you continue to have these issues please let us know. We may need to have a technician out to take a closer look.

Thank you,
Abby




I swapped out the multi-box in the basement for the one in my Den that was giving me the problems.

It seems that has solved my problem of the lock-ups.
Thanks for working with me on solving this problem...
As for you swapping out the troubled box , that's not necessary right now as the basement uint is not used as much & i'll just let the recordings play all the way to the end on it...

Old Ram
....
post #3046 of 3563
Quote:
Originally Posted by Old Ram Fan View Post

I swapped out the multi-box in the basement for the one in my Den that was giving me the problems.

It seems that has solved my problem of the lock-ups.
Thanks for working with me on solving this problem...
As for you swapping out the troubled box , that's not necessary right now as the basement uint is not used as much & i'll just let the recordings play all the way to the end on it...

Old Ram
....

We're always happy to help out. If you need any additional help with the unit in the basement, just send us a PM and we'll be happy to set-up an appointment.

-Abby
post #3047 of 3563
Could anyone give me the link to download the Firefox version of the Charter.net toolbar?

I've googled it and scoured the Charter website, but all I'm getting is the Internet Explorer version.

Thanks
post #3048 of 3563
Quote:
Originally Posted by Umatter2Charter View Post

We're always happy to help out. If you need any additional help with the unit in the basement, just send us a PM and we'll be happy to set-up an appointment.

-Abby


I bragged too soon....
Must be the signal from main DVR ??????

Not that big of a deal, is anyone else having this problem ???

......Old Ram Fan
post #3049 of 3563
My wife gave me a Tivo Premier XL for Christmas. I figured it would be a major ordeal taking multiple phone calls and multiple tech visits to get this working and haven't called Charter yet because I'm still trying to psyche myself up for the battle.

However, I recently learned that Charter offers a self install kit that comes with a cable card and tuning adapter, Woo Hoo! My wife is going to call them tomorrow about getting the self install kit.

Researching it all tonight though I ran across something that has got me worried. Anybody know, am I going to run into the same problem as this guy trying to use my Tivo Premier XL with St. Louis Charter?..

How Charter Forced Me To Stop Using My Beloved TiVo

Thank you,
Tom
post #3050 of 3563
Good evening,

I hope you enjoy your new Tivo and that everything goes smoothly for you. If you have any issues during the setup of the cable cards please send us a direct message and we can certainly help with whatever issues you come across.

Most of the reports that I have heard is that the process has had a lot of success.

Thank you,

Jeremy

Quote:
Originally Posted by ocntscha View Post

My wife gave me a Tivo Premier XL for Christmas. I figured it would be a major ordeal taking multiple phone calls and multiple tech visits to get this working and haven't called Charter yet because I'm still trying to psyche myself up for the battle.

However, I recently learned that Charter offers a self install kit that comes with a cable card and tuning adapter, Woo Hoo! My wife is going to call them tomorrow about getting the self install kit.

Researching it all tonight though I ran across something that has got me worried. Anybody know, am I going to run into the same problem as this guy trying to use my Tivo Premier XL with St. Louis Charter?..

How Charter Forced Me To Stop Using My Beloved TiVo

Thank you,
Tom
post #3051 of 3563
Quote:
Originally Posted by ocntscha View Post

My wife gave me a Tivo Premier XL for Christmas. I figured it would be a major ordeal taking multiple phone calls and multiple tech visits to get this working and haven't called Charter yet because I'm still trying to psyche myself up for the battle.

However, I recently learned that Charter offers a self install kit that comes with a cable card and tuning adapter, Woo Hoo! My wife is going to call them tomorrow about getting the self install kit.

Researching it all tonight though I ran across something that has got me worried. Anybody know, am I going to run into the same problem as this guy trying to use my Tivo Premier XL with St. Louis Charter?..

How Charter Forced Me To Stop Using My Beloved TiVo

Thank you,
Tom

Even the MOTO's go into sleep mode .. however, they wake up when a recording is scheduled .. at least that's been my experience ..
post #3052 of 3563
Quote:
Originally Posted by Old Ram Fan View Post

I bragged too soon....
Must be the signal from main DVR ??????

Not that big of a deal, is anyone else having this problem ???

......Old Ram Fan

Would you like some help setting up a service visit for a technician to diagnose/repair? Please send us a private message with your name, address, phone number, and the best days/times to schedule an appointment.

Thank you,
Abby
post #3053 of 3563
Quote:
Originally Posted by Umatter2Charter View Post

Would you like some help setting up a service visit for a technician to diagnose/repair? Please send us a private message with your name, address, phone number, and the best days/times to schedule an appointment.

Thank you,
Abby



No thanks, i'll muddle by for awhile.
I have some thing on the DVR that i need to catch up on..
As i said it's just a inconvenience to let the show run itself out & sit there for 2 minutes until it give you control back @ the main menu...
It it gets to be to much of a hassle, i'll drop you guys a line..

Am i the only person that has experienced this problem ??

Old Ram Fan
post #3054 of 3563
Quote:
Originally Posted by Old Ram Fan View Post

No thanks, i'll muddle by for awhile.
I have some thing on the DVR that i need to catch up on..
As i said it's just a inconvenience to let the show run itself out & sit there for 2 minutes until it give you control back @ the main menu...
It it gets to be to much of a hassle, i'll drop you guys a line..

Am i the only person that has experienced this problem ??

Old Ram Fan

I can see why that would be frustrating. Feel free to hit us up once you've caught up on your recordings and we'll be happy to assist further if we need to schedule an appointment.
post #3055 of 3563
And are there any restrictions? I am thinking of buying the InfiniTV 4 PCIe for the new desktop computer am building. If i install a 3 tb drive for windows media center use will charter let me use all 3000 gigs to record shows?

and does charter allow cable cards to be installed into windows 7 computers?

Thanks
post #3056 of 3563
Quote:
Originally Posted by tootal2 View Post

And are there any restrictions? I am thinking of buying the InfiniTV 4 PCIe for the new desktop computer am building. If i install a 3 tb drive for windows media center use will charter let me use all 3000 gigs to record shows?

and does charter allow cable cards to be installed into windows 7 computers?

Thanks

Good afternoon,

We've helped customers with their Ceton InfiniTV 4's so feel free to PM us if you need some assistance. I'm sure that other forum readers can chime in on their experience with the equipment.

-Abby
post #3057 of 3563
Quote:
Originally Posted by tootal2 View Post

And are there any restrictions? I am thinking of buying the InfiniTV 4 PCIe for the new desktop computer am building. If i install a 3 tb drive for windows media center use will charter let me use all 3000 gigs to record shows?

and does charter allow cable cards to be installed into windows 7 computers?

Thanks

I have this setup on a PC running Win 7 with a Charter cable card and its working fine. You can use whatever space you have available hard drive wise with no limitation. The only limitations come in when you look at the copy/copy once etc when burning to a disk...I don't normally do this so haven't researched that part much.

Live TV/Recorded TV runs through Media center and generally run into little issues. Only issue in general was on setup - took Charter a bit to figure out how to get a signal sent to activate so went around a bit with that but that may be cleaned up by now...all in all i'm happy with the setup...

oh and with Ceton's network app you can also use some of your tuners on other win 7 pc's on your network, you don't have to use all 4 on the same PC

-W
post #3058 of 3563
I am still building my new desktop. i got everything but the cpu and motherboard. I think i will use the i7 cpu. im using a cooler master haf 922 case.

I just hope i can use a cable card and a tv antenna on windows media center.
I use wmc with a antenna only right now. and use my tivo hd for cable

also will my computer still hibernate with ceton card installed?

Quote:
Originally Posted by wh1stler View Post

I have this setup on a PC running Win 7 with a Charter cable card and its working fine. You can use whatever space you have available hard drive wise with no limitation. The only limitations come in when you look at the copy/copy once etc when burning to a disk...I don't normally do this so haven't researched that part much.

Live TV/Recorded TV runs through Media center and generally run into little issues. Only issue in general was on setup - took Charter a bit to figure out how to get a signal sent to activate so went around a bit with that but that may be cleaned up by now...all in all i'm happy with the setup...

oh and with Ceton's network app you can also use some of your tuners on other win 7 pc's on your network, you don't have to use all 4 on the same PC

-W
post #3059 of 3563
Quote:
Originally Posted by tootal2 View Post

I am still building my new desktop. i got everything but the cpu and motherboard. I think i will use the i7 cpu. im using a cooler master haf 922 case.

I just hope i can use a cable card and a tv antenna on windows media center.
I use wmc with a antenna only right now. and use my tivo hd for cable

also will my computer still hibernate with ceton card installed?


i7 will be more than enough horsepower, using an i3 with on board video and it handles it fine - someone else may need to chime in on the other questions, not sure if you can run antenna and ceton, may just need to have them both config but not sure how Live TV would pick up the channels. As far as Hibernate...I use mine as a DVR and live tv so have not tested if it does...its on 24x7
post #3060 of 3563
I going to be done building my new desktop this weekend. I went with a i5 2500k a Gigabyte Z68X-UD3H-B3. it has 4 sata 6 and 3 sata 3 ports and 3 pciex1 slots. So will have no problem installing a ceton cable card adaptor.

The ceton cable card adaptor is 200.00 right now

I always use hibernate. about 5 min before a shows starts my computer wakes up records it and then hibernates. it saves a lot of power.

Quote:
Originally Posted by wh1stler View Post

i7 will be more than enough horsepower, using an i3 with on board video and it handles it fine - someone else may need to chime in on the other questions, not sure if you can run antenna and ceton, may just need to have them both config but not sure how Live TV would pick up the channels. As. far as Hibernate...I use mine as a DVR and live tv so have not tested if it does...its on 24x7
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Local HDTV Info and Reception
AVS › AVS Forum › HDTV › Local HDTV Info and Reception › St. Louis, MO - Charter