or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Pioneer Elite 84TXSi 12v Trigger Error
New Posts  All Forums:Forum Nav:

Pioneer Elite 84TXSi 12v Trigger Error

post #1 of 3
Thread Starter 
I recently added a Bryston 9BSST to my family room entertainment system and relegated a 84TXSi to 'pre/pro' duties. I cut the end off and stripped 1/4" wire off of a mono miniplug and connected it to the 12v trigger switch on the Bryston, plugging the other end into the 12 v trigger out on the 84. I went into the 84's setup menu and enabled the 12v trigger option to "Main" for all inputs. However, regardless of what I do, the 84 displays "12v Trigger Error" for all inputs even after cycling the receiver and Bryston (manually) on and off several times. I have the Bryston's input set for a 4 second delay to prevent any surges.

I have an Anthem Statement D2 pre/pro in front of a Bryston 6BSST and a pair of 4BSST's down in my HT, setup the same way and it works flawlessly.

Any ideas?
post #2 of 3
I am experiencing the same problem. I'm trying to trigger a 12V relay... with no success. Did you ever fix this problem?
post #3 of 3
me too.

lol I know this is an old thread- it is the first one I could find when I did a search. So I just went to the hassle to get a converter to turn a mini plug to a micro plug, and set it up to turn on my parasound amp... and I just get the message "12V trigger error" on my Pioneer Elite SC-61

What gives?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Pioneer Elite 84TXSi 12v Trigger Error