or Connect
AVS › AVS Forum › Industry Area › HDMI Q&A - The One Connector World › HDMI/DVI compatibility
New Posts  All Forums:Forum Nav:

HDMI/DVI compatibility

post #1 of 7
Thread Starter 
Due to the lack of an appropriate forum section, I'll just post this here.
My set-up:
Toshiba HD-XE1, a Denon 3930, and a Playstation 3.
Cable1: Gefen fiber 10m DVI-DVI w/DVI-HDMI adapter on source end.
Cable2: Kramer fiber 20m HDMI-HDMI w/HDMI-DVI adpter at receiver end.

Toshiba: cable1 - no picture or snow, cable2 - picture
Denon: cable1 - picture, cable2 - blinking picture (on/off)
PS3: cable1 - picture, cable2 - picture

Tried different projectors, same result. Cable2 even has an extra 5V psu, so I find the results here very confusing. Any suggestions?
post #2 of 7
Quote:
Originally Posted by bsvends1 View Post

Due to the lack of an appropriate forum section, I'll just post this here.
My set-up:
Toshiba HD-XE1, a Denon 3930, and a Playstation 3.
Cable1: Gefen fiber 10m DVI-DVI w/DVI-HDMI adapter on source end.
Cable2: Kramer fiber 20m HDMI-HDMI w/HDMI-DVI adpter at receiver end.

Toshiba: cable1 - no picture or snow, cable2 - picture
Denon: cable1 - picture, cable2 - blinking picture (on/off)
PS3: cable1 - picture, cable2 - picture

Tried different projectors, same result. Cable2 even has an extra 5V psu, so I find the results here very confusing. Any suggestions?

Try the HDMI forum:
http://www.avsforum.com/avs-vb/forum...ysprune=&f=168

-Bill
post #3 of 7
Moved to HDMI forum.

Was the PS3 used with a Blu-Ray movie? If not, the PS3 may not be using HDCP. Your symptoms are "classic" HDCP handshake issues. This could be caused by cable/connector issues and "quirks" in the HDMI/DVI implementations in the gear.

larry
post #4 of 7
Thread Starter 
As far as I know this issue is not related to HDCP since the picture problems occurs before loading any DVD. The PS3 is the only player here with no issues.
post #5 of 7
Have you tried these equipment combinations with an all copper cable solution?

It would be interesting to know if the electro/optical conversion implementation was flawed on both cables only in different ways.
post #6 of 7
Thread Starter 
Well the HDCP seems to be in effect even without any movies in the players. Anyway, just got a shorter Gefen HDMI-HDMI w/DVI adapter and things work great.
post #7 of 7
If a new (shorter) cable fixes the problem, it sounds like your previous cables were marginal. Glad to hear you got things working.
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Industry Area › HDMI Q&A - The One Connector World › HDMI/DVI compatibility