or Connect
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players › Samsung BDP1200 Master/Owner's Thread
New Posts  All Forums:Forum Nav:

Samsung BDP1200 Master/Owner's Thread - Page 192

post #5731 of 6043
I was on 2.4 and installed 2.6 update today. LFE audio level on Digital out sounds marginally lower.

Any comments??
post #5732 of 6043
Quote:
Originally Posted by Chris Gerhard View Post

You understand that some displays have a mode that can properly format 4:3 DVD when the BD-P1200 scales?

First, I expect from the player to output 16:9 picture. It should take 4:3 and stick it into 16:9 frame, this is a basic and a simple task, and anyone who knows one thing about programming, can do it without getting a degree in higher math.

Second, the player not just badly formats the image, it stretches it horizontally, THEN cuts off portions from left and right. So, the picture does not have just bad aspect ratio, it is chopped.

Quote:
Originally Posted by Chris Gerhard View Post

Of all the serious problems with this player, I find it odd that this issue which would be about number 100 on the list of problems for me is one that gets several complaints here. It isn't a bug, it is just the way the player is, you won't see the ability to pillarbox upscaled 4:3 DVD's listed as a feature.

It IS a bug. A simple, annoying bug, that says, no shouts loud and clear, that Samsung has crappy developers who either do not care or do not know what they are doing. And by the way, one of the reasons of getting the 1200 was the HQV chip, I wanted to get the best upscaling possible. In this context, your suggestion to switch to 480p sounds insulting. I hope OPPO licks the bugs out better than Samsung, so I could replace HQV with DVDO.
post #5733 of 6043
I was hoping, but not expecting, that 2.6 would re-enable AVCHD playback
post #5734 of 6043
Quote:
Originally Posted by shadowcaster View Post

Good link.

The 1200's drive caddy is not so easy as the 3 screw removal of the top cover shown in those 2550 photos.

I purchased my 1200 as a demo, with a disc in it, and the drive door would not open. I took off the top cover and found that the drive assembly has all kinds of sealing tape on it, over connecting wires, etc. A bit of a PITA so I didn't do it. I found that the unit had actually been demo locked by the SS sales rep. So it was just a matter entering a code on the remote to get the drawer to open..

And the code is...
post #5735 of 6043
Quote:
Originally Posted by grizbear View Post

And the code is...

...right in this thread, a quick search would have led you Here
post #5736 of 6043
Quote:
Originally Posted by shadowcaster View Post

I was hoping, but not expecting, that 2.6 would re-enable AVCHD playback

Did it?
post #5737 of 6043
Quote:
Originally Posted by Ungermann View Post

Did it?

Uh, No ! That's why the frowny face !
post #5738 of 6043
Quote:
Originally Posted by shadowcaster View Post

Uh, No ! That's why the frowny face !

I did not even try this time. Pointless. Thinking of either new OPPO or maybe the Pana BD60.
post #5739 of 6043
Really not a problem for me as I've relegated the 1200 to the bedroom.
A Pioneer 51 is our main player, and that handles avchd just fine.
post #5740 of 6043
Quote:
Originally Posted by shadowcaster View Post

Really not a problem for me as I've relegated the 1200 to the bedroom.
A Pioneer 51 is our main player, and that handles avchd just fine.

How is the FF and RW scanning on the Pioneer, is it smoooth.. I read there is an on-screen menu that pops up during it that cant be turned off.. I find the BD-P1200 FF/RW scanning during SD/BD playback to be very choppy (another one of it's goods points lol!).
post #5741 of 6043
Quote:
Originally Posted by Sound & Vision View Post

How is the FF and RW scanning on the Pioneer, is it smoooth.. I read there is an on-screen menu that pops up during it that cant be turned off.. I find the BD-P1200 FF/RW scanning during SD/BD playback to be very choppy (another one of it's goods points lol!).

I'll check tonight and let you know, but I have never noticed that before( (the menu or the choppiness)
post #5742 of 6043
Quote:
Originally Posted by shadowcaster View Post

I'll check tonight and let you know, but I have never noticed that before( (the menu or the choppiness)

ok, thanks.
post #5743 of 6043
No, there's no menu when the 51 ff or rw, just the word "scan" comes up at the top left of the screen ,but only for about 2 sec.

I get no choppiness on the 51 or 1200 at all.

Both above are for SD and BD discs
post #5744 of 6043
Will 2.6 play Ping Pong Playa and In the Electric Mist?

Update: it will not
post #5745 of 6043
Anyone try Zack and Miri Make a Porno blu-ray with firmware 2.6? Supposedly it would not play with firmware 2.5, and I've still got it as a DVD on my Netflix list. If someone could confirm the blu-ray version now plays with firmware 2.6, I could change my Netflix queue.
post #5746 of 6043
Hello BD-P1200 Owners and those who care!

With the 2.6 firmware, "Underworld, Rise of the Lycans" played without issue.
I must admit that it took almost a minute for the movie to load. Other than that, no skips, no dropouts, no freeze ups and this is a BD LIVE formatted disc.

I will try "Taken" tonight.

All in all, at least with my player, I think the 2.6 update has made this player the device it should have been from the start. Granted, I've been very fortunate with my 1200. I have experienced minimal issues with this model. I'm still replacing it due to the fact that it doesn't decode Hi-Rez audio. But I still think the PQ is on par with the latest models from any manufacturer. But that's just me.

Regards.
post #5747 of 6043
i have owned the 1200 since it first came out. i have never done any firmware updates.
can i now just hook it up to the internet, and update the latest? does anyone think this will be a problem?
post #5748 of 6043
Does anyone know the IR code for the 1200 (or if it has one)? I would like to control it from my Comcast remote.
post #5749 of 6043
Hey, is it just me, or have the links to Samsung's Live Chat Support disappeared from their website?
post #5750 of 6043
Quote:
Originally Posted by warlord260 View Post

i have owned the 1200 since it first came out. i have never done any firmware updates.
can i now just hook it up to the internet, and update the latest? does anyone think this will be a problem?

Check if it has no stutter in DVD (SD) chapter breaks.

If it doesn't, leave it as it is. Use it as your main DVD player and get a different BD player.

I think the 1200 is more valuable as a top unpconverting DVD player than as a BD player.

Just get an inexpensive BD player with no branded DVD upconversion capabilities but with fully capable FW and advanced audio decoding.
post #5751 of 6043
2.6 is a mess! Every blu-ray I have played since updating has had audio sync issues. They are sort of corrected by pressing pause and replaying. But that was not the case at all with 2.5. How long did we wait for this. Screw Samsung. I will never buy anything from them ever again.
post #5752 of 6043
Quote:
Originally Posted by robo24 View Post

2.6 is a mess! Every blu-ray I have played since updating has had audio sync issues. They are sort of corrected by pressing pause and replaying. But that was not the case at all with 2.5. How long did we wait for this. Screw Samsung. I will never buy anything from them ever again.

UH... What have you tried?? I played Underworld ....Lycans without a single sync issue. Star Trek TOS 1 has noted issues in multichannel sound... but OK in mono.

2.6 has been good to me so far.
post #5753 of 6043
Quote:
Originally Posted by warlord260 View Post

i have owned the 1200 since it first came out. i have never done any firmware updates.
can i now just hook it up to the internet, and update the latest? does anyone think this will be a problem?

I have done it that way and it works fine. Give it time to complete the download then to complete the update, do not uplug it or turn it off during the process.

Chris
post #5754 of 6043
Quote:
Originally Posted by mkoreiwo View Post

UH... What have you tried?? I played Underworld ....Lycans without a single sync issue. Star Trek TOS 1 has noted issues in multichannel sound... but OK in mono.

2.6 has been good to me so far.

Heroes S1, Frost/Nixon, not sure what else. Maybe I need to fuss with the audio settings but Heroes S1 had no issues on 2.5. The sync is usually correctable by pausing and replaying a few times.
post #5755 of 6043
Quote:
Originally Posted by proufo View Post

Check if it has no stutter in DVD (SD) chapter breaks.

If it doesn't, leave it as it is. Use it as your main DVD player and get a different BD player.

I think the 1200 is more valuable as a top unpconverting DVD player than as a BD player.

Just get an inexpensive BD player with no branded DVD upconversion capabilities but with fully capable FW and advanced audio decoding.

i am torn, because it does upconvert so well. it just seems that the price i paid for it was rather high to only play sd discs. i have moved the 1200 upstairs for family duty.
post #5756 of 6043
The BD version of "Iron Man" will not play for me with v2.6.. Can someone else here please confirm this.. Please make sure it's the actual movie that you try to play, and not the playable 2nd bonus/extras disc (as that one loads and plays just fine).. Thanks.

I wonder how many more f-uped models Samsuck is going to release before they can make one that works.. So far, bd-p1000, 1200, 1400, 1500, 1600, 2500, 2550, 3600, 4600, etc, etc.. And "every" single one of them has problems!!
post #5757 of 6043
Quote:
Originally Posted by Sound & Vision View Post

I wonder how many more f-uped models Samsuck is going to release before they can make one that works.. So far, bd-p1000, 1200, 1400, 1500, 1600, 2500, 2550, 3600, 4600, etc, etc.. And "every" single one of them has problems!!

I'd guess that as long as Samsung buys a lot of shelf space and does lots of advertising they will keep selling subpar products to uninformed and uncaring buyers.
post #5758 of 6043
Quote:
Originally Posted by Sound & Vision View Post

Wtf... The BD version of "Iron Man" will not play for me with v2.6.. Can someone else here please confirm this..

I just tried it with my copy of Iron Man blu-ray (the movie disc), and had no problem with firmware 2.6.
post #5759 of 6043
Quote:
Originally Posted by LRS3 View Post

I just tried it with my copy of Iron Man blu-ray (the movie disc), and had no problem with firmware 2.6.



Hey... Can you please tell me the SKU number on the box.. I just found out that Iron Man was recalled (see link below)..

The bottom line on the white SKU tag on my copy reads as follows; "0 97361 38574 7".. What does yours say? The Amazon link below says that my number is the recalled one, and that "0 9736138570 9" is the replacement one that works..

Same thing i said for Samsung goes for Paramount.. They released the BD "Iron Man" and they released the problematic BD "Star Trek TOS".. Paramount must be disgruntled that HD-DVD lost the war and are trying to cause waves.. Paramount is not fooling me for a one minute!! My bet is that they took a huge stock loss on HD-DVD.. Paramount & Samsung better get there dam act together soon!!

http://www.amazon.com/tag/blu-ray/fo...TxENIFXNSSOSMY
post #5760 of 6043
Quote:
Originally Posted by Sound & Vision View Post

Hey... Can you please tell me the SKU number on the box.. I just found out that Iron Man was recalled (see link below)..

The bottom line on the white SKU tag on my copy reads as follows; "0 97361 38574 7".. What does yours say? The Amazon link below says that my number is the recalled one, and that "0 9736138570 9" is the replacement one that works..

I have the same SKU as you: 0 97361 38574 7. I've never had any problem playing this disc on the 1200 since I purchased it. I wonder if that Amazon link is correct, as our SKU (38574) has a higher (later?) number than 38570.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Blu-ray Players
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players › Samsung BDP1200 Master/Owner's Thread