or Connect
AVS › AVS Forum › AVS Forum Information › Forum Operations Center › BETTER SEARCHES! Here's some help...
New Posts  All Forums:Forum Nav:

BETTER SEARCHES! Here's some help... - Page 2

post #31 of 37
Is phrase searching working for anyone?
post #32 of 37
how do i seach by a post number, I am looking for specific posts out of a few thousand within a thread, i have the post numbers but I am not sure how to find those posts without doing it manually.
post #33 of 37
Can not search by a post number directly.
post #34 of 37
Quote:
Originally Posted by krabapple View Post

Is phrase searching working for anyone?

Not for me. Could we PLEASE get phrase searches working? I see earlier in this thread that is is supposed to work, but I cannot get it working, whether searching for posts or threads. If I enter "word1 word2", I get posts that have EITHER word1 OR word2.

Could it be there is a "rights" issue or something that keeps non-admins from doing a phrase search?

This is an awesome forum, with an incredible amount of knowledge. But a good amount of knowledge is inaccessible because phrase searches are inop. I've been a member for a while, and this has never worked for me and really detracts from the usefulness of the site.

Thanks!
post #35 of 37
Quote:
Originally Posted by krabapple View Post

Is phrase searching working for anyone?

Phrase " " searches have never worked for me. It would be nice if, as stated in the first post and David Bott's post, this feature actually worked as seemingly intended.
post #36 of 37
Before searching be sure to set "Display Options" back far enough to find what you're looking for. Display Options is found toward the foot of the Table of Contents page in each sub-forum:
LL
post #37 of 37
Search doesn't work (no matches) for 4:4:4 and 4:2:2 with and without quotes in Blu-ray player forum where there are loads of entries. Nor does it work when searching the Oppo BDP-80 thread specifically where there is definitely an entry:

Quote:
Originally Posted by rlb View Post

I had mine set on "auto" and it output YCbCr 4:4:4 36 bits

Already set the following:

Display Options in forum: Beginning

Search Options in Advance Search page
Find Posts from
Any Date and Newer

Searching 444 and 422 works but misses out the above.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Forum Operations Center
AVS › AVS Forum › AVS Forum Information › Forum Operations Center › BETTER SEARCHES! Here's some help...