or Connect
AVS › AVS Forum › AVS Forum Information › Forum Operations Center › AVSforum on iMac
New Posts  All Forums:Forum Nav:

AVSforum on iMac

post #1 of 5
Thread Starter 
I have an iMac G4 at home. When I read the AVSforum on the iMac the words don't appear as crisp and clear as when I read the forum at work using a PC running Windows XP. The words/letters appear to be more "blocky" looking and overall it's less legible on the iMac. Does anyone know why that is? Is there some settings I can change on the iMac that would make the words more clear? Thanks.
post #2 of 5
Mac OS have a Quartz PDF rendering system... which automajically smooths the fonts. i do recall that there are some antialiasing BSD CLI commands you can use in the Terminal that can disable them. Check out MacOSXhints.com. there are a number of different options for commands depending on your revision of the OS.
post #3 of 5
Not sure if this will help, but if you are using the AVS Dark Theater style of the site, try the AVS White style. (Bottom left of any page in the drop down box.)

But it does just sound like a font support thing.
post #4 of 5
Quote:
Originally Posted by mister_two View Post

I have an iMac G4 at home. When I read the AVSforum on the iMac the words don't appear as crisp and clear as when I read the forum at work using a PC running Windows XP. The words/letters appear to be more "blocky" looking and overall it's less legible on the iMac. Does anyone know why that is? Is there some settings I can change on the iMac that would make the words more clear? Thanks.

I use a MacBook Pro 17" with OSX Tiger daily on AVSF, and all of the fonts are being properly "smoothed" (even the smallest ones). Open your System Preferences, and click on Appearance. Make sure the Font Smoothing Menu is set to either "Automatic" or "Medium" (seeing that you have an iMac with a Flat-Panel LCD display). I am using the default settings, which are "Automatic", with it set to not anti-alias anything under 8 pts:



The only true "issue" I have with AVSF on my Mac (using Safari) is when posting replies: If I have already posted a reply to that thread, when the Post screen comes up, it will contain the text for my LAST POST (even if I got there by clicking the "Quote" button). But if I refresh the page, it will give me the proper quoted or blank editing window.

Also, I would recommend that EVERYONE change over to the White template for the site. That Black/Neon template is terrible for your eyes and readability, not to mention that is just screams "I'm an early 90's Porn Site" if anyone sees you looking at AVSF.

Hope this helps...PM me if you still have problems.

Regards,
Troy
post #5 of 5
Hmmm, I read AVSForum almost daily on an XP machine at work or at home and often daily as well using my MBP with Safari or Firefox at home and have not seen either symptom you guys posted regarding composing/reading with the Mac. I tend to prefer using Firefox on my MBP over Safari because after posting, I can more easily return to the "New Posts Search" page where I left off in FF (a drop-down) while Safari makes me go back serially to the most recent search thread page before composing my post. I use the "default" dark themes on all my machines.

YMMV
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Forum Operations Center
AVS › AVS Forum › AVS Forum Information › Forum Operations Center › AVSforum on iMac