or Connect
AVS › AVS Forum › Gaming & Content Streaming › XM and Sirius Satellite Radio › Stiletto 100 recording question
New Posts  All Forums:Forum Nav:

Stiletto 100 recording question

post #1 of 3
Thread Starter 
I just picked up a Stiletto 100 last week and set up several 6-hour recordings over the weekend of some Stern replays. Several times during two of the recordings I've listened to so far, the voice starts to get jumpy and sometimes completely goes away. I might have chalked this up to just temporarily losing the satellite signal (I have to spend more time getting the antenna in a better place - right now it's just in a windowsill). The weird thing is, when the playback of the recording starts to screw up, if I look at the display on the S100, the minutes/seconds display (showing how far I am into the recording) either stops completely, or goes very slow (each second of recording appears to take about 5 seconds to get through).

Has anyone encountered this? If I was just losing a signal, would this cause such a problem on the recording itself, or is this indicative of a larger problem with the S100?
post #2 of 3
Thread Starter 
No replies yet so let me rephrase this more simply: has anyone had recordings just pause for several seconds, where the elapsed time stops completely, or goes very slowly? I'm trying to figure out if this is caused just by a dropped satellite signal or if it's some internal problem in the S100.
post #3 of 3
i've had teh same experience minus the part about staring at the screentime.

just chalked it up to losing signal (the sound never slowed down just went out and back again)
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: XM and Sirius Satellite Radio
AVS › AVS Forum › Gaming & Content Streaming › XM and Sirius Satellite Radio › Stiletto 100 recording question