or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official Samsung LN-TXX61F/65F/66F Owner's Thread III - with *updated* first post.
New Posts  All Forums:Forum Nav:

Official Samsung LN-TXX61F/65F/66F Owner's Thread III - with *updated* first post. - Page 653

post #19561 of 19611
Quote:
Originally Posted by rwpritchett View Post

Fellow Samsung LCD owner


I've been unable to coax Samsung into giving me an updated firmware that fixes the HDMI drop out and periodic green flash problem with the LN-T4061F. As I understand it, the firmware was available for download but they pulled it because there is some "advanced" setup needed after the firmware is applied to get the TV working again. Is there any chance someone on this board has a copy of the new firmware they can send me??



P.S. I've been through the pink dot, slow startup, bad capacitor problem and I feel for all of those on this thread with that problem. Samsung arbitrarily set a cut-off manufacture date to cover the repairs on these TV's even though the exact same crapacitors were used in my model as the ones in the covered period. Had to pay for the repair myself!!! [/rant]


Edit- Finally, I found a link in this thread that isn't dead! Thanks taphil:


Quote:



Originally Posted by taphil View Post

Here's 1037 I used for my 4665
http://www.mediafire.com/?p4bwp2axkqd7nap



I would now like to take this time to give Samsung a very big public F*U! For the bad capacitors and for not giving me the firmware!

Does anyone have a good link to the newest firmware?
my 4665 is giving me some HDMI trouble
post #19562 of 19611
Does anyone still have copies of the LN-T4665F firmware?
I can't seem to find it anywhere

Edit: Double post, my bad
post #19563 of 19611
Mine has a hard time turning on now. First time I try it the screen stays blank. If I turn it off and then on again, it comes on. Is this the dreaded capacitor problem that Samsung got sued for? What does it involve to get it fixed?
post #19564 of 19611
Quote:
Originally Posted by SirDracula View Post

Mine has a hard time turning on now. First time I try it the screen stays blank. If I turn it off and then on again, it comes on. Is this the dreaded capacitor problem that Samsung got sued for? What does it involve to get it fixed?

Yup! Went through the samething. Just call Samsung and describe the problem. They should give up 1 free repair.
post #19565 of 19611
I just called the 1-800 number, on the Samsung class action suit for the problem with the capacitors. My Samsung LCD 46" (was new in 2008) has alweays hasd this problem if turing on and off by itself. The lawsuit said I get it fixed free by calling. They had othe roptions int he class action, but I miss the deadline for most of those, but the fixes can get gotten until late next year.


Anyways, thye are sending out a technician (early next week) to replace the bad parts free. Apparently there is either some bad capacitors, or bad power supply they wil replace free during this period of time the class action agreement covers.
This is great news! I am so happy to have the problem fixed, and they come to my house to do it..

I have not seen the thread in these forums for the class action that covers these certain models and problems, I wil go look now.

The TV has been really nice. I also use it, (with the HDMI cable from my computer video card) to play combat flight sims and other computer stuff.

Little story on how the TV made my life much better.

I have been sick many years, since serving in the U.S.A.F. and inuuries and illness from active duty. (the Veterans administration is still denying me and making me go through appeals!). But, nevermind for now.. mad.gif

I had a crappy TV up until 2008. I was scheduled for pancreas surgery in early 2008. I had entered a contest for a T.V. about 3 weeks before the surgery (very hard surgery that almost killed me, and was in hospital bed 6 months from complications). I got a call about 3 weeks before the surgery saying a won a 46" LCD TV. smile.gif

I got it home and went to the hospital, 6 months later, still in a wheelchair and learning to eat and walk again, I got to sit back and watch my favorite shows on the new 46" TV !

But it always had that problem of turing off and on without notice, every few days.

Now it wil be fixed! Free!
biggrin.gif
post #19566 of 19611
Retired---

How about posting a link here to the URL of the page with the 800# that you called?

EDIT: I imagine that it is this one, right?

http://www.samsung.com/us/capacitorsettlement/
Edited by TPeterson - 10/6/12 at 10:43am
post #19567 of 19611
yes, that's it...

update , the tech only 20 minutes to swap out the whole power supply...
yipeee.... just like new now! (better than new, when it was new, it had the problem..)
rolleyes.gif
Edited by retiredat44 - 10/9/12 at 11:51am
post #19568 of 19611
My set's pink dots and startup-hiccups had finally begun, so I called the number linked above and arranged for the technician visit, which happened yesterday. He swapped out the bum caps and I'm now back in viewing happiness. (N.B.: For others with this set, you have about a year left to make your claim under the class action settlement--18 months from 2 March 2012)
post #19569 of 19611
Does anyone have any recommended settings for a LN 4065? I just took over my sons set and would like to have some settings to try out. With almost 20,000 replies it's a bit difficult to only find someone posting settings as I had over 7,000 matches when I did a search just in the thread for settings Thanks in advance. smile.gif
Edited by HTguru3 - 11/4/12 at 6:39am
post #19570 of 19611
Try these settings. If you ever do make the fatal error of wiping out the base settings.. Unzip and apply .. TV(2).zip 298k .zip file

smile.gif
post #19571 of 19611
Quote:
Originally Posted by MMMH2O View Post

Try these settings. If you ever do make the fatal error of wiping out the base settings.. Unzip and apply .. TV(2).zip 298k .zip file
smile.gif

Are these service menu settings as my set has none of those options.
post #19572 of 19611
Hi folks, as of a few days ago, I no longer get sound from the tuner out of internal speakers or TOSLINK audio out. When I do plug in headphones, I get tuner audio. In other words, it seems like the TV thinks headphones are always plugged in. (Sound from my Blu-ray player, which is connected to the TV by HDMI, still passes through the audio out, unaffected by this problem. But this is consistent with how my TV has always handled Blu-ray audio whether or not headphones were plugged in.)

Ordinarily I operate the TV with a Blu-ray player connected directly to the TV via HDMI and with with a TOSLINK cable running from TOSLINK audio out to an external stereo. I set the TV to downmix to stereo, so any 5.1 from either the Blu-ray or tuner leaves the audio out as stereo. Sometimes I plug headphones directly into the TV. In the past, without the headphones plugged in, I've gotten 2.0 PCM out of my stereo system from both tuner and Blu-ray sources. With headphones plugged in, I've gotten sound out of both headphones and stereo simultaneously from the Blu-ray source (I leave my stereo powered off in order to listen to headphones only), and I've gotten sound out of headphones only from the tuner source. However a few days ago I stopped getting any sound out of the stereo from a tuner source.

Any idea what's going on? More importantly, does someone know of a way to force the TV to reset? I'm thinking that this might clear out the problem and restore normal sound functionality. I've tried going into the menu, selecting the sound tab, selecting the "Reset" option, but it's greyed out! (I know later model Samsungs have a "Self Diagnosis" menu tab that contains a reset option, but not ours.) Of course I've tried powering the TV on and off but to no avail. My hope is that there is a hardware reset pinhole hidden somewhere that one of you knows about, or that there is a magical set of buttons I can push.

Edit: I just installed v. 1037 firmware. Now internal speakers are behaving normally (they are silent when headphones are plugged in and they play when there are no headphones). However I still do not get any sound out of the TOSLINK audio out from the tuner input, whereas before the problem started and under the old firmware I did. One hypothesis is that the TV is behaving completely normally with the new firmware installed, and that Samsung simply disabled audio out from the tuner source. (I hope this hypothesis is wrong.) Is anyone with firmware 1037 able to get sound from the TOSLINK audio out when the TV is set to tuner?
Edited by Thunder240 - 11/5/12 at 2:35pm
post #19573 of 19611
Quote:
Originally Posted by HTguru3 View Post

Does anyone have any recommended settings for a LN 4065? I just took over my sons set and would like to have some settings to try out. With almost 20,000 replies it's a bit difficult to only find someone posting settings as I had over 7,000 matches when I did a search just in the thread for settings Thanks in advance. smile.gif

I keep this post bookmarked!
http://www.avsforum.com/t/847465/official-samsung-ln-txx61f-65f-66f-owners-thread-iii-with-updated-first-post/19170#post_18340995
post #19574 of 19611
I have a LN-T5271F with firmware 1001. I called up Samsung because no firmware is on their site. The operator took 15 minutes on hold and told me no firmware upgrades exist.
eek.gif Anyone willing to share?
post #19575 of 19611
post #19576 of 19611
yeah.... I've seen your reply before. And have originally found it. And it has nothing to do with my question. Nor do any of the pages around #640. Is this an automated response? Because it really has nothing to do with a firmware upgrade. Not trying to be difficult, but this answer is similar to the diligence shown by Samsung.
post #19577 of 19611
Quote:
Originally Posted by Henway View Post

I have a LN-T5271F with firmware 1001. I called up Samsung because no firmware is on their site. The operator took 15 minutes on hold and told me no firmware upgrades exist.
eek.gif Anyone willing to share?

I'm in the same situation too.

I have LN T4665F with an old firmware which need update. But all the links I found in this thread to firmware update are not working anymore.

If anyone still has the file and can share it, I'll be really grateful.
post #19578 of 19611
Here's v1037 which is what my TV has been on for a few years. Not sure whether there's a newer version out there.

v1037.zip 3488k .zip file
post #19579 of 19611
Thank you VERY much!!!! biggrin.gif
post #19580 of 19611
This may sound like an odd question, but how good is this line of Samsungs comparison to newer LED-LCDs? I have a 4061F that I really like, but am looking for something bigger in the 50" range, but I want to be wow'd the same way this Samsung LCD wow'd me when I first got it and set it up. I don't want the only improvement to be size, whereas everything else like picture quality, amount of motion blur, contrast, etc, is the same or even suffers, otherwise it's not worth it to me. Would I have to go plasma to really be in for that experience? Has LCD technology improved enough over the past 4 years or so to where I will see a noticeable improvement in going with a middle of the line $1000 50" LCD?
post #19581 of 19611
Quote:
Originally Posted by SirDracula View Post

Here's v1037 which is what my TV has been on for a few years. Not sure whether there's a newer version out there.
v1037.zip 3488k .zip file

Thank you!
post #19582 of 19611
Quote:
Originally Posted by Thunder240 View Post

Edit: I just installed v. 1037 firmware. Now internal speakers are behaving normally (they are silent when headphones are plugged in and they play when there are no headphones). However I still do not get any sound out of the TOSLINK audio out from the tuner input, whereas before the problem started and under the old firmware I did. One hypothesis is that the TV is behaving completely normally with the new firmware installed, and that Samsung simply disabled audio out from the tuner source. (I hope this hypothesis is wrong.) Is anyone with firmware 1037 able to get sound from the TOSLINK audio out when the TV is set to tuner?

I don't remember what firmware that I was using. But the Samsung should output to Toslink with ATSC / QAM tuner. Only that it does DD/DTS pass-through and no PCM. Where as with HDMI or analog sources, the TV will downmix audio into 2 channels PCM. Not sure if it is why you hear no sound with tuner. My cheap VSB200 hears no sound with OTA Toslink since the soundbar is not capable of digital decode.
post #19583 of 19611
Update:
01-14-13

well, the problem returned, even after the replacement, new psu that did replace, at my house, a few months back,, it does not happen often, but once in a while it shuts down and restarts by itself. hard to say how often, not sure if it's once eveyr couple of weeks... maybe more,,, but not more than 1x per week, and not more than2x or 3x per months ,,,I guess I should keep a record... I just have to live with it...

eek.gif
Quote:
Originally Posted by retiredat44 View Post

I just called the 1-800 number, on the Samsung class action suit for the problem with the capacitors. My Samsung LCD 46" (was new in 2008) has alweays hasd this problem if turing on and off by itself. The lawsuit said I get it fixed free by calling. They had othe roptions int he class action, but I miss the deadline for most of those, but the fixes can get gotten until late next year.


Anyways, thye are sending out a technician (early next week) to replace the bad parts free. Apparently there is either some bad capacitors, or bad power supply they wil replace free during this period of time the class action agreement covers.
This is great news! I am so happy to have the problem fixed, and they come to my house to do it..

I have not seen the thread in these forums for the class action that covers these certain models and problems, I wil go look now.

The TV has been really nice. I also use it, (with the HDMI cable from my computer video card) to play combat flight sims and other computer stuff.

Little story on how the TV made my life much better.

I have been sick many years, since serving in the U.S.A.F. and inuuries and illness from active duty. (the Veterans administration is still denying me and making me go through appeals!). But, nevermind for now.. mad.gif

I had a crappy TV up until 2008. I was scheduled for pancreas surgery in early 2008. I had entered a contest for a T.V. about 3 weeks before the surgery (very hard surgery that almost killed me, and was in hospital bed 6 months from complications). I got a call about 3 weeks before the surgery saying a won a 46" LCD TV. smile.gif

I got it home and went to the hospital, 6 months later, still in a wheelchair and learning to eat and walk again, I got to sit back and watch my favorite shows on the new 46" TV !

But it always had that problem of turing off and on without notice, every few days.

Now it wil be fixed! Free!
biggrin.gif
post #19584 of 19611
THIS IS BIG TIME...ALL OF YOU SAMSUNG TV OWNERS LISTEN UP.....

For any of you that have experienced the purple/pink dots or the long wait for your tv to power up. Stop...don't open the back of your tv and pull out your soldering iron....don't call the Samsung phone number...they won't help...go to this link

http://www.samsung.com/us/capacitorsettlement/

My tv was purchased in 2008....I called the number on this site...after hours even and gave them my Model Number and they sent someone out to replace the Capacitors and Power Supply..not sure if they are one in the same but they will be here tomorrow to fix my problem and it will not cost me a thing. There is a class action suit that is allowing the repairs to be done for free and you are able to verify your model number on the site.

Hope this helps!!
post #19585 of 19611
Wish i had capacitor problem(which i fixed by myself in 15 min), my TV turns on but have BLUE SCREEN, have volume.
Guys told me it's Main Board problem and recommended to find SAMSUNG SERVICE MANUAL to find out problem before buy some unwanted part.
Can someone help me to where to find Service manual or upload here if you allready have it?
Thanks.
post #19586 of 19611
Keep this thread alive. smile.gif

I have a LNT4065F that has been serving me well for over 5 years now (except for having to dismantle it and replace some caps, no biggie) , but I have one question that I *THINK* was answered in the forum doing a search, but I thought I would verify because the manual seems to be confusing.

Does the LNT4065F pass HDMI audio on the 3 HDMI inputs to the optical out? I don't care if it's muxed to PCM 2.0 as long as no channels are missed and all the information is there (not just, lets say, the front channels).

I have some options of picking up soundbars that I'm comparing and some of them I'm comparing only have optical input. I have custom shelving on an entire wall of my living room built with my TV mounted on an arm that can retract from 19" to flush, and it was a pain to run all the wiring and keep it neat. I'd hate to have to run a bunch more, I just want to use the optical out on the TV since I'm currently using the meager built in speakers. smile.gif

Thanks!
post #19587 of 19611
I have a LN-T4066F, and indeed it does pass audio from its HDMI inputs to its optical out.

However, I think I recall that it requires the source be PCM 2.0. In other words, I believe that it will neither pass 5.1 nor downmix 5.1 to 2.0 and then pass it. (I could be mis-remembering. I recall it took me a long time of experimenting with various settings on source and TV to find a combination settings that worked. Right now the source that I am using is a 2.0 source, and it passes through from HDMI to optical with no problems.)


I
Quote:
Originally Posted by hfm57 View Post

Keep this thread alive. smile.gif

I have a LNT4065F that has been serving me well for over 5 years now (except for having to dismantle it and replace some caps, no biggie) , but I have one question that I *THINK* was answered in the forum doing a search, but I thought I would verify because the manual seems to be confusing.

Does the LNT4065F pass HDMI audio on the 3 HDMI inputs to the optical out? I don't care if it's muxed to PCM 2.0 as long as no channels are missed and all the information is there (not just, lets say, the front channels).

I have some options of picking up soundbars that I'm comparing and some of them I'm comparing only have optical input. I have custom shelving on an entire wall of my living room built with my TV mounted on an arm that can retract from 19" to flush, and it was a pain to run all the wiring and keep it neat. I'd hate to have to run a bunch more, I just want to use the optical out on the TV since I'm currently using the meager built in speakers. smile.gif

Thanks!
post #19588 of 19611
Quote:
Originally Posted by Thunder240 View Post

I have a LN-T4066F, and indeed it does pass audio from its HDMI inputs to its optical out.

However, I think I recall that it requires the source be PCM 2.0. In other words, I believe that it will neither pass 5.1 nor downmix 5.1 to 2.0 and then pass it. (I could be mis-remembering. I recall it took me a long time of experimenting with various settings on source and TV to find a combination settings that worked. Right now the source that I am using is a 2.0 source, and it passes through from HDMI to optical with no problems.)


I

Interesting.. does the same rule apply to the RCA outputs? I was looking at the Yamaha YAS-101BL vs the ZVOX 220. The ZVOX definitely has a better array of connectivity.

Thanks for the response. I suppose I could roll through all my devices (XBox 360, PS3, Scientific Atlanta cable box) and make sure they are all sending stereo audio in order to avoid any problems with either unit.
post #19589 of 19611
Quote:
Originally Posted by GEOgamer View Post

Wish i had capacitor problem(which i fixed by myself in 15 min), my TV turns on but have BLUE SCREEN, have volume.
Guys told me it's Main Board problem and recommended to find SAMSUNG SERVICE MANUAL to find out problem before buy some unwanted part.
Can someone help me to where to find Service manual or upload here if you allready have it?
Thanks.

You can find it here http://www.justmanuals.com/index.php?main_page=product_info&cPath=182_228&products_id=2690

But you have to pay $11.77 US for it.. frown.gif
post #19590 of 19611
I got this a few years back to fix a LNT-4661

This is parts and service manual.

Hope this helps.

https://truck.it/p/rHieFiqUP3
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official Samsung LN-TXX61F/65F/66F Owner's Thread III - with *updated* first post.