or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › The "Official" Denon AVR-3808CI Thread
New Posts  All Forums:Forum Nav:

The "Official" Denon AVR-3808CI Thread - Page 655

post #19621 of 20190
Set the Oppo to the AVR for "audo only".
post #19622 of 20190
Quote:
Originally Posted by jdsmoothie View Post

Set the Oppo to the AVR for "audo only".

How do i do this?
post #19623 of 20190
It should explain in the Oppo owner's manual.
post #19624 of 20190
I had a similar need - to add to the 3808ci an internet radio station (Central European University Medieval Radio) not found in the AVR's index. Since the station provided a ".pls" playlist, I tried the solution presented below (and thanks for that information!), but it did not work - continually got 'track not found'.

What I found that DID work is to open the .pls (mp3) stream in VLC (http://streaming.virtualpro.hu/tunein.php/ceu/playlist.pls), then in the VLC playlist, right click on the station and select 'information'. In the 'location' field is shown the IP address and port number (http://95.140.35.68:9920 in this case).

Using the IP/port information I was able to add the station to vTuner (Denon Radio) and thus get it pushed to the receiver.

The things we do.... wink.gif


Ed



Quote:
Originally Posted by builtinbc View Post

New CBC Radio 2 URLs


I'm posting this for anyone who has had the same frustration trying to tune CBC Radio 2 streams using NetRadio in the Denon AVR-3808CI. CBC has just switched Radio 2 direct streams to new servers that stream ".pls" format which is not understood by the Denon. CBC has provided no information about technical problems such as this on their website, save for advice for iPhone users who may need to reinstall the CBC Radio app.

After hours of frustration, I finally figured by trial and error and guesswork how to work around this.


The fix takes advantage of Denon's vTuner (www.radiodenon.com) site. After logging in to vTuner, click "Add A Station" (or "Add Another Station" if you already have some added stations).


You can find the new base URL for the stream you want to add at Radio2 Live Streams: Direct URLS.


These URLs are of the form


Copy the desired URL and paste it into the "Station URL" field of the new vTuner entry. THEN replace BOTH instances of "pls" in these strings with "m3u"; e.g. the aforementioned example becomes

.


Classify it in whatever genre you like.


Choose "MP3" in the "Type" dropdown in vTuner and click "Go".


Now on the Denon, using the remote, or -- if you have an iPhone, DeRemote, which is an amazing iPhone controller for Denon network-capable receivers - I just love this app!) choose NET/USB and navigate to Internet Radio/Added Stations


Then click on your new added station. It should play normally. Of course you can then add it to a preset.
post #19625 of 20190
I just recently got a new pair of def tech BPX speakers to make my system go from 5.1 to 7.1. I moved my older bp1.2x to the rear surrounds and hooked up the speakers and finally got them to work, I hit the 7channel audio to see if I could hear them but one of my rear surrounds plays really low while the other is fine. I never noticed anything wrong before, maybe I hooked something up wrong.


Also how do I know if my denon came with the upgrade or not, and if it didn't how do I purchase it?
Edited by thecolonel - 12/3/12 at 5:45pm
post #19626 of 20190
You'll need to run Audyssey again and then after doing so ensure the SB CH Out setting (p. 43 OM) is set to "PLIIx Cinema".
post #19627 of 20190
I tried switching my speaker to see if I had a speaker or wiring problem and the speaker worked when i moved it to rear right surround. I then tried switching out the speaker wire to see if that was the issue as I might have punctured the old wire while pushing it into the thing that hides cables on the wall and that still didn't work. Is it possible that I have a bad channel on the receiver? I will try the connection again later although it's very hard to get at the back of my unit in the entertainment center. I can hear some sound out of the speaker, but it's very faint. Suggestions?
post #19628 of 20190
Quote:
Originally Posted by jdsmoothie View Post

You'll need to run Audyssey again and then after doing so ensure the SB CH Out setting (p. 43 OM) is set to "PLIIx Cinema".

Did you do the above?
post #19629 of 20190
Quote:
Originally Posted by thecolonel View Post

Also how do I know if my denon came with the upgrade or not, and if it didn't how do I purchase it?

Press the PARA button on the remote. If you can get the following info to display, the upgrade is installed.




Otherwise, if not .....

http://usa.denon.com/US/Support/Pages/upgrade.aspx
post #19630 of 20190
Quote:
Originally Posted by jdsmoothie View Post

Press the PARA button on the remote. If you can get the following info to display, the upgrade is installed.

Otherwise, if not .....
http://usa.denon.com/US/Support/Pages/upgrade.aspx


When I click that button I do not get that screen, I get questions about using audessy but not that. Also f or the upgrade I've been to that page before then it says to click for details and when you do it brings you to the main denon page. I've written to denon but they haven't got back to me. Is the upgrade worth it? I do get a lot of commercials that go loud and would like the adjusting for low volumes so I'd buy it, just wondering if you notice a difference
post #19631 of 20190
yes, Dynamic EQ and Volume are worth it.
post #19632 of 20190
interesting.. i have both features turned off because I found them to be "meh" in their results.
post #19633 of 20190
Are the features upgraded via the internet or do I have to bring my unit somewhere to be serviced? The link provided says click for more details then it doesn't give any details.
post #19634 of 20190
Quick question

I can't see any of the menus on my tv now. How do I get them back on the set?

Thanks!
post #19635 of 20190
Quote:
Originally Posted by thecolonel View Post

Are the features upgraded via the internet or do I have to bring my unit somewhere to be serviced? The link provided says click for more details then it doesn't give any details.

Denon has apparently changed the process such that you apparently must call them to register and pay for the update. After doing so, you will then be able to download via the internet as a firmware "upgrade".
post #19636 of 20190
Holy crap, make sure you turn off Cinema EQ.

In Tron: Legacy, I've been watching the light cycle battle and just because I saw it so many times in the theater that I know I've been missing that distinct crinkling glass noise when guys would bite the dust. It just wasn't there. I was diving deep into my Denon settings tonight and noticed a feature called Cinema EQ, whose function is described as "Soften the treble range of movie soundtracks for better understanding". Apparently it also means "crush the critical sound effects of movies without any discrimination." I turned that off and suddenly the crinkle glass is there!
post #19637 of 20190
Quote:
Originally Posted by r8rs4lf View Post

Quick question
I can't see any of the menus on my tv now. How do I get them back on the set?
Thanks!

Try shutting down with the small power button. If that doesn't work then a system reset
post #19638 of 20190
Quote:
Originally Posted by thaddeussmith View Post

Holy crap, make sure you turn off Cinema EQ.
In Tron: Legacy, I've been watching the light cycle battle and just because I saw it so many times in the theater that I know I've been missing that distinct crinkling glass noise when guys would bite the dust. It just wasn't there. I was diving deep into my Denon settings tonight and noticed a feature called Cinema EQ, whose function is described as "Soften the treble range of movie soundtracks for better understanding". Apparently it also means "crush the critical sound effects of movies without any discrimination." I turned that off and suddenly the crinkle glass is there!

I think the cinema eq rolls of the treble because the films are mixed for behind the screen speakers but most of us don't have that setup.
post #19639 of 20190
Quote:
Originally Posted by rec head View Post

Try shutting down with the small power button. If that doesn't work then a system reset

That worked! Thanks again.........
post #19640 of 20190
Quick question. When you save your settings for the 3808CI, it saves the Audyssey calibration settings too, right? I'm upgrading speakers, and will be selling the ones I have now, after I've purchased new ones. What I'm wondering is this: When I get new speakers, I'll be re-calibrating with Audyssey. However, if someone comes to demo the old ones, can I just re-load the save file from before the re-calibration in order to have it calibrated properly for a demo, and then re-load the most recent file to have it back to the proper calibration for the new speakers? That would be way more convenient than re-running Audyssey everytime I have to swap the old speakers back in for a demo.
post #19641 of 20190
Correct. The Audysssey EQ is saved as well, however, note you would have to place the speakers in the exact same location that they were when Audyssey was originally run.
post #19642 of 20190
Thanks for the tip. The new speakers will be pretty close to the same size, but I may tweak the positioning, re-run Audyssey, and save the calibration before I disconnect the old speakers and install the new. That will ensure the placement remains the same if I have to swap them back in after I have calibrated for the new speakers.
post #19643 of 20190
Has there been a consensus as to which firmware version for the AVR-3808CI that works the best? I recall some discussion about some later versions having issues with streaming audio, but I can't find whether those issues have been fixed.
post #19644 of 20190
My own personal consensus is that if you are happy with how it is working then let it be. I have the upgrade package but I don't think I have the latest update(s). I'm happy with the sound I get and how everything works and don't want to deal with anything new. If they released an update that made lots of great changes it would be a different story but Denon is done with this thing.
post #19645 of 20190
I'm happy with the majority of operations, but others are horrible. For example, the speed in which Internet Radio menus scroll or don't register when a button is pushed or there is suddenly a burst of button pushes. Receiver favorites (not RadioDenon favorites) can't be sorted alphabetically and the more that's added, the more of a mess it becomes. Some RadioDenon stations won't play on the receiver, but do play in WinAMP and WinAMP shows the stream as a simple MP3 format (16KHz). Easier station preset editing/deleting. Naturally I wouldn't want an update that improved menus, allowed favorite sorting, played all MP3 formatted stations and/or easier preset editing/deleting to mess up something else that's more important. It's been a long time since I updated the receiver's firmware and thought perhaps by now there was a preferred version.
post #19646 of 20190
the built in rhapsody support is horrendous. I recently picked up a $50 Roku HD for the strict purpose of streaming music to my stereo. I use MOG (320kbps audio, all the time), the device connects via wifi and hdmi, couldn't be happier. Don't waste any more time or money trying to get the built in functions to work on this device.
post #19647 of 20190
I think a lot of people just add a Apple TV or Roku and get internet radio and much more.
post #19648 of 20190
Quote:
Originally Posted by Gary J View Post

I think a lot of people just add a Apple TV or Roku and get internet radio and much more.

Exactly.

Apple TV, in my case.
post #19649 of 20190
My Denon AVR3808-CI suddenly no longer produces audio no matter what source I select. When I plug in the setup mic to do the setup it gets stuck at detecting speakers. I was watching my Apple TV and paused the Apple TV to answer a phone call. When I resumed the Apple TV, no audio. I've reset everything, unplugged the AVR, did a hard reset of the AVR, great video, but still no audio.

I've had my AVR for about 4 years or so. It does have the latest firmware (updated it in October 2012).

Any ideas?
post #19650 of 20190
Does the front panel read something like "H/P ON"? If yes, try blowing some compressed air into the headphone jack or simply insert/remove a headphone plug a few times.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › The "Official" Denon AVR-3808CI Thread