or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Sony STR-DG910 Discussion
New Posts  All Forums:Forum Nav:

Sony STR-DG910 Discussion - Page 35

post #1021 of 1027
Are you talking about a delay when switching to that audio input source(such as tuner, dvd, etc), as that is normal. If its just when you send a signal to it when the input is already selected, I'm not sure what it could be as I am running a Win7 HTPC through my 910 via HDMI only and I don't have the delay. It could possibly be a setting/limitation of your video/audio card. What kind of video/audio card are you running and more importantly what driver are you using(I am running an integrated ATI HD 4200) - If you look under the sound settings, you will see some options that can be adjusted - If I remember correctly, I couldn't get the HDmI working correctly until I had the right options set through Trial and error.
post #1022 of 1027
Will this receiver pass a 3D signal from a 3D BD to a 3D plasma?
post #1023 of 1027
Quote:
Originally Posted by PJO1966 View Post

Will this receiver pass a 3D signal from a 3D BD to a 3D plasma?

No, this receiver does NOT support HDMI 1.4
post #1024 of 1027
Quote:
Originally Posted by PhillMan17 View Post


No, this receiver does NOT support HDMI 1.4

Thanks. Looks like I need to start shopping.
post #1025 of 1027
I have this receiver and my Sony HDTV both have Bravia Linc turned on and now all of a sudden after years of it working when I turn the TV on it turns on the receiver. Now I have to turn them both on. If I turn the TV off it will turn the receiver off though. Does anyone have any suggestions on how to fix this.
post #1026 of 1027
Quote:
Originally Posted by lvthunder View Post

I have this receiver and my Sony HDTV both have Bravia Linc turned on and now all of a sudden after years of it working when I turn the TV on it turns on the receiver. Now I have to turn them both on. If I turn the TV off it will turn the receiver off though. Does anyone have any suggestions on how to fix this.

I recommend getting a universal remote and turn off all those HDMI Control features. These issues are usually caused by HDMI communications.
post #1027 of 1027
I currently have a Sony STRDG910 as one of the A/V receivers in my house running my home theatre setup. I've had it for 5 years, but I think the model is about 6-7 years old by now.

Everything was working fine (although I was always a little underhwhelmed by its surround sound output) until last night. I shut the TV off, then decided to turn it back on again, and the A/V unit wouldn't come back on. Not with the remote, or by pressing the button directly on the unit. I unplugged it, and plugged it into another location on the power bar, and it came on and worked fine, but then when it was shut off again, it wouldn't turn on again. So I plugged it in directly to the wall, and same thing, would turn on one time, but when shut off won't turn back on.

Any idea what is going on? I've ordered another receiver (this Yamaha RX-V571BL as a replacement, as I'm fine with doing an upgrade on 5-7 year old electronics, but just curious what my issue might be?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Sony STR-DG910 Discussion