or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › The "Official" Onkyo TX-NR905 Thread
New Posts  All Forums:Forum Nav:

The "Official" Onkyo TX-NR905 Thread - Page 291

post #8701 of 8818
Quote:
Originally Posted by Jon S View Post

I received the update CD and was able to successfully update the receiver... I noted that the update CD was labelled for Onkyo 705/805/875/905 models... So all those units are affected.

They all share the same DTS DSP.

DTS: Destroy The Speakers
post #8702 of 8818
Thread Starter 
Quote:
Originally Posted by jcp2 View Post

@Jon , You mentioned in the 906 thread that after updating, there is a delay in the audio returning after having paused the movie with DTS MA tracks. Do you notice the same delay with the 905?

don't know, I only the the 906 hooked up... What happens is if I pause a movie and restart it, there is a second or two before the soundtrack kicks in... A mere annoyance.
post #8703 of 8818
Quote:
Originally Posted by Jon S View Post

don't know, I only the the 906 hooked up... What happens is if I pause a movie and restart it, there is a second or two before the soundtrack kicks in... A mere annoyance.

It needs to buffer and start decoding again.
post #8704 of 8818
Can someone post the software versions on your NR-905 after the update?

Just goto the webpage of your 905 and it will list the software versions. Copy and paste them all here.

Thanks...
post #8705 of 8818
I've got my request in for an update disc - hope someone can find a place to stage an ISO for download as I would like to get my 905 patched. I have yet to play Star Wars all the way through due to my first experience, which scared the hell out of everyone in the house.
post #8706 of 8818
What a pain in the a$$. I called and spent about 20 minutes explaining things. The person I spoke with reluctantly agreed to send me an update disc. This morning I received an email with attachment. The attachment is a form releasing Onkyo from an issues resulting from me screwing up the update which they say should be done at an authorized service center. Until I sign and fax the form they won't send me a disc. This is my second 905. The first burned through the HDMI board due to overheating. I also have a 606 with a burned up HDMI board that happened out of warranty so I just use the optical output for audio. Never owned Onkyo before and probably never will again. Have had Yamaha and Pioneer in the past and no issues like this ever.

Stace
post #8707 of 8818
Thread Starter 
Quote:
Originally Posted by SpenceJT View Post

I've got my request in for an update disc - hope someone can find a place to stage an ISO for download as I would like to get my 905 patched. I have yet to play Star Wars all the way through due to my first experience, which scared the hell out of everyone in the house.

As I mentioned before, you cannot create an ISO image from an audio CD. This DSP update is an audio CD, not a .wav file like before.
post #8708 of 8818
Quote:
Originally Posted by Jon S View Post

As I mentioned before, you cannot create an ISO image from an audio CD. This DSP update is an audio CD, not a .wav file like before.

Jon, this reminds me, I appreciate the files you sent me. I still haven't gotten around to trying the update but hopefully I'll get to it this weekend. I'll post my results here when I get a chance.
post #8709 of 8818
Okay, a big shout-out to Jon S -- the files you sent me worked great.

My old firmware DSP versions were:
DSP 1st: SR8051 08124A
DSP 2nd: SR8052 07518A
DSP 3rd: SR8053 07820B

and the DSP versions after the update are:
DSP 1st: SR8051 12116A
DSP 2nd: SR8052 07518A
DSP 3rd: SR8053 07820B

It appears that only the first DSP firmware was updated -- this is exactly the same result as posted for the TX-NR906 update.

Thanks again, Jon!
post #8710 of 8818
Got my disc and optical cable yesterday from Onkyo. Update was quick and solved the Bomb issue with Star Wars ANH. But it cleared all my settings Damn it!! It took me an hour to redo all the inputs and audio settings. I still have to run Audyssey now. I tried to restore the Audyssey settings from a previous save, but it didn't work. Oh well, at least Onkyo came through on the fix!!! I had pretty much given up hope.
post #8711 of 8818
Quote:
Originally Posted by jcp2 View Post

Got my disc and optical cable yesterday from Onkyo. ... Oh well, at least Onkyo came through on the fix!!! I had pretty much given up hope.

How long did it take for the disc to arrive? I've been waiting over two weeks. Should I make another request?
post #8712 of 8818
It took about 10 days to get it to me in Vancouver, Canada. I's say give it two more days and call back with your case#.
post #8713 of 8818
Thanks Jon, my 905 has been updated with the files you sent me.
post #8714 of 8818
Thread Starter 
no problem, glad to help...
post #8715 of 8818
Can someone make a torrent of this file and upload it?
Then it's available for everybody on this forum.
post #8716 of 8818
Hi!

I was trying to set the 905 receiver to except 8ohms speakers but I only see 4ohms and 6ohms.

My speakers are in 8ohms and they are also THX Certified. Since I can not set it to 8ohms, I left the setting to 4ohms.

Anyone having the same problem regarding setting the speaker Normal Impedance?

Thanks for any advice!
post #8717 of 8818
Thread Starter 
Quote:
Originally Posted by mantaraydesign View Post

Hi!

I was trying to set the 905 receiver to except 8ohms speakers but I only see 4ohms and 6ohms.

My speakers are in 8ohms and they are also THX Certified. Since I can not set it to 8ohms, I left the setting to 4ohms.

Anyone having the same problem regarding setting the speaker Normal Impedance?

Thanks for any advice!

Just set it for six ohms... you will be fine.
post #8718 of 8818
Quote:
Originally Posted by Jon S View Post

Just set it for six ohms... you will be fine.



Thanks for helping me!!
post #8719 of 8818
Hi,
My TX-NR905 starting making random chirping sounds intermittently and randomly through all the speakers. This has been happening for months, most of the time it was bearable, but still annoying. Maybe 10 to 20 chirps from different speakers during a 2 hour movie. I ended up turning Audio on through the HDMI monitor audio out and the chirping stopped. This was an attempt to just use my TV speakers so I could finish watching the show, the chirping finally got way too annoying. Not sure what causes it when the audio is off, but it worked, and I just disable my tv speakers. Wonder if this has to do with the update? Does anyone have the files they can send me? Might as well update it since it is available?
Thank you,
Griff
post #8720 of 8818
NR-905 Lip Sync question....

I have the cable RF feed going directly into the Sharp Aquios TV, audio out (RCA L-R) from the TV is feeding one of the 905 inputs. The lip sync is off maybe 250 ms off(i'm guessing), is there anyway to sync it so it is not noticable?

There is no sync issue when an BluRay is played using an HDMI input.


Thanks
post #8721 of 8818
Thread Starter 
I think the 905 has audio synching but the setting is universal, it will affect all inputs...
post #8722 of 8818
I have an Apple TV (with only digital output) connected to my Onkyo 905 in with a HDMI-cable. Is it possible to get sound from this source to any of the analog output ports?
post #8723 of 8818
Can someone help me out...
I haven't used my home theater in a long time. I was updating my 905 eons ago and I think I had to do 2 updates. 1 was from my DVD player and the other i needed to do from a PC and use some sort of serial connector that I didn't have. When I was half way through the update it crashed and now it won't send out any video.

Are the upgrade procedures still the same.. and if so, does someone have the patience to remind me what they were and link me'

Cheers

p.s. If I upgrade my projector to 3D will I have to connect everything to my projector .. or does the receiver to 3D video passthrough?
post #8724 of 8818
Thread Starter 
Quote:
Originally Posted by keyser View Post

Can someone help me out...
I haven't used my home theater in a long time. I was updating my 905 eons ago and I think I had to do 2 updates. 1 was from my DVD player and the other i needed to do from a PC and use some sort of serial connector that I didn't have. When I was half way through the update it crashed and now it won't send out any video.
Are the upgrade procedures still the same.. and if so, does someone have the patience to remind me what they were and link me'
Cheers
p.s. If I upgrade my projector to 3D will I have to connect everything to my projector .. or does the receiver to 3D video passthrough?

don't know about your video loss... but the 905 will not pass 3D. Your best option would be to find a player that has two HDMI outputs. One to the projector and the other to the amp if you get it working...
post #8725 of 8818
I´d need a bit of cables then to run a bluray player, SKY HD and a HTPC. How much is a fair asking price to sell the 905?
post #8726 of 8818
Could you please send me the files ?

I have a 905 that needs the update. I tried to get from Onkyo and they refused to send me anything.

Thank You
post #8727 of 8818
Quote:
Originally Posted by NeedofHelpbad View Post

Could you please send me the files ?
I have a 905 that needs the update. I tried to get from Onkyo and they refused to send me anything.
Thank You

I can send them to you, but your email provider will need to allow you to receive very large files. Send me a PM with your email address.

Mark
post #8728 of 8818
Hi everyone!

I have a question regarding setting up the SPEAKER CONFIG. What settings should I set them up for 5 speakers (2 FRONT, 1 CENTER, 2 SURROUNDS)? Below are my speaker Specifications:


Frequency Range (±3dB) : 38Hz – 25kHz

Sensitivity : 89dB [SPL/2.8V at 1m]

Nominal Impedance : 8 ohms

Crossover Frequency : 2,700Hz,800Hz

Woofers : Dual 6-1/2” (165mm)


Right now, I have these 5 speakers set up to 120HZ. Is 120HZ too high or should I lower it down to 90HZ?

I do have a powered subwoofer to take care of the heavy bass.


Thanks for any advice!!!
post #8729 of 8818
I am in need of help once again. My 905 had 1.09 firmware installed and I thought all was good until unit lost power and lost all my settings. I went back to 1.05 and all seemed well again until I just turned on.Volume for each selected device was adjusted to -315 under speaker settings and it almost blew my speakers out. Has anyone run into this problem before and if so how did you fix the issue?

Thank You in advance.

Josh
post #8730 of 8818
Have you done the master reset by pressing VCR+power button? Btw, why you downgrade the firmware from 1.09 to 1.05?

Sent from my SC-01D using Tapatalk 2
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › The "Official" Onkyo TX-NR905 Thread