or Connect
AVS › AVS Forum › Video Components › Video Processors › New DVDO iScan VP50PRO
New Posts  All Forums:Forum Nav:

New DVDO iScan VP50PRO - Page 195

post #5821 of 5883
Hi All,

May I know is VP50 Pro upgradable to 3D. I thought of getting Moome 3D external card, presently using a Sony G70 CRT.


Cheers
Marcus
post #5822 of 5883
There is no 3D upgrades for the VP50 Pro, and it's highly unlikely that there ever will be in the future.
post #5823 of 5883
Can anybody help me out with the specs for the cooling fans in the 50pro ? One of the fans in my unit obviously failed (or is about to) and it's making rather nerve-breaking noises - all the time even in standby....
post #5824 of 5883
Would just removing the power cable to that fan and placing an externally powered PC fan or something on top of the case work? I've been using a laptop cooling unit with my VP50Pro for years now. I also cut power to it rather than leave it in standby (while leaving the laptop cooling unit fans on).
post #5825 of 5883
I got the specs from ABT. The internal fans are running at 5V which is a bit problematic since most PC fans this size run at 12V and don't start at 5V or don't reach the neccessary airflow at 5V. Anyway, I'm on track of finding a replacement.

Putting a large PC fan on top is a good idea anyway. A few years back I already suggested running a 120mm fan through the 12V output of the 50Pro.
post #5826 of 5883
Quote:
Originally Posted by Fudoh View Post
I got the specs from ABT. The internal fans are running at 5V which is a bit problematic since most PC fans this size run at 12V and don't start at 5V or don't reach the neccessary airflow at 5V. Anyway, I'm on track of finding a replacement.

Putting a large PC fan on top is a good idea anyway. A few years back I already suggested running a 120mm fan through the 12V output of the 50Pro.
I would think DVDO could supply a replacement. They must support these products even if they never upgrade the firmware.
post #5827 of 5883
Quote:
Originally Posted by CRGINC View Post

I would think DVDO could supply a replacement. They must support these products even if they never upgrade the firmware.

Don't count on it, DVDO is no more. Their assets were just recently acquired by Silicon Image. So it's now up to them if any such needed replacement parts like fans or power supplies will be made available. And this also probably pretty much puts the final nail in the coffin, about any remote chance of a possible firmware update for the VP50Pro.


http://www.avsforum.com/avs-vb/showt...3#post19997023
post #5828 of 5883
Quote:
Originally Posted by Johnla View Post
Don't count on it, DVDO is no more. Their assets were just recently acquired by Silicon Image. So it's now up to them if any such needed replacement parts like fans or power supplies will be made available. And this also probably pretty much puts the final nail in the coffin, about any remote chance of a possible firmware update for the VP50Pro.


http://www.avsforum.com/avs-vb/showt...3#post19997023
Well DVDO did not make fans.

so...try
www.jameco.com
www.digikey.com

They will surely have either the exact model or a suitable replacement at OEM cost to you.
post #5829 of 5883
The fans were made by CoFan USA. It's hard to find a replacement since these are running at 5V (not 12V). I was able to source replacements through the ABT distributor over here.
post #5830 of 5883
As far as I can see from the new Simplay Labs web site the DVDO VP50Pro is no more and I cannot see any software for it... or am I missing something?
post #5831 of 5883
Does anyone have the latest firmware for my vp50pro they can either email me or send me a link to download.
Thanks
post #5832 of 5883
I Have the latest v1.05 & v1.04 I think, the problem is its A 10MB file not sure how it would go once Ziped & sent through Email..

you also need Tera term to load it through RS232..

Cheers..
post #5833 of 5883
Quote:
Originally Posted by Digione View Post

As far as I can see from the new Simplay Labs web site the DVDO VP50Pro is no more and I cannot see any software for it... or am I missing something?

Is this what you're looking for?

http://www.simplaylabs.com/support/D...downloads.aspx

Click on the iScanVP tap.
post #5834 of 5883
those downloads are new, they weren't available when I last checked.

Talking about it, does anyone have the 1.06.2.68s version as a single .abt file ? I bought another 50pro late last year and it came with this version. I actually have the 2.68s incremential update, but it just updates the 1.05 and leaves the version counter at 1.05 instead of showing 1.06 like the 50pro I got.
post #5835 of 5883
Quote:
Originally Posted by sbg777 View Post

Is this what you're looking for?

http://www.simplaylabs.com/support/D...downloads.aspx

Click on the iScanVP tap.

Yes, the VP50Pro software was not there when I originally checked the web site. However the PRO no longer looks to be a product. I wonder if they will ever issue any updates/fixes now?
post #5836 of 5883
After reading the 12 Step profile hands on, I have now:

Profile 1
in = 1080i/50Hz (from set top box)
deinterlacing = auto
out=1920x1080p
59.94 Hz unlocked

Profile 2 (from blu ray player Oppo BDP95)
in = 1080p/24Hz
1920x1080p
deinterlacing = auto

Trying to change Profile 2 and BD player active (film running) I wanted to change deinterlacing to 3:2, but the deint. is greyed out.

Anyone?

After upgrading to fw build 1.06 I now find all the issues that haunted the VP 50 Pro seems to be gone: 576 issues, comb forming etc.
Thanks to a very kind German fellow that mailed me 1.05 and 1.06 builds.

I'd be happy to share these two with you guys- just send your e mail to barendh@xs4all.nl.
First load 1.05 and then 1.06 (which is beta but works OK).
post #5837 of 5883
Quote:


Anyone?

1080p24 is a progressive input format by definition, just like 720p60.

The deinterlacing options are greyed out because there's no sense in applying deinterlacing to this format. Also PREP is only available for 480p60, 576p50, 1080p50/60, so again nothing to gain for a 1080p24 input.
post #5838 of 5883
Quote:
Originally Posted by barend View Post

After upgrading to fw build 1.06 I now find all the issues that haunted the VP 50 Pro seems to be gone: 576 issues, comb forming etc.
Thanks to a very kind German fellow that mailed me 1.05 and 1.06 builds.

I'd be happy to share these two with you guys- just send your e mail to barendh@xs4all.nl.
First load 1.05 and then 1.06 (which is beta but works OK).

Were does this v.106 firmware come from? There never was any v.1.06 firmware on the DVDO website. The newest version of the firmware is v.1.05. It says 10 dec. 2010 for this on the new Simpley Labs website, but it is the same firmware as the v1.05 beta firmware from two years back. Was there a v.1.06 beta firmware that was never released to the public?

http://www.simplaylabs.com/support/D...downloads.aspx
post #5839 of 5883
The differences should be minor. What's available online is the 1.05.2.68r and what's unofficially available is the 1.06.2.68s7. I bought a new replacement 50pro late last year which came came with this FW from ABT.

The 1.06.2.68s7 dates back to february 2010 so I would say there's absolutly no need too spend to many thoughts on it.
According to Chee (from ABT) the s7 update offers saving profiles for 240p/288p content and I doubt that there're much more differences to the "r" release.
post #5840 of 5883
Quote:
Originally Posted by barend View Post

After reading the 12 Step profile hands on, I have now:

Profile 1
in = 1080i/50Hz (from set top box)
deinterlacing = auto
out=1920x1080p
59.94 Hz unlocked

Profile 2 (from blu ray player Oppo BDP95)
in = 1080p/24Hz
1920x1080p
deinterlacing = auto

Trying to change Profile 2 and BD player active (film running) I wanted to change deinterlacing to 3:2, but the deint. is greyed out.

Anyone?

After upgrading to fw build 1.06 I now find all the issues that haunted the VP 50 Pro seems to be gone: 576 issues, comb forming etc.
Thanks to a very kind German fellow that mailed me 1.05 and 1.06 builds.

I'd be happy to share these two with you guys- just send your e mail to barendh@xs4all.nl.
First load 1.05 and then 1.06 (which is beta but works OK).

Hi Barend, I just bought a Pro, and I have no audio thru my HDMI output to my Samsung DLP61. Will the newer firmware correct this problem? My TV has analog audio inputs, but no digital, besides the HDMI. I have the v 1.02 firmware. I don't think the analog audio will work with the HDMI video?
post #5841 of 5883
Quote:


I have no audio thru my HDMI output

you can switch between SPDIF and HDMI in the output config menu. You don't get HDMI audio if SPDIF is enabled.

Quote:


I have the v 1.02 firmware.

that's **VERY** old. You should definitely upgrade to the FW available on the support website. There have been lots of tweaks und bug fixes over the years, especially when it comes to i/p60 to p24 conversion.
post #5842 of 5883
Using my VP50 Pro for 24p / 1080i-60 both.
Set the frame rate to 59.99 Hz unlocked for 1080i-60..
But the info shows an output of 53.33 Hz, and my Samsung often won't accept it.
Anyone?
post #5843 of 5883
Why would you want to use unlocked output at all (unless you have some framerate conversion like 50 to 60Hz going on) ?? IF you really want unlocked NTSC timing, you have to set the refreh to 59.94Hz (not 59.99). I use this sometimes for feeding a capture device (which is VERY picky about it's inputs).
post #5844 of 5883
Can anybody out there help me
My Pro has just failed withe the error message"Serious Error 1". It will not hard or soft reboot
I contacted Ken Ngyuen at Simplay Labs and here was his response:

"I regret to inform you that Simplay Labs will no longer repair VP50PRO's. I will continue to provide technical support but repair is not possible at this time. Sorry.

Regards,

Ken Nguyen § Support Engineer §
Simplay Labs, LLC § 1140 East Arques Avenue §
Sunnyvale, CA 94085 § USA §
Tel: +1 408-616-4147 § www.simplaylabs.com §

So what do we all do now? I thought a company had to support a product for several years after it was discontinued?

Can anybody direct me to somebody/company, attorney who could help me?

So be warned all you "proud" owners! In my case that is almost $4000 "down the drain" as I also had the SD/HD SDI option and nobody seems to support that either
post #5845 of 5883
That's horrible. I know that lots of us traded/downgraded our VP50Pros for DVDO Duos for FREE (pre-merger). They must not have parts or something since the merger (or only moved forward with current systems). Maybe they could cut you a great deal for a Duo? Might be worth trying unless the Duo doesn't meet your requirements (i.e. SD/HD SDI, etc.). SJ
post #5846 of 5883
Quote:
Originally Posted by Digione View Post


So what do we all do now? I thought a company had to support a product for several years after it was discontinued?


There is no such law that they must support a discontinued product for several years.
post #5847 of 5883
I have a VP50Pro and unplugged it as I replaced it with an Anthem Statement D2v, I have since wanted to use it on another set up and when I plugged it in I get no power. Has this happened to anyone so that your experience may point me in the right direction to fix this unit?

John
post #5848 of 5883
very likely a dead power supply. You can get a replacement from ABT/Simplay Labs (expensive) or you can try and shop for one on your own (6V at 7A) - they are quite difficult to find though.

If you know what you're doing you can also open up the power supply and check for leaking capacitors.
post #5849 of 5883
Quote:
Originally Posted by Fudoh View Post

very likely a dead power supply. You can get a replacement from ABT/Simplay Labs (expensive) or you can try and shop for one on your own (6V at 7A) - they are quite difficult to find though.

If you know what you're doing you can also open up the power supply and check for leaking capacitors.

Thanks for this info.
post #5850 of 5883
The VP50pro's DVDO Replacement Switch Mode Power supply Model is
SINPRO SPU45E-103

Look in this list for the above model
http://www.sinpro.com/products_detai..._sn=19&c_sn=50

A quick Google brings up there in stock here in USA (Refurb)
http://www.codemicro.com/store/produ...efurbished.php
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Video Processors
AVS › AVS Forum › Video Components › Video Processors › New DVDO iScan VP50PRO