post #1 of 1
Thread Starter 
Is there a trick to getting interlaced video in Vista? I can't figure out where to set interlaced mode or set it for 30Hz.

I have a Pioneer Pro520HD CRT-based rear projector that I have been using Windows XP and watching content into 1080i for the past few years. It has a VGA input, so I use my 8600 GS video card with dual dvi output, using one port with a dvi-vga converter to the TV, then the other port going to a 19" LCD just in case I need a resolution not supported by the TV.

Having just completed a fresh install of 64-bit Vista, I immediately downloaded the latest Nvidia driver 162.22 and installed it. Normally, with Windows XP, I would load the driver for a Sony 900FW CRT monitor for the TV, then I can choose "list all modes" to see 1920 x 1080 (30 Hz). However, in Vista, this does not appear to be an option - not in the display properties applet or in the nvidia control panel. In fact, 1920 x 1080 isn't even a resolution - only 1920 x 1200. There isn't even a choice for 720 x 480.

I contact Nvidia and they gave me a cryptic reply: "GeForce GPUs generally do not support 30Hz @ 1080i. 1080i 30Hz "per field" is how it is defined in Windows display properties in some cases. 1080i is supported at "60Hz" interlaced (30Hz per field) for Consumer Electronic HDTVs." That would be ok if there were a checkbox or something saying "interlaced" but there is not.

Any tips would be appreciated!

Jason