or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › Arcsoft- alternative to Powerdvd for Hddvd and Bluray?
New Posts  All Forums:Forum Nav:

Arcsoft- alternative to Powerdvd for Hddvd and Bluray? - Page 23  

post #661 of 828
Can we please get this thread back on track to Arcsoft Digital Theatre and not turn it into a bickering thread?
post #662 of 828
last I checked everyone was bickering about Arcsoft's "player"

post #663 of 828
Quote:
Originally Posted by sarah99 View Post

The playback problems with earlier HD-DVDs I reported only happens on mapped network hard drives.
The HD-DVD rips work on local drives, or straight from optical media.
(It still can't play DTS-HD though)

OK I was completely wrong and I totally admit it!
There is nothing wrong with Arcsoft playing old HD-DVD rips
There is nothing wrong with Arcsoft playing old HD-DVD rips over a network

What is wrong .........
Older versions of AnyDVD HD may have added a little something to the .XPL files (most likely),
or Arcsoft doesn't like .XPL files with old dates (unlikely but possible).
Easy cure,
navigate to the ADV_OBJ folder of your rip
open each .XPL file with notepad, and save without altering

After you have done this, most of your old rips will work!

Quote:
Originally Posted by hamish b View Post

i can get the mummy and land of the dead to work, but only throught the xbox 360 drive. It doesent read the drive but if i click on the letter from the panel it will start

Thanks to Hamish B whose post started me on the right track (got my Mummy disk out, it played, ripped it again, it played, copied the old rip to local hard disk, it didn't play, started swapping files until it worked, examined the .XPL files both the same in notepad but one worked and one didn't)
post #664 of 828
Quote:
Originally Posted by JKlenk View Post

Hmm... using the English trial, I only get stereo output from Arcsoft. (SPDIF from Intel motherboard's onboard audio.) That alone will make me not buy it.

you can't get lossless multi-channel formats over SPDIF. SPDIF doesn't support that.
post #665 of 828
finally got this working on my g35 under x64, my nas ripped bd+ looks spectacular in evr and sounds immense in dts-hd ma
post #666 of 828
Can you get TrueHD from the player with no downsampling?
post #667 of 828
The .XPL file fix seems tho cure the problems with DTS-HD as well
What it doesn't fix is the centre and right speakers being swapped in 5:1 and 7:1 modes
post #668 of 828
I cannot get anything to play in the trial. Tried several BDs and all I get is a black screen.
post #669 of 828
Quote:
Originally Posted by 720p View Post

finally got this working on my g35 under x64, my nas ripped bd+ looks spectacular in evr and sounds immense in dts-hd ma

how?
post #670 of 828
Quote:
Originally Posted by Storme View Post

how?

lol already got a pm about this
I guess that sarcasm is not one of my finer qualities
post #671 of 828
Quote:
Originally Posted by 720p View Post

lol already got a pm about this
I guess that sarcasm is not one of my finer qualities

sarcasm doesnt come thru well in text...but i guess i shouldve reread your post a couple more times and got the hint.
post #672 of 828
Quote:
Originally Posted by AnthonyB View Post

Can you get TrueHD from the player with no downsampling?

Does the Arcsoft player support direct (truehd) bitstream?

And you can send a truehd bitstream over SPD/IF. Just finding something to decode that is the problem..
post #673 of 828
Quote:
Originally Posted by xboy360 View Post

Does the Arcsoft player support direct (truehd) bitstream?

And you can send a truehd bitstream over SPD/IF. Just finding something to decode that is the problem..

even if it does, there is nothing that can send it. There is no HDMI 1.3 bitstream solution for the PC yet.

and no you cant get dolby truehd over spdif. SPDIF can only send 2 channels of uncompressed audio. You need 8, which is analog or HDMI only.
post #674 of 828
Quote:
Originally Posted by sarah99 View Post

The .XPL file fix seems tho cure the problems with DTS-HD as well
What it doesn't fix is the centre and right speakers being swapped in 5:1 and 7:1 modes

what sound card are you using?
post #675 of 828
Getting the BSOD when loading Arcsoft in Vista Media Center.. What's the problem?
post #676 of 828
Vidabox,

I like the PowerDVD Show Information implementation a bit better. When you select it in the menu you can then quickly toggle it on and off using the "\\' key.

Is there a quick shortcut for Arcsoft?

- Rich
post #677 of 828
Quote:
Originally Posted by Storme View Post

what sound card are you using?

onboard on a intel mobo
post #678 of 828
i haven't installed or tried this software yet, but thru the MCE plugin interface, is there a way to launch a movie from the hard drive? as in like a file->open type thing?

thanks
post #679 of 828
I watched Transformers today from the HDD and for the most part it was alright. CPU was pretty high on my AMD X2 6000 (using x1250 output over HDMI), but it was only noticeable in a few spots. The "layer change" was really bad with 3-5 seconds of slow-mo video.

One thing Arcsoft did do well was outputting DD+ as DD5.1 over SPDIF. I only got stereo in PowerDVD 3319a. Perhaps that's where the extra CPU utilization came from also.
post #680 of 828
So far very good. Played various hd/bd titles in part fast forwarding and rew. Sound corrupted when web features for transformers wouldn't exit but restarting cleared it. Sound IS the biggest improvement. The japanese trial wouldn't play 300 but does now. I understood this trial was old but from the look of the website, it would be the retail version. Trial is ver2.1.6.105. What's the retail version? Also, this accesses the internet often-with zonealarm it is forever requesting access-and this almost happens with each different disk. The sound is the plus but for Cyberlink, it might be addressed in their upcoming update. CPU is higher than Cyberlink Ultra OEM-maybe it is the audio.

XP/sp2 AMD 64x2 4600 2gig ram 8600gts 169.25 Sondigo Inferno HP HD100/Lite On BD
post #681 of 828
Has anyone gotten an IMGBurn ISO to load up in DaemonTools and play with TMT? So far, I have gotten discs to load fine from the 360 addon, but I can't get the player to play a loaded iso file. the disc thrashes for a few seconds, but the player stays black. I am copying the files back out of the ISO to see how it plays from the hdd. I sure hope I don't have to go back and extract all of the iso's I created to play in pdvd.

Edit: The same movie (Planet Earth) plays perfectly from the HDD, but nothing will load up from an ISO file. I'll wait to see if anyone has success in this before I start to re-rip every dang disc I have. But, so far, the quality is outstanding. No issues with video or audi.

Vista x32
C2D e6750
4 Gb Memory (yea, i know, no need to quibble)
8600 GTS
post #682 of 828
Quote:


Originally Posted by daMaster View Post
So I had this problem with the Japanese trial version but couldn't debug it because I can't read Japanese Now I have the same problem with the English trial. I press play and absolutely nothing happens, and I've tried it with several HD-DVDs and BluRays... anyone know if there's a log file or something somewhere?

Quote:


Originally posted by talon95
Same problem here. No idea what the problem is. I've tried it on Vista 32 with a 8800GT (169.02). Please report back if you find something, I'll do the same.

Edit: Works in my XP install though (which is actually what I use normally). I am on newer vid drivers there (169.21). I'll install the latest vid drivers in Vista tomorrow and see if that helps.


I had the same problem with the Japanese version, click on it and nothing happened. The English version is worse though, I click on it, see an hourglass then get BSOD! I am running it in WinXP SP2.
post #683 of 828
feeling neglected I now run a half japanese half english version in vista x64 & loving it lol
post #684 of 828
Downloaded the BR/HD player (not the extreme with all the other stuff). Played the last Bourne movie from Harddrive- looked great, PDVD would bomb about 15 minuted in even when played from the disc. I liked the controls and menu system better than PDVD. Sound worked very well over spdif once I figured out that I had to change from True Dolby to normal dolby. Have not tried anything else.

Anybody know if the Extreme version of the player is any different? The audio is described differently, but as my receiver can not read the latest and greatest, I do not know if there really is a difference.

gpj3
post #685 of 828
I foound something else that TMT can't so. At this point, it won't play a VOB file from the HDD. I have the Lord of the Rings Extended discs ripped to VOB files and merged for one file per movie + a few others. It is an unsupported file format. I got the message when I tried dropping the file onto the player. Otherwise it won't even see it to try to open it.

An update on my HD DVDs. NO ISO will play. None, I have tried 8. Reripping the discs to files, has had limited success. Planet Earth, Yes. Riddick, Nope. Transformers, yes. That's all I've gotten to so far. It's a good start as the ones that have played look and sound great. I usr finished rebuilding this system, so I guess it's time to reload PDVD and wait for updates to TMT as time goes. I can always rip to files and it it won't play, burn an ISO for PDVD. Just a matter of time.
post #686 of 828
ive bought the retail version and its the same as the trial as every one knows
had a few issues but ive worked some out, thought id post on what ive done

some times wouldnt read from the blu ray or hd-ddv drive, what was happening was that powerdvd was doing its usual auto run and this messed with the arcsoft player. after closing power dvd when it tries to start i closed arcsoft and r eopened it. it would then read since then ive disabled autoplay from the msconfig file for pdvd and that has fixed the prob.
also if using anydvd it has to do its thing first before it will read the drive

sometimes got a black screen. sound, pop up menus worked but no pic. I toggled the hwa accel box on and off this fixed that but.......checking my cpu load it was obvious that hwa then wasnt then working. Solved this by repairing the arcsoft program through the install menu. Hwa worked then and so did picture. So far ive had to repair quite a bit

mr and mrs smith wouldnt work or read. Turning off anydvd and setting the region to the right one (region b) solved this too. I assume its a bd+ title

all my bd titles work from the hdd but die hard 4. A few hd-dvd work like transformers but mummy returns and few others dont. Ill try sarah99 trick soon

also makes sure keep aspect ratio button is unticked. was getting combing on blade runner, unticked it and combing went

so far pic quality is heaps better than powerdvd, sound is better too. It has played all my titles after a bit of messing about but i hope this improves with updates. Hwa accel appears to work well and i havent had pic this smooth ever with powerdvd.
sd dvd isnt bad but hwa doesnt work (box stays unticked and gray) and i find theatertek plus ffshow produces better pic

system is vista 32, hd3870 with cat 8.1, spdif out from mother , hdmi output to projector running at 1920x 1080p at 48hz
post #687 of 828
Installed, explored, uninstalled.

I am sure that many will like this product with its higher quality audio output.

I did not find any controls to change the aspect ratio of the picture.

It sounds like that the Vidabox version that is coming out will not have any more features but just quicker updated patches.

I was excited about this product when it was first announced but will look at it again when they come out with a real non-beta retail version down the road that has more features.

This is a wonderful site and thanks to everyone for their input and special kudos to Vidabox for being here even though their version of this product is not even out yet. If I ever do purchase this product, it will be a Vidabox version because they show a willingness to listen and explore a way to correct problems.
post #688 of 828
Below are some approximate averages on the comparison between CPU load for TotalMedia Theatre and PowerDVD from HDD via modified XPL file.

1) Transformers HD-DVD (H.264 with full hardware acceleration from Nvidia 8600GTS).

...................................Video & DD+ 5.1..........Video only
uDigitalTheatre.exe....................20%.................. ..11%
PowerDVD.exe...........................11%.................. ...8%

2) Planet Earth HD-DVD episode 1, flying birds scene in introduction (VC-1 with partial hardware acceleration from Nvidia 8600GTS).

...................................Video & DD+ 5.1..........Video only
uDigitalTheatre.exe....................50%.................. ..41%
PowerDVD.exe...........................33%.................. ..29%

In both cases, video only was achieved by removing audio playback from the XPL file.

3) audiodg.exe, a precess that also utilises CPU resources with HD-DVD playback. This also depends on the sample rate and bit depth to be used when running in shared mode as selected in the speaker properties from the Windows task bar.

............................................................ .24 bit, 48kHz......24 bit, 96kHz......24 bit, 192kHz
audiodg.exe with TotalMedia Theatre..................5%...................9%............ .......21%
audiodg.exe with PowerDVD...............................3%................... 5%...................10%

From the above results CPU load with playback of the video stream was about 40% higher than PowerDVD. The difference for the audio components however are much greater, in some cases more than 100% higher than for PowerDVD.

CPU: Pentium D 930 3.0Ghz
GPU: Nvidia 8600GTS
Soundcard: Creative SB X-Fi Extreme Music
RAM: 2gig
OS: Vista Ultimate
post #689 of 828
Finding that opening from hdd with .dat or .xpl won't work but works no problem from drop down folder on gui. Like cyberlink, it's best to lock internet while playing from hdd as access to internet by rip causes stutter. 300 for me played at 30 to 50% cpu on arcsoft.
post #690 of 828
Quote:
Originally Posted by fergiej View Post

Has anyone gotten an IMGBurn ISO to load up in DaemonTools and play with TMT? So far, I have gotten discs to load fine from the 360 addon, but I can't get the player to play a loaded iso file. the disc thrashes for a few seconds, but the player stays black. I am copying the files back out of the ISO to see how it plays from the hdd. I sure hope I don't have to go back and extract all of the iso's I created to play in pdvd.

Edit: The same movie (Planet Earth) plays perfectly from the HDD, but nothing will load up from an ISO file. I'll wait to see if anyone has success in this before I start to re-rip every dang disc I have. But, so far, the quality is outstanding. No issues with video or audi.

I've only tried with two rips I have on my hard drive (King Kong & The Polar Express, both HD DVD). They were both ripped with AnyDVD direct to an ISO with the latest ImgBurn. They both play fine for me when mounted with DaemonTools version 4.10. I am using the ArcSoft trial version. P35 mobo + Q6600 + 8600GT drivers 169.25.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
This thread is locked  
AVS › AVS Forum › Video Components › Home Theater Computers › Arcsoft- alternative to Powerdvd for Hddvd and Bluray?