or Connect
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players › Samsung BDP1400 Disussion Thread
New Posts  All Forums:Forum Nav:

Samsung BDP1400 Disussion Thread - Page 424

post #12691 of 12884
just for the record and if anyone cares/gives a rats a$$, today i received in the mail from n'fllix, then cleaned, test loaded and played on my 1400 (fw 1.9) for about 15 mins, the 'jason and the argonauts' bd.

other than the usual long loading time, no problems.

in last few weeks did same with

'shutter island'
'the crazies'

no issues with either.
post #12692 of 12884
Quote:
Originally Posted by laddieluv View Post

******************


Sadly, the "day" of the 1400 is long gone. And the few of us that are still "hanging in there" haunt these forums like ghosts.



**************************************
Samsung UNB7100 55" LED HDTV
Onkyo SR 600 SS
Samsung BD-P 1400 BD Player
180 BD titles and counting
Recent Buys: "Young Victoria" "Edge of Darkness" "Rudy"

Although I no longer technically own the 1400 (went into retirement at Dad's house as (mostly) a dvd player) I also "haunt" this thread from time to time.
Old habits are hard to break. And I'll be interested to see if any further updates ever come up again.
post #12693 of 12884
Well thanks a million to all those who posted nack to me...i did download the v2.3 but havent updated the 1400 yet....i may do now. If the disc cant play can you take it back to the shops for a refund?

Thanks again for all your help
post #12694 of 12884
Quote:
Originally Posted by Planet Penwith View Post

Well thanks a million to all those who posted nack to me...i did download the v2.3 but havent updated the 1400 yet....i may do now. If the disc cant play can you take it back to the shops for a refund?

Thanks again for all your help

I haven't encountered anything yet that won't play. What disc are you having trouble playing?
post #12695 of 12884
Quote:
Originally Posted by Planet Penwith View Post

Well thanks a million to all those who posted nack to me...i did download the v2.3 but havent updated the 1400 yet....i may do now. If the disc cant play can you take it back to the shops for a refund?

Thanks again for all your help

***************************
As I said in my first post of a couple days ago, I've been buying/playing BD discs since July, 2007.

Over 300 of them. And I had/have some of the early ones that really had "issues." The early version of "Speed" comes to mind.

And I, like the poster above, have not ever had one that wouldn't play WITH the correct FW update. Must again mention that I do not rent. Only buy new/sealed. And since I live alone, no other grubby little hands touch any of my "stuff" 'cept me. Thus eliminating some issues that a few people who rent BD discs or live in homes where everyone including the dog touches the BD player. HA

I'm not saying I haven't had a couple discs with "glitches." Recently my new copy of "Whip It" had chapter pop ups the whole way through. Latest FW 2.3. Slightly irritating, but since I know I'll never watch the movie again (didn't like it very much. Thought I would. Sigh. You take that chance when you buy despite reviews that are written. Individual taste, ya' know. ) I didn't bother to investigate this issue with "Whip It" on any of the boards.

But I digress.

And I will reinforce what I, and the poster above, said: I've NEVER had a BD movie NOT play at all. Never.

If you talk to and treat your 1400 with kind words (LOL! ), "she'll" do your bidding. Hopefully for a long time.

Like mine. Knock on wood.

AJ
*****************************************
Samsung UNB7100 55" LED HDTV
Onkyo SR 600 SS
Samsung BD-P 1400 BD Player
180 BD titles and counting
Recent Buys: "Young Victoria" "Edge of Darkness" "Rudy"
post #12696 of 12884
I still have my 1400, and it has served well but mainly in the BR this last 15 months. The Sony BDP-S550 I replaced it with in the main theater has been phenomenal. Never glitches, always takes a disk, and loads fast. I just updated both players firmware (2.0 on Sony and 2.3 on Samsung), so they shopuld continue to serve me well.

I do remember my 1400 being stubborn until I tore her apart and gave her a manual lens cleaning one day... via instructions from Barneys post. She has played nice since (for the most part) as long as firmware upgrades are made when problems arise.
post #12697 of 12884
Hiya,

Will Shutter island play ok with V2.3? Anyone had issues?

Cheers
post #12698 of 12884
Quote:
Originally Posted by Planet Penwith View Post

Hiya,

Will Shutter island play ok with V2.3? Anyone had issues?

Cheers

Yep, it played fine.
post #12699 of 12884
S.I. worked ok with 1.9 too.
post #12700 of 12884
Cheers guys...I will now shell out my hard earned cash on the film
post #12701 of 12884
Anyone know where Barney_daPurple1 migrated to? I recall he mentioning be interested in buying an Oppo or a Panasonic. The last thread he posted was on page 415.He posted. I used to count on his movie reviews they were great and provided some previewing insight on potential player problems,
post #12702 of 12884
If you search for his name like you typed it, you find high def junkies. He posts fairly often there.
I'm not aware of any other places that he frequents.
post #12703 of 12884
Quote:
Originally Posted by laddieluv View Post

...Recently my new copy of "Whip It" had chapter pop ups the whole way through. Latest FW 2.3...

This has happened to me on 'Tooth Fairy' and 'Hot Tub Time Machine'. Also running 2.3 which I had installed to get rid of the same problem that I had on Avatar. Avatar played great on 2.3, but I had a room full of people and had to do the FW update in the middle. Luckily someone brought over a DVD copy and we watched that for 30 min on another player while the BD upgraded.

Also, during Hot Tub Time Machine, it would sometimes fast forward for a few seconds in addition to putting up the progress bar. And one scene kept having the sound go out. I had to cycle thru play/pause to get thru it and hear most of it.

I've had enough of this player. I just converted my netflix account back to non-BluRay until I get another player as I cannot stand the progress bar popups, slowness and near-continuous disappointment. I hope to never power the 1400 on again. However, I will say it never had a problem actually reading a disc.
post #12704 of 12884
This baby served me well for long time but I finally got tired of the quirks. When I pose it to more than few minutes it will stops. I have to start disk from the begining and fast forward to the last point of the movie. There could be fix by one of the later firmware update but I order Sony S570.
post #12705 of 12884
My player has been sucking when it comes to playing some newer discs I have purchased. Dexter: The Fourth Season, Lost: The Final Season, and House: Season Six have all had problems playing without flaw. The problem is mostly audio dropouts and some video issues (video momentarily speeding up or pausing). Sometimes it won't even play all the way through a title and just go black. Anyone else having these issues with newer releases?
post #12706 of 12884
Hi Anyone having issues with this bluray title. When inserted into my Samsung BD-P1400 using latest 2.3 firmware, it just hangs at 'Load' and after about five mins the player locks up. Have to power down to eject disk.

Much obliged for any help.

Gandalf_22h
post #12707 of 12884
Gandalf:
I don't think the BDP 1400 is a region-free player so it won't play Region 2...
post #12708 of 12884
Quote:
Originally Posted by mnilan View Post

Gandalf:
I don't think the BDP 1400 is a region-free player so it won't play Region 2...

mnilan: My mistaKe I meant to say Region B (UK)

I live in the UK.
post #12709 of 12884
Well, I resolved all my playback issues with certain Bluray titles successfully!

Retired the P1400 and bought a Panasonic BD65EB - no more problems, beautiful piece of kit.
post #12710 of 12884
Quote:
Originally Posted by Gandalf_22h View Post

Well, I resolved all my playback issues with certain Bluray titles successfully!

Retired the P1400 and bought a Panasonic BD65EB - no more problems, beautiful piece of kit.

i've been using my newer $60 sylvania bdp for the last few months. faster, no issues, good little bdp.
haven't used the 1400 since last spring or so.

just wish the sylvania had 5.1 audio outs. oh well.
post #12711 of 12884
One of my favorites movies, couldn't wait to watch it on Blu. Watched the "making of" & noticed annoying chapter progress pop-ups every minute or so. Then watched the 1st 30 minutes of the film & in addition to the pop-ups also had audio dropouts & brief stuttering.
I wonder if Samsung had anymore firmware updates left for the 1400?
post #12712 of 12884
ran my 1400 tonight for the first time in a few months. watched 'unthinkable', a netflix rental bd.
it loaded with the usual slowness but played flawlessly! movie was ok.

edit-fw is still 1.9. and holding...
post #12713 of 12884
Glad to hear it, "Westgate."

I've had mine since 8/07. Just watched "Beauty & the Beast." No probs. Looked stunning on my 55" Samsung LED.

I don't look forward to ever having to get a new one. Hope my trusty 1400 just keeps on keeping on.

There aren't many of "us" left, sadly. Sigh.

AJ

****
Samsung UNB7100 55" LED HDTV
Onkyo SR 600 SS
Samsung BD-P 1400 BD Player
189 BD titles and counting
Recent Buys: "Ondine" "Robin Hood" "Beauty & the Beast"
post #12714 of 12884
I'm still here if anyone cares. I feel sorry for my Mom and brother who I gave my BD-P1000 to. They have tried rented BD movies and they won't play on the 1000. My brother even called Samsung for the latest update but it still won't play current BD movies. I suggested they use it only for regular DVD's then. Fortunately, they don't own any BD movies. I'm sure the BD-P1400 will be the same as it gets older. I never paid more for a player than I did for the BD-P1000 ($579.00) and not the $1000.00 they were first asking for it.
post #12715 of 12884
LOL! i guess we 1400 owners can take some solace in the fact that there are worse players out there than the 1400.
most of them are samsungs, i suspect, tho.

post #12716 of 12884
Due to a move and taking the home theater down, I broke out the 1400 to play Iron Man 2. It kept fast forwarding at least a dozen times and going mute for a few seconds after. Am going to permanently retire it to the kids room as a DVD player and the occasional blu-ray player for them. Tried the 3600 and there was no problems. Both had latest firmware.
post #12717 of 12884
watched n'flix rental 'human centipede' bd this afternoon. was gonna just test load and play for a few minutes on the 1400 but decided to watch the whole thing but on my flat panel.
just as well, imo. not really worth firing up the pj for.

won't be buying it, that's for sure.
but it did load (with the usual slowness) and played with no issues.

edit-last night, watched 'jason and the argonauts' bd with the pj/screen. it also loaded and played with no issues. (mostly looked ok, but much of it looked like crap, i'm thinking might have been lousy film elements they had to work with).
post #12718 of 12884
Still have mine and it works OK. Don't really use it much as I am into HD streamers now
post #12719 of 12884
in case anyone cares, i test loaded and played for ~10 mins on my 1400, the netflix rental bd, 'robin hood', the new one. loading took the usual 2 mins but then played ok for the time i ran it.

will watch for real later on.
post #12720 of 12884
>>And I do the very same thing with all the BD's I get. Test load. Play for a couple minutes. Just to be sure.

Did the very same thing with ROBIN HOOD. Am saving it.

Currently have TRAIN YOUR DRAGON in my machine. Loved that it went straight to the movie. No previews. Or ads. Or other assorted "junk"! HA!

So glad there are still a few of us die-hard 1400 users left. Last of a dying breed, n'est pas?

AJ
******************
Samsung UNB7100 55" LED HDTV
Onkyo SR 600 SS
Samsung BD-P 1400 BD Player
192 BD titles and counting
Recent Buys: "Robin Hood" "How to Train Your Dragon" "State of Play"
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Blu-ray Players
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players › Samsung BDP1400 Disussion Thread