or Connect
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players › Samsung BDP1400 Disussion Thread
New Posts  All Forums:Forum Nav:

Samsung BDP1400 Disussion Thread - Page 311

post #9301 of 12884
Sleeping Beauties is the knocked off adult version. Probably like that instead?

How's our Loser's Gear doing? Any probs or advancement lately?
post #9302 of 12884
Quote:
Originally Posted by Barney_DaPurple1 View Post

Let's concentrate on happy times shall we? Change in gear. Anyone excited about the 7.1 BD of Sleeping Beauty or Zohan or The Happening coming out today?

sleeping beauty is in 7.1? how? isnt it like 50 years old or something. also, i know its a little late, terminator:tscc season 1 works great so far no errors(granted its only in legacy dolby digital 5.1 and i only have a 720p set) and oddly enough it only has a 31.13 sec load time.
also anyone have plans to get firefly when it comes out next month(hopefully my mom will get it for me for chanukkah)
post #9303 of 12884
Quote:
Originally Posted by Barney_DaPurple1 View Post

You can turn on the "added footage marker" feature in the unrated version and it will display the red icon in the upper right corner during added scenes.

What do the errors look like?

Quote:
Originally Posted by Barney_DaPurple1 View Post

Anyone excited about the 7.1 BD of Sleeping Beauty or Zohan or The Happening coming out today?

I also didn't realize SB was 7.1. It's Disney, so I'm assuming uncompressed PCM? All Disney classics and Pixar animation are MUST buys for me... eventually. Again, we are talking about Di$ney here, where every child has a price . I should have bought more of these type of movies back in Dec/Jan when they had the awesome BOGO sales.
post #9304 of 12884
my tv's max resolution is 768p why does my 1400 always insist that it sets itself to 1080i(my tv supports it and says that its the resolution in the corner of the screen) but whenever i plug the hdmi cable(it shares with my xbox untill i make my giant pruchase when i order my avr) it sets itself to 1080i and strangely enough it looks better than when the player is set to 720p
post #9305 of 12884
Quote:
Originally Posted by swarm87 View Post

my tv's max resolution is 768p why does my 1400 always insist that it sets itself to 1080i(my tv supports it and says that its the resolution in the corner of the screen) but whenever i plug the hdmi cable(it shares with my xbox untill i make my giant pruchase when i order my avr) it sets itself to 1080i and strangely enough it looks better than when the player is set to 720p

The 1400 is auto_detecting that the best resolution for your tv is 1080i. For different reasons, 1080i and 720p usually have comparable results. However, if your tv is has a true 768p native resolution, then 1080i should be best. Your tv will take that 1080i signal and downscale it to 768p. With the 720p res, your tv would have to upscale it to 768p.

If you are actually going into the menu and changing the resolution to 720 and the player then keeps reverting to 1080i, then there's something wrong. Maybe try reflashing the fw, or since you say 1080i looks superior, then maybe leave well enough alone.
post #9306 of 12884
thanks and yes its native resolution of 1366x768 so thats better than 1280x720? sweet
post #9307 of 12884
Quote:
Originally Posted by Smarty-pants View Post

In case anyone was wondering how I was getting along these days without a 1400... ...no? Well, I'll tell ya anyway .
I'll put it like this... It's like when you think about the past, and remember how upset you were when you lost a job that you really liked, or when that girl broke your heart, or whatever... Then you realize how your life is WAYYY better now than it was back then, and all those things were just part of broad spectrum of events that got you where you are now.
Ya, it's kinda like that.
Thanks for being a part of my life little BD-P1400, but it was time to move on, and I'm really not gonna miss you that much. Though I do wish you well and I won't forget you.





and as they used to say it old Great Britain, Ya Bahsted!
post #9308 of 12884
Quote:
Originally Posted by Smarty-pants View Post

What do the errors look like?
-snip-

Seamless branching problem is usually indicated by jerky motion, video stutters (like someone doing a bad robot dance?). Also audio is disrupted in the same pattern as video. On the 1400, you can actually hear the CD drive adjusting the speed and focus of each added scene. Usually, it is the transition into and out of added scenes that you will notice seamless branching problems.

For AVP:R, most problems are toward the latter half of the movie. The scene when the armored vehicle arrives at the traffic jam with the aliens running loose, and one of GI's is walking toward the car, you'll see some jerky video studders and audio "skipping" before he gets nailed by the alien punching through his helmet and blood splatters on the window.
post #9309 of 12884
Quote:
Originally Posted by Barney_DaPurple1 View Post

Seamless branching problem is usually indicated by jerky motion, video stutters (like someone doing a bad robot dance?). Also audio is disrupted in the same pattern as video. On the 1400, you can actually hear the CD drive adjusting the speed and focus of each added scene. Usually, it is the transition into and out of added scenes that you will notice seamless branching problems.

For AVP:R, most problems are toward the latter half of the movie. The scene when the armored vehicle arrives at the traffic jam with the aliens running loose, and one of GI's is walking toward the car, you'll see some jerky video studders and audio "skipping" before he gets nailed by the alein punching through his helmet.

Thanks Barney. I already watched it once, but didn't notice any errors. I will scan through again with the icon turned on just to double check, but it seems as though my player (not the 1400 ) doesn't suffer these anomalies.
{EDIT}: I checked just now, finding 4-5 different places in the movie with the icon. I could find no errors within the seamless branching.
This leads me to believe that the 1400 should be able to fix this with a fw upgrade.
post #9310 of 12884
I've just watched sleeping beauty and all of the reviews are correct. While the story is weak this is some of the most spectacular animation I have ever seen. The drawing and colors are to die for. The new soundtrack while good still sounded to me like it had been recorded in the 1950's. If you have any interest in beautiful artistry you will at least rent this disc.

This movie would be worth seeing even if you just turned off the sound and watched the video.
post #9311 of 12884
Quote:
Originally Posted by rmilewsk View Post

This movie would be worth seeing even if you just turned off the sound and watched the video.

Ok, it was a decent mini review until you said ^this^ part . Not trying to sound like a jerk, but this movie is a classic, and should held in high regard for what it is. The fact that it does look and sound as good as it does is a small miracle in it self. Holding out support for what Walt Disney brought us over the years is the least we can do.
At this point, I think all the exceutives at Disney would cut up and eat all the children of the world if they thought it would make them more money . I guess we can thank that prick Michael Eisner for that.
Once again, Walt turns over in his grave

I'm gettin grumpy again, I need to get some sleep.
post #9312 of 12884
Quote:
Originally Posted by swarm87 View Post

sleeping beauty is in 7.1? how? isnt it like 50 years old or something. also, i know its a little late, terminator:tscc season 1 works great so far no errors(granted its only in legacy dolby digital 5.1 and i only have a 720p set) and oddly enough it only has a 31.13 sec load time.
also anyone have plans to get firefly when it comes out next month(hopefully my mom will get it for me for chanukkah)

I'll be renting Firefly from Netflix. Mostly to check the BD presentation, since I already have it on DVD. Wonder if they'll squeeze it onto two BD-50's.
post #9313 of 12884
River is bad aint she? "[to Jane] I can kill with a look" .

Firefly will be a 3 disc set. Like the Godfather, audio commentaries on each BD for all 8 or 9 episodes. btw, Serenity on HD DVD did not dissappoint neither. Can't remember if it's out on BD yet?
post #9314 of 12884
Quote:
Originally Posted by Smarty-pants View Post

-snip-
I'm gettin grumpy again, I need to get some sleep.

that time of the month, buddy?
post #9315 of 12884
Quote:
Originally Posted by Smarty-pants View Post

Thanks Barney. I already watched it once, but didn't notice any errors. I will scan through again with the icon turned on just to double check, but it seems as though my player (not the 1400 ) doesn't suffer these anomalies.
{EDIT}: I checked just now, finding 4-5 different places in the movie with the icon. I could find no errors within the seamless branching.
This leads me to believe that the 1400 should be able to fix this with a fw upgrade.

It's tricky... tricky, tricky, tricky [Run DMC], the way seamless problem works with the 1400. If you just play the movie to its entirety, problem is there. However, if you tried to rewind back or fast forward to the various scenes, problems may not be reproducible. Which supports Samsung 1400 Consipiracy Theory #2088?

The 1400 used an el cheapo disc drive with read ahead memory buffer of 64k. Thus a firmware update is highly unlikely to fix. Played on the PS3 with no problem (flawlessly! ). Not even hearing the disc drive focusing and adjusting for the transitions. That boomoo has been out, how long now? If Samantha has NOT done anything about it by now... will you know what I'm saying...

I don't think it's a processor (GPU or SoC) issue. Tho possible...
post #9316 of 12884
Quote:
Originally Posted by Barney_DaPurple1 View Post

that time of the month, buddy?

Ughh, too much stress lately. I've already got two small ankle biters and a wife too (<-you wouldn't know anything about that ), then there's "work", in the process of buying a new house, personal problems going on with other family members, and to top it off, I've had the flu for the last two days.
CALGON, TAKE ME AWAY!
post #9317 of 12884
Quote:
Originally Posted by Barney_DaPurple1 View Post

It's tricky... tricky, tricky, tricky [Run DMC], the way seamless problem works with the 1400. If you just play the movie to its entirety, problem is there. However, if you tried to rewind back or fast forward to the various scenes, problems may not be reproducible. Which supports Samsung 1400 Consipiracy Theory #2088?

The 1400 used an el cheapo disc drive with read ahead memory buffer of 64k. Thus a firmware update is highly unlikely to fix. Played on the PS3 with no problem (flawlessly! ). Not even hearing the disc drive focusing and adjusting for the transitions. That boomoo has been out, how long now? If Samantha has NOT done anything about it by now... will you know what I'm saying...

I don't think it's a processor (GPU or SoC) issue. Tho possible...

So the saga continues...
post #9318 of 12884
Quote:
Originally Posted by Barney_DaPurple1 View Post

The 1400 used an el cheapo disc drive with read ahead memory buffer of 64k. Thus a firmware update is highly unlikely to fix.

Agreed. Though I think the problem with AVP:R is partially the mastering. When doing seemless branching, the branch is preferred to be physically close on the media. With AVP:R, I think the lens is seeking quite far.

xnappo
post #9319 of 12884
Quote:
Originally Posted by xnappo View Post

Agreed. Though I think the problem with AVP:R is partially the mastering. When doing seemless branching, the branch is preferred to be physically close on the media. With AVP:R, I think the lens is seeking quite far.

xnappo

Bingo. that's why one can hear the 1400 disc drive adjusting during the transitions. For comparison, I put my ear right of top of the PS3 and no change in disc drive sound or refocusing of the laser arm. In other words, no sweat! The PS3 and other BD players may found a way to port the extra data to some where else in the Unit memory, flash drive dongle or hard drive?
post #9320 of 12884
anyone tried it yet?
i got a netf'x bd copy yesterday, will try it tonight or tomorrow night.
post #9321 of 12884
Quote:
Originally Posted by Smarty-pants View Post

Ughh, too much stress lately. I've already got two small ankle biters and a wife too (<-you wouldn't know anything about that ), then there's "work", in the process of buying a new house, personal problems going on with other family members, and to top it off, I've had the flu for the last two days.
CALGON, TAKE ME AWAY!

Crabs?

ahh, welcome to the rest of American [majorly disfunction] family. Pop in Littlle Miss Sunshine to brighten up your day, buddy!

uggh, you just reminded me. Baby daughter one year check up.
post #9322 of 12884
Quote:
Originally Posted by westgate View Post

anyone tried it yet?
i got a netf'x bd copy yesterday, will try it tonight or tomorrow night.

you having probs with the 1400 playing it?
post #9323 of 12884
Quote:
Originally Posted by Barney_DaPurple1 View Post

you having probs with the 1400 playing it?

i havent played it yet. just wondering if anyone else had tried it yet.

no probs with 1400. so far i like it.
post #9324 of 12884
Quote:
Originally Posted by vizner124 View Post

I get an error "This disc cannot be played" when inserting Blu-Ray DVD in BD-P1400. I tried 3 or 4 BD-DVDs and I get the same error, however the unit plays regular DVDs just fine. I just upgraded to the latest firmware. Any ideas?

I have the same problem with my BD-P1400. Have you resolved this problem yet? Samsung tech support told me to send it in for repair.
post #9325 of 12884
Quote:
Originally Posted by mnment18 View Post

I have the same problem with my BD-P1400. Have you resolved this problem yet? Samsung tech support told me to send it in for repair.

i hit mine really hard and it has worked fine ever since. no, not really, i backsteped the firmware then re downloaded the firmware(it always helps to have an old one on a disc)
post #9326 of 12884
Unfortunately, I upgrade only thru ethernet and don't have any prior firmware releases. Any other suggestions?
post #9327 of 12884
Quote:
Originally Posted by mnment18 View Post

Unfortunately, I upgrade only thru ethernet and don't have any prior firmware releases. Any other suggestions?

Downloads for previous firmwares are in this thread... somewhere.
post #9328 of 12884
Quote:
Originally Posted by westgate View Post

anyone tried it yet?
i got a netf'x bd copy yesterday, will try it tonight or tomorrow night.

westgate, for your sake, I hope it is better than "The Lady in the Water"...
post #9329 of 12884
My screen ratio is quite distorted. I've compared the same film with other BR players and the DVD version on the same display. The height tends to be shorter with the width being wider. Is this a know bug? Thanks.
post #9330 of 12884
Hey Barney! Did you see that Toshiba has come through again for our discontinued HD-DVD players? Makes Samsung look just like what they are... the south end of a horse headin' north!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Blu-ray Players
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players › Samsung BDP1400 Disussion Thread