or Connect
AVS › AVS Forum › Video Components › Cable, Digital Cable - Non-HDTV › Hauppauge 1800 only receiving two tv channels
New Posts  All Forums:Forum Nav:

Hauppauge 1800 only receiving two tv channels

post #1 of 3
Thread Starter 
My new Hauppauge WinTV-HVR-1800 PCI Express X1 board is only receiving adequate signal to receive 2 channels. It's a standard cable connection (Charter Communications) that works fine on a TV, just not on the Hauppauge.

Anybody have any idea what might be going on.
post #2 of 3
Check the setup menu. OTA and Cable TV channels (except between 2-13) are different, so you have to tell it which....OTA, CATV, and sometimes even CATV(HRC) and CATV(IRC).
post #3 of 3
Hello

I was having the same issue when I was using Vista 64 bit and came across a patch on HP.com. (I do not have an HP computer and this worked)

Supposedly, this card only recognizes IRC cable within Media Center, but some cable companies provide an HRC connection instead, so HP released these patches:

Due to spammers, I cannot post links, so, go to hp's support page and search for HVR 1800 update. The 32 bit version will be at the top, but you may have to do some digging for the 64 bit version. I'm not sure if this forum allows private messaging, but if they do, feel free to send me a message if you need the link to the 64 bit version.

I'm not finding a patch for XP, but if you are using XP, I would continue searching the HP site by looking for the HVR 1800 update for XP. Good luck and don't thank me if it works; I found the information on another board.

Thanks
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Cable, Digital Cable - Non-HDTV
AVS › AVS Forum › Video Components › Cable, Digital Cable - Non-HDTV › Hauppauge 1800 only receiving two tv channels