or Connect
AVS › AVS Forum › Display Devices › Digital Hi-End Projectors - $3,000+ USD MSRP › Viewsonic Pro8100 1080p Projector
New Posts  All Forums:Forum Nav:

Viewsonic Pro8100 1080p Projector - Page 296

post #8851 of 9206
Eat, drink, and be merry or something like that. wink.gif
post #8852 of 9206
Merry Christmas and happy post-apocalypse everyone! It's been a while since I checked in, but I've also been having good luck with the MWave bulb 18.5' throw and 120" screen 1.4 gain. I'll be posting new calibration settings shortly after the new year, as I still need to rack up a few more hours while I have leave...
post #8853 of 9206
I got a new aftermarket bulb for my 8100 about a year and a half ago. It was very cheep and has done pretty well, I must say. However, it started out not as bright, and now after a bit over 1,000 hours is definitely not as bright. The room I have it in has very high ceilings and all white walls, so I need more lumens. Anyone have any recommendations as to the best place to buy the actual replacement bulb for this thing? Looking to get it as cheep as possible obviously. Thanks!
post #8854 of 9206
Quote:
Originally Posted by mgkdragn View Post

Just a little levity for today ..

LMAO, thats awesome, lol.

its just crazy to see this thread going . i am considering putting my gear up in my new(to me) house. i REALLY DO miss watching my setup !!!


what is the latest news on budda ? things don't look good in his home town.
post #8855 of 9206
Quote:
Originally Posted by Fabricator View Post

LMAO, thats awesome, lol.
its just crazy to see this thread going . i am considering putting my gear up in my new(to me) house. i REALLY DO miss watching my setup !!!
what is the latest news on budda ? things don't look good in his home town.

We haven't heard anything from Bouda in a LONG time. Pray that he's ok.

Ed
post #8856 of 9206
Here's one but I'd call to make sure it's an OEM bulb if that's what you want.

Several sites I checked say "Discontinued" or "Out of Stock". eek.gif

Of course there's always ViewSonic.

Here's Sears offering.

Another one.

I 'd definitely check w/ any of these before ordering to ensure that it's an OEM lamp if that's what you want.

BTW for those of us that got one from M-wave, their site no longer lists it. mad.gif
post #8857 of 9206
Quote:
Originally Posted by 73shark View Post

Here's one but I'd call to make sure it's an OEM bulb if that's what you want.
Several sites I checked say "Discontinued" or "Out of Stock". eek.gif
Of course there's always ViewSonic.
Here's Sears offering.
Another one.
I 'd definitely check w/ any of these before ordering to ensure that it's an OEM lamp if that's what you want.
BTW for those of us that got one from M-wave, their site no longer lists it. mad.gif

I believe the only real OEM lamp out of this list is the ones from VS direct at $500 a pop .. all the others, I firmly believe are the same as the MWave lamp ..

MWave still has a few up on eBay at

http://www.ebay.com/itm/350616545232?ssPageName=STRK:MEWAX:IT&_trksid=p3984.m1438.l2649

Although I know there have been mixed reports on the MWave lamp, I've had personal experience with 4 of these now and they all have been as bright as the OEM's .. with a pretty good warrantee, I would still recommend the MWave lamp ..

Dark Rider .. you wanna chime in on that .. ??
post #8858 of 9206
Hi,
I have had my pro8100 for 4 years now the bulb finally died so I ordered a vm replacement. When I installed it I still get the orange solid and the blinking light. You all seem to have a lot of experience any ideas?
post #8859 of 9206
I had the electrified lamp and it was noticeably dimmer. What about Lutema lamps? Has anyone heard of them, this website discounttvlamps.com touts them. The Mwave lamps seems to good to be true price wise.. I just don't think I can shell out $500 for the oem lamp, I could get the pro-8200 for only $300 more which by all accounts is an absolute light cannon with great lamp life

-tim
post #8860 of 9206
Quote:
Originally Posted by timfrommass View Post

I had the electrified lamp and it was noticeably dimmer. What about Lutema lamps? Has anyone heard of them, this website discounttvlamps.com touts them. The Mwave lamps seems to good to be true price wise.. I just don't think I can shell out $500 for the oem lamp, I could get the pro-8200 for only $300 more which by all accounts is an absolute light cannon with great lamp life
-tim

But it's not the same PJ from a viewer standpoint. Suggest you peruse the Pro8200 thread. It has some issues as well as some mounting constraints. Probably for the money, it's a good PJ tho. Just not up to a Pro8100.
post #8861 of 9206
Quote:
Originally Posted by load54 View Post

Hi,
I have had my pro8100 for 4 years now the bulb finally died

Four years, wow. How many hours did you get out of it?
post #8862 of 9206
Quote:
Originally Posted by timfrommass View Post

I had the electrified lamp and it was noticeably dimmer. What about Lutema lamps? Has anyone heard of them, this website discounttvlamps.com touts them. The Mwave lamps seems to good to be true price wise.. I just don't think I can shell out $500 for the oem lamp, I could get the pro-8200 for only $300 more which by all accounts is an absolute light cannon with great lamp life
-tim

The lamp I received from "MWave" was nowhere near as bright as my 1K hour OEM one. It was like night and day. Maybe I just got a bad one but I was afraid to try an exchange. Sure wish it would have been acceptable but for ME it wasn't. They were very good about refunding my $$$ though. Cost me $6.51 return shipping to try one. Others have reported excellent results but this was my experience.

Ed
post #8863 of 9206
Looks like the M-Wave well is dry now. eek.gif
post #8864 of 9206
Quote:
Originally Posted by 73shark View Post

Looks like the M-Wave well is dry now. eek.gif

they still have stock listed on eBay ..

http://www.ebay.com/itm/350616545232?ssPageName=STRK:MEWAX:IT&_trksid=p3984.m1438.l2649
post #8865 of 9206
How many people have used mwave bulbs? I'm nervous about getting it and having it be the same thing as the electrified bulb I got
post #8866 of 9206
Quote:
Originally Posted by timfrommass View Post

How many people have used mwave bulbs? I'm nervous about getting it and having it be the same thing as the electrified bulb I got

I have first hand experience with 4 M-Wave lamps .. in each case, they were as bright as the VS .. PM Dark Rider and ask him about his experience as well ..
post #8867 of 9206
Quote:
Originally Posted by timfrommass View Post

How many people have used mwave bulbs? I'm nervous about getting it and having it be the same thing as the electrified bulb I got

Mine's still going strong w/ over 300 hours.
post #8868 of 9206
guys. i got my gear in the living room now. just have to connect it all up and hang the surrounds.
post #8869 of 9206
Quote:
Originally Posted by Amber Ale View Post

Four years, wow. How many hours did you get out of it?

I little over 9000 hours.
post #8870 of 9206
Quote:
Originally Posted by 73shark View Post

Mine's still going strong w/ over 300 hours.

I installed the 5th M-Wave lamp I've ordered over the weekend in a guys 8100 that wanted someone to install for him and clean the filter / lens etc .. this one actually measured slightly brighter than my measurements from my original 8100 ..

So far, all these lamps I have installed are holding up well .. the one thing I have noticed is the lamp housing on the M-Wave can sometimes take some real pushing to get it seated right .. I don't think the casing is quite as good a fit as an OEM unit .. or the power connectors are slightly smaller ..
post #8871 of 9206
Quote:
Originally Posted by mgkdragn View Post

I installed the 5th M-Wave lamp I've ordered over the weekend in a guys 8100 that wanted someone to install for him and clean the filter / lens etc .. this one actually measured slightly brighter than my measurements from my original 8100 ..

So far, all these lamps I have installed are holding up well .. the one thing I have noticed is the lamp housing on the M-Wave can sometimes take some real pushing to get it seated right .. I don't think the casing is quite as good a fit as an OEM unit .. or the power connectors are slightly smaller ..

Dang Willie, maybe I need you to order a bright one for me!wink.gif Sure wish the one I received had been CLOSE to OEM. Probably should have tried an exchange but didn't wanna go through the hassle of returning another one. BTW, I had to file just a tiny bit of material of the housing (few thousands) for it to clear on the bottom right side. NO, I didn't put it on a grinder or anything---just LIGHTLY filed off a very small amount by hand.

Ed
post #8872 of 9206
Quote:
Originally Posted by old corps View Post

Dang Willie, maybe I need you to order a bright one for me!wink.gif Sure wish the one I received had been CLOSE to OEM. Probably should have tried an exchange but didn't wanna go through the hassle of returning another one. BTW, I had to file just a tiny bit of material of the housing (few thousands) for it to clear on the bottom right side. NO, I didn't put it on a grinder or anything---just LIGHTLY filed off a very small amount by hand.

Ed

Ed, your experience has made me really, really check these things out .. and not just by eye .. I've got a AEMC CA813 that I bought used for $65.00 ..

And I'm not getting any cut from M-Wave .. wink.gif
post #8873 of 9206
Quote:
Originally Posted by mgkdragn View Post

Ed, your experience has made me really, really check these things out .. and not just by eye .. I've got a AEMC CA813 that I bought used for $65.00 ..

And I'm not getting any cut from M-Wave .. wink.gif

Yeah, sure........rolleyes.gif YOU are probably MWave and just using a California mail drop, lol.

Heh, you owe me $6.51 for trying one!smile.gif

Seriously, that was a pretty reasonable cost to try one and they were very timely in refunding my $$$.

Ed
Edited by old corps - 1/15/13 at 6:38am
post #8874 of 9206
Quote:
Originally Posted by mgkdragn View Post

I installed the 5th M-Wave lamp I've ordered over the weekend in a guys 8100 that wanted someone to install for him and clean the filter / lens etc .. this one actually measured slightly brighter than my measurements from my original 8100 ..

So far, all these lamps I have installed are holding up well .. the one thing I have noticed is the lamp housing on the M-Wave can sometimes take some real pushing to get it seated right .. I don't think the casing is quite as good a fit as an OEM unit .. or the power connectors are slightly smaller ..

I had the same problem getting mine installed. Had read previously that others had a similar problem. I figure if I can get 1,500-2,000 hrs out of it, then it'll be cheaper than an OEM lamp.
post #8875 of 9206
I just ordered one today from the link supplied. It will be here Thursday.
post #8876 of 9206
Quote:
Originally Posted by hmcewin View Post

I just ordered one today from the link supplied. It will be here Thursday.

Be sure and let us know how it performs. Hope you get a good one, not the one I returned.

Ed
post #8877 of 9206
Scary thought!!

Henry
post #8878 of 9206
Is it possible the mwave bulb I ordered is just bad and thats why I am still getting lamp failed lights?
post #8879 of 9206
Quote:
Originally Posted by load54 View Post

Is it possible the mwave bulb I ordered is just bad and thats why I am still getting lamp failed lights?

If the lamp lights, it has not failed .. reset the PJ / and / or reset lamp counter ..
post #8880 of 9206
Yeah I dont get light at all. It just goes red/orange when I turn it on.
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Display Devices › Digital Hi-End Projectors - $3,000+ USD MSRP › Viewsonic Pro8100 1080p Projector