or Connect
AVS › AVS Forum › Blu-ray & HD DVD › HD DVD Software › A3- error 40864203 on Road Warrior
New Posts  All Forums:Forum Nav:

A3- error 40864203 on Road Warrior

post #1 of 6
Thread Starter 
Just set up a new A3, updated firmware to 1.1. My very 1st rental from Netflix was Road Warrier and it wouldn't play. It has the usual number of fine scratches but nothing terrible. At first, I got an on-screen "system error" message and "no play" on the display. I cleaned the disc, then started getting "40864203" on the display and a blank screen.

I read up on the Matrix issues with 40864203, and tried setting then un-setting parental lock. The disc now plays x2 with no problems.

Is this 40864203 something that's cropping up a lot, or am I just unlucky?
post #2 of 6
Out of all the discs ive got I only get this on heroes D2 thats in a EP30
post #3 of 6
The HD-A3 is brand new and it sounds like the firmware still needs to be tweaked some.
post #4 of 6
Thread Starter 
So I take it that I was just unlucky with Road Warrier. I reported the disc as damaged and requested a replacement. I'll see if the replacement has any issues.
post #5 of 6
Same thing happened to me with an HD-A3 and Seabiscuit. Second copy I got from Netflix also gave me the same code. I have not had any problems with the two other discs I have tried. Do we have any idea what error 40864203 is supposed to identify?
post #6 of 6
Clean the disc (soap and water)! If that doesn't work, exchange it.

BTW, the latest firmware for the A3 is 1.3.

http://www.avsforum.com/avs-vb/showthread.php?t=939615
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HD DVD Software
AVS › AVS Forum › Blu-ray & HD DVD › HD DVD Software › A3- error 40864203 on Road Warrior