or Connect
AVS › AVS Forum › Video Components › DVD Recorders (Standard Def) › Bad S-video port on Panasonic DMR-EZ47?
New Posts  All Forums:Forum Nav:

Bad S-video port on Panasonic DMR-EZ47?

post #1 of 5
Thread Starter 
I have a Pansonic DVD-Recorder model DMR-EZ475VK (same as DMR-EZ47). The unit seems to have a bad S-video port (output). I'm getting intermittent interference lines - horizontal, kinda like on an old rabbit-ear style TV when there is interference e.g. from a microwave. This is affecting the picture only, not the sound (and there is no microwave on). It happens sporadically - maybe 1-2x per day lasting from 5-15 mins with no discernible pattern in times it occurs. I've tried a bunch of things to narrow down the problem (listed below) and would appreciate any help.

Here's the setup:
- Dish satellite receiver connected to Panasonic via S-video cable plus composite audio cables.

- Panasonic connected to standard def TV via S-video cable plus composite audio on TV's input 1.

- Satellite receiver is also connected to TV through another VCR using RF cables.

Here's what I've done to try diagnosing the trouble.
1. Eliminated S-video cable as source of interference by swapping out S-video cable.

2. Eliminated satellite receiver as source of interference by switching TV to channel 3 (RF signal) when the interference is showing up on TV's input 1 and verifying that there is no interference showing up on channel 3.

3. Eliminated Panasonic input S-video port or satellite receiver output S-video port as source of interference by recording to DVD while interference is occuring then noting that interference is not being recorded

4. Eliminated TV's S-video input port as source of interference by connecting satellite receiver directly to TV's S-video port for a week and experiencing no interference. Saw interference recur within a day of switching back to using DVD-R's S-video out port.

5. Eliminated ambient EMF or RF interference (I think) by using a battery operated radio tuned between stations to try to pick up interference. Saw no interference on rabbit-ear TV or other radios. Checked with scanner and walkie-talkie to try to pick up an interference signal. Nothing found.

6. Tried other stuff like disconnecting RF to TV to see if interference stopped.
Unplugged various things that might have generated interference e.g. a security camera, cordless phone.

Flaws in my logic? Other things to try?
post #2 of 5
Does this happen when watching TV and DVD playback, or DVD playback only?
When watching a commercial DVD?

It looks like you have eliminated all of the possibilities and it points to the DVD recorder.
post #3 of 5
Only possible "flaw" I see is no work on audio cables/connections for possible "feedback"... with interference, pull just the audio cables?
post #4 of 5
Thread Starter 
Quote:
Originally Posted by RCbridge View Post

Does this happen when watching TV and DVD playback, or DVD playback only?
When watching a commercial DVD?

It looks like you have eliminated all of the possibilities and it points to the DVD recorder.

It happens when watching TV and DVD playback. Don't know about commercial DVD's - haven't tried any.
post #5 of 5
Thread Starter 
Quote:
Originally Posted by wabjxo View Post

Only possible "flaw" I see is no work on audio cables/connections for possible "feedback"... with interference, pull just the audio cables?

I haven't pulled the audio cables. Just assumed that since there was no interference in sound that they weren't involved. Will try it next time.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: DVD Recorders (Standard Def)
AVS › AVS Forum › Video Components › DVD Recorders (Standard Def) › Bad S-video port on Panasonic DMR-EZ47?