or Connect
AVS › AVS Forum › HDTV › HDTV Technical › speaker hum from verizon FiOS HD box - hdmi related)?
New Posts  All Forums:Forum Nav:

speaker hum from verizon FiOS HD box - hdmi related)?

post #1 of 13
Thread Starter 
Hello all,
I just had verizon FiOS installed the other day and i am noticing a low level (ungrounded?) hum coming through my TV's speakers.
the FiOS cable box is a motorola HD DVR that connects to a HDMI powered splitter and then goes into my LG CRT HDTV.
I tried other HDMI cables (with and without the splitter) and the sound still persisted.
The hum is present when the FiOS box is on/off and even if it is not plugged in!
If i remove it (at any point) from the loop the hum stops so I am confident that it is the FiOS box and it is some form of grounding issue.

i should also note that I had comcast (which used a similar motorola box) and i had no problems like this but i was using a DVI to HDMI on that box w/ audio over Optical.

and the TV's speakers are set to OFF because I run the sound to a reciever (over optical) yet the hum is only present on the TV.

any ideas?
thanks.
post #2 of 13
What happens if you hook it up via component?
post #3 of 13
Thread Starter 
thats what i am going to try when i get home from work...

I suspect it will fix the issue but since my HDTV is older and is limited in its # of component (2) and HDMI (1) input's (I have to use splitter boxes for all my "high tech gadgitry" which degrades the component signals) I prefer the HDMI.
but, if it fixes the issue, that will be worth the minor sacrifice because the hum is driving me nuts.

it just seems really odd, no?
post #4 of 13
There's GOT to be a ground loop problem in your gear somewhere. If the FIOS stuff was the most recently added - start there. Check that they grounded to the same ground wire all the rest of the house grounds goto. If not - get them back out there to fix it.
post #5 of 13
Thread Starter 
can you explain that in a little more detail?
sorry i am not very savvy when it comes to household wiring.

should i be looking at the big FiOS box they installed in the basement?
or elsewhere?

i'd rather solve this on my own because (in my experience) tecs think that customers are ignorant and i just dont feel like having to deal w/ missing school/work while i wait around for a service call.

thanks for the replys so far
post #6 of 13
Quote:
Originally Posted by elbarto1 View Post

sorry i am not very savvy when it comes to household wiring.

Then have Verizon's tech or an electrician come and look at it - I guarantee Verizon will probably cost you less.


Quote:
Originally Posted by elbarto1 View Post

should i be looking at the big FiOS box they installed in the basement?
or elsewhere?

That's where I'd start - it should have a 3 pronged outlet, that should go to the same wiring as the rest of your house (same ground). Also check at the FIOS TV box for the same thing.
post #7 of 13
Thread Starter 
ok, so in a nutshell - i want the main FiOS box (in the basement) to be plugged into an outlet that is on the same ground that the STB/TV/Stereo/Etc is plugged into upstairs?
or is it much more complicated?
(dont worry I'm not going to go fiddling w/ live wires like a fool - just trying to get my head around what would cause this issue, when i dont understand something it just irks me...)
thanks.
post #8 of 13
Thread Starter 
i just happened upon this -

http://www.digitalhome.ca/forum/showthread.php?t=56203

and thought it would be worth a look since i have a PS3 hooked in as well.
cant try it till i get home but i never would have thought to check that.

-----
edit
-----

this explains a ground loop in plain english (incase some other noobs like me need help) and may be the cause of my problems -

http://boardsus.playstation.com/play...cending&page=1

cant wait to test this theory.
post #9 of 13
My Verizon FiOS technician connected the ground to my incoming service meter -- thus causing the speaker hum. Disconnect the ground wire from any electrical panel or box. This will stop the speaker buzz.
post #10 of 13
Do you have anything else connected to the tv or STB like an coax cable? Try removing any connection one at a time. My issue was my coax cable connected to my tv for OTA broadcasts. I grounded he splitter in my basement and the hum went away.
post #11 of 13
Your Verizon optical node should be grounded to the common electrical ground shared by Power Co., Tel Co. And Cable Co. Do not remove this ground. If you are having problems such as you describe I would call Verizon back to check their installation and if necessary call Power Co and then finally you may need a licensed electrician. Just don't follow ungroundthemeter's advice!!!!!
post #12 of 13
Have you tried a ground lifter? 60Hz hums are the worst ;-(
post #13 of 13
Quote:
Originally Posted by Scooper View Post

There's GOT to be a ground loop problem in your gear somewhere. If the FIOS stuff was the most recently added - start there. Check that they grounded to the same ground wire all the rest of the house grounds goto. If not - get them back out there to fix it.
This... also may want to Google 'ground loop isolator'
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HDTV Technical
AVS › AVS Forum › HDTV › HDTV Technical › speaker hum from verizon FiOS HD box - hdmi related)?