or Connect
AVS › AVS Forum › Video Components › DVD Players (Standard Def) › Kenwood Sovereign System (Changer, Entre, and Receiver) Issues and Answers
New Posts  All Forums:Forum Nav:

Kenwood Sovereign System (Changer, Entre, and Receiver) Issues and Answers - Page 5

post #121 of 6894
billatlakegeorge,

That's a tough question, my reasons for keeping/purchasing the changer,

* the changer provides excellent audio & video
* convenient storage of your DVD collection
* easy access to your collection
* daisy chain capability
* Entre interface

I was using an HTPC for about 2 years and I was really tired of all the little "issues" -- not to mention the fact that I started to run out of space to keep my discs. I still use the HTPC for non-region-1 discs.

There are issues with the Changer and these have already documented throughout this thread; they were not show-stoppers in my case.

Heroildo
post #122 of 6894
RE: DVDs still not found by OpenGlobe/Kenwood

All these are found by DVD Profiler. My DVD Profiler with them on it.

- Gone with the Wind
- French Kiss
- A league of their own
- Waner Music Group Does DVD Volume 2
- Toy Story 1
- Shrek
- Stuart Little
- Jack Frost

Has anyone had any success with these or is this just an OpenGlobe/Kenwood problem?

I HAD to put SHREK into the rental slot because the Entre would not play it (from slot 37). I could select from the menu (unknown and slot 37 one) but then it would not play. I don't recall if it does this with all the unknowns?!?

Certainly WE should not have to enter these manually and it would seem they could fix their database *very* quickly assuming this is a problem that everyone has with everyones listed of "unknowns".

RE: Sudden Stop
I've had this happen 3 times. Only since the upgrade to 1.0.1.0 but not sure if that is related for my situation. Last night it was on The Mummy and right at the very end after the city sunk itself and they were just standing out on the desert.

Before had this when the 'tech info' of Shrek a couple days ago but when through this with some more people yesterday and it never happened.

RE: Tips and Latest still not working

Kenwood sheet: "...Entre is a dynamic product. Software udpates will allow Kenwood and OpenGlobe to provide new functions and capabilities. For the latest information and instruction manual updates regarding your new Entre, go to the Tips and Insallation section of the Kenwood USA Web site at:

http://www.kenwoodusa.com/sovereign/latest_tips still gets Kenwood server - 404 error - page not found "

This http://www.google.com search "sovereign tips site:www.kenwoodusa site:com" doesn't find anything either.

-------------

Boy I bet that Kenwood has lost a lot of business by leaving all these issues "outstanding" and at least not listing what is "fixed" in what upgrade.
post #123 of 6894
Quote:


Originally posted by ScottF200
RE: DVDs still not found by OpenGlobe/Kenwood

All these are found by DVD Profiler. My DVD Profiler with them on it.

- Gone with the Wind
- French Kiss
- A league of their own
- Waner Music Group Does DVD Volume 2
- Toy Story 1
- Shrek
- Stuart Little
- Jack Frost

Has anyone had any success with these or is this just an OpenGlobe/Kenwood problem?

I HAD to put SHREK into the rental slot because the Entre would not play it (from slot 37). I could select from the menu (unknown and slot 37 one) but then it would not play. I don't recall if it does this with all the unknowns?!?

Before had this when the 'tech info' of Shrek a couple days ago but when through this with some more people yesterday and it never happened.

-------------

Boy I bet that Kenwood has lost a lot of business by leaving all these issues "outstanding" and at least not listing what is "fixed" in what upgrade.

Mine found Shrek, A League of Their Own, Toy Story 1, and Gone With The Wind. I don't recall whether I had to do the "edit disc" thing in order for OpenGlobe to figure it out, but they're all there, cover art and all.

The other day, I tried to call Shrek up. I got an "unplayable disc" read, or something like that. It then stated that it was flipping the disc and searching for the ability to play there. Still no luck. I then noticed it incorrectly identifed the slot that Shrek was actually in, and I started over from the Entre Guide. Then it worked.

Nick
post #124 of 6894
My Entre found, "A League of Their Own" and I'm also not sure if I had to do the "edit disc". I get the "unplayable/unreadable disc" messages every now and then. I just eject the disc (physically remove it from it's slot since my eject button is no longer working) and just put it back in the same slot. It usually works.

The only disc I haven't been able to get to work with the Entre is "Jurrassic Park 2: Lost World". I still have no idea why the Entre will not recognize the disc -- the slot doesn't even show up in my guide as "unknown", it's just not there.

I have been sending Kenwood (inquiry@kenwoodusa.com & hookup@kenwoodusa.com) emails regarding all the various issues I've had with the Entre & the DV-5900M; I figured this was the best way to document the problems. I've only received an answer on one of my questions and I feel it was a cop-out on their part -- I actually got a "real" answer from OpenGlobe.

Heroildo
post #125 of 6894
Thank you guys for the feedback. I will likely try the edit disk thing once the relatives leave for the holiday *but* it will certainly be annoying to do so. It should find every single one of them. It utterly absurd. I hope the edit disk is as simple as adding them to DVD Profiler which is a snap.

We (the family) are watching The World is not Enough and it *does* show up on my Entre menu but when I select it the 5900 goes to the right slot (23) and says 'READING'...then it stops...and then goes to 24...then to 25...then...I finally had to take it out of slot 23 and put it in rental slot 2. Hmm...very impressive jukebox that works like a non-jukebox player .

Thanks for the feedback. I still have hope...but no doubt other readers of the thread have said "forget...'bout it".
post #126 of 6894
i am dying to buy the entre but i am waiting until you guys post some good news. i reread the manual and it had a useful tip for stopping dvds that dont respond to the stop command. you use disc select and choose another disc and right away hit stop. i tried it and it worked. might be useful to create a macro that powers it on, changes disc and hits stop.

hmatos, i reread the mp3 material in the manual and they state that they don't support the id3 tag information. by now you probably have figured it out, but just in case, you can check out the manual.
post #127 of 6894
btw, I'm not sure if anyone was following the issue I was having with the Entre not providing seamless playback of playlists which contained various types of sources (i.e., MP3 on CD in 5900, MP3 on Entre HD, CD Audio, etc).

I did get a response from OpenGlobe and there is a workaround for the issue -- Kenwood pretty much told me that the only way that they knew around this issue was to use a Sovereign Receiver (I don't think so!):

So the issue(s) seems to be that,

(a) the Entre will not pass Analog and SPDIF "concurrently" to the receiver from the connected changer.

(b) the DV-5900M does not pass SPDIF while playing back an MP3 CD

I have re-connected the audio between the Entre, Receiver, and 5900 as follows:

(a) connect the DV-5900 Changer coax digital out to the Receiver
(for Dolby Digital/DTS Playback)

(b) connect the Changer analog L+R Mix out to the Entre REC-IN
(disable the SPDIF on the Entre)

connect the Entre analog L+R play out to the Receiver

(c) connect the Changer 6 CH out to the Receiver

This does allow me to listen to movies via 6 CH or SPDIF and listen to all audio via the Analog. This *DOES* work and God knows, I'm not complaining!


H
post #128 of 6894
First, my turn with the dead horse: Couching Tiger... 3+ sec layer change.

Second: There is no layer change which I'm aware of in Hercules (Disney), but there was a 2 to 3 second pause at about 55:20 (not positive of the exact time - Herc in the temple of Zeus, end of scene). It was the first disc I watched on the Kenwood, and thought "well, that sucks, but I won't send it back yet - it's the layer change bug." My wife shot me an accusatory glance, thinking the player had locked up just like our $99 first generation Apex tends to do on a couple of our discs.

Anyway, I looked up the stats on the disc and it doesn't list a layer change. Anyone else see this? My 5900 is standalone - no entre to screw it up ;-)

Jordan
post #129 of 6894
RE: SKIP DVD-V Fixed; see my 12-27-01 09:42 PM post
In a previous thread I mentioned that The World is Not Enough would not play even though it was found by the Entre and was selected from the menu system. What I failed to mention (I forgot the wording....was that it displayed "SKIP DVD-V" on the 5900M display when the Hub told it to play that DVD and it found the slot for it...then it [5900] went to the next slot and the next slot....

RE: unknown
During some downtime with the relatives, I decided to do the disk edit work around to "fix" my unknowns. It is unbelievable to me that they have not resolved that issue yet since we (david) first brought it up AND listed the DVDs. I've listed mine a couple times now. Hard...darn hard to believe they can't handle this ... heck Toy Story [1]!! can't be found. The only one I could not do was Jack Frost since it would only find Jack Frost (Horror) and it's searching is *very* limited compared to DVD Profiler...extremely sad they can't do what shareware does.

RE: cont. SKIP DVD-V Fixed; see my 12-27-01 09:42 PM post
After fixing my unknowns I could not get them to play...at least the first 2 I tried. Toy Story and Shrek. I just get this annoying SKIP DVD-V.


Has anyone else gotten this SKIP DVD-V message on their 5900M?!?

What is killing me is that before my 1.0.1.0 upgrade I wasn't having any problems except the "unknowns". Now I'm getting several problems. Leads me to question whether 1.0.1.0 is buggy?!?


I need to use the e-mail addresses given earlier and see if there are some for OpenGlobe as well. I'm trying to remain positive but am starting to get wore down. Thanks all for your help.
post #130 of 6894
ScottF200,

I haven't come across that problem yet ... I do agree with you 100% -- why they haven't fixed the cover art issue, is beyond me. I'm also not sure why they decided not to allow you to manage DVD media the way you manage CD media (Entre Media Manager) -- our cover art issues would be solved if they just let us manage DVD discs with the Media Manager software.

I would try to play the DVD without the Entre and see if you still have that problem -- if you do, it could be a setting on the player -- I seem to recall a DVD Video Mode setting. It could also be a defect in the player.

H
post #131 of 6894
hmatos,

Thanks for the reply. I'm sure they have some reason for the look up issue not being resolved promptly and it may be a technical problem we don't know about...I want to try give them the benefit of the doubt (although still frustrating) because I'm a developer as well and I know my users don't always understand some of the technical issues I deal with but can't find a fabulous solution for without a lot of research and effort...anyway...


RE: SKIP DVD-V
I'm reading the 5900M manual while the relatives are watching Caddyshack...I'm on page 34 (3-22 Switching the sequential play mode) and it appears I may have accidently switched Sequential On and that is causing the problem. It states:

The DVD VIDEO playback will be skipped in order not to interrupt the sequential playback.

(The display shows "SKIP DVD-V" to indicate this.) (DV-5900M)

(The display shows "SKIP DVD" to indicate this.) (Other)



I'll check this out when the movie is over...it is probably rude to stop their movie just so I can play with my "toy"

Hopefully this is it and perhaps my mistake will help someone else. -- Scott Fauque .... wouldn't you think they could make sure the Entre "told" the 5900 to be Sequential Off since I was selecting a movie directly and not playing a bunch sequentially ?!?!?

Indeed setting Sequential Off (via SEQ lower right of remote) fixed my problem of selecting from the Entre guide menu but the 5900M "not playing" the DVD.
post #132 of 6894
ScottF200,

Glad to hear one problem down! I too was a developer for a while and I'm now a database administrator ... which is probably why I cut them no slack

H
post #133 of 6894
Thread Starter 
From the National Product Manager of Kenwood...

"The new software addresses several issues, some of them minor, but two of interest that I'd like your forums feedback on. First, our software engineers found a problem with the DVD Edit function that was causing some units to lock up after multiple manual look ups. We also fixed an issue that arose that made the front panel buttons and IR to stop being transmitted from the front panel micro processor and the main IBM set top box decoder chip. This appears to be at the core of many of the lock ups during normal operation.


Your avsforum has been very valuable in identifying problem areas, thus allowing us to focus QC testing and software engineering on specific areas. Please pass on my thanks to all contributors and let them know that I do have people looking at their posts on a regular basis. Both Kenwood and OpenGlobe have had testers dedicated to testing the Kenwood Sovereign Entre', but no amount of resources that we could throw at the problem is going to take the place of real world experience. "

Best regards,

Brian
National Product Manager
Kenwood USA Corporation
post #134 of 6894
Brian, thank you for letting us know what's going on at Kenwood & OpenGlobe! While I haven't been editing very many DVD discs -- the few that I've edited have not caused lock-ups.

David - did Brian mention how they would prefer to see problem reports in the future? I think it might be easier for everyone to deal with all the issues if we could put together one list -- rather than all the various posts. I'd be more than happy to contribute and maintain the list.

Heroildo
post #135 of 6894
Just picked up my Entre the other night and a Kenwood rep assisted me in finding the CATC USB-Ethernet link. I set up the Entre last night and it found 190 of 260 DVD's. Not bad for the first attempt. I will work on manual look up tonight and Saturday. My wife will be able to have her movie night this Saturday! I know from reading there are issues with these boxes, but as for me, I wouldn't trade or return my Entre and changer.
post #136 of 6894
RE: sudden stops after 1.0.1.0
It would seem we all should let them know what locks ups we've had since the latest software update 1.0.1.0. I have had 3 or 4 but only since upgrading but others have had them before upgrading. Also I had them before doing any editing. From the description above from Brian, it seems they have "fixed" stops and those fixes are incorporated in the 1.0.1.0 ?

RE: maintain a list
One thing that may be useful is a matrix / table that has people listed along with the sovereign equipment they are using and what other brand. i.e. David has all three (entre/5900m/rec) where I only have the first 2 (entre/5900m). Others have a 5050.

On the other side of the matrix could be the problems we have encountered (with the version). Just a thought. Sometimes my team and I run into very difficult and random problems and we start a matrix to try to find commonalities. It would seem that Brian and company would want to add to our matrix of question they want answered to try to narrow this down. Food for thought.
post #137 of 6894
that is great news from kenwood. I am getting closer to pulling the trigger on buying the entre.

guys, please keep the posts coming. i want to see if this latest patch has fixed the lockup issue. i don't want to be watching a movie heading toward the climax and all of a sudden it locks up.

thxs again.
post #138 of 6894
The current release has not fixed the issue which causes the Entre to stop playback of a DVD after about the 1:45 mark (at least in my case and I believe David's as well); I don't believe OpenGlobe & Kenwood were aware of this early enough to include a fix for this in the current release.

The 1.0.1 release may have eliminated the issue where the units were locking up while editing DVD Disc information -- I believe "aauno" will be better able to verify this (I'd say by the 10th edit).

H
post #139 of 6894
Thread Starter 
I have not had one lockup in the 1.0.1.0 software as of yet.

The phantom "STOP" is still their for it has happed twice.
post #140 of 6894
I'm curious, has anyone that's experienced the "stop" issue noticed if it only happens after 1:45 point? I've noticed that if I watch movies that are less than 1 hour and 45 minutes -- they play fine!

If so, I wonder if it's a power saving issue?

H
post #141 of 6894
Thread Starter 
Pondering....I can not recall one happening before that time...always seems after that amount has passed.
post #142 of 6894
I've had one "phantom stop" occur within the first 5 minutes of a disc. The other times it's happened have all been around 1 hour 45 minutes. On the disc where playback aborted within the first 5 minutes the behavior was identical to where the bug occurred after the 1:45 mark, so I'm sure it was the same thing. I have successfully watched several discs recently that were longer than 1:45 (Godfather Pt. 1 and Princess Diaries) and the phantom stop did not occur on these. Unfortunately, this appears to be a random event which may make it a difficult bug to squash. The annoyance factor it creates, however, is so high that I hope Kenwood/Open Globe have this one at the top of their priority list!

Tom
post #143 of 6894
RE: sudden stop / phantom stop
The 1:45 is an interesting theory but I had it happen *after* watching the Shrek movie. We watched it with one group of relatives and then watched the special features of 'tech info about shrek' then 'technical goofs'. It happened during this. Then with another group of relatives we watched the movie and possibly the 'technical goofs' first then the 'tech info about shrek'. In this second case it never happened.

Point 1 is that it didn't happen during the movie and Point 2 is that the order of watching the special features may have made a difference.
post #144 of 6894
Oh well, so I was grasping ...

I experienced the stop with "Princess Diaries", while Tom Blake did not. I realize it's random, but I am able to duplicate the problem 3 out of 3 times using "The Firm", granted it's probably not at the same exact point in the movie -- but it always stops -- the DV-5900 will read "STOP" on the display and I won't be back at the DVD Menu.

At least I think that's a good way to test it.

H
post #145 of 6894
Just to let you know... I just purchased the 5900M. The only glitch so far is the subtitles popping on. It's the only Kenwood unit so far, so if anyone needs a test done with just a player, let me know. It is good to hear Kenwood addressing these issues.

Pete
post #146 of 6894
The first 5900M I got from Crutchfield had a badly corrupted, destructed image when I put the switch into progressive mode. so I exchanged it for another one. This one has a beautiful picture and so far, apart from slow layer changes, has not had a single freeze-up or subtitle problem. Mine is standalone as well.

Hopefully we can figure out soon whether they are just random defects, or whether there is some particular cause for the problems that some of us invoke accidentally, and others don't.
post #147 of 6894
any chance that if a movie is less than 1:45 let's say 1:00 and you immediately watch something else you will see it at the :45 mark?

that might make it seem random. some of you guys leave the unit on to avoid the annoying initializing and playback feature. so that might make a difference in the timing also.

any way it's good to see kenwood addressing issues and it feels good to know that it can be fixed by a software upgrade.
post #148 of 6894
Thread Starter 
You all have been GREAT in helping...Here is the latest...

"David,


Please pass along this information in response to current postings of majorissues. DVD stop play at approximately 1:45. OpenGlobe has duplicated this and it is an error in the Kenwood Sovereign Entre' code. We are currently working on a non-scheduled release to address this issue. I will inform you directly as soon as we believe we have it solved.

There was an offer to start a database of discs that could not be found in MovieDB. That would be great. Another alternative is to simply email a list to a special email account I have had set up so that we can track this. dvdtitles@kenwoodusa.com We've put a significant amount of effort into this and believe there are a number of issues, multiple or "special" versions of the same discs, DVD edit being to context sensitive and discs simply not being resident in the MovieDB database. To help us categorize discs, if your members would state whether the disc could be found using DVD Edit, it would be a significant help.


Happy Holidays,


Brian
National Product Manager
Kenwood USA Corporation"
post #149 of 6894
David,

That's terrific news!! I hope the dreaded "phantom stop" issue will soon be behind us. The other nagging issues I can live with, but this one's a major show stopper (no pun intended :-)). It's great to hear that Kenwood/Open Globe are aggressively working on this issue. Hopefully, the other problems will be smoothed out through future software updates.

I currently have a list of about 20 discs that aren't in the Open Globe DB even with manual lookup. I will e-mail the list to the address you provided.

Thanks again for your efforts in coordinating with Kenwood!

Tom
post #150 of 6894
Has Kenwood actually issued a new release of the 5900's software to anyone? If so, what was the medium by which it was distributed and how would I go about getting it?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: DVD Players (Standard Def)
AVS › AVS Forum › Video Components › DVD Players (Standard Def) › Kenwood Sovereign System (Changer, Entre, and Receiver) Issues and Answers