or Connect
AVS › AVS Forum › Gaming & Content Streaming › ReplayTV & Showstopper PVRs › Problems with Replay 5040 - Reboots often
New Posts  All Forums:Forum Nav:

Problems with Replay 5040 - Reboots often

post #1 of 331
Thread Starter 
My replay 5040 has been exhibiting some strange actions as of late.
Every 2 or 3 days, the replay will reboot for no apparent reason.
Today we were watching a recorded show while the replay was recording
another live show. all of a sudden, screen goes blank and I get the
"please wait" page indicating a reboot. after several minutes, the show that was previously being recorded starts recording again (2nd segment in recorded show list), and I am able to go back and watch the previously recorded program. Pretty anoying...we lose about 5 minutes of the show being recorded.
Any logical reason for this? An suggested fixes...

Thanks
Mike Kamerman
post #2 of 331
I have this problem as well, and the HD, upon being tested by the manuf. software, reports no problems. I'll try the mobo screws.
post #3 of 331
Diagnostics may "pass" on a drive that is still not cooperating. It could be the software is corrupt, so reimaging the drive with a fresh image at www.replaytvupgrade.com could fix it. On the other hand, it's not that expensive to put in a new compatible hard drive these days. You can always move the old drive a a DVArchive server and have the best of all worlds.
post #4 of 331
For the record, this has been happening to me,too... just last night, while watching a show, the unit rebooted out of the blue.

This is like the third time in as many weeks that it has happened. Did the mother ship push an update to us?
post #5 of 331
An epidemic!

Must have something to do with DirecTV. They bought the patents and IP and within 24 hours they started pushing out dastardly software to break the RTV's!

It's all part of an evil master plan.


post #6 of 331
We're talking DTV here. I'm not the RTV skyfaller type, but man, I must admit DTV gives me the willies. You may remember their version of a sue campaign. They sued people with an open fish net.. they didn't care who they dragged in. Mo money. My memory is ever sketchy.. I believe some of the first cases DTV took to court made the judges take offence. I think DTV wanted to sue herds of 70 at a time with flimsy evidence. Those where thrown out. After that, DTV got weirder and weirder about their legal tactics. This was before the Bush years mind you, and before the RIAA used a lot of their brassknuckle tactics. Arguably, DTV's legal team was a precursor to the Bush administration and the RIAA strategy I know that's a silly claim but it fits the reality snuggly.

Last I herd, mumbled by someone in this forum, DTV discontinued their sueing campaign (well I'm guessing they still sue people, but without the psychopath tactics) a year? a few years ago?

I'm biting my lip at the moment. All I can say is I think I'll email archie about records
post #7 of 331
Same problem here with two 5040s. Three days ago they started rebooting in the middle of recording shows. Both are running 530511440.
post #8 of 331
530511440, AKA: RTV-O/S V5.1 build 144 is the most current release of the OS. There haven't been any OS changes since it was released a few years ago.

I believe the last patch was the DST update in spring of 2007.
post #9 of 331
Same problem here. I experienced it a few months ago with my 5040 and thought my drive was dying, so I replaced it. I verified the mobo screws were tightened properly at that time. The new drive exhibited the same problem with my previous drive image, so before scrapping my shows and putting in a new image I poked around here some more. The fix of switching to modem and back again did the trick and it has been working fine until a few days ago. The modem-ethernet trick didn't work this time.

Same software version as everybody else.
post #10 of 331
The first thing you should do is do a manual update to get the guide data up to date, then unplug the ethernet cable from the back of the replaytv and reboot the replaytv. Let it go for a week without the network cable plugged in. If you have no reboots in that period plug back in the network cable and do another manual connect to get the guide data again. Then unplug the network cable and reboot the replaytv again. If it goes another week without any problem you are probably looking at a network problem. If that is the problem we'll cross that bridge when we get to it.

If during the period that the network cable is unplugged the replaytv continues to boot as you watch your shows then you are probably looking at a hard drive problem. Before you address the harddrive, you might want to do other--already mentioned--things: make sure the mobo screws are snuggly tightened, look for burn marks around the power adapter, extremely dirty fans..


At that point--if problem persists--just take the plunge and image a new harddrive from a fresh image file. don't copy your existing problemed harddrive, that's stupid. Don't know why there is always a few people doing that. Doing so makes no sense what-so-ever.

preparing a new HD is easy, but if you wouldn't enjoy the prep time and reading time needed to image a drive send a PM to good ole mikeyboy and he'll sell you one you can slide into your replaytv and just go.

In your case maybe imagine one yourself though because it would suck if it wasn't the harddrive after all.
post #11 of 331
It's interesting that people are just having this problem now, because my 5040 just started doing it as well after years of flawless operation.

It just reboots in the middle of recording a show, or in the middle of playback of an existing show. It also reboots when it is doing nothing.

I remember that one thing that can be a problem is having too many "Replay channels", so I went through by box and deleted about 10-15 channels that I no longer needed (and should have been cleaned up anyway since many of them are for shows that no longer exist). I am in "wait and see" mode to to see if this fixes the problem.

I don't remember if this "fix" works for the 5000 series or if it was for older models of ReplayTV, but I hope it works.
post #12 of 331
Wow, I've been having the same problems too with one of my Replays. I'm not sure if it's happening with the other 3 since I don't watch them too often. I thought it was having too many shows on it, but maybe it's just an epidemic. I'll be watching this thread closely and will report back if I find anything.
post #13 of 331
I don't really use my 5040 much anymore, but in the last week I did notice a spontaneous reboot. I wouldn't have bothered posting here, but this thread does seem to be showing a trend. Since the software hasn't changed, I don't know what could be causing this issue.

Maybe something that's being sent from the mothership?
post #14 of 331
Add me to the list of recent rebooters. Strange that so many are all seeing it out of the blue.

Scott
post #15 of 331
I have also had a spontaneous reboot in the last week or so. The only thing common to all of us is the guide data. Maybe there is something in the recent guide data that the Replay software is not expecting and it gets into trouble trying to process it.
post #16 of 331
I haven't been watching, but even if it is an epidemic I'd still pull out the ethernet cable to see if it goes away.

What Murphy said is pretty convincing. Has anyone tried deleting the channel guide and re-gettting it?
post #17 of 331
I first posted this post at PlanetReplay back in the middle of November when my Replays had started rebooting (at least two of them at the time). I attributed the problem to WiRNS downloading the guide from the Replays. But, as I looked at all of my different recordings that had been interrupted by the Replays rebooting, I couldn't attribute all of them to happening when WiRNS was communicating with the Replays. In fact, only a couple of reboots were at the same time as WiRNS was coummincation with the Replays, which seems like a normal statistical event. Since that time, now all four of my Replays have rebooted while they have been recording. Some of them do it more often than others, but they have all done it now at one time or another...

Henry
post #18 of 331
For some reason this topic seems deja vu. Didn't something like this start happening about 3 years ago, then suddenly stopped as mysteriously as it started?

Another question is if the units are rebooting prior to their 7-day reboot cycle.
post #19 of 331
Yes, I understand that the 5000 series reboots once a week by design, but it is not supposed to happen while recording a show, plus it has happened at least 5 times in the last 3 days. It just happened again not 10 minutes ago (I guess deleting those Replay channels didn't help).

I suppose it is possible that corrupt guide data is being sent from the Replay server, which I think could only be fixed on the server (I would think that clearing the guide and redownloading will just redownload the corrupt data since many are having the same problem and it is not just a transient problem).

Maybe it is just corrupt data in a single show episode in the guide that will work itself out once that show is no longer in the guide?
post #20 of 331
Hmm. I too am having this problem lately on both Replays here (for at least a couple weeks), and I just checked with a remote family member who is seeing random reboots on their Replay. I'm currently waiting for the drive manufacturer's diagnostics to finish on one (which rebooted twice while watching one show this afternoon). I'm going to try clearing the guide data on one, and unplug the network cable for a week on the other.

Will report back with my results next weekend.
post #21 of 331
Yes, unplugging the network cable would still be a good idea I'd think. Though it's looks to be a widespread problem opposed to an individual problem it would still be good to know if the problem has to do with the network.
post #22 of 331
Maybe it's the tin whiskers striking again

(Hey, if it works for NASA, why not Replay?)
post #23 of 331
This has been happening to me too. At least once a day, with twice yesterday I believe, and often in the middle of a show. The strange thing is that this is happening to two of my friends in the same house, but they're on a different network then mine.

I thought my HD was starting to go, but with my friends and so many people here having the same thing happen suddenly too, it's gotta be something out there.
post #24 of 331
This problem seems too widespread to be pure coincidence. Something must be up beyond local user network issues. Like Murphy surmised I hope it is a bad bit of data in the guide that will work itself out over the next few days, because reboots in the middle of a recording are pretty annoying.
post #25 of 331
Well, I cleared the channel guide TWICE on all four of my units this afternoon with the hopes of the problem going away. Although I was watching a show on one of them a little while ago and about 10 minutes before midnight the Replay screen came up while I was watching the show and then it went away (like maybe it was thinking about rebooting or something). When I deleted the show after watching, the Replay displayed the Replay Guide in the middle of some other Theme show near where it should have been, but I've never seen it come back to the Replay Guide out of place like that before...

Henry
post #26 of 331
Add another one to the list, 4 actually. All born 5040s, have started to spontaneously reboot, before the obligatory 7 day maintenance reboot, for the last few weeks. One of them on a daily basis and when nothing was happening but watching a std show on it.
post #27 of 331
All 3 of my units have exhibited this behavior starting about a week ago. With lots of shows on each unit (100-160) and another 150 on DVArchive (at least the shows that are hidden, I have over 1200 that are 'offline'), I'm used to the occasional reboot when trying to access another Replay's list of recorded shows, but lately it's happening in the middle of viewing a local show, when the unit is sitting idle, etc. On average, once a day per unit.

I had the same problem (like others) maybe a month or so ago, and I thought it was related to a virtual Replay I had recently added using IVSmagic, so I deleted the virtual unit, with no success.

Thinking it was bad data in a guide, I cleared all of them, but the problem persists.

I don't run Wirns, just DVA, RTVrc, and IVSmagic.

I too think there's a bad show on a channel we all get that the Replay is somehow choking on. It'd be nice if there was an event log (the sysadmin in me thinking out loud).
post #28 of 331
Add me to the list. My 5040 has started doing it within the last week or so. I don't use it that often (Comcast DVR handles all the HD stuff, which is about 80% of my weekly recording) so it may have been doing it longer than that and I just haven't noticed. I recently started taping the NFL games that were being shown on the NFL Network for Poopli since not a lot of people get that channel, and that's when I started noticing it. Many of the games were recorded in two pieces because of a reboot in the middle of the recording. And I've caught it rebooting myself live about 4 times in the last two weeks--and I've *never* seen it do it once in the last 4+ years of owning/using it (even though I know about the maintenance reboots).

I was convinced it was HD or power supply just because of what I know about the hardware and its behavior until I saw this thread. WAY too many similar units doing this so frequently to be coincidence or simultaneous hardware failure for all of us. And since the software hasn't changed, it *has* to be guide data.
post #29 of 331
Either that or the Replay engineers programmed a time-release Easter Egg to make the hardware start going wonky right around the time they would have been releasing their big three-HD-tuner, show-sharing, WiFi-enabled, DVD-burner built-in, media streaming new units. You know, gently nudge the consumer into upgrading.

Too bad they couldn't have foreseen the bankruptcy and the subsequent sale(s).
post #30 of 331
Add me to the list too. I have an RTV 5080 that has started rebooting a few times a day. This started just a couple of weeks ago. The system has a fairly new drive in it (Less than a year old). The drive has worked fine for months and now it all of a sudden got weird! It has rebooted when I have been just watching, when I have been cleaning up recordings, while looking at the channel guide, and while recording.

I also have a 5040 and a 5504. Neither have started this behavior... yet.

While I find it annoying, my 18 month old get very irate when it does this during Elmo!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: ReplayTV & Showstopper PVRs
AVS › AVS Forum › Gaming & Content Streaming › ReplayTV & Showstopper PVRs › Problems with Replay 5040 - Reboots often